Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: Nefunguje mi www.kubuntuforums.net[vyřešeno]  (Přečteno 731 krát)

Roman Vacho

  • Člen placené komunitní podpory
  • Moderátor
  • Guru
  • ***
  • Příspěvků: 5591
  • Karma: +218/-47
  • Jeden vykope studnu, tisíce z ní pijí tisíc let.
    • Zobrazit profil
Nefunguje mi www.kubuntuforums.net[vyřešeno]
« kdy: 09 Březen 2013, 15:15:50 »
www.kubuntuforums.net
Kód: [Vybrat]
     403 FORBIDDEN!     
Either the address you are accessing this site from has been banned for previous malicious behavior or the action you attempted is considered to be hostile to the proper functioning of this system.

The detected reason(s) you were blocked are:
Illegal Character, Empty field, or Too Many Characters in RDNS (HNB-000). Dangerous hostname detected! Neutralized (HNB-FIX). Dangerous hostname detected! Neutralized (HNB-FIX).

Your IP, and Domain Name (if resolvable) has been logged to a local honeypot, along with the referring page (if any), QUERY, POST, User Agent, time of access, and date. Please either 1. Stop the bad behavior, or 2. Cease accessing this system.
The webmaster of this site has decided to provide you with an e-mail link to start a trouble ticket about this block.
Please do not change the beginning of the subject line, nor the preamble of the body text.

Click HERE to start a trouble ticket.

Your connection details:
Record #: 92299
Time: Sat, 09 Mar 2013 08:14:29 -0600
Running: 0.4.10a1
Host: xxx
IP: xxx
Post:
Query: 61982-blue-shell-firefox-kde-frustrations
Stripped Query: 61982-blue-shell-firefox-kde-frustrations
Referer:
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:18.0) Gecko/20100101 Firefox/18.0
Reconstructed URL: http:// www.kubuntuforums.net /showthread.php?61982-blue-shell-firefox-kde-frustrations

    Generated by ZB Block 0.4.10a1

EDIT: Po vypnutí doplňku Adblock plus a restartu FF dostanu
Nyní Error 503 : Service Temporarily Unavailable.

Takže je to vlastně v "pořádku". Ne? Nebo už mám ban?
« Poslední změna: 09 Březen 2013, 20:39:34 od Roman "Rovano" Vacho »
Vyřešená vlákna je vhodné uzavřít dodáním znaků "[vyřešeno]" do názvu téma v editaci prvního příspěvku.

Roman Vacho

  • Člen placené komunitní podpory
  • Moderátor
  • Guru
  • ***
  • Příspěvků: 5591
  • Karma: +218/-47
  • Jeden vykope studnu, tisíce z ní pijí tisíc let.
    • Zobrazit profil
Re:Nefunguje mi www.kubuntuforums.net[vyřešeno]
« Odpověď #1 kdy: 09 Březen 2013, 19:58:24 »
Takže nejsem první koho to postihlo a je velká pravděpodobnost, že to ostatním jede.
DNS je ok, ping taky, jen to nepustí dál přes 80.
Doména expiruje až v létě.

Zkusím kontaktovat správce.

EDIT: Na správce kontakt nemám, ale jiná služba hlásí taky, že server nejede. Tak buď tam mají automatiku co vesele rozdává bany, nebo to maj rozbitý.
« Poslední změna: 09 Březen 2013, 20:39:17 od Roman "Rovano" Vacho »
Vyřešená vlákna je vhodné uzavřít dodáním znaků "[vyřešeno]" do názvu téma v editaci prvního příspěvku.