Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: wifi usb adapter TP-Link TL-WN725N  (Přečteno 1310 krát)

tedysek

  • Návštěvník
  • *
  • Příspěvků: 1
  • Karma: +0/-0
    • Zobrazit profil
wifi usb adapter TP-Link TL-WN725N
« kdy: 29 Listopad 2013, 19:59:05 »
Dobry den, chci mít jiny systém nez windows a proto jsem si nainstaloval Kubuntu 13.10. Vse jede jak ma, jen nemohu zprovoznit wifi usb adapter TP-Link TL-WN725N. Uz tyden se to snazim zprovoznit, ale protoze jsem linuxovy zacatecnik, tak si zatim nevim rady jak dal. Snazil jsem se tam dostat podle rad ovladac 8188eu, ale wifi porad nejde. Mohl by prosím nekdo pomoci?
Vypis z lsusb:
Bus 001 Device 004: ID 0bda:0111 Realtek Semiconductor Corp. RTS5111 Card Reader Controller
Bus 001 Device 006: ID 0bda:8179 Realtek Semiconductor Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 002: ID 04d9:048e Holtek Semiconductor, Inc. Optical Mouse
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

iwconfig:
wlan0     unassociated  Nickname:"<WIFI@REALTEK>"
          Mode:Auto  Frequency=2.412 GHz  Access Point: Not-Associated   
          Sensitivity:0/0 
          Retry:off   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

lo        no wireless extensions.

eth0      no wireless extensions.

Tak jsem se posunul trochu dále, odtud https://github.com/lwfinger/rtl8188eu jsem si stáhl a nainstaloval ovladač. Síť už mám, na ikoně wifi hlásí wlan0 připojeno k síti, ale žádný signál. A v iwconfigu je toto:
Kód: [Vybrat]
wlan0     IEEE 802.11bgn  ESSID:"xxxxxI"  Nickname:"<WIFI@REALTEK>"
          Mode:Managed  Frequency:2.437 GHz  Access Point: xxxxxxxx 
          Bit Rate:150 Mb/s   Sensitivity:0/0 
          Retry:off   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=0/100  Signal level=2/100  Noise level=0/100
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

lo        no wireless extensions.

eth0      no wireless extensions.
Takže to stále neběhá.
Nevíte co s tím?
« Poslední změna: 01 Prosinec 2013, 10:09:04 od tedysek »