Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: E: Nelze opravit problémy, některé balíky držíte v porouchaném stavu.  (Přečteno 5782 krát)

david

  • Člen
  • **
  • Příspěvků: 158
  • Karma: +4/-0
    • Zobrazit profil
Ubuntu 14.04, HW lenovo NTB E330.

Ahoj lidi,

znažím se nainstalovat lsb-core a skončím na hlášce:

sudo apt-get install lsb-core
Čtu seznamy balíků… Hotovo
Vytváří se strom závislostí       
Čtu stavové informace… Hotovo
Některé balíky nemohly být instalovány. To může znamenat, že požadujete
nemožnou situaci, nebo, pokud používáte nestabilní distribuci, že
vyžadované balíky ještě nebyly vytvořeny nebo přesunuty z Příchozí fronty.
Následující informace vám mohou pomoci vyřešit tuto situaci:

Následující balíky mají nesplněné závislosti:
 lsb-core : Závisí na: alien (>= 8.36) ale nebude se instalovat
E: Nelze opravit problémy, některé balíky držíte v porouchaném stavu.


Máte nějakou radu?

Díky David

Danny145

  • Člen
  • **
  • Příspěvků: 149
  • Karma: +13/-0
    • Zobrazit profil
Zkusil bych
Kód: [Vybrat]
sudo apt-get -f install

david

  • Člen
  • **
  • Příspěvků: 158
  • Karma: +4/-0
    • Zobrazit profil
Toto jsem zkoušel již dříve, ale nepomohlo.

Milhouse

  • Moderátor
  • Guru
  • ***
  • Příspěvků: 5700
  • Karma: +236/-37
    • Zobrazit profil
Toto jsem zkoušel již dříve, ale nepomohlo.
Pokud někdo dá příkaz, proveďte ho a celý výpis dejte sem.

N. Á. V. O. D. Y.
 "...naše práce není vidět, ale je důležitá!"

ukomir

  • Člen
  • **
  • Příspěvků: 141
  • Karma: +18/-0
    • Zobrazit profil
Skúsit cez Synaptic.Opravit poškodené balíky,vypnut,spustit Synaptic a vyskúšat znovu inštalovat
,alebo vynútit inú verziu...apt-get autoclean,apt-get autoremove

latka.andy

  • Návštěvník
  • *
  • Příspěvků: 18
  • Karma: +1/-0
    • Zobrazit profil
mám podobný problém, pri bežnej aktualizácii mi inštalácia aktualizácie zamrzla.. po hodine som to natvrdo zrušil a teraz mi vypisuje že niektoré balíky zostali nenakonfigurované... viete mi s tým pomôcť? ďakujem

marun

  • Stálý člen
  • ***
  • Příspěvků: 601
  • Karma: +43/-2
    • Zobrazit profil
Kód: [Vybrat]
sudo dpkg --configure -a
sudo apt-get -f install