Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Autor Téma: Problém se startem NTB  (Přečteno 1966 krát)

okam

  • Návštěvník
  • *
  • Příspěvků: 21
  • Karma: +1/-0
    • Zobrazit profil
Problém se startem NTB
« kdy: 06 Prosinec 2015, 11:07:44 »
Zdravím, mám problém se startem NTB. Pokud je napájen ze sítě nelze pouhým stiskem zapínacího tlačítka ntb spustit (musí se podržet cca 3-5s). Pokud jede na baterku startuje normálně. Jedná se o Dell Latitude e5530, dualboot WIN10+Kubuntu 14.04. Mám pocit, že je na vině WIN10. Systém startuje z UEFI.
Původně na něm běžel win7, pak upgrade na win10, následovala čistá instalace win10 a přidání Kubuntu 15.10. Nějakou dobu bez problémů (cca 2-3 týdny) pak došlo k problému se zapínáním. Usoudil jsem, že příčinou by mohla být ne zcela stabilní Kubuntu 15.10 a znovu jsem provedl čistou instalaci Win10 a k nim Kubuntu 14.04 LTS. Můžete poradit?

okam

  • Návštěvník
  • *
  • Příspěvků: 21
  • Karma: +1/-0
    • Zobrazit profil
Re:Problém se startem NTB
« Odpověď #1 kdy: 10 Prosinec 2015, 16:37:01 »
Nikdo nic? Zjistil jsem, že k problému došlo vždy po listopadové aktualizaci win10, takže budu hledat řešení. Ale mám další problém. Po laborování s ntb, kvůli výše uvedenému problému jsem si smazal bootovací záznam ubuntu v UEFI a nanabízí mi start linuxu (kubuntu), vůbec se nezobrazí okno Grubu. Co s tím? Poradíte někdo, nechce se mi znovu instalovat linux.

okam

  • Návštěvník
  • *
  • Příspěvků: 21
  • Karma: +1/-0
    • Zobrazit profil
Re:Problém se startem NTB
« Odpověď #2 kdy: 13 Prosinec 2015, 13:37:28 »
 Vyřešeno! Pomohlo mi toto: http://forum.ubuntu.cz/index.php?topic=64750.0
Děkuji autorovi
« Poslední změna: 13 Prosinec 2015, 13:39:08 od okam »