Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: PuppyLinux - nespustí do graf. režimu z LiveUSB  (Přečteno 1233 krát)

sajmon

  • Člen
  • **
  • Příspěvků: 238
  • Karma: +4/-4
    • Zobrazit profil
PuppyLinux - nespustí do graf. režimu z LiveUSB
« kdy: 20 Únor 2016, 11:23:15 »
ahojte,
chcem si vyskúšať PuppyLinux na svojom netbooku Acer AO751-h, ale keď hodím na USB iso, tak mi vyhodí, že sa nedá ísť do grafického režimu:
"if you are reading this ,then you are at the console without X running. the usual thing now isto type "xwin" to start X..." (viď. obrazok)


Vaskúšal som predmetné USB v druhom notebooku a tam mi to nebehlo všetko v poriadku.

Vie mi niekto poradiť čo s tým ??
!! všetkým ďakujem za akúkoľvek pomoc !! :)
Notebook: Hp 4530s -> Ubuntu 16.04; Win 8.1
Netbook: Acer Aspire 751h -> Lubuntu 16.04; Win 10

martyj

  • Závislák
  • ****
  • Příspěvků: 2276
  • Karma: +165/-22
  • Don't buy a new PC, download a better one !
    • Zobrazit profil
Re:PuppyLinux - nespustí do graf. režimu z LiveUSB
« Odpověď #1 kdy: 21 Únor 2016, 04:12:19 »
Nejlepší je, si to přečíst a postupovat podle toho.

Takže buď napsat
Kód: [Vybrat]
xwin
Když nenaběhne tak
Kód: [Vybrat]
xorgwizard
ASUS K50-IJ/Pentium Dual-Core CPU T4500@2.30GHz/RAM 4 GB/Intel GMA 4500M/Ubuntu 14.04 LTS (64-bit) - GNOME Flashback/puppy

sajmon

  • Člen
  • **
  • Příspěvků: 238
  • Karma: +4/-4
    • Zobrazit profil
Re:PuppyLinux - nespustí do graf. režimu z LiveUSB
« Odpověď #2 kdy: 21 Únor 2016, 11:12:54 »
ahoj,
jasné, že som si to prečítal.

Ale nepomohlo
Kód: [Vybrat]
xwin
(vy behla rovnaká hláška ako je vyššie)
a tak isto ani
Kód: [Vybrat]
xorgwizardtu mi zase chcelo niečo ukladať do pamäte ntb, nejak som tomu nepochopil, čo to má robiť ale keď som sa tým celým preklikal a nakoniec nejaky súbor na pomoc budúcemu spusteniu uložil, tak po reštarte opäť rovnaké hlásenie
!! všetkým ďakujem za akúkoľvek pomoc !! :)
Notebook: Hp 4530s -> Ubuntu 16.04; Win 8.1
Netbook: Acer Aspire 751h -> Lubuntu 16.04; Win 10

martyj

  • Závislák
  • ****
  • Příspěvků: 2276
  • Karma: +165/-22
  • Don't buy a new PC, download a better one !
    • Zobrazit profil
Re:PuppyLinux - nespustí do graf. režimu z LiveUSB
« Odpověď #3 kdy: 21 Únor 2016, 11:21:53 »
A sezení jako takové jsi uložil ? Pokud ne, tak puppy ti bude vždycky startovat s "čistým štítem".
ASUS K50-IJ/Pentium Dual-Core CPU T4500@2.30GHz/RAM 4 GB/Intel GMA 4500M/Ubuntu 14.04 LTS (64-bit) - GNOME Flashback/puppy

sajmon

  • Člen
  • **
  • Příspěvků: 238
  • Karma: +4/-4
    • Zobrazit profil
Re:PuppyLinux - nespustí do graf. režimu z LiveUSB
« Odpověď #4 kdy: 21 Únor 2016, 13:47:10 »
áno, uložil som... ale nenačíta mi to... a neviem ako sa k tomu dostať.
Mám to uložené na HDD v ntb  /sd6/slackosave.2fs

Odesláno z mého Z10 pomocí Tapatalk

!! všetkým ďakujem za akúkoľvek pomoc !! :)
Notebook: Hp 4530s -> Ubuntu 16.04; Win 8.1
Netbook: Acer Aspire 751h -> Lubuntu 16.04; Win 10

martyj

  • Závislák
  • ****
  • Příspěvků: 2276
  • Karma: +165/-22
  • Don't buy a new PC, download a better one !
    • Zobrazit profil
Re:PuppyLinux - nespustí do graf. režimu z LiveUSB
« Odpověď #5 kdy: 21 Únor 2016, 14:17:54 »
Podle dokumentace, pokud je přítomen pouze jeden savefile, načte se automaticky. Je mi záhadou, že se ti to chová jinak.

http://puppylinux.org/wikka/HowToAvoidLoadingSaveFile

Mě vždycky stačilo spustit wizard po prvním startu, pak jsem uložil sezení a už bootoval normálně do grafického prostředí. Jestli nemáš problém s Angličtinou, obrátil bych se přímo na puppy fórum.

edit : A hlavně napiš, jak postupuješ po spuštění xorgwizard.
« Poslední změna: 21 Únor 2016, 14:20:42 od martyj »
ASUS K50-IJ/Pentium Dual-Core CPU T4500@2.30GHz/RAM 4 GB/Intel GMA 4500M/Ubuntu 14.04 LTS (64-bit) - GNOME Flashback/puppy