Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: Prosim o pomoc! :)  (Přečteno 1732 krát)

Kovi88222

  • Návštěvník
  • *
  • Příspěvků: 17
  • Karma: +2/-0
    • Zobrazit profil
Prosim o pomoc! :)
« kdy: 18 Duben 2016, 22:23:51 »
Dobrý den, než se dostanu k problému, rád bych se podělil o zkušenosti s Windows 10. Nedávno jsem si koupil repasovaný notebook s Win 10 HP 6560B. Nedávno jsem pospíchal do práce a systém chtěl i proti mé vůli nainstalovat auktualizace. Tak jsem notebook zaklapl a po opětovném zapnutí mi systém nenaběhl. Už mám po krk Microšrotu :D
Tak jsem si stáhl nejnovější verzi Ubuntu 15.04 a bezproblémově nainstaloval. Vše běží jak má a jsem se systémem spokojen, akorád se mi přisekává rozhrání Flash na Firefoxu. Zkoušel jsem vypnout hardwarouvou akceleraci a vůbec to nepomohlo. Proto mám typ na Adobe Flash Player a jeho auktualizace. Videa na Youtube mi běží celkem svižně akorád rozhrání Youtube Lišty se seká a je přesouvání videa je docela na nic. Proto se obracím na vás. Věřím že mi někdo pomůže. Předem děkuji moc za pomoc. S pozdravem Kovi!

martyj

  • Závislák
  • ****
  • Příspěvků: 2276
  • Karma: +165/-22
  • Don't buy a new PC, download a better one !
    • Zobrazit profil
Re:Prosim o pomoc! :)
« Odpověď #1 kdy: 18 Duben 2016, 22:25:31 »
A v HTML 5 běži youtube normálně ? Na co flash player.
ASUS K50-IJ/Pentium Dual-Core CPU T4500@2.30GHz/RAM 4 GB/Intel GMA 4500M/Ubuntu 14.04 LTS (64-bit) - GNOME Flashback/puppy

Kovi88222

  • Návštěvník
  • *
  • Příspěvků: 17
  • Karma: +2/-0
    • Zobrazit profil
Re:Prosim o pomoc! :)
« Odpověď #2 kdy: 18 Duben 2016, 22:27:30 »
Děkuji za odpověd :) Akorád prosím o trochu více laickou odpověd. Jsem absolutní amatér. Co prosím znamená HTML 5? :)
Na Windowsech se používal Adobe Flash Player, tady se používá jinej flash? :)
« Poslední změna: 18 Duben 2016, 22:29:21 od Kovi88222 »

martyj

  • Závislák
  • ****
  • Příspěvků: 2276
  • Karma: +165/-22
  • Don't buy a new PC, download a better one !
    • Zobrazit profil
Re:Prosim o pomoc! :)
« Odpověď #3 kdy: 18 Duben 2016, 22:29:58 »
Jestli stačí wiki : https://cs.wikipedia.org/wiki/HTML5

Zakázal bych flash player a youtube by mělo automaticky přehrávat videa v HTML5.
Pokud to pomůže, nechal bych to tak..
ASUS K50-IJ/Pentium Dual-Core CPU T4500@2.30GHz/RAM 4 GB/Intel GMA 4500M/Ubuntu 14.04 LTS (64-bit) - GNOME Flashback/puppy

Kovi88222

  • Návštěvník
  • *
  • Příspěvků: 17
  • Karma: +2/-0
    • Zobrazit profil
Re:Prosim o pomoc! :)
« Odpověď #4 kdy: 18 Duben 2016, 22:32:06 »
Jestli stačí wiki : https://cs.wikipedia.org/wiki/HTML5

Zakázal bych flash player a youtube by mělo automaticky přehrávat videa v HTML5.
Pokud to pomůže, nechal bych to tak..
Ten HTML 5  mám stáhnout přes Centrum aplikací? :) Jinak děkuji za rychlou reakci.

Kovi88222

  • Návštěvník
  • *
  • Příspěvků: 17
  • Karma: +2/-0
    • Zobrazit profil
Re:Prosim o pomoc! :)
« Odpověď #5 kdy: 18 Duben 2016, 22:32:56 »
Jestli stačí wiki : https://cs.wikipedia.org/wiki/HTML5

Zakázal bych flash player a youtube by mělo automaticky přehrávat videa v HTML5.
Pokud to pomůže, nechal bych to tak..
Ten HTML 5  mám stáhnout přes Centrum aplikací? :) Jinak děkuji za rychlou reakci.
OK jak ho zakážu? :)

martyj

  • Závislák
  • ****
  • Příspěvků: 2276
  • Karma: +165/-22
  • Don't buy a new PC, download a better one !
    • Zobrazit profil
Re:Prosim o pomoc! :)
« Odpověď #6 kdy: 18 Duben 2016, 22:33:39 »
Děkuji za odpověd :) Akorád prosím o trochu více laickou odpověd. Jsem absolutní amatér. Co prosím znamená HTML 5? :)
Na Windowsech se používal Adobe Flash Player, tady se používá jinej flash? :)

edit : rozdíl je akorát v tom, že pro linux je poslední verze 11.2.xxxxxx Windows má vyšší.
Pak je ještě možnost používat prohlížeč chrome, který používá pepper flash.
ASUS K50-IJ/Pentium Dual-Core CPU T4500@2.30GHz/RAM 4 GB/Intel GMA 4500M/Ubuntu 14.04 LTS (64-bit) - GNOME Flashback/puppy

Kovi88222

  • Návštěvník
  • *
  • Příspěvků: 17
  • Karma: +2/-0
    • Zobrazit profil
Re:Prosim o pomoc! :)
« Odpověď #7 kdy: 18 Duben 2016, 22:35:49 »
Děkuji za odpověd :) Akorád prosím o trochu více laickou odpověd. Jsem absolutní amatér. Co prosím znamená HTML 5? :)
Na Windowsech se používal Adobe Flash Player, tady se používá jinej flash? :)

edit : rozdíl je akorát v tom, že pro linux je poslední verze 11.2.xxxxxx Windows má vyšší.
Pak je ještě možnost používat prohlížeč chrome, který používá pepper flash.
Když já byl vždycky zvyklý na Firefox :). Stačilo by jenom zakázat ten Adobe Flash, akorád nevím jak.. :)

martyj

  • Závislák
  • ****
  • Příspěvků: 2276
  • Karma: +165/-22
  • Don't buy a new PC, download a better one !
    • Zobrazit profil
Re:Prosim o pomoc! :)
« Odpověď #8 kdy: 18 Duben 2016, 22:36:34 »
Jestli stačí wiki : https://cs.wikipedia.org/wiki/HTML5

Zakázal bych flash player a youtube by mělo automaticky přehrávat videa v HTML5.
Pokud to pomůže, nechal bych to tak..
Ten HTML 5  mám stáhnout přes Centrum aplikací? :) Jinak děkuji za rychlou reakci.
OK jak ho zakážu? :)

Pokud je to Firefox, tak kliknout na menu (v liště úplně vpravo) >doplňky > zásuvné moduly viz.obr
ASUS K50-IJ/Pentium Dual-Core CPU T4500@2.30GHz/RAM 4 GB/Intel GMA 4500M/Ubuntu 14.04 LTS (64-bit) - GNOME Flashback/puppy

Kovi88222

  • Návštěvník
  • *
  • Příspěvků: 17
  • Karma: +2/-0
    • Zobrazit profil
Re:Prosim o pomoc! :)
« Odpověď #9 kdy: 18 Duben 2016, 22:39:38 »
Zakázal jsem ho a mám pocit že se to o něco zlepšilo. Akorád to není pořád ono...

Kovi88222

  • Návštěvník
  • *
  • Příspěvků: 17
  • Karma: +2/-0
    • Zobrazit profil
Re:Prosim o pomoc! :)
« Odpověď #10 kdy: 18 Duben 2016, 22:49:42 »
Zakázal jsem ho a mám pocit že se to o něco zlepšilo. Akorád to není pořád ono...
Tak jsem si stáhl Chrome. A jsem spokojen. :) Videa mi běží už krásně, takže jsem plně spokojen. Děkuji za bleskovou odpověd.. S pozdravem Kovi

Jakub Vaněk

  • Stálý člen
  • ***
  • Příspěvků: 752
  • Karma: +75/-4
    • Zobrazit profil
    • Web programátora a studenta Jakuba Vaňka
Re:Prosim o pomoc! :)
« Odpověď #11 kdy: 18 Duben 2016, 23:20:11 »
Trochu mimo téma, ale
Citace
Tak jsem si stáhl nejnovější verzi Ubuntu 15.04
???
Ta už není nejnovější a už brzy ani podporovaná (z neLTS je aktuální 15.10). To je tady místní chyba (viz. příloha). Pro začátečníky a pro ty co nechtějí každý půlrok povyšovat systém a pro ty co neposílají bugreporty/netestují je lepší LTS verze. Omlouvám se, že to tak řeknu, ale to už by skoro chtělo tu nonLTS verzi zmenšit a dát pod čáru a nebo to někam "schovat" na další záložku.
Notebook: Lenovo Thinkpad X200, Xubuntu 16.04

Kovi88222

  • Návštěvník
  • *
  • Příspěvků: 17
  • Karma: +2/-0
    • Zobrazit profil
Re:Prosim o pomoc! :)
« Odpověď #12 kdy: 19 Duben 2016, 00:21:42 »
Trochu mimo téma, ale
Citace
Tak jsem si stáhl nejnovější verzi Ubuntu 15.04
???
Ta už není nejnovější a už brzy ani podporovaná (z neLTS je aktuální 15.10). To je tady místní chyba (viz. příloha). Pro začátečníky a pro ty co nechtějí každý půlrok povyšovat systém a pro ty co neposílají bugreporty/netestují je lepší LTS verze. Omlouvám se, že to tak řeknu, ale to už by skoro chtělo tu nonLTS verzi zmenšit a dát pod čáru a nebo to někam "schovat" na další záložku.
Ahá, ale když jsem vlezl na stránky Ubuntu.cz. Tak tam tuto verzi řadily mezi nejnovější. Můžu se ještě zeptat? Omlouvám se za offtopic ale má smysl dávat tam tu 15.10? Protože ted mi Ubuntu jede skvěle a pokud se nová verze nelyší nějak razantně tak v tom nevidím problém :)

martyj

  • Závislák
  • ****
  • Příspěvků: 2276
  • Karma: +165/-22
  • Don't buy a new PC, download a better one !
    • Zobrazit profil
Re:Prosim o pomoc! :)
« Odpověď #13 kdy: 19 Duben 2016, 00:43:03 »
Ano, je nejnovější, ale nepodporované. Zítra, nebo pozítří vychází 16-04 LTS (s dlohodobou podporou).

Rozhodně má smysl přejít na 16.04. Už kvůli podpoře, ovladačům apod.
ASUS K50-IJ/Pentium Dual-Core CPU T4500@2.30GHz/RAM 4 GB/Intel GMA 4500M/Ubuntu 14.04 LTS (64-bit) - GNOME Flashback/puppy

Kovi88222

  • Návštěvník
  • *
  • Příspěvků: 17
  • Karma: +2/-0
    • Zobrazit profil
Re:Prosim o pomoc! :)
« Odpověď #14 kdy: 19 Duben 2016, 00:52:16 »
Ano, je nejnovější, ale nepodporované. Zítra, nebo pozítří vychází 16-04 LTS (s dlohodobou podporou).

Rozhodně má smysl přejít na 16.04. Už kvůli podpoře, ovladačům apod.
Tak já počkám na tu verzi 16.04. Rád mám systém aktuální :) Ještě se zeptám, jestli bude verze 16.04 uvedena na web Ubuntu.cz, nebo jestli jí budu muset stahovat jinde :)

martyj

  • Závislák
  • ****
  • Příspěvků: 2276
  • Karma: +165/-22
  • Don't buy a new PC, download a better one !
    • Zobrazit profil
Re:Prosim o pomoc! :)
« Odpověď #15 kdy: 19 Duben 2016, 00:54:57 »
Ano, je nejnovější, ale nepodporované. Zítra, nebo pozítří vychází 16-04 LTS (s dlohodobou podporou).

Rozhodně má smysl přejít na 16.04. Už kvůli podpoře, ovladačům apod.
Tak já počkám na tu verzi 16.04. Rád mám systém aktuální :) Ještě se zeptám, jestli bude verze 16.04 uvedena na web Ubuntu.cz, nebo jestli jí budu muset stahovat jinde :)

Určitě na stránkách bude, ale je možné, že dřív bude k dispozici na http://www.ubuntu.com/download/desktop
ASUS K50-IJ/Pentium Dual-Core CPU T4500@2.30GHz/RAM 4 GB/Intel GMA 4500M/Ubuntu 14.04 LTS (64-bit) - GNOME Flashback/puppy

Kovi88222

  • Návštěvník
  • *
  • Příspěvků: 17
  • Karma: +2/-0
    • Zobrazit profil
Re:Prosim o pomoc! :)
« Odpověď #16 kdy: 19 Duben 2016, 00:56:55 »
Ano, je nejnovější, ale nepodporované. Zítra, nebo pozítří vychází 16-04 LTS (s dlohodobou podporou).

Rozhodně má smysl přejít na 16.04. Už kvůli podpoře, ovladačům apod.
Tak já počkám na tu verzi 16.04. Rád mám systém aktuální :) Ještě se zeptám, jestli bude verze 16.04 uvedena na web Ubuntu.cz, nebo jestli jí budu muset stahovat jinde :)
Super, tak já si jí vyčíhám :) To bude asi všechno. Ještě jednou děkuju a to dost oprávněně. Nesetkal jsem se s tak rychlými odpovědmi na žádném foru. Zatím nachledanou :)
Určitě na stránkách bude, ale je možné, že dřív bude k dispozici na http://www.ubuntu.com/download/desktop

martyj

  • Závislák
  • ****
  • Příspěvků: 2276
  • Karma: +165/-22
  • Don't buy a new PC, download a better one !
    • Zobrazit profil
Re:Prosim o pomoc! :)
« Odpověď #17 kdy: 19 Duben 2016, 01:12:19 »
Ačkoliv to v podstatě zaznělo od Jakuba,  je vždy doporučeno používat LTS verze (hlavně pro nováčky a lidi, kteří chtějí stabilní systém a nehodlají například testovat apod.)

LTS verze vychází každé dva roky, čili po verzi 16.04 to bude 18.04, 20.04 atd.

To kódové označení znamená 2016 - duben - datum vydání.
ASUS K50-IJ/Pentium Dual-Core CPU T4500@2.30GHz/RAM 4 GB/Intel GMA 4500M/Ubuntu 14.04 LTS (64-bit) - GNOME Flashback/puppy

Kovi88222

  • Návštěvník
  • *
  • Příspěvků: 17
  • Karma: +2/-0
    • Zobrazit profil
Re:Prosim o pomoc! :)
« Odpověď #18 kdy: 19 Duben 2016, 02:05:12 »
Ačkoliv to v podstatě zaznělo od Jakuba,  je vždy doporučeno používat LTS verze (hlavně pro nováčky a lidi, kteří chtějí stabilní systém a nehodlají například testovat apod.)

LTS verze vychází každé dva roky, čili po verzi 16.04 to bude 18.04, 20.04 atd.

To kódové označení znamená 2016 - duben - datum vydání.
Ahá, tak to jsem rád že také vím :) Měl jsem v tom docela zmatek. Tenkrát jsem Ubuntu už měl, akorád jsem přešel na jinej noťas a tam běželi stabilní sedmičky. Jinak by mě ještě zajímalo, jak jestli se odehrají nějaké změny v Unity. Protože mi to takto vyhovuje, nerad bych si zvykal na nové prostředí :)

martyj

  • Závislák
  • ****
  • Příspěvků: 2276
  • Karma: +165/-22
  • Don't buy a new PC, download a better one !
    • Zobrazit profil
Re:Prosim o pomoc! :)
« Odpověď #19 kdy: 19 Duben 2016, 02:35:29 »
Tak největší změna, co se týče Unity bude, že launcher půjde přesunout dolů. Spoustu uživatelů po tom volalo, ačkoliv mi to moc nedává smysl a můžou místo toho používat dock.

Zbytek :

Unity & Compiz

    Improved launcher integrates with file manager and devices
    Support for formatting removable devices from quicklist
    Improved support for gtk applications using headerbars
    Improvements to the switcher and spread backends
    Activate app spread by Super+Ctrl+W
    Unity control center option to always show menus
    Improvements to GNOME key grabbing
    New dash overlay scrollbars
    Better Dash theming support
    Support for scaling cursors in HiDPI environments
    Show icons launching state in launcher when apps launched elsewhere
    Launcher can be moved to the bottom


Ale to už jsme úplně mimo téma. Příští vydání tu má svojí kategorii.

Jo a akorát je správně, ne akorád pane kolego.  ;)
ASUS K50-IJ/Pentium Dual-Core CPU T4500@2.30GHz/RAM 4 GB/Intel GMA 4500M/Ubuntu 14.04 LTS (64-bit) - GNOME Flashback/puppy