Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: Systém najednou nerozpozná a nepřipojí externí HDD  (Přečteno 1172 krát)


  • Návštěvník
  • *
  • Příspěvků: 1
    • Zobrazit profil
Systém najednou nerozpozná a nepřipojí externí HDD
« kdy: 10 Červen 2019, 17:05:27 »
Všechny zdravím!

Potřeboval bych pomoc s touhle záležitostí. Projel jsem několik for, ale nic jsem nenašel, napsal jsem teda sám svůj post na mezinárodní forum, ale nikdo se nemá k odpovědi, tak to zkusím i tady.

Hello everyone,

I was going through a couple of topics on this issue but I could not find the solution.

So I have now been using external HDD (Western Digital My Passport) for a year and it worked well. It has two partitions - one, the smaller one, is NFTS and the other one is ext4 with LUKS encryption.
Now, since last week the drive has not been detected in Linux = it is not showing in Disks utility and when I run
Kód: [Vybrat]
udevadm monitor --udev it does not give any output. The drive is on when plugged in (LED indicator is blinking and I can feel and hear that the platters are spinning). I am sure the drive is OK, because it works fine on other PCs with Linux.

The disk is recognised and connected on the same PC while on Windows 10. Furthermore, if its plugged in before i turn on the PC, the drive will be detected and connected also in Linux, but after unplugging (or plugging in after the Linux boots) it is the same old story - the drive is physically working but the system wont recognize it.

I've tried to reinstall Linux completely but with no success. I think that it might something to do with UEFI but I'm just a newbie in this field. Secure boot & fast boot are disabled.

Any thoughts, please?

fdisk output

Kód: [Vybrat]
Disk /dev/mapper/cryptswap1: 9,3 GiB, 9994502144 bytes, 19520512 sectors
    Units: sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 512 bytes
    I/O size (minimum/optimal): 512 bytes / 512 bytes

dmesg | tail -n 20 output

Kód: [Vybrat]
dmesg | tail -n 20
        [   46.815796] RTW: rtw_set_802_11_connect(wlp3s0)  fw_state=0x00000000
        [   46.952458] RTW: start auth
        [   46.955968] RTW: auth success, start assoc
        [   46.959494] RTW: assoc success
        [   46.978975] RTW: recv eapol packet
        [   46.979602] RTW: send eapol packet
        [   47.015000] RTW: recv eapol packet
        [   47.015463] RTW: send eapol packet
        [   47.015619] RTW: set pairwise key camid:4, addr:58:23:8c:02:aa:c5, kid:0, type:AES
        [   47.015919] RTW: set group key camid:5, addr:58:23:8c:02:aa:c5, kid:1, type:TKIP
        [   47.016108] IPv6: ADDRCONF(NETDEV_CHANGE): wlp3s0: link becomes ready
        [   51.459734] Could not find key with description: [75ca9c4521323535]
        [   51.459738] process_request_key_err: No key
        [   51.459739] Could not find valid key in user session keyring for sig specified in mount option: [75ca9c4521323535]
        [   51.459740] One or more global auth toks could not properly register; rc = [-2]
        [   51.459742] Error parsing options; rc = [-2]
        [   53.996466] Bluetooth: RFCOMM TTY layer initialized
        [   53.996472] Bluetooth: RFCOMM socket layer initialized
        [   53.996476] Bluetooth: RFCOMM ver 1.11
        [  645.386087] RTW: WARN Unhandled ISR = 20000000, 0, 0

lsusb output

Kód: [Vybrat]
    Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
    Bus 001 Device 004: ID 5986:210f Acer, Inc
    Bus 001 Device 003: ID 0bda:c024 Realtek Semiconductor Corp.
    Bus 001 Device 002: ID 25a7:fa23 
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root h
« Poslední změna: 10 Červen 2019, 17:24:05 od IlIx »