Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Autor Téma: Devuan a libreoffice backports  (Přečteno 58 krát)

HonzaD

  • Stálý člen
  • ***
  • Příspěvků: 517
    • Zobrazit profil
    • VoIP a internetová komunikace
Devuan a libreoffice backports
« kdy: 25 Listopad 2021, 10:22:39 »
Narazil jsem na problém :

root@devuan:~# apt install libreoffice/chimaera-backports
Načítají se seznamy balíků… Hotovo
Vytváří se strom závislostí… Hotovo
Načítají se stavové informace… Hotovo
Vybraná verze „1:7.2.2-1~bpo11+1“ (Devuan Backports:4.0/stable-backports [amd64]) pro „libreoffice“
Některé balíky nemohly být instalovány. To může znamenat, že požadujete
nemožnou situaci, nebo, pokud používáte nestabilní distribuci, že
vyžadované balíky ještě nebyly vytvořeny nebo přesunuty z Příchozí fronty.
Následující informace vám mohou pomoci vyřešit tuto situaci:

Následující balíky mají nesplněné závislosti:
 libreoffice : Závisí na: libreoffice-core (= 1:7.2.2-1~bpo11+1) ale 1:7.0.4-4+deb11u1 se bude instalovat
               Doporučuje: libreoffice-nlpsolver ale nebude se instalovat
               Doporučuje: libreoffice-report-builder ale nebude se instalovat
               Doporučuje: libreoffice-script-provider-bsh ale nebude se instalovat
               Doporučuje: libreoffice-script-provider-js ale nebude se instalovat
               Doporučuje: libreoffice-script-provider-python ale nebude se instalovat
               Doporučuje: libreoffice-sdbc-mysql ale nebude se instalovat
               Doporučuje: libreoffice-sdbc-postgresql ale nebude se instalovat
               Doporučuje: libreoffice-wiki-publisher ale nebude se instalovat
               Doporučuje: libreoffice-java-common (>= 1:7.2.2~) ale nebude se instalovat
E: Nelze opravit problémy, některé balíky držíte v porouchaném stavu.


Nevím jestli existuje nějaká cz devuan komunita/forum kde by byly hodný na lamy, tak to zkouším tady :D
Nebo existuje nějaké repo? Nevím jestli fungují v devuanu ppa :D
Zkoušel jsem flatpaky, ale v devuanu stable jsou krapet zastaralý a je tam problém s chybou a snapy se mi instalovat nechtělo :D
Mám devuan s LXDE pro jednoho seniora na slabším PC.. A potřebuju tam mí aktuální prohlížeče (brave i ubuntuzilla ok :D) a kancl ostatní je ok zastaralý- stable :D

JirkaZ

  • Závislák
  • ****
  • Příspěvků: 1035
  • Dlouholetý uživatel Linuxu a open source obecně.
    • Zobrazit profil
Re:Devuan a libreoffice backports
« Odpověď #1 kdy: 25 Listopad 2021, 10:27:57 »
Není náhodou řešením to celé přeinstalovat na Lubuntu (https://lubuntu.me/downloads/ resp. https://cdimage.ubuntu.com/lubuntu/releases/)?

Chtít extra repozitáře typu PPA + aktuální verze sw v něčem, co je v podstatě okrajová záležitost, asi z prostého selsko-matematického pohledu nedává smysl.

LO lze nainstalovat i přímým stažením a samostatnou instalací (notoricky známý link https://cs.libreoffice.org/download/download/), podobně i Firefox a Brave atd., ale pak už to je prostě krok mimo automatické aktualizace systému via apt.
« Poslední změna: 25 Listopad 2021, 10:36:19 od JirkaZ »