Fórum Ubuntu CZ/SK

Ubuntu pro osobní počítače => Hry a zábava => Téma založeno: Duffy 26 Prosinec 2007, 17:16:01

Název: Europa 1400 pod Wine
Přispěvatel: Duffy 26 Prosinec 2007, 17:16:01
Zdravím lidi, jsem úplná lama co se Wine týče. Nainstaloval jsem přes něj starou dobrou Europu 1400 (opravdu minimálně náročnou na hardware), instalace proběhla bez problémů ale když jí chci spustit tak se objeví jenom několik divných černých oken a při spouštění v terminálu se vypíše toto:
Kód: [Vybrat]
fixme:devenum:DEVENUM_ICreateDevEnum_CreateClassEnumerator Category {cc7bfb41-f175-11d1-a392-00e0291f3959} not found
fixme:devenum:DEVENUM_ICreateDevEnum_CreateClassEnumerator Category {cc7bfb46-f175-11d1-a392-00e0291f3959} not found
fixme:quartz:MPEGSplitter_query_accept MPEG-1 system streams not yet supported.
. Nic jsem ve winecfg nenastavoval a "jednoduchý" aplikace jako notepad a firefox mi přes něj jedou. Díky.
Název: Re: Europa 1400 pod Wine
Přispěvatel: olin6 26 Prosinec 2007, 20:26:07
Zdravím,
rád bych se Vás zeptal jakou verzi wine máte.
Pokud se podíváte na:
http://appdb.winehq.org/objectManager.php?sClass=version&iId=5539 (http://appdb.winehq.org/objectManager.php?sClass=version&iId=5539)
http://appdb.winehq.org/objectManager.php?sClass=version&iId=7204 (http://appdb.winehq.org/objectManager.php?sClass=version&iId=7204)
zjistíte, že by Europe 1400 měla docela obstojně fungovat s wine verze 0.9.42, případně 0.9.51.
Bohužel si toto tvrzení nemohu ověřit.
Přejí příjemný den :)
Název: Re: Europa 1400 pod Wine
Přispěvatel: Duffy 26 Prosinec 2007, 20:37:27
Mám 0.9.46, tím pádem by mi fungovat nejspíš měla, ale ono ne :).
Název: Re: Europa 1400 pod Wine
Přispěvatel: Duffy 29 Prosinec 2007, 14:08:07
Myslíte že vyšší verze wine by mohla pomoci?
Název: Re: Europa 1400 pod Wine
Přispěvatel: truhlik 29 Prosinec 2007, 19:18:04
Zkuste a uvidite. :-)