Fórum Ubuntu CZ/SK

Ubuntu pro osobní počítače => Instalace, aktualizace a spouštění => Téma založeno: trunek 07 Květen 2008, 23:44:35

Název: Velky problem s přechodem na Ubuntu 8.04
Přispěvatel: trunek 07 Květen 2008, 23:44:35
Dobrý den všem,
dnes jsem přešel z verze 7.10 na 8.04 pomocí "Povýšení na novější distribuci", takže předpokládám pomocí Synaptic a některé balíčky se nepodařilo nainstalovat, kvůli závislostem. Po pokusu o dpkg --configure -a jsem dostal toto a nevím co s tím, nechci přeinstalovávat. Prosím o radu.

Kód: [Vybrat]
Nastavuji balík rsync (2.6.9-6ubuntu2) ...
usage: update-rc.d [-n] [-f] <basename> remove
       update-rc.d [-n] <basename> defaults [NN | sNN kNN]
       update-rc.d [-n] <basename> start|stop NN runlvl [runlvl] [...] .
-n: not really
-f: force
dpkg: chyba při zpracovávání rsync (--configure):
 podproces post-installation script vrátil chybový status 1
Nastavuji balík acpid (1.0.4-5ubuntu9) ...
usage: update-rc.d [-n] [-f] <basename> remove
       update-rc.d [-n] <basename> defaults [NN | sNN kNN]
       update-rc.d [-n] <basename> start|stop NN runlvl [runlvl] [...] .
-n: not really
-f: force
dpkg: chyba při zpracovávání acpid (--configure):
 podproces post-installation script vrátil chybový status 1
Nastavuji balík hotkey-setup (0.1-17ubuntu21) ...
usage: update-rc.d [-n] [-f] <basename> remove
       update-rc.d [-n] <basename> defaults [NN | sNN kNN]
       update-rc.d [-n] <basename> start|stop NN runlvl [runlvl] [...] .
-n: not really
-f: force
dpkg: chyba při zpracovávání hotkey-setup (--configure):
 podproces post-installation script vrátil chybový status 1
dpkg: nesplněné závislosti zamezily konfiguraci balíku ubuntu-desktop:
 ubuntu-desktop závisí na acpid; avšak:
  Balík acpid zatím není zkonfigurován.
 ubuntu-desktop závisí na hotkey-setup; avšak:
  Balík hotkey-setup zatím není zkonfigurován.
dpkg: chyba při zpracovávání ubuntu-desktop (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík cron (3.0pl1-100ubuntu2) ...
usage: update-rc.d [-n] [-f] <basename> remove
       update-rc.d [-n] <basename> defaults [NN | sNN kNN]
       update-rc.d [-n] <basename> start|stop NN runlvl [runlvl] [...] .
-n: not really
-f: force
dpkg: chyba při zpracovávání cron (--configure):
 podproces post-installation script vrátil chybový status 1
dpkg: nesplněné závislosti zamezily konfiguraci balíku acpi-support:
 acpi-support závisí na acpid (>= 1.0.4-1ubuntu4); avšak:
  Balík acpid zatím není zkonfigurován.
dpkg: chyba při zpracovávání acpi-support (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík nvidia-kernel-common (20051028+1ubuntu8) ...

************************************************************************
*
* The update-modules command is deprecated and should not be used!
*
************************************************************************

usage: update-rc.d [-n] [-f] <basename> remove
       update-rc.d [-n] <basename> defaults [NN | sNN kNN]
       update-rc.d [-n] <basename> start|stop NN runlvl [runlvl] [...] .
-n: not really
-f: force
dpkg: chyba při zpracovávání nvidia-kernel-common (--configure):
 podproces post-installation script vrátil chybový status 1
dpkg: nesplněné závislosti zamezily konfiguraci balíku exim4-base:
 exim4-base závisí na cron | fcron; avšak:
  Balík cron zatím není zkonfigurován.
  Balík fcron není nainstalován.
dpkg: chyba při zpracovávání exim4-base (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík pulseaudio (0.9.10-1ubuntu1) ...
usage: update-rc.d [-n] [-f] <basename> remove
       update-rc.d [-n] <basename> defaults [NN | sNN kNN]
       update-rc.d [-n] <basename> start|stop NN runlvl [runlvl] [...] .
-n: not really
-f: force
dpkg: chyba při zpracovávání pulseaudio (--configure):
 podproces post-installation script vrátil chybový status 1
dpkg: nesplněné závislosti zamezily konfiguraci balíku powermanagement-interface:
 powermanagement-interface závisí na acpi-support (>= 0.17); avšak:
  Balík acpi-support zatím není zkonfigurován.
dpkg: chyba při zpracovávání powermanagement-interface (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku ubuntu-standard:
 ubuntu-standard závisí na cron; avšak:
  Balík cron zatím není zkonfigurován.
 ubuntu-standard závisí na rsync; avšak:
  Balík rsync zatím není zkonfigurován.
dpkg: chyba při zpracovávání ubuntu-standard (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku exim4-daemon-light:
 exim4-daemon-light závisí na exim4-base (>= 4.69); avšak:
  Balík exim4-base zatím není zkonfigurován.
dpkg: chyba při zpracovávání exim4-daemon-light (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku linux-restricted-modules-2.6.24-16-generic:
 linux-restricted-modules-2.6.24-16-generic závisí na nvidia-kernel-common; avšak:
  Balík nvidia-kernel-common zatím není zkonfigurován.
dpkg: chyba při zpracovávání linux-restricted-modules-2.6.24-16-generic (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku kubuntu-desktop:
 kubuntu-desktop závisí na acpi-support; avšak:
  Balík acpi-support zatím není zkonfigurován.
 kubuntu-desktop závisí na acpid; avšak:
  Balík acpid zatím není zkonfigurován.
 kubuntu-desktop závisí na hotkey-setup; avšak:
  Balík hotkey-setup zatím není zkonfigurován.
 kubuntu-desktop závisí na powermanagement-interface; avšak:
  Balík powermanagement-interface zatím není zkonfigurován.
dpkg: chyba při zpracovávání kubuntu-desktop (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku linux-restricted-modules-generic:
 linux-restricted-modules-generic závisí na linux-restricted-modules-2.6.24-16-generic; avšak:
  Balík linux-restricted-modules-2.6.24-16-generic zatím není zkonfigurován.
dpkg: chyba při zpracovávání linux-restricted-modules-generic (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku exim4:
 exim4 závisí na exim4-base (>= 4.69); avšak:
  Balík exim4-base zatím není zkonfigurován.
 exim4 závisí na exim4-daemon-light | exim4-daemon-heavy | exim4-daemon-custom; avšak:
  Balík exim4-daemon-light zatím není zkonfigurován.
  Balík exim4-daemon-heavy není nainstalován.
  Balík exim4-daemon-custom není nainstalován.
dpkg: chyba při zpracovávání exim4 (--configure):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku linux-generic:
 linux-generic závisí na linux-restricted-modules-generic (= 2.6.24.16.18); avšak:
  Balík linux-restricted-modules-generic zatím není zkonfigurován.
dpkg: chyba při zpracovávání linux-generic (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Nastavuji balík sysklogd (1.5-1ubuntu1) ...
 * Stopping system log daemon...                                                                                      [fail]
usage: update-rc.d [-n] [-f] <basename> remove
       update-rc.d [-n] <basename> defaults [NN | sNN kNN]
       update-rc.d [-n] <basename> start|stop NN runlvl [runlvl] [...] .
-n: not really
-f: force
dpkg: chyba při zpracovávání sysklogd (--configure):
 podproces post-installation script vrátil chybový status 1
Nastavuji balík klogd (1.5-1ubuntu1) ...
 * Stopping kernel log daemon...                                                                                      [ OK ]
usage: update-rc.d [-n] [-f] <basename> remove
       update-rc.d [-n] <basename> defaults [NN | sNN kNN]
       update-rc.d [-n] <basename> start|stop NN runlvl [runlvl] [...] .
-n: not really
-f: force
dpkg: chyba při zpracovávání klogd (--configure):
 podproces post-installation script vrátil chybový status 1
dpkg: nesplněné závislosti zamezily konfiguraci balíku ubuntu-minimal:
 ubuntu-minimal závisí na sysklogd; avšak:
  Balík sysklogd zatím není zkonfigurován.
dpkg: chyba při zpracovávání ubuntu-minimal (--configure):
 problém se závislostmi - nechávám nezkonfigurované
Při zpracování nastaly chyby:
 rsync
 acpid
 hotkey-setup
 ubuntu-desktop
 cron
 acpi-support
 nvidia-kernel-common
 exim4-base
 pulseaudio
 powermanagement-interface
 ubuntu-standard
 exim4-daemon-light
 linux-restricted-modules-2.6.24-16-generic
 kubuntu-desktop
 linux-restricted-modules-generic
 exim4
 linux-generic
 sysklogd
 klogd
 ubuntu-minimal