Fórum Ubuntu.cz

Podpora LTS vydání 18.04, 16.04 => Pomoc s instalací a aktualizací => Téma založeno: compaq 30 Leden 2018, 10:47:24

Název: aktualizace Ubuntu 16.04 openprinting error
Přispěvatel: compaq 30 Leden 2018, 10:47:24
Při aktualizaci tento dialog, mám ignorovat?

U16.04 64 bit
Název: Re:aktualizace Ubuntu 16.04 openprinting error
Přispěvatel: juwa2 30 Leden 2018, 11:06:25
To můžeš dořešit později - stáhnout a nainstalovat ručně. A třeba ten driver ani nebudeš potřebovat.
Název: Re:aktualizace Ubuntu 16.04 openprinting error
Přispěvatel: WeltRaum 30 Leden 2018, 12:39:22
Tú chybovú hlášku je možné ignorovať. Ide o to, že apt ukončil podporu pre balíky podpísané SHA1 (asi niekedy začiatkom minulého roka) a prešiel na podpisové signatúry SHA256 a SHA512.

Ak nechceš, aby sa to zobrazovalo, tak deaktivuj PPA v souces.list a zaktualizuj systém. Ovládač zo zdroja je pravdepodobne nainštalovaný a aj fuknčný a signatúru k tomu nepotrebuješ.  :)