Fórum Ubuntu CZ/SK

Ubuntu pro osobní počítače => Příkazový řádek a programování pro GNU/Linux => Téma založeno: JoK 07 Březen 2018, 20:09:46

Název: VYRESENO nejde Gd v php - koexist 5.6 a php7
Přispěvatel: JoK 07 Březen 2018, 20:09:46
Zdravím všechny. Nedávno jsem nainstaloval kvůlivá strým skriptům php 5.6 na U16.04 (viz. https://askubuntu.com/questions/756879/cant-install-php5-on-ubuntu-16-04) Dnes jsem zkoušel grafiku a zjistil, že gd není a nejde nainstalovat

    sudo apt-get install php5-gd Načítají se seznamy balíků… Hotovo Vytváří se strom závislostí Načítají se stavové informace… Hotovo Balík php5-gd není dostupný, ale jiný balík se na něj odkazuje. To může znamenat že balík chybí, byl zastarán, nebo je dostupný pouze z jiného zdroje

    E: Balík „php5-gd“ nemá kandidáta pro instalaci

Poradí mi někdo, pls? Díky