Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - Poky74

Stran: [1] 2 3 ... 5
1
Ahoj přátelé, kamarádi ..
Sice ne tady, ale pravidelně organizuji akce se samolepkami a momentálně jsem k tomu přidal i gumové přívěšky na klíče, bohužel se zdá že nedosáhnu minimálního množství objednaných kusů na výrobu, což by byla rozhodně škoda, proto si tady s dovolením "přivařim polívčičku" :-).
Info: http://www.abclinuxu.cz/napoveda/abc-obchudek
Více infa: http://www.abclinuxu.cz/blog/Trable/2011/10/abc-obchudek-je-tu
Objednávka: http://poky.name/obchod.php

A ještě bych se chtěl zeptat provozovatelů krámku: Kde necháváte vyrábět vaše samolepky že jsou tak levné?

Díky za prostor, věřím že to vadit nebude :-)

2
Hry a zábava / Re: Unsupported video card! v regnumu
« kdy: 17 Květen 2009, 16:08:15 »
Nalezeno... V tom logu je toto:

libs/libcore_client.so(_ZN10ClientBase14save_backtraceEv+0x79) [0xb7ea7259]
libs/libcore_client.so(_ZN10ClientBase12client_crashEi+0x1b) [0xb7ea752b]
[0xb80a1400]
/usr/lib/libGL.so.1 [0xb6fa7496]
libs/libopengl_api.so(_ZN8Engine3D12RenderizerGL20init_graphics_systemEiiibb+0xc26) [0xb78125b6]
libs/libcommon_entities.so(_ZN13DisplayEntity15creation_notifyEP7Message+0x4bc) [0xb7d107ac]
libs/libentity_system.so(_ZN13EntityManager32initialize_entity_as_custom_typeEPKciS1_P7MessageP6Entity+0x483) [0xb7686b43]
libs/libregnum_client.so(_ZN10GameClient19initialize_entitiesEv+0x2af) [0xb802d48f]
libs/libregnum_client.so(_ZN10GameClient4initEiPPc+0x876) [0xb8030606]
libs/libregnum_client.so(_ZN10GameClientC1EiPPc+0xf3) [0xb8031553]
./game(main+0x259) [0x8048fc9]
/lib/libc.so.6(__libc_start_main+0xe6) [0xb70ee6b6]
./game(__gxx_personality_v0+0x61) [0x8048c71]

3
Hry a zábava / Re: Unsupported video card! v regnumu
« kdy: 17 Květen 2009, 15:57:11 »
Postup:

15:52 poky@localhost ~/regnum > ./rolauncher
15:52 poky@localhost ~/regnum > Saving backtrace to crash_backtrace_5660.log
Got SIGSEGV (segmentation fault)

15:52 poky@localhost ~/regnum > locate crash_backtrace
15:53 poky@localhost ~/regnum >


Rád bych ten log přečetl...ale když enní k nalezení?

4
Hry a zábava / Unsupported video card! v regnumu
« kdy: 12 Květen 2009, 19:57:28 »
Zdravím, koupil jsem si notebook (hp compaq 6730s verze s integrovaným intelem) a při spuštění mi to hlásí:

Unsupported video card!

There are three possible causes for this error:
1. Your video card is too old
2. You haven't installed the latest available drivers
3. You haven't installed the latest DirectX version



<code>
19:54 poky@localhost ~ > glxgears
3337 frames in 5.0 seconds = 667.222 FPS
3589 frames in 5.0 seconds = 717.748 FPS
3589 frames in 5.0 seconds = 717.765 FPS
3569 frames in 5.0 seconds = 713.797 FPS
^C
19:54 poky@localhost ~ > glxinfo | grep direct
direct rendering: Yes
19:55 poky@localhost ~ >
</code>

Kde by mohl být problém?

5
Hry a zábava / Re: Cs error
« kdy: 07 Duben 2009, 22:22:34 »
Z debian .org jsem stáhl a nainstaloval verzi 1.0.1-1
při spuštění CS mi to ovšem píše: "error initalizing gl driver check that the file "opengl32.dll" exist"

Předtím to tohle nehlásilo... kde je chyba?

děkuji

6
Hry a zábava / Re: Cs error
« kdy: 07 Duben 2009, 20:58:46 »
Na 1.1.17 to vypisuje toto:
Kód: [Vybrat]

poky@poky-ntb:~/.wine/drive_c/Program Files/Valve$ wine hl.exe -game cstrike
do_wait: drmWaitVBlank returned -1, IRQs don't seem to be working correctly.
Try adjusting the vblank_mode configuration parameter.
fixme:win:EnumDisplayDevicesW ((null),0,0x32f570,0x00000000), stub!
fixme:shdocvw:ViewObject_SetAdvise (0x159e90)->(1 00000002 0x10d90a0)
fixme:shdocvw:PersistStreamInit_InitNew (0x159e90)
fixme:shdocvw:WebBrowser_put_RegisterAsBrowser (0x159e90)->(ffffffff)
fixme:shdocvw:WebBrowser_put_RegisterAsDropTarget (0x159e90)->(ffffffff)
fixme:dsalsa:IDsDriverBufferImpl_SetVolumePan (0x15ad18,0x15aca0): stub
fixme:shdocvw:ViewObject_SetAdvise (0x683f5a0)->(1 00000002 0xf1ccc8)
fixme:shdocvw:PersistStreamInit_InitNew (0x683f5a0)
fixme:shdocvw:WebBrowser_put_RegisterAsBrowser (0x683f5a0)->(ffffffff)
fixme:shdocvw:WebBrowser_put_RegisterAsDropTarget (0x683f5a0)->(ffffffff)
fixme:shdocvw:ViewObject_SetAdvise (0x6821d10)->(1 00000002 0x1010148)
fixme:shdocvw:PersistStreamInit_InitNew (0x6821d10)
fixme:shdocvw:WebBrowser_put_RegisterAsBrowser (0x6821d10)->(ffffffff)
fixme:shdocvw:WebBrowser_put_RegisterAsDropTarget (0x6821d10)->(ffffffff)
fixme:shdocvw:OleInPlaceObject_InPlaceDeactivate (0x683f5a0)
fixme:shdocvw:OleInPlaceObject_UIDeactivate (0x683f5a0)
fixme:shdocvw:OleObject_Close (0x683f5a0)->(1)
fixme:urlmon:URLMonikerImpl_BindToObject use running object table
fixme:shdocvw:BindStatusCallback_OnProgress status code 11
fixme:shdocvw:BindStatusCallback_OnProgress status code 14
fixme:system:SetProcessDPIAware stub!
fixme:dwmapi:DwmIsCompositionEnabled 0x32e644
0[688b230]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\nspr4.dll") - Symbol NSGetModule not found
fixme:iphlpapi:NotifyAddrChange (Handle 0xa5ee888, overlapped 0xa5ee890): stub
0[688b230]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\softokn3.dll") - Symbol NSGetModule not found
0[688b230]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\plc4.dll") - Symbol NSGetModule not found
0[688b230]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\nssdbm3.dll") - Symbol NSGetModule not found
0[688b230]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\plds4.dll") - Symbol NSGetModule not found
0[688b230]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\xul.dll") - Symbol NSGetModule not found
0[688b230]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\js3250.dll") - Symbol NSGetModule not found
0[688b230]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\nssckbi.dll") - Symbol NSGetModule not found
0[688b230]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\plugins\npnul32.dll") - Symbol NSGetModule not found
0[688b230]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\xpcom.dll") - Symbol NSGetModule not found
0[688b230]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\ssl3.dll") - Symbol NSGetModule not found
0[688b230]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\freebl3.dll") - Symbol NSGetModule not found
0[688b230]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\smime3.dll") - Symbol NSGetModule not found
0[688b230]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\sqlite3.dll") - Symbol NSGetModule not found
0[688b230]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\nssutil3.dll") - Symbol NSGetModule not found
0[688b230]: nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\nss3.dll") - Symbol NSGetModule not found
fixme:shdocvw:ClOleCommandTarget_QueryStatus (0x159f30)->((null) 1 0x32ec58 (nil))
fixme:shdocvw:ClOleCommandTarget_Exec (0x159f30)->((null) 25 2 0x32ec60 (nil))
fixme:shdocvw:ClOleCommandTarget_Exec (0x159f30)->((null) 26 2 0x32ec60 (nil))
fixme:mshtml:on_change_dlcontrol unsupported dlcontrol 000000f0
fixme:shdocvw:ClientSite_GetContainer (0x159f30)->(0x32ecf0)
fixme:shdocvw:ClOleCommandTarget_Exec (0x159f30)->({000214d1-0000-0000-c000-000000000046} 37 0 0x32ed40 (nil))
fixme:shdocvw:ClOleCommandTarget_Exec (0x159f30)->({000214d1-0000-0000-c000-000000000046} 84 0 (nil) 0x32edc0)
fixme:shdocvw:OleInPlaceObject_InPlaceDeactivate (0x6821d10)
fixme:shdocvw:OleInPlaceObject_UIDeactivate (0x6821d10)
fixme:shdocvw:OleObject_Close (0x6821d10)->(1)
fixme:shdocvw:ClOleCommandTarget_Exec (0x159f30)->((null) 29 2 0x32f404 (nil))
fixme:shdocvw:DocHostUIHandler_GetDropTarget (0x159f30)
fixme:shdocvw:ClOleCommandTarget_Exec (0x159f30)->({000214d0-0000-0000-c000-000000000046} 69 0 (nil) 0x32f3ac)
fixme:shdocvw:ClOleCommandTarget_Exec (0x159f30)->({000214d0-0000-0000-c000-000000000046} 69 0 (nil) 0x32f3ac)
fixme:shdocvw:ClOleCommandTarget_Exec (0x159f30)->((null) 26 2 0x32f3fc (nil))
fixme:shdocvw:ClOleCommandTarget_Exec (0x159f30)->((null) 29 2 0x32f40c (nil))
fixme:shdocvw:ClOleCommandTarget_Exec (0x159f30)->({000214d1-0000-0000-c000-000000000046} 103 0 (nil) (nil))
fixme:shdocvw:ClOleCommandTarget_Exec (0x159f30)->({de4ba900-59ca-11cf-9592-444553540000} 2315 0 (nil) (nil))
fixme:shdocvw:ClOleCommandTarget_Exec (0x159f30)->((null) 35 0 (nil) (nil))
fixme:shdocvw:ClOleCommandTarget_Exec (0x159f30)->((null) 28 2 0x32f3b4 (nil))
fixme:shdocvw:ClientSite_GetContainer (0x159f30)->(0x32f32c)
fixme:shdocvw:InPlaceFrame_SetStatusText (0x159f30)->(0xb7df065c)
fixme:shdocvw:ClOleCommandTarget_Exec (0x159f30)->((null) 25 2 0x32f1e4 (nil))
fixme:shdocvw:ClOleCommandTarget_Exec (0x159f30)->((null) 26 2 0x32f1e4 (nil))
fixme:mshtml:HTMLBodyElement_put_scroll (0xa6c3f70)->(L"no")
fixme:shdocvw:ViewObject_Draw (0x159e90)->(1 -1 (nil) (nil) 0x81c 0x8d4 0x32f9bc (nil) (nil) 00000000)
fixme:shdocvw:ClOleCommandTarget_Exec (0x159f30)->((null) 21 2 (nil) (nil))
fixme:shdocvw:OleInPlaceObject_InPlaceDeactivate (0x159e90)
fixme:shdocvw:OleInPlaceObject_UIDeactivate (0x159e90)
fixme:shdocvw:OleObject_Close (0x159e90)->(1)
fixme:mshtml:HlinkTarget_SetBrowseContext (0x68874e0)->((nil))
poky@poky-ntb:~/.wine/drive_c/Program Files/Valve$   


Nějaké nápady?

Děkuji

7
Hry a zábava / Re: Cs error
« kdy: 07 Duben 2009, 15:30:11 »
Tam je verze 1.1.17

8
Hry a zábava / Re: Cs error
« kdy: 06 Duben 2009, 21:49:33 »
http://www.lamaresh.net/binary.php

pro lenny i386 je jsou tam verze 1.1.13 až 1.1.18...nic víc jsem  nenašel... ???

9
Hry a zábava / Re: Cs error
« kdy: 06 Duben 2009, 21:37:17 »
Starší wine jsem hledal...ale nenašel jsem nikde starší než 1.1.3...kde bych to našel?

Díky

10
Hry a zábava / Cs error
« kdy: 06 Duben 2009, 14:18:52 »
Zdravím, mám problém s cs 1.6...

 
Díky 3d akcelerace funguje.. glxgears háže 900fps...

Ale problém, když zapnu CS 1.6 tak se to strašně seká (nehratelné, ani trochu) dělá to i když v nastavení graficky změním na jakýkoli režim...

Když spustím v konsoli vypisuje stále dokola tuto hlášku:

"err:d3d7:IDirect3DDeviceImpl_3_GetRenderStare Unexpected texture stage set up, returning D3DTBLEND_MODULATE - likely erroneous"

Co s tím? Wine verze 1.1.17... v 1.1.13 to samé.....

Děkuji

PS. Je to notebook Hp compaq 6730s (verze s integrovanou intel grafikou).

11
Obecná podpora / Re: Nefunkční zvuk-částečně
« kdy: 31 Leden 2009, 22:54:09 »
Zjistil jsem že je to způsobeno grafickou kartou-má v sobě integrovanej zvukovej řadič či něco takového.

Když zapnu pc s tou grafikou, systémové zvuky atp. nefungují.
když bez tak jede vše OK.

Co dále?

12
Obecná podpora / Částečně nefunkční zvuk
« kdy: 31 Leden 2009, 21:30:23 »
Již jsem to sem jednou psal, ale ten thread se nějak vypařil tak píšu znovu s dalěími poznatky...

Na netu mi nejde zvuk, systémové zvuky, zvuky ve hrách  zvuky ve videích přehrávaných na pc jdou v pohodě, jen zvuky na netu nejsou slyšet.

Když spustim operu přez konzolu vypíše toto: (v jiných prohlížečích taky nejde zvuk)

Kód: [Vybrat]
poky@MyPc:~$ opera
ERROR: ld.so: object 'libjvm.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object 'libawt.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object '/usr/lib/libartsdsp.so.0' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object '/usr/lib/libartsc.so.0' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object '/usr/lib/libartsdsp.so.0' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object '/usr/lib/libartsc.so.0' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object '/usr/lib/libartsdsp.so.0' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object '/usr/lib/libartsc.so.0' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object '/usr/lib/libartsdsp.so.0' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object '/usr/lib/libartsc.so.0' from LD_PRELOAD cannot be preloaded: ignored.

(operapluginwrapper-ia32-linux:9270): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/engines/libqtengine.so: wrong ELF class: ELFCLASS64

(operapluginwrapper-ia32-linux:9270): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/engines/libqtengine.so: wrong ELF class: ELFCLASS64
ALSA lib ../../../src/pcm/pcm_dmix.c:874:(snd_pcm_dmix_open) unable to open slave -toto asi 100x

Co s tím, nějaké nápady?

13
Obecná podpora / Re: libGLEW.so.1.5 není
« kdy: 27 Leden 2009, 18:33:52 »
Nainstalováno, už to jede, díky

14
Obecná podpora / Re: libGLEW.so.1.5 není
« kdy: 27 Leden 2009, 17:43:02 »
V adeptu ani nemám tento balík v seznamu.

15
Obecná podpora / libGLEW.so.1.5 není [vyřešeno]
« kdy: 27 Leden 2009, 17:27:20 »
Zdravím, kde bych sehnal toto: "libGLEW.so.1.5".
Chce to po mě při instalaci Phunu a nevím kde to sehnat, díky

16
Obecná podpora / Kde 4.1 v kubuntu 8.04?
« kdy: 27 Leden 2009, 13:27:22 »
Zdravím, chtěl jsem přejít na kubuntu 8.10 ale nešel mi tam net a moc se mi líbilo kde 4.1

Mohl bych nějak dostat kde 4.1 do kubuntu 8.04?
díky

17
Obecná podpora / Synaptic chce odinstalovat balíčky
« kdy: 29 Listopad 2008, 21:32:53 »
Zdravím, chci si nainstalovat balík mysql, zapnu Synaptic, najdu si balík "mysql" kliknu a dám Instalovat a najednou se otevře okno kde je napsáno něco ve smyslu že akce je podmíněna dalšími balíky a že se jich musí pár aktualizovat...

Je tam tabulka a tam je seznam několika balíků který se musej aktualizovat a pak seznam, který se odstraněj (je jich cca 500!!!), co to je za bordel?
Díky

18
Ubuntu Server / Re: Slax či Arch a LAMP
« kdy: 24 Listopad 2008, 21:59:11 »
Sice už to stahuju ale stejně děkuji :)

Jinak, když debian chci rozjet na "serveru" s procákem 500mhz a HDD možná tak 2-4GB a jen isnstalačka  má možná 10gb(pár cédéček) není něco špatně nebo sem zase něco přehlídl?

19
Ubuntu Server / Re: Slax či Arch a LAMP
« kdy: 24 Listopad 2008, 21:46:32 »
Jsem ve skluzu, skusím tedy místo slaxu debian, může mi někdo pls sem hodit link rovnou na stažení debianu (iso)? a aby se neřeklo tak později vyzkouším i ubuntu server  :)

Díky moc

20
Ubuntu Server / Slax či Arch a LAMP
« kdy: 24 Listopad 2008, 21:09:40 »
zdravím, kupuju několik slaboučkých serverů (intely od 566 do 800 MHZ a pár desítek MB ram) a dělám z toho web servery (mail, dns atd...) a rozhodl sem se že na půlku nahodim SLAX a na sruhou půlku ACRHLINUX, chci se zeptat, v kubuntu používám LAMP na php, mysql atd... bude nějaká ožnost to použít i tam? nebude nějakej problém? nebo je tam za to nějaká náhrada? Díky

21
Obecná podpora / Re: X Sensors
« kdy: 21 Listopad 2008, 21:52:20 »
x sensors mi dělá to samé...
jen bíle okno

22
Obecná podpora / Re: Kódování v Thunderbirdu
« kdy: 21 Listopad 2008, 18:23:06 »
ok, takže změnit klienta...
co používáš ty?

23
Obecná podpora / Re: Kódování v Thunderbirdu
« kdy: 21 Listopad 2008, 17:07:16 »
Angličtinu moc neovládám, dá se to tedy nějak opravit? nebo co se s tím dá dělat?

24
Obecná podpora / Kódování v Thunderbirdu
« kdy: 21 Listopad 2008, 15:38:11 »
zdravím, na poštu používám Thunderbird a mám problémy s kódováním v odelsnaých zprávách, příklad:

Dobrý den, vyhrál jsem tuto aukci  :)
xxx xxx

Za?lete prosím zbo?í na dobírku na tuto adresu:
xxx
xxx
xxx

Dekuji, hezký den.

Dělá to jak s nainstalovanou češtinou nebo angličtinou, v nastaení jsem nic takového nenašel  co s tím?

25
Hardware / Re: Nové ovladače od VIA - instalce
« kdy: 18 Listopad 2008, 19:31:11 »
a ještě jedna věc, když se mi načetlo grafický rozhraní uvítalo mě kde 3.5, přitom v kubuntu 8.04 je kde 4, to mi nějak nedochází :/

PS. předtim jsem měl kde 4 a nenašel jsem svoje barevný schéma co jsem měl...

Stran: [1] 2 3 ... 5