Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - Plata

Stran: [1] 2
1
Řešení, které mi funguje:
Ihned po instalaci Ubuntu (před aktualizací systému) přepnu na svobodný ovladač grafické karty X.Org Noveau (dodatečné ovladače) a nesvobodný ovladač Nvidia nepoužívám vůbec.
Ubuntu při instalaci nastaví nesvobodný ovladač samo, což mi přijde nešťastné, zvlášťě když nefunguje u starších karet. Navíc mi po aktualizaci nechtělo dovolit změnit nastavené na X.Org.
Po přechodu z 18.04, kde nebyl problém, vyvstal po instalaci tenhle problém. Říkal jsem si, že to odstraní, ale to se ani po dlouhé době bohužel nestalo...

2
Upřímně všem moc děkuji za odpovědi. Zkusím najít co by pomohlo a dát to sem.

5
Ahoj všem,

prosím o pomoc, mám problémy s kombinací ubuntu 20.04 a Nvidia G92GLM (Quadro FX 3800M). U předchozí verze 18.04 vše bylo v pohodě, ale u 20.04 se to chová divně a teplota je přes 90 stupňů a větráky jedou na maximum (u Debianu s gnome mi to také zlobí a teplota je přes 80). Ubuntu při instalaci rovnou nastavilo nesvobodný Nvidia ovladač a při pokusu nastavit X.Org mi to píše chybu (přikládám foto). Po instalaci jsem dal stahnout aktualizace a pak zčernala obrazovka, ale šlo přepnutí do textového terminálu. Po restartu naběhlo ubuntu s nvidií, ale hukot a teplota přes 90. Vím, že s Nvidií je obecně problém v linuxu. Prosím o radu či odkaz, co by mohlo pomoci. Rád bych ubuntu na jednom pc měl. Moc děkuji

6
Prozatím všem moc děkuji, pokusím se to podle vašich rad vyřešit a dám vědět. Díky moc!

7
Zdravím,
mám problém s Error 15, ale komentáře ve vlákně mi asi nepomohou:(
Mám ubuntu 9.04 (vše OK, grub fungoval) a na další část disku jsem instaloval fedoru 11 (místo opensuse 11) a pak hned opensuse 11.1, na oddíly s ubuntu jsem nešáhl. Bohužel grub opensuse 11.1 mi ukazuje volbu na ubuntu, ale ta mi hodí do původního grubu ubuntu a ten mi při jakékoliv volbě napíše Error 15: file not found. Bohužel se z opensuse vůbec nemohu dostat do složek ubuntu! Nechápu, kde nastala změna a proč nefunguje ubuntí grub, když se s jeho složkama nic nedělalo:(
Poraďte prosím, jak to opravit, nerad bych zas přeinstalovával ubuntu a zničil si data... Díky moc každému ochotnému poradit. Radim

8
Multimédia / Re: Nejde ČT24
« kdy: 25 Července 2009, 22:30:03 »
"Resilo se to na hodne webech. Osobne se mi nejvic osvedcil doplnek do Firefoxu mediaplayerconnectivity. Po nainstalovani se objevi pruvodce, ve kterem jsem misto mplayer nastavil vlc a funguje to. Melo by to ale jit i treba s Totemem."

Přes toto mi to také nefunguje, přes vlc se spustí zvuk, video nejde (aspoň nějaký pokrok). Firefox ale padá dál (verze 3.0.12.).

9
Multimédia / Nejde ČT24
« kdy: 25 Července 2009, 19:43:28 »
Zdravím,
bohužel mi nejde rozběhat čt24, při pokusu o spuštění ve firefoxu mi spadne celý firefox (lenovo R61, ubuntu 9.04). V pc los mi to dříve šlo, ale pak s tím začaly být problémy a od té doby to nemohu rozchodit. Z vláken tomuto věnovaných jsem něco zkoušel, ale neúspěšně. Rád bych to rozběhal v okně mplayeru či jiného přehrávače.
Na příkaz mplayer mms://ct24stream.visual.cz/CT24-High mi to hodí toto:

radim@abulafia:~$ mplayer mms://ct24stream.visual.cz/CT24-High
MPlayer 1.0rc2-4.3.3 (C) 2000-2007 MPlayer Team
CPU: Intel(R) Core(TM)2 Duo CPU     T7250  @ 2.00GHz (Family: 6, Model: 15, Stepping: 13)
CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled with runtime CPU detection.
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing mms://ct24stream.visual.cz/CT24-High.
STREAM_ASF, URL: mms://ct24stream.visual.cz/CT24-High
Resolving ct24stream.visual.cz for AF_INET6...
Couldn't resolve name for AF_INET6: ct24stream.visual.cz
Resolving ct24stream.visual.cz for AF_INET...
Couldn't resolve name for AF_INET: ct24stream.visual.cz
Failed, exiting.
Resolving ct24stream.visual.cz for AF_INET6...
Couldn't resolve name for AF_INET6: ct24stream.visual.cz
Resolving ct24stream.visual.cz for AF_INET...
Couldn't resolve name for AF_INET: ct24stream.visual.cz
No stream found to handle url mms://ct24stream.visual.cz/CT24-High
Exiting... (End of file)


Je třeba ten příkaz nějak modifikovat/přesměrovat na novější link, chybí mi nějaké ovladače, tluče se mi něco? Po instalaci jsem snad správně vše doinstaloval, ale kýženou čt24 nespustím ani ve zmíněném firefoxu:(

Pokud můžete někdo poradit alespoň směr, kterým se mám ubírat, pak budu velice vděčen - je to pro mě velice důležité. Díky moc.

10
Skrytá hrozba jménem MTU
Wednesday, 23. July 2008, 00:23 Linux
Po dlouhé době opět jedna drobnost, která mě stála spousty přemýšlení. Jednoduchá modelová situace: Počítač s linuxem, sloužící jako firewall-NAT-router zakončuje PPPoE spojení od ADSL modemu (v režimu bridge) a prostřednictvím maškarády, potažmo SNATu (víte vůbec někdo, jaký je v tom rozdíl?) sdílí internetové připojení ostatním zařízením v lokální síti.

Jenže teď to nějak nefungovalo. Ne, že by to nefungovalo vůbec. Spíše šlo o typickou skrytou závadu - při pokusu cíleně odhalit její příčinu se neprojevila. Šlo o to, že určité www stránky se nenačítaly, či se jim pouze načetl titulek a pak bylo spojení ukončeno. Jiné stránky šly v pohodě. Pokud se ale použil http proxy server, běžící přímo na firewallu, šlo vše v pohodě.

Příčina těchto záhad se skrývala, jak již titulek napovídá, v nastavení MTU. Jak známo, ethernet umí přenést nejvýše 1500 B na paket, což vychází na hodnotu MTU 1460 B. Jenže díky 8 B záhlaví PPPoE je nejvyšší hodnota MTU na PPPoE spoji jen 1452 B. Zatímco počítač, na kterém byl PPP spoj přímo zakončen tuto informaci měl, ostatní počítače v síti o žádném PPP spojení nevěděly. Proto v záhlaví TCP segmentů s příznakem SYN nesprávně signalizovaly, že jsou schopni zpracovat větší množství dat, než odpovídalo realitě. Jak jsem zjistil zachycením komunikace na PPP rozhraní Wiresharkem, došlo k tomu, že příliš dlouhý paket byl na vzdálené straně PPP spojení zahozen. Protokol TCP sice zajistil opakování vysílání, ale i opakovaný segment byl zahozen. Za nějakou chvíli vypršel časový limit a spojení bylo zrušeno.

Nabízí se ovšem otázka, proč to tedy občas fungovalo? Zdůvodnění je dvojí - buď (1) nedošlo k naplnění celé velikosti paketu (například u telnetu, čí ssh) a/nebo (2) při zahození segmentu z důvodu překročení délky by měl prvek, který zahození provede, vygenerovat zdroji ICMP zprávu, ve které žádá o rozdělení segmentu na menší části. Takovouto zprávu pak server správně zpracuje a data rozdělí na menší kousky. Bohužel, někteří síťoví administrátoři mají takovou hrůzu ze zpráv protokolu ICMP, že je pro jistotu filtrují firewallem, někdy i včetně požadavku na odezvu (ping).

No a na závěr: Jak to spravit?
Takto:
# iptables -t mangle -I FORWARD 1 -p tcp --tcp-flags SYN,RST SYN -j TCPMSS --clamp-mss-to-pmtu

ještě jsem vygooglil toto a to by přesně mohlo být ono, vyzkoušíme uvidíme ;D

11
Díky moc, zkusíme to nastavit dle rady, výsledek sem hodím ;)

12
2 Merlin: tak se prý jedná o DSL modem - bluetone připojení (nejedná se o mě, snažím se rozchodit kubuntu staršímu známému) a dál rozvedeno na wifi (router Belkin, ale to asi nemůže mít vliv)...
Někdy to funguje, ale často se do gmailu nejde připojit, což je pro dotyčného dost potřebné. Nejde také zaslat příspěvek na wiki.ubuntu.
Díky

13
V kubuntu 8.04 občas zlobí přihlášení do gmail či zaslání příspěvku na wiki, nejde také třeba poslat mail z post.cz. Pořád to odesílá a nic to neodešle, děje se to v konqueroru, opeře(ta v kubuntu chodí nejhůř), firefoxu i epiphany. Nevíte někdo, kde by mohl být zakopaný pes? Díky

14
Obecná podpora / Re: [kubuntu]: neběží Apt manager
« kdy: 03 Října 2008, 11:41:30 »
http://security.ubuntu.com/ubuntu hardy-security main restrictedhttp://security.ubuntu.com/ubuntu hardy-security main restricteddeb http://security.ubuntu.com/ubuntu hardy-security main restricted

mám to tedy zakomentovat nebo stačí přidat deb na začátek?

15
Obecná podpora / Re: [kubuntu]: neběží Apt manager
« kdy: 30 Září 2008, 21:47:52 »
Já se ale sakra snažím ::) Na compu se snažím sžít s ubuntu a pclos 2008 gnome a staršímu člověku jsem s veškerým úsilím nahrál kubuntu (kde řeším problém s apt). Snažím se, ale člověk je po letech s W totálně vymaštěnej nebo jsem úplnej antitalent :'(

- ten řádek se mi nezdá v pořádku, ale nevím, jestli tam jen nechybí deb na začátku či je tam víc chyb:(, navíc mi to na gedit pod rootem píše, že není nainstalován a s apt samozřejmě nepohnu ;D navrch na tom počítači nejde poslat příspěvek na wiki (stejně se (většinou) nejde přihlásit do gmailu či poslat zprávu z post.cz:(

- v ubuntu mi teď nějak z ničeho nic najednou nejde spustit picasa a google earth (místo ikon je v panelu jen tmavá obrazovka) a synaptic také ne, píše: Selhalo spuštění /usr/sbin/synaptic pod uživatelem root.

Nemohu zkopírovat uživatelův soubor Xauthorization.

- no a s pc los 2008 gnome tu ani nebudu zatěžovat :-X

nabral jsem dost a teď se učím plavat, ale jsem vám všem vděčný za pomoc! snad jednou budu též někomu moci poradit ;)

16
Obecná podpora / Re: [kubuntu]: neběží Apt manager
« kdy: 30 Září 2008, 21:16:31 »
řádek 47:

http://security.ubuntu.com/ubuntu hardy-security main restrictedhttp://security.ubuntu.com/ubuntu hardy-security main restricteddeb http://security.ubuntu.com/ubuntu hardy-security main restricted

jak myslíte zakomentuj?

17
Obecná podpora / Re: [kubuntu]: neběží Apt manager
« kdy: 29 Září 2008, 21:48:25 »
2 truhlik: díky moc, grub už nabízí co má a ubuntu běží OK ;D

2 EuGenio:
spustit přes terminál to nejde, hází mi to toto:

petrol@petrol-laptop:~$ sudo apt-setup
[sudo] password for petrol:
sudo: apt-setup: command not found

petrol@petrol-laptop:~$ sudo apt-setup
sudo: apt-setup: command not found
petrol@petrol-laptop:~$

petrol@petrol-laptop:~$ sudo apt-get update
E: Typ 'http://security.ubuntu.com/ubuntu' na řádce 47 v seznamu zdrojů /etc/apt/sources.list není známý
petrol@petrol-laptop:~$

root@petrol-laptop:/home/petrol# sudo apt-get update
E: Typ 'http://security.ubuntu.com/ubuntu' na řádce 47 v seznamu zdrojů /etc/apt/sources.list není známý
root@petrol-laptop:/home/petrol#     

root@petrol-laptop:/home/petrol# sudo apt-setup
sudo: apt-setup: command not found
root@petrol-laptop:/home/petrol#     

 :-[

18
Obecná podpora / Re: [kubuntu]: neběží Apt manager
« kdy: 29 Září 2008, 14:50:42 »
Dík moc, to bude toto:

title Ubuntu 8.04.1, kernel 2.6.24-19-generic
root (hd0,3)
kernel /boot/vmlinuz-2.6.24-19-generic root=UUID=a45e6d67-ab50-4205-8677-9daf82f69807 ro quiet splash
initrd /boot/initrd.img-2.6.24-19-generic

Bohužel ## ## End Default Options ## tam není, je to velký problém?

edit
menu.lst vypadá nyní takto, snad to bude fungovat ;)

timeout 10
color black/cyan yellow/cyan
gfxmenu (hd0,4)/usr/share/gfxboot/themes/pclinuxos/boot/message
default 0

title linux
kernel (hd0,4)/boot/vmlinuz BOOT_IMAGE=linux root=/dev/sda5 acpi=on resume=/dev/sda1 splash=silent vga=788
initrd (hd0,4)/boot/initrd.img

title linux-nonfb
kernel (hd0,4)/boot/vmlinuz BOOT_IMAGE=linux-nonfb root=/dev/sda5 acpi=on resume=/dev/sda1
initrd (hd0,4)/boot/initrd.img

title failsafe
kernel (hd0,4)/boot/vmlinuz BOOT_IMAGE=failsafe root=/dev/sda5 failsafe acpi=on resume=/dev/sda1
initrd (hd0,4)/boot/initrd.img

title Ubuntu 8.04.1, kernel 2.6.24-19-generic
root (hd0,3)
kernel /boot/vmlinuz-2.6.24-19-generic root=UUID=a45e6d67-ab50-4205-8677-9daf82f69807 ro quiet splash
initrd /boot/initrd.img-2.6.24-19-generic

title Ubuntu 8.04.1, kernel 2.6.24-19-generic (recovery mode)
root (hd0,3)
kernel /boot/vmlinuz-2.6.24-19-generic root=UUID=a45e6d67-ab50-4205-8677-9daf82f69807 ro single
initrd /boot/initrd.img-2.6.24-19-generic

19
Obecná podpora / Re: [kubuntu]: neběží Apt manager
« kdy: 29 Září 2008, 14:11:40 »
myslím, že zkoušel a nešlo to... nemám ten noťas u sebe, ale hned jak to bude možné, tak to vyzkouším a hodím sem výpis :-[

20
Obecná podpora / [kubuntu]: neběží Apt manager
« kdy: 29 Září 2008, 14:04:53 »
Potřebuji poradit s APT managerem. Instaloval jsem Kubuntu 8.04 na známého ACER extensa. Vše jakžtakž běží, ale nelze APT ani Správce programů nelze spustit. Vypíše toto: "Není možné otevřít databázi APT. Toto může být způsobeno špatnou konfigurací APT nebo jiným, podobným problémem. Pro vyřešení tohoto problému zkuste spustit apt-setup a apt-get update v příkazové řádce."

Nevím jak dál a vůbec nelze stahovat aktualizace ani jiné programy. Netušíte, kde může být chyba :'(
Předem díky za jakýkoli pokus pomoci.


Ještě jeden problém mám já s ubuntu (či spíše s grubem) na lenovu R61: mám ho nainstalované na části disku, zbytek, který zabíraly visty, jsem nedávno zformátoval a nasadil ps linux os 2008 gnome. Bohužel si pc los vytvořil vlastní grub a ubuntu na sda4 do něj nezahrnul. Zkoušel jsem grub nějak editovat, ale nevím přesně, co tam napsat a nemohu tak spustit ubuntu. Vždy mi to hodí třeba error 15, file not found :(

21
Multimédia / Re: Problém s přehrávači v ubuntu 8.04
« kdy: 07 Září 2008, 23:07:01 »
Tak jsem problém zdá se vyřešil. Zde http://forum.ubuntu.cz/index.php?topic=26367.0;prev_next=next#new jsem narazil na balík libflashsupport, který by mohl dělat problémy a odinstaloval jsem ho. Najednou běží přehrávače všechny a přehrává se i CD a DVD, což předtím nešlo. Pokud budete mít podobný problém, tak doporučuji libflashsupport odinstalovat. Děkuji všem, kteří se mi pokoušeli poradit ;)

22
Multimédia / Re: Problém s přehrávači v ubuntu 8.04
« kdy: 03 Září 2008, 12:38:23 »
2luisah: díkes, snad něco najdu a hodím sem správné řešení ;)

23
Multimédia / Re: Problém s přehrávači v ubuntu 8.04
« kdy: 02 Září 2008, 22:06:41 »
Zkusil jsem, nepomáhá...
Při nastavení Zvukové události na automaticky detekovat mi to při testu hodí toto: audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink: Failed to connect stream: Invalid argument

Zas tak mi to nevadí, VLC mi na přehrávání zatím stačí a ke Gatesovi se už vrátit nehodlám :P Jen bych časem rád rozchodil přehrávání DVD.



24
Multimédia / Re: Problém s přehrávači v ubuntu 8.04
« kdy: 02 Září 2008, 15:35:48 »
Díky za radu, bohužel se amarok nechytá. Přejede v rychlosti všechny skladby (aniž by něco zahrál) a vtipně mi napíše Seznam dokončen:)
Jediné co funguje je VLC.

25
Internet a sítě / Re: Zamrzá firefox hned po startu:(
« kdy: 02 Září 2008, 09:16:33 »
Díky,
ff jsem spustil s čistým profil a fungovalo to OK, vypsalo toto:

** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
GCJ PLUGIN: thread 0x622800: NP_GetMIMEDescription
GCJ PLUGIN: thread 0x622800: NP_GetMIMEDescription return
GCJ PLUGIN: thread 0x622800: NP_GetValue
GCJ PLUGIN: thread 0x622800: NP_GetValue: returning plugin name.
GCJ PLUGIN: thread 0x622800: NP_GetValue return
GCJ PLUGIN: thread 0x622800: NP_GetValue
GCJ PLUGIN: thread 0x622800: NP_GetValue: returning plugin description.
GCJ PLUGIN: thread 0x622800: NP_GetValue return
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
** Message: GetValue variable 1 (1)
** Message: GetValue variable 2 (2)
GCJ PLUGIN: thread 0x622800: NP_GetMIMEDescription
GCJ PLUGIN: thread 0x622800: NP_GetMIMEDescription return
GCJ PLUGIN: thread 0x622800: NP_GetValue
GCJ PLUGIN: thread 0x622800: NP_GetValue: returning plugin name.
GCJ PLUGIN: thread 0x622800: NP_GetValue return
GCJ PLUGIN: thread 0x622800: NP_GetValue
GCJ PLUGIN: thread 0x622800: NP_GetValue: returning plugin description.
GCJ PLUGIN: thread 0x622800: NP_GetValue return

(npviewer.bin:15416): Gtk-CRITICAL **: gtk_style_detach: assertion `style->attach_count > 0' failed
(npviewer.bin:15416): Gtk-CRITICAL **: gtk_widget_hide: assertion `GTK_IS_WIDGET (widget)' failed
(npviewer.bin:15416): Gtk-CRITICAL **: gtk_widget_destroy: assertion `GTK_IS_WIDGET (widget)' failed
(npviewer.bin:15416): Gtk-CRITICAL **: gtk_widget_hide: assertion `GTK_IS_WIDGET (widget)' failed
(npviewer.bin:15416): Gtk-CRITICAL **: gtk_widget_destroy: assertion `GTK_IS_WIDGET (widget)' failed
(npviewer.bin:15416): Gtk-CRITICAL **: gtk_widget_destroy: assertion `GTK_IS_WIDGET (widget)' failed

flashplugin-nonfree,mozilla-mplayer jsem odinstaloval a nainstaloval gnash, ale původní profil pořád neběhá... i tak moc dík, aspoň že to funguje takhle ;)

Stran: [1] 2

Provoz zaštiťuje spolek OpenAlt.