Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - patko19

Stran: [1]
1
zdravim. vyriesene.
nainstalovane retropie ako hlavny system a spustam kodi ako app.
je v moznosti ako plugin na app. vsetko funguje. mozem hrat maria

2
Příkazový řádek a programování pro GNU/Linux / kodi + retropie
« kdy: 03 Září 2020, 14:41:30 »
zdravim vas vo spolok.
prevadzkujem rpi4 s kodi.
skompiloval som si retropie a chcel by som ho spustat z prostredia kodi cez launcher.
laucher som nejaky nasiel, staci upravit cestu
na githube https://github.com/mcobit/retrosmc/ som nasiel nejaky launcher, ale je robeny pre osmc a nie pre xbian
"""
    Plugin for Launching programs
"""

# -*- coding: UTF-8 -*-
# main imports
import sys
import os
import xbmc
import xbmcgui
import xbmcaddon

# plugin constants
__plugin__ = "retrosmc-launcher"
__author__ = "jcnventura/mcobit"
__url__ = "http://blog.petrockblock.com/retropie/"
__git_url__ = "https://github.com/mcobit/retrosmc/"
__credits__ = "mcobit"
__version__ = "0.0.1"

dialog = xbmcgui.Dialog()
addon = xbmcaddon.Addon(id='plugin.program.retrosmc-launcher')

output=os.popen("/home/osmc/RetroPie/scripts/retropie.sh").read()
#dialog.ok("Starting RetroPie",output)
#print output

aj som si skusal pomenit cesty podla mojej struktury adresarov, ale stale to nefunguje.
chcel by som poprosit ci by mi niekto nevedel poradit so skriptom, ktory by zabil kodi a potom spustil retropie ?
jedna sa o to ze neviem spustit retropie nad kodi.
musim v terminaly killall kodi.bin
a potom emulationstation
vtedy sa mi spusti retropie.
takze by to mal byt nejaky watchdog, ktory bude strazit spusteny emulationstation a ked sa emulationstation ukonci cez menu, tak spusti kodi.bin

moje cesty k binarkam
kodi - /usr/local/lib/kodi/kodi.bin

emulationstation - /usr/bin/emulationstation

k binarkam niesu ziadne dalsie parametre.
vsetko bezi pod uzivatelom xbian ktory nema prava roota
dakujem pekne za pomoc a prepacte ze to pisem ako tatar.

3
dakujem dakujem

4
grafiku asi nevyuzijem, neni monitor. ale mozem vyskusat.

5
tak vsetko funguje ako ma. ja som si to este tuningoval trosku
wget -i subor kde su odkazy --server-response --no-check-certificate --http-user=meno --http-password=heslo

6
chcel by som pomoct s wget-om. mam server na ktory sa dostanem cez certifikat a prihlasovacie udaje.
ked si chcem nieco cez wget stiahnut, tak pouzivam krkolomny skript
wget --server-response --no-check-certificate --http-user=meno --http-password=heslo https://adresa odkazu

chcel by som si spravit a teda poradit ako spravit skript ktory ked sa spusti si vypyta len presnu adresu subora na servery a po potvrdeni stiahne. meno a heslo by mohlo byt uz zakomponovane a teda napisem len https://server/subor a uz len pockam na stiahnutie. za kazdu radu budem vdacny.

7
Multimédia / Re: problem so zvukom
« kdy: 09 Únor 2010, 03:23:44 »
takze som sa s tym popasoval a stacilo pridat do
/etc/modprobe.d/alsa-base.conf
riadok
options snd-hda-intel model=3stack-dig

8
Multimédia / problem so zvukom
« kdy: 05 Únor 2010, 21:12:04 »
takze nainstaloval som si ubuntu 9.10 na masinu fujitsu siemens amilo xa 1526 a nedokazem rozchodit subwoofer
mam 2+1 reproduktory. z 2 idu len vysky a subwoofer basy.
mne idu len vysky.
lspci | grep Audio
00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)

aplay -L
front:CARD=NVidia,DEV=0
    HDA NVidia, ALC889A Analog
    Front speakers
surround40:CARD=NVidia,DEV=0
    HDA NVidia, ALC889A Analog
    4.0 Surround output to Front and Rear speakers
surround41:CARD=NVidia,DEV=0
    HDA NVidia, ALC889A Analog
    4.1 Surround output to Front, Rear and Subwoofer speakers
surround50:CARD=NVidia,DEV=0
    HDA NVidia, ALC889A Analog
    5.0 Surround output to Front, Center and Rear speakers
surround51:CARD=NVidia,DEV=0
    HDA NVidia, ALC889A Analog
    5.1 Surround output to Front, Center, Rear and Subwoofer speakers
surround71:CARD=NVidia,DEV=0
    HDA NVidia, ALC889A Analog
    7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
iec958:CARD=NVidia,DEV=0
    HDA NVidia, ALC889A Digital
    IEC958 (S/PDIF) Digital Audio Output
null
    Discard all samples (playback) or generate zero samples (capture)
pulse
    Playback/recording through the PulseAudio sound server


aplay -l
**** Zoznam PLAYBACK Hardwarových Zariadení ****
karta 0: NVidia [HDA NVidia], zariadenie 0: ALC889A Analog [ALC889A Analog]
  Podzariadenia: 1/1
  Subzariadenie #0: subdevice #0
karta 0: NVidia [HDA NVidia], zariadenie 1: ALC889A Digital [ALC889A Digital]
  Podzariadenia: 1/1
  Subzariadenie #0: subdevice #0


ked som mal hardy-ho tak som to riesil podla navodu z http://www.automaticable.com/2008-05-28/how-to-enable-surround-sound-on-ubuntu-hardy/
konkretne a zaciarkol som len center a surround a vsetko bolo vyriesene.
len v karmic je uz volaky iny alsa-mixer a ten nema moznost si zaciarknut center a surround.
teda je nejaka moznost ze by som downgrade-oval alsa-mixer z karmic na hardy ?


Stran: [1]