Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - sajmon

Stran: [1] 2 3 ... 10
1
Volná diskuze kolem Linuxu a OSS / FTP prístup k NAS z vonku
« kdy: 27 Duben 2018, 21:44:52 »
Ahojte,
potreboval by som pomoc prípadne radu
chcem sa pripojiť z vonkajšej siete cez FTP na NAS {WD My Cloud}, ktorý mam na IP 192.168.0.100 a povolené porty 21. Mám cez NO-IP verejné meno XYZ.ddns.net. Keď som v domacej sieti tak cez dané verejné meno nemám problém sa pripojiť cez FTP. Problem nastáva keď sa chcem pripojiť z vonka. Na routry TP-link TL-WR1043ND {http://www.tp-link.com/resources/simulator/wr1043ndv4_eu_simulator/Index.htm} mám v nastavený Forwarding > Virtual server: Services aj Interneal port na 21, IP 192.168.0.100, Protokol TCP aj UDP a povolený. No kěd si dám nejaký online checker portov {https://portchecker.co/check}, vypíše mi stále že 21 is closed. Providera mám Telekom - optika. Viete mi poradiť kde robím chybu ? {FTP len skúšam, neskôr by som chcel SFTP} Ďakujem

2
Ahoj
fdisk -l som skúšal, výpis hore v prvom prismevku.


Ináč by ma zaujímalo ako mi mohol Win10 odjeb... Ubuntu. Nerobil som žiadny upgrade napr. z 8 na 10, ale len klasické aktualizácie

Odoslané z Moto G (5S) pomocou Tapatalku


3

No som si aj myslel  >:(

Len mne ani WIN nenaštartuje....
proste odišiel mi tým pádom aj zavádzač,
takže možem rovno tam nahodiť nové Ubuntu a všetko čo som tam mal pojde do ...  :-X

4
Ahojte,
využívam na svojom NTB dualboot a včera som asi po 3 mesiacoch zapol svoj Win 10 a chcelo aktualizovať.
Tak som ho nehcal.

Avšak po aktualizácii mi už nenabehne PC do Grubu
Uploaded at ImageFra.me

a keď dám LiveUSB tak mi moje Ubuntu ani nenájde.
Vypis z príkazu fdisk -l
Uploaded at ImageFra.me


UPDATE:
neviem prečo mi neberie obrázky tak to prepíšem:
Po spustení PC na čiernej obrazovke (hneď po spustení)


Kód: [Vybrat]
error: no such partition.
Entering rescue mode...
grub rescue>

A po LIVEUSB fdisk -l:

Kód: [Vybrat]
/dev/sda1  *  ...  204,3G   7 HPFS/NTFS/exFAT
/dev/sda2     ...  982M    27 Hidden NTFS WinRE
/dev/sda3     ...  391G G  5 Extended
/dev/sda5     ...  8,2G G 82 Linux swap/Solaris

Partition 3 dooes not start on physical sector boundary


5
Volná diskuze kolem Linuxu a OSS / Remix OS cez VirtualBox
« kdy: 12 Březen 2017, 22:47:50 »
Ahojte,
chcel som si na mojom Ubuntu 16.04 urobiť virtualku na Remix OS.
Avšak vždy mi to pri prvom načítaní ako keby zamrzne na načítani OS. Vypíše Remix OS na čirnom pozadí a potom nič nerobí.
Čakal som aj 25 min a nič.

Pred spustením mi dá ešte tieto hlášky:
Kód: [Vybrat]
[0.496749] intel_rapl: no valid rapl domaind found in package0
Writting Speed test ...
Cannot detect the writting speed. System may fail to boot up. To continue, pres Enter
Po OdEntrovaní:
Kód: [Vybrat]
Not enouught space to create Data Partition. Unable to use Persistent Mode, to continue, press Enter
Po odEnterovaní , následné načítanie a zamrznutie.

Pri výrobe Virtaulky som postupoval podľa videa: https://www.youtube.com/watch?v=KiT4ZdJcrRw
Jedinými zmenami boli, že RAM som dal 2560 MB a veľkosť disku 24 GB, ináč je všetko rovnaké.

Viete niekto poradiť, kde mám čo nastaviť aby to šlapalo ? resp. kde mám zmeniť velkosť miesto ?


6
Obecná podpora / Obnova zavádzača GRUB
« kdy: 22 Leden 2017, 12:43:27 »
Ahojte
na mojom Ubuntu 16.10. som si cez gparted vymazal oddiely pre WIN a vytvoril so  z nich nov cely NTFS disk. Tymto som zrjme poškodil GRUB lebo teraz po spusteni mi nenajde PC žiadny OS.
Píše že mám nainštalovať operačný systém na hard disk
Podľa návodu http://wiki.ubuntu.cz/grub2
Som sa pokusil zavieť GRUB cez LiveUSB Lubuntu 15.10
Kód: [Vybrat]
/dev/sda1 - HPFS/NTFS/exFAT
/dev/sda3 - Extended
/dev/sda5 - Linux swap / Solaris
/dev/sda6 - Linux  - ext4

sudo mount -t ext4 /dev/sda6 /mnt
sudo grub-install --root-directory=/mnt /dev/sda

"installling for i386-pc platform
Installation finished. No error reported"

Po reboote stále mi nenájde žiadny OS

7
Obecná podpora / Re:Vytvoriť LiveUSB Windowsu
« kdy: 09 Prosinec 2016, 20:48:13 »
Mám starší ntb, ktorý nemá ešte ochranu UEFI.
Ďakujem skúsim pohľadať

Odoslané z Lenovo K10a40 pomocou Tapatalku


8
Obecná podpora / Vytvoriť bootUSB Windowsu
« kdy: 09 Prosinec 2016, 08:53:15 »
Ahojte,
potreboval by som vytvoriť LiveUSB Win 8 z Ubuntu avšak nedarí sa mi to. Iný windows po ruke nemám.
Skúšal som program Etcher a aj cez terminal príkazom dd avšak vždy keď dám bootovať z usb tak ma hodí spať a naštartuje mi Ubuntu.
Máte nejakú vyskúšanú app na ktorej to funguje alebo nejaký iný postup? 

Odoslané z Lenovo K10a40 pomocou Tapatalku


9
no ani nestraš :-D
ale tak zatiaľ mi to ide, uvidíme časom :-)
 
inak bolo aj nejaké iné riešenie ako to, ktoré som ja použil??

Odesláno z mého Z10 pomocí Tapatalk


10
Okej tak mi pomohol kod:
Kód: [Vybrat]
chown -R simon:simon /home/simon

Asi pri aktualizácii som pri tých dvoch otazkach zaklikol niečo zle, keď mi to rozhádzalo spustenie... ešte ma trápi, že to tak dlho zapína ale hádam sa to nejakou aktualizáciu poddá :-)

Ďakujem všetkým za rady ;-)

Odesláno z mého Z10 pomocí Tapatalk

11
no už ma hodilo do tej prihlasovacej obrazovky :-)
bohužiaľ ma ale neprihlási, po zadaní hesla nabehne na pol sekundu tmavá obrazovka s udajom (viď. nižšie)  a hodí ma spať do prihlasovacej obrazovky.
Kód: [Vybrat]
/dev/sda6: clean 738558/0011008 files 23324933/319815678 bkocksKeď sa prihlásim ako hosť tak mi normálne nabehne Ubuntu

Odesláno z mého Z10 pomocí Tapatalk

12
Vyššie som už pripojil celý log, len keď som doplnil príponu txt vo Win tak celé to potom rozhodilo

13
toto mi hodilo:



Edit:
tak som vytiahol aj ten Xorg.0.log no ale či to pomôže to neviem

14
hmmm sa mi zdá, že nie...
niekedy som to používal ale 15.10 som už inštaloval ako čistú inštalačku a s tými ovládačmi bol len problém, tak som používal len tie od intelu a AMD ani neinštaloval

15
Ahojte,
dnes som si aktualizoval Ubuntu z 15.10 na novší 16.04. Všetko vyzeralo byť okej ale, keď pýtalo reštart na dokončenie tak mi už nenabehlo do graf režimu....
skusil som zadat
Kód: [Vybrat]
startxale nepomohlo



Pc mám hp 4530s

Odesláno z mého Z10 pomocí Tapatalk


16
Volná diskuze kolem Linuxu a OSS / Re:strata súborov
« kdy: 15 Červenec 2016, 09:17:30 »
tiež som tomu nepochopil... ale už mám preinštalovaný celý PC, z HDD sa mi podarilo po 3 dostať nejaké veci, čo mama potrebovala ale aj tak to nebolo všetko

A po novom už mám aj Lubuntu aj Win aj Puppy... ako viem, že tam píšu oddiel naformátovať na ext2 , pred inštaláciou a to som nemal... lenže vtedy som si to chcel len vyskúšať bez inštalácie

Odoslané z ASUS_Z00ED pomocou Tapatalku


17
Pomoc s instalací a aktualizací / Re:LIveUSB z terminálu
« kdy: 15 Červenec 2016, 08:17:40 »
Dobre, ďakujem. Pomohlo :-)

No ešte jedna otázočka:
ak chcem robiť BootUSB pre Win, tak je postup rovnaký alebo tam treba pridať do kódu nejaký parameter, prípadne ešte nejaký príkaz naviac?

Včera som to skúšal spraviť ale nenabehol mi cez to USB win.
I keď neviem, či zápis "dd" prebehol v poriadku. Dnes to skúsim ešte raz, prípadne aj na inom USB.

Odoslané z ASUS_Z00ED pomocou Tapatalku


18
Pomoc s instalací a aktualizací / LIveUSB z terminálu
« kdy: 10 Červenec 2016, 18:42:33 »
Viete mi poradiť ako spraviť pomocou príkazu dd bootovacie USB ??

Zadal som:
sudo dd if=/cesta/xubuntu.iso of=/dev/sdb1

ale pri štarte mi nabehne len čierna obrazovka alebo mi preskočí na obyčajné zapnutie systému.
Skúšal som už 3 USB a nič

Neviem, či robím v ceste chybu alebo ešte niečo tam je potrebné zadať

Odoslané z ASUS_Z00ED pomocou Tapatalku


19
Volná diskuze kolem Linuxu a OSS / Re:strata súborov
« kdy: 24 Červen 2016, 23:48:49 »
okej prepáč , tak ja si to len nemyslím ale viem, že som si puppylinux neinštaloval... uložil som si len tú konfiguráciu... a tým som si viac ako na 1000% istý...
Ale s tým, že mi to nevráti to je pravda... skúsim to pripojiť cez USB do iného PC a pokúsim sa niečo z toho ešte dostať...
dík aj tak

Odesláno z mého Z10 pomocí Tapatalk


20
Volná diskuze kolem Linuxu a OSS / Re:strata súborov
« kdy: 24 Červen 2016, 22:01:59 »
to si nemyslím, lebo puppy sa inštaluje len zo systému inak ostáva na USB.... ale proste ja ten môj HDD nevidím ani v LiveUSB Xubuntu... ako nejaký disk, ktorý nie je pripojený... a keď dám GParted tak mi ukáže, že celých 150GB je nealokovaných

Odesláno z mého Z10 pomocí Tapatalk


21
Volná diskuze kolem Linuxu a OSS / strata súborov
« kdy: 24 Červen 2016, 20:39:41 »
Ahojte, mám taký problém... mal som na ntb dual boot WIN10 a Lubuntu. Rozhodol som sa ale vyskúšať aj PuppyLinux. Urobil som si LiveUSB, vyskúšal... všetko ok, tak išiel som to ukončiť a sa ma pýtalo či chcem uložiť nastavenia... tak som dal. No po vypnutí a vytiahnutí USB mi vždy nabehne ten Puppylinux i keď som ho vôbec neinštaloval... a nemohol som sa dostať ani do WIN ani Lubuntu. Tak som si urobil Live USB Xubuntu, no keď si dám vypísať partície tak nikde nie je ani Win ani Lubuntu...
Myslíte, že sa mi to premazalo i bez inštalácie???
Jedná sa mi hlavne o to, že Win využívala mama a potrebujem sa nejako dostať k tým súborom, viete mi niekto poradiť??

Odesláno z mého Z10 pomocí Tapatalk

22
Internet a sítě / Re:pripojiť cloud BOX
« kdy: 02 Březen 2016, 22:40:28 »
nie, tam to nie je...
ako to tam pridať??

Odesláno z mého Z10 pomocí Tapatalk


23
Internet a sítě / Re:pripojiť cloud BOX
« kdy: 01 Březen 2016, 20:42:57 »
viete niekto ako to tam hodiť na stálo ?? :P :P

24
áno, uložil som... ale nenačíta mi to... a neviem ako sa k tomu dostať.
Mám to uložené na HDD v ntb  /sd6/slackosave.2fs

Odesláno z mého Z10 pomocí Tapatalk


25
ahoj,
jasné, že som si to prečítal.

Ale nepomohlo
Kód: [Vybrat]
xwin
(vy behla rovnaká hláška ako je vyššie)
a tak isto ani
Kód: [Vybrat]
xorgwizardtu mi zase chcelo niečo ukladať do pamäte ntb, nejak som tomu nepochopil, čo to má robiť ale keď som sa tým celým preklikal a nakoniec nejaky súbor na pomoc budúcemu spusteniu uložil, tak po reštarte opäť rovnaké hlásenie

Stran: [1] 2 3 ... 10