Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - Abby

Stran: [1] 2 3 ... 20
1
Zas reklama na Mac? Načo stále lozíš na Linuxové fóra?

1. to není reklama ale uživatelská zkušenost, prostě jsem vyrostla na Macu stejně jako spousta jiných lidí na Windows. Jestli to nechápeš tak bych ti doporučila nějaký kurz chápání psaného textu.
2. proč chodím na linuxová fóra? Nooo, že by to bylo proto, že se snažím používat Linux? Ale opět platí to, co jsem napsala v předešlém bodě, chtělo by to navštívit kurz, kde by tě naučili chápat psaný text protože umět číst zjevně nestačí.

A poslední k tobě - jestli se ti nelíbí co píšu, tak to prostě nečti a nereaguj. Já jsem doufala, že tu bude něco užitečného a on tu je jen tvůj spam.

2
Obecná podpora / Re:Grub Customizer nezapíše nastavení
« kdy: 22 Leden 2020, 16:15:14 »
Já teda můžu nejlíp porovnávat s macOS, s Windows jsem se poprvé (a pak na dlouhou naposledy) setkala na střední škole s Windows 98 a Office 97 a byla to jedna velká hrůza :D A teprve před pár lety jsem tak trochu propadla počítačovým hrám a koupila jsem si vedle Maca ještě i PC a na něm byly už Windows 10 takže to mezi tím vůbec neznám, takže fakt nemůžu soudit. Windows 10 nejsou dokonalé, hlavně mám vždycky obavu z velkých aktualizací a odkládám je co to jen jde, ale třeba aktualizace z 1903 na 1909 proběhla bez problémů. A celkově na novém PC (tom Ryzenu) běží Windows 10 bez problémů, jen jsem povypínala nějaké šmírovací věci a zbytečnosti typu Cortana a psaní rukou a normálně to funguje na práci i na hry. Vlastně i ten MacBook už beru jen když někam jedu, bohužel jsem si zvykla na velký výkon který by mi Mac dal taky, ale za několikanásobnou cenu :(

No jasně, protože nikoho nenapadlo že odpadne izolační hmota a ještě navíc tak nešťastně... Resp. ono se vědělo že ta izolační hmota se odlupuje, ale vlastně ani nevím proč se to neřešilo.

Jinak tedy mě by se líbilo (i když to je proti pravověrným linuxákům) kdyby Linux vzala nějaká velká firma a udělala placenou komerční distribuci s jedním prostředím, která by byla dokonalá, poskytovali by podporu, prosadili by to mezi výrobci takže by byly ovladače a software, free i placený (osobně si radši zaplatím MS Office než používat zadarmo LibreOffice a platí to o spoustě dalších věcí) a prostě z toho udělali druhý macOS, spolehlivý operační systém s plnohodnotnou podporou. Kdybych neměla čas a kdyby mě to nebavilo tak se na Linux vykašlu, protože mi to nic nepřináší, jen starosti, ale mě to baví a stále doufám, že bude jednou (brzy) i pro běžného uživatele, že nebude nutné spouštět konzoli a editovat nějaké pochybné soubory, že to prostě bude jako Windows nebo lépe macOS. Že si s tím poradí i moje mamka, která do té doby než jsme jí pořídili MacBook Air neustále řešila proč jí něco nefunguje (ve Windows i v Linuxu) a od té doby co má MBA tak neřeší a prostě používá. A tak by to také mělo být.

3
Obecná podpora / Re:Grub Customizer nezapíše nastavení
« kdy: 22 Leden 2020, 13:28:56 »
A existuje vůbec nějaká opravdu bezproblémová distribuce? Kde funguje opravdu všechno tak jak má nebo jak je plánováno?

4
Obecná podpora / Re:Grub Customizer nezapíše nastavení
« kdy: 21 Leden 2020, 23:41:42 »
Stahovala jsem to z Ubuntu 19.10, říkala jsem si, že to je stejné distro tak to bude nejlepší, ale není. No, nechám to být a počkám na ofiko novější verzi, koneckonců za nějaké tři měsíce vyjde 20.04 a pokud ještě budu na Neonu tak ten na to jistě přejde taky.
Ale říkám si jaká je to škoda, že v ČR není komunita okolo OpenSUSE, protože to mi přijde nejvyspělejší a nejlépe použitelné. Ale kdybych chtěla řešit OpenSUSE tady, tak to asi nebude úplně nejlepší :D

PS: a pak že je LTS bezproblémové :D

5
Obecná podpora / Re:Grub Customizer nezapíše nastavení
« kdy: 21 Leden 2020, 22:39:08 »
Napsalo mi to tohle:

Kód: [Vybrat]
(Načítá se databáze … nyní je nainstalováno 215182 souborů a adresářů.)
Připravuje se nahrazení …/grub-common_2.04-1ubuntu12_amd64.deb …
Rozbaluje se grub-common (2.04-1ubuntu12) přes (2.02-2ubuntu8.14) …
Připravuje se nahrazení …/grub-pc-bin_2.04-1ubuntu12_amd64.deb …
Rozbaluje se grub-pc-bin (2.04-1ubuntu12) přes (2.02-2ubuntu8.14) …
Připravuje se nahrazení …/grub-pc_2.04-1ubuntu12_amd64.deb …
Rozbaluje se grub-pc (2.04-1ubuntu12) přes (2.02-2ubuntu8.14) …
Připravuje se nahrazení …/grub2-common_2.04-1ubuntu12_amd64.deb …
Rozbaluje se grub2-common (2.04-1ubuntu12) přes (2.02-2ubuntu8.14) …
dpkg: nesplněné závislosti zamezily konfiguraci balíku grub-common:
 grub-common závisí na libc6 (>= 2.28); avšak:
  Verze libc6:amd64 v systému je 2.27-3ubuntu1.
 grub-common závisí na libefiboot1 (>= 37); avšak:
  Verze libefiboot1:amd64 v systému je 34-1.
 grub-common závisí na libefivar1 (>= 37); avšak:
  Verze libefivar1:amd64 v systému je 34-1.

dpkg: chyba při zpracovávání balíku grub-common (--install):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku grub-pc-bin:
 grub-pc-bin závisí na libc6 (>= 2.28); avšak:
  Verze libc6:amd64 v systému je 2.27-3ubuntu1.
 grub-pc-bin závisí na grub-common (= 2.04-1ubuntu12); avšak:
  Balík grub-common zatím není zkonfigurován.

dpkg: chyba při zpracovávání balíku grub-pc-bin (--install):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku grub-pc:
 grub-pc závisí na grub-common (= 2.04-1ubuntu12); avšak:
  Balík grub-common zatím není zkonfigurován.
 grub-pc závisí na grub-pc-bin (= 2.04-1ubuntu12); avšak:
  Balík grub-pc-bin zatím není zkonfigurován.

dpkg: chyba při zpracovávání balíku grub-pc (--install):
 problém se závislostmi - nechávám nezkonfigurované
dpkg: nesplněné závislosti zamezily konfiguraci balíku grub2-common:
 grub2-common závisí na grub-common (= 2.04-1ubuntu12); avšak:
  Balík grub-common zatím není zkonfigurován.
 grub2-common závisí na libc6 (>= 2.28); avšak:
  Verze libc6:amd64 v systému je 2.27-3ubuntu1.
 grub2-common závisí na libefiboot1 (>= 37); avšak:
  Verze libefiboot1:amd64 v systému je 34-1.
 grub2-common závisí na libefivar1 (>= 37); avšak:
  Verze libefivar1:amd64 v systému je 34-1.

dpkg: chyba při zpracovávání balíku grub2-common (--install):
 problém se závislostmi - nechávám nezkonfigurované
Zpracovávají se spouštěče pro balík ureadahead (0.100.0-21) …
ureadahead will be reprofiled on next reboot
Zpracovávají se spouštěče pro balík systemd (237-3ubuntu10.33) …
Zpracovávají se spouštěče pro balík man-db (2.8.3-2ubuntu0.1) …
Zpracovávají se spouštěče pro balík install-info (6.5.0.dfsg.1-2) …
Při zpracování nastaly chyby:
 grub-common
 grub-pc-bin
 grub-pc
 grub2-common

Co dál?

edit: radši jsem obnovila ten snapshot, protože ani Grub Customizer nic nenačetl, řekl chybu.

6
Obecná podpora / Re:Grub Customizer nezapíše nastavení
« kdy: 21 Leden 2020, 22:32:13 »
Ok, díky moc. Tak já to jdu zkusit :)

7
Obecná podpora / Re:Grub Customizer nezapíše nastavení
« kdy: 21 Leden 2020, 21:28:06 »
Jasně, ten snapshot si samozřejmě udělám, ale mě jde o to, že grub je zavaděč tak aby šel systém vůbec spustit :D
Takže až se v repozitáři objeví vyšší verze tak se tahle ručně instalovaná verze aktualizuje, ju?

8
Multimédia / Re:VLC nezobrazuje
« kdy: 21 Leden 2020, 20:58:08 »
Ježíšmarjá  :o :o :o

9
Ok, mám to bez errorů.

10
Obecná podpora / Re:Grub Customizer nezapíše nastavení
« kdy: 21 Leden 2020, 20:56:32 »
Díky. A bude se to pak dál aktualizovat nebo tam zůstane už navždy tahle verze? A jaké je riziko že se to rozbije? Pokud totiž ano, tak bych to nedokázala dát dohromady.

11
Tohle vím i já a mám pár repozitářů, které po instalaci ihned přidávám :D Na *buntu je to Grub Customizer, VeraCrypt, Handbrake (z ofiko repo neumí použít Nvidii na kódování) a Timeshift, na OpenSUSE rozhodně Packman a Nvidia :) Ale s problémem s repo na CD resp flashdisku jsem se ještě nesetkala a nikdy jsem tento repozitář neodstraňovala ani nezakomentovala, je to tedy nutné?

12
Obecná podpora / Re:Grub Customizer nezapíše nastavení
« kdy: 21 Leden 2020, 19:59:49 »
Na notebooku mám OpenSUSE Tumbleweed x64, grub tam je ve verzi 2.04 a změny které se na Neonu snažím neúspěšně udělat tam fungují. Takže to vypadá, že rozbitá je verze 2.02, která je v Neonu a podle všeho i v čemkoliv, co je postavené na Ubuntu 18.04. Dá se nějak aktualizovat grub na vyšší verzi i přesto, že v oficiálním repozitáři je starší verze? Tedy z 2.02 na 2.04?

13
Multimédia / Re:VLC nezobrazuje
« kdy: 21 Leden 2020, 18:15:15 »
Děkuji, zkusila jsem ten KWrite a Dolphin a oba mi řekli následující a odmítli se spustit...

Kód: [Vybrat]
qt.qpa.xcb: could not connect to display
qt.qpa.plugin: Could not load the Qt platform plugin "xcb" in "" even though it was found.
This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: wayland-org.kde.kwin.qpa, eglfs, linuxfb, minimal, minimalegl, offscreen, vnc, wayland-egl, wayland, wayland-xcomposite-egl, wayland-xcomposite-glx, xcb.

Neúspěšně ukončen (SIGABRT)

Co s tím? Nemám nejmenší tušení co to po mě chce.

14
Multimédia / Re:VLC nezobrazuje
« kdy: 21 Leden 2020, 16:43:03 »
Tak to fakt nevyzkouším protože zbavovat se Nvidia ovladačů se mi fakt nechce, s Noevau nebo jak se to jmenuje to spíš nefunguje než ano.

Předpokládám že ano, protože to po mě při spuštění chce heslo. Ale nějak nevím jak spustit program s právy roota ručně, když zadám ALT+F2 a tam třeba kdesu kwrite tak mi to nabídne instalaci nějakého editoru a když to samé napíšu v konzoli tak mi to napíše "kdesu: příkaz nebyl nalezen", přitom kdesu bych měla mít nejspíš nainstalovaný (příloha). A když napíšu sudo kwrite tak mi to napíše nějakou hovadinu o bezpečnosti - "Executing KWrite with sudo is not possible due to unfixable security vulnerabilities."

Takže to co fungovalo dřív teď nefunguje a já nevím co s tím.

15
Multimédia / Re:VLC nezobrazuje
« kdy: 21 Leden 2020, 16:18:16 »
Hmmm, tak to na waylandu nevyzkouším i když snaha byla. Vybrala jsem na přihlašovací obrazovce "Plasma (Wayland)", přihlásila jsem se, zčernaly oba monitory a PC přestal na cokoliv reagovat, nefungovala ani kontrolka num lock, ani přepnutí do textového režimu, nefungovalo nic kromě vypnutí podržením zapínacího tlačítka. Naštěstí po novém spuštění mi naběhlo KDE normálně na X a zdá se že to běží dál.
V čem může být problém že se to takhle zachovalo? Příliš nový HW? Ovladače grafiky přímo od Nvidie a ne ty nefunkční open ****?

16
Multimédia / Re:VLC nezobrazuje
« kdy: 21 Leden 2020, 16:09:35 »
Aha no aspoň že tak. Vyzkouším to a dám vědět. Ale ještě si trochu postěžuju :(



Mám takový dojem že KDE Neon také nebude to pravé ořechové. Kromě toho že blbne škálování s VLC (což se teda podařilo vyřešit) tak nefunguje nastavení grub a teď jsem navíc zjistila že nefunguje "Správce diskových oddílů KDE", který používám pro trvalé připojení ostatních disků, vytvořím přípojný bod, dám uložit a ono to zapíše místo mě do /etc/fstab, ale v tomto případě ne, sice mi to napíše že to tam zapíše a že je to nevratné, ale nezapíše se nic... Sice by bylo řešení to prostě napsat ručně, ale proč bych to dělala když na to je pěkný a přehledný grafický nástroj. Ale ten v aktuálním Neonu prostě nefunguje :(

Je šance že se to brzo opraví? Má smysl zkoušet používat Neon? Mě se líbí že je tam nové KDE a tohle prostředí mám fakt ráda a třeba v Kubuntu je KDE dost osekané a musela jsem tam doinstalovat milion dalších věcí, tady je všechno potřebné. Ale jestli je to takhle polofunkční... Co případně místo Neonu aby to mělo nové KDE a fungovalo to? Aby to zkrátka nebyla dva roky stará vykopávka.

17
Multimédia / Re:VLC nezobrazuje
« kdy: 21 Leden 2020, 14:21:31 »
T. J. jedeš na "X"....
Držs se od waylandu co nejdál - jak jen to půjde..
Nicméně zdejší komunitě dlužíš odpověď zda ten problém se škálováním se děje i na waylandu. Zkusit to není zase "tolik práce"....

Já bych to i vyzkoušela, ale jak to mám udělat když už mám nainstalovanou snap verzi VLC která to nedělá? To mám snap verzi zase odinstalovat, nainstalovat normální VLC, přepnout na wayland, tam to vyzkoušet, přepnout zpět na x, odinstalovat normální VLC a nainstalovat snap verzi? No, možná to během dne zkusím :D

18
Multimédia / Re:VLC nezobrazuje
« kdy: 20 Leden 2020, 23:57:16 »
abby@Daemon-Linux:~$ echo $XDG_SESSION_TYPE
x11

Nějak mě ani nenapadlo tohle řešit. Ale co jsem tak četla o Waylandu tak doufám, že tenhle nedodělek bude nejdřív dokončen než bude nasazen, spousta normálních věcí v tom prý nefunguje. Myšlenka je asi dobrá, ale provedení pokulhává.

19
Obecná podpora / Re:Grub Customizer nezapíše nastavení
« kdy: 20 Leden 2020, 21:17:48 »
...juwa-to neni z 18.04-ky,ale starsie......a abby to nema upravené......
...temy vyberam z gnome look  https://www.gnome-look.org/browse/cat/109/order/latest/

Jak to myslíš, co nemám upravené?

Jinak theme mám tohle, už fakt hodně dlouho - https://www.gnome-look.org/p/1230882/

20
Obecná podpora / Re:Grub Customizer nezapíše nastavení
« kdy: 20 Leden 2020, 20:35:01 »
Já mám verzi 2.02 podle Synapticu...

21
Obecná podpora / Re:Grub Customizer nezapíše nastavení
« kdy: 20 Leden 2020, 20:05:05 »
V případě čisté instalace samozřejmě nijak...
Ale dát si tam starší verzi těch balíků ti ovšem nebrání nic...
Jo, a nový grub si občas nerozumí s btrfs oddílem. Pak je třeba použít spec. verzi grubu nebo udělat extra /boot oddíl (ext4).
Nicméně mě v současnosti grub (2.02-2ubuntu8.14) funguje (U18.04.3) a to dokonce na btrfs....

Btrfs mám a nikdy s tím nebyl problém, spíš tam bude nějaká chybka. Jinak nevím kde to je uložené, ale mám oddíl pro EFI, tak jestli je to tam nebo jinde, nevím...

Jinak to mám takhle:

Kód: [Vybrat]
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT="Windows 10"
GRUB_TIMEOUT_STYLE="hidden"
GRUB_TIMEOUT="5"
GRUB_DISTRIBUTOR="`lsb_release -i -s 2> /dev/null || echo Debian`"
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX="nomodeset"

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL="console"

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE="640x480"

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID="true"

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"


GRUB_SAVEDEFAULT="false"
GRUB_THEME="/boot/grub/themes/fallout-grub-theme/theme.txt"

#GRUB_DISABLE_OS_PROBER="false"
#GRUB_HIDDEN_TIMEOUT="0"

22
Obecná podpora / Re:Grub Customizer nezapíše nastavení
« kdy: 20 Leden 2020, 18:58:33 »
...grub timeout-nastavit,potom update,restart......atakdalej....je to v etc-default.................................................na pling vyhladat temu pre grub.a hotovo...

Tak až si to vyzkoušíš, zjistíš, že na aktuálním KDE Neon to takhle nefunguje a zjevně i jinde podle toho co píše Ventero. Jinak díky za objasnění zjevného... Doporučuji více číst.

23
Obecná podpora / Re:Grub Customizer nezapíše nastavení
« kdy: 20 Leden 2020, 18:18:02 »
Ale úplně nejjednodušší je (a to platí při problémech s čímkoli) udělat rollback systému do bodu kdy vše ještě fungovalo a přísl. balíky uzamčít (aby se neaktualizovaly).
A co se kdy instalovalo/upgradovalo lze zjistit z dpkg logu. Mám na to dokonce udělaný skript, + jeho výstup denně loguju. Tím pádem mám neustále dokonalý přehled... ;)

A ten rollback na starší verzi udělám v případě čisté instalace jak přesně?

24
Obecná podpora / Re:Grub Customizer nezapíše nastavení
« kdy: 20 Leden 2020, 17:11:24 »
To možná máš pravdu, jenže nevím kde je grub.cfg a navíc fakt nejsem odborník, Linux se jen snažím (spíše neůspěšně) používat. Spíš opravdu počkám na opravu, jen doufám že bude co nejdřív.

25
Hardware / Re:AMD Ryzen 5 a Ubuntu (nebo obecně Linux)
« kdy: 20 Leden 2020, 16:20:46 »
Mám AMD Ryzen 5 3600 na mobo MSI B450 Tomahawk Max (a GPU RTX 2060, 32 GB DDR4 RAM) a funguje to naprosto normálně. AMD je normální procesor, stejný jako Intel, akorát za normální peníze, s lepším výkonem a bez chyb (také jsem měla přes tímto Intel, konkrétně i5 7600k na Z270, kromě vyššího výkonu, nižší spotřeby, nižší teploty a nižší ceny při pořízení není ve funkčnosti rozdíl). Jinak Linux (momentálně KDE Neon, ale zkoušela jsem i Kubuntu a OpenSUSE Tumbleweed - vlastně pořád hledám dokonale funkční distribuci :) ) mi běží z M.2 SATA SSD, které je v PCI-E x4 kartě (ve slotu), protože moje deska má jen jeden M.2 slot a v něm je NVMe SSD pro Windows, což je a zřejmě ještě dlouho bude můj primární systém, rozhodně do té doby dokud budou v Linuxu problémy s běžnými věcmi jako dosud.

Každopádně v rámci možností Linuxu funguje normálně, stejně jako na Intelu.

Stran: [1] 2 3 ... 20