Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - swede

Stran: [1]
1
Obecná podpora / Re:Flame
« kdy: 02 Červen 2019, 10:02:52 »
už je to dobrý. Dal jsem tam Xubuntu 18.04. Necelá hodina práce (zábavy). A vše je stejné jak bylo. Jen mi připadá, že každá další verze je trochu svižnější.

2
Obecná podpora / Re:Flame
« kdy: 01 Červen 2019, 14:25:58 »
To doufám. Ale o tom to není. Jde o to, jestli se mám do toho pustit nebo to nechat tak. A když už se pustím do čisté instalace OS, jestli nemám zkusit něco jiného.

3
Obecná podpora / Flame
« kdy: 01 Červen 2019, 10:45:12 »
Ahojte,
teď jsem zjistil, že skončila podpora Xubuntu 16.04 (utíká to hrozně) a přemýšlím co dál. Nechat to tak, nebo přeinstalovat 18.04?  Vím, že jedině čistá instalace, už jsem jednou spálil při snaze povýšit systém z 14.04 na 16.04, stejně to skončilo komplet přeinstalací.
Pere se v mně zásada "nevrtej se v tom co funguje" s pocitem, že používám něco zastaralého a nepodporovaného. To bych si rovnou mohl nainstalovat Xpéčka.
Co fčil? Počítač je 10 let starý.
Nebo tam dát něco úplně jiného?

4
Multimédia / Re:zamrznutí ntb při videu online
« kdy: 21 Prosinec 2018, 08:59:47 »
Včera se mi to stalo taky. Zjistil jsem, že je to tím, že počítač přešel do režimu spánku. Asi jsem koukal na nějaký nudný film.
Normálně zamrzl. Po minutovém mlácení do klávesnice na mě vyskočila úvodní obrazovka přímo z toho zamrzlého videa.

5
Pracovní prostředí / Přestalo fungovat klepnutí do touchpadu
« kdy: 18 Září 2018, 19:51:22 »
Ubuntu 16.04.
V žádném Linuxu, který jsem instaloval nebylo klepnutí do prostřední části touchpadu po instalaci podporováno a vždy to šlo z grafického prostředí hned změnit. A najednou musím klikat na levé tlačítko a stejně to nastavení v XFCE nemůžu najít. Prostě nikde není. Jsem slepý?

6
Hardware / Re:Xubuntu - přestala fungovat WiFi konzole
« kdy: 06 Září 2017, 21:20:49 »
Dělá mi to taky. Občas se v indikátoru objeví bluetooth, indikátor wi-fi zmizí a systém se tváří, že je připojen přes ethernet. Žádný síťový kabel ale opravdu v NB nemám. No kdybych se potřeboval připojit na novou wi-fi, byl by to problém. Zatím vždy po vypnutí nikdy nepoužívaného bluetooth a restartu se vše dá do pořádku, ale z neznámého důvodu to pár restartech udělá zas. Vidíš v tom indikátoru aspoň něco?
Btw, doteď jsem si myslel, že mi to dělá externí USB wi-fi karta, kterou připojuji, když jsem ve větší vzdálenosti a integrovaná wifi přijímá slabý signál. Tohle je pro mě nová informace.

7
Multimédia / Re:nefunguje HDMI
« kdy: 01 Září 2017, 23:26:45 »
S tou přihlašovací obrazovkou mi to dělá na 14.04 ... Zkoušel jsem popřepínat kdeco a nic se nemění ... heslo píšu poslepu a dál neřeším též ...
tento problém řeší ledabylý tah zprava doleva po touchpadu. Přihlašovací obrazovka se hned objeví.

8
Hardware / Re:Přestala fungovat myš
« kdy: 31 Srpen 2017, 17:28:20 »
A nefunguje ani z live CD. Vlastně nefunguje v žádném z USB portů nic, jen nabíjení mobilu. Hw problém, řešení je sberný dvůr.

9
Hardware / Přestala fungovat myš
« kdy: 28 Srpen 2017, 20:53:18 »
Ubuntu 14.04, USB myš (zkoušena i druhá) prostě nereaguje. Při zapojení zabliká a nic. Touchpad funguje normálně. Začalo to dnes. Není třeba vypnutá přes nějakou klávesovou zkratku?
xubuntu@xubuntu-TravelMate-2450:~$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

10
Multimédia / Re:nefunguje HDMI
« kdy: 09 Srpen 2017, 22:47:21 »
Zajímavé je, že v hospodě mi to nedělalo. Když se vytáhne kabel HDMI, tak přihlašovací obrazovka se objeví normálně na displeji NB. Ale po zasunutí dál poslepu.
Jinak celá víkendová anabáze  s nechtěným povýšením systému z Xubuntu 14.04 na 16.04 byla k něčemu dobrá.
Zkusil jsem Mint XFCE a něco mi tam po pár minutách vadilo (asi ta zelená barva). Tak znovu Xubuntu 16.04 (čistá instalace - pár minut) a tentokrát v 64-bit verzi (měl jsem bezdůvodně 32, protože staré železo a jen 2GB paměti). A všechno šlape o poznání lépe a rychleji.
A objevil jsem ARandR, který dokáže vyřešit původní problém.

11
Multimédia / Re:nefunguje HDMI
« kdy: 06 Srpen 2017, 10:11:51 »
Problem definitivne vyřešen instalací arandr, kde to šlo naklikat myší. Jen přihlašovací obrazovka se z neznameho důvodu objevuje pouze na tv. Nevadí. Heslo napisu poslepu. Mezitim jsem stihl uvařit oběd i se ožrat. Ať žije Xubuntu 16.04. Jdu s notebookem do hospody.

12
Multimédia / Re:nefunguje HDMI
« kdy: 06 Srpen 2017, 09:55:31 »
Ale ono to pude. Tento prikaz
 xrandr --output HDMI-0 --auto --same-as LVDS
mi dostal spravny vystup na HDMI. Jen zas nevidim polovinu displeje v nb

13
Multimédia / Re:nefunguje HDMI
« kdy: 06 Srpen 2017, 08:16:13 »
opet se mi nenabizi zrcadleni displeje. zvuk jde, ale na tv pres hdmi je jen modre pozadi plochy.
xubuntu@xubuntu:~$ xrandr -q
Screen 0: minimum 320 x 200, current 3286 x 1080, maximum 8192 x 8192
LVDS connected 1366x768+0+0 (normal left inverted right x axis y axis) 344mm x 193mm
   1366x768      60.01*+
   1280x720      59.97 
   1152x768      59.95 
   1024x768      59.95 
   800x600       59.96 
   848x480       59.94 
   720x480       59.94 
   640x480       59.94 
HDMI-0 connected primary 1920x1080+1366+0 (normal left inverted right x axis y axis) 640mm x 360mm
   1920x1080     60.00*+  50.00    59.94    30.00    25.00    24.00    29.97    23.98 
   1920x1080i    60.00    50.00    59.94 
   1280x1024     60.02 
   1360x768      59.80 
   1280x720      60.00    50.00    59.94 
   1024x768      60.00 
   800x600       60.32 
   720x576       50.00 
   720x576i      50.00 
   720x480       60.00    59.94 
   720x480i      60.00    59.94 
   640x480       60.00    59.94 
VGA-0 disconnected (normal left inverted right x axis y axis)
xubuntu@xubuntu:~$

jde s tim neco udelat?
Kdyz zajedu mysi doprava, tak vidim kurzor na tv. nejak to jit musi

14
Multimédia / Re:nefunguje HDMI
« kdy: 05 Srpen 2017, 17:54:05 »
Asi to jiné řešení nemá. Ale když už, tak zrovna zkusím jiné distro s XFCE.

15
Multimédia / nefunguje HDMI
« kdy: 05 Srpen 2017, 08:50:18 »
Přes všechna varování jsem kliknul na povýšení systému Xubuntu ze 14.04 na 16.04.
Problémy nastaly hned. VLC zmizel a Parole hlásí chybu služby GS streamer. To ještě vyřešit šlo opětovnou instalací a nastavením výstupu videa jinak. Ale nejde zvuk do HDMI. Obraz jde, ale ten jde už i z biosu. V pulze audio jse ukazuje HDMI unplugged. V nastavení displeje se mi nenabízí zrcadlení, řekl bych, že to spolu souvisí. Grafická karta ATI radeon HD 6320. Má někdo nějaký nápad jak dostat zvuk do HDMI?

Stran: [1]