Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - Danny723

Stran: [1]
1
Internet a sítě / Re:Po restartu se nepřipojí k Internetu
« kdy: 22 Duben 2020, 19:30:14 »
Odkaz na fórum pomohl. DĚKUJI!

Takže jen pro neangličtináře. Nějaký z upgradů Ubuntu asi smazal připojení síťového interface eth0 ze souboru interfaces. V mém případě bylo nutné doplnit dva řádky do konfiguračního souboru interfaces.

Adresa:
Kód: [Vybrat]
/etc/network/interfaces
Otevřete jako administrátor.

Obsah mého interfaces suboru vypadal takto:

Kód: [Vybrat]
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback


Po editaci:

Kód: [Vybrat]
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback
auto eth0
iface eth0 inet dhcp


Právě jsem to otestoval tím, že jsem restartoval NUC a vše potřebné najelo, tzn. hned po nabootováni jsem nemusel bouncnout interface a TeamViewer se dostal online, totéž Firefox. Takže spokojenost, díky za pomoc.

A jen tak pro pořádek, má současná verze Ubuntu je 18.04.4 LTS. Nemám ponětí, jestli se to podělalo při updatu na tuto verzi nebo jednu u dřívější, problém jsem měl několik týdnů/měsíců, než jsem to začal řešit.

2
Ahoj,

Jsem na Linuxu nový, pořídil jsem si NUC, aby mi fungoval doma jako Plex server. Použil jsem obyčejnou instalaci Ubuntu s GUI vzhledem k tomu, že se v tom zatím moc nevyznám. Mám problém s tím, že po každém nabootování mi nefunguje Internet z předinstalovaného Firefoxu.

Ať už nastavím IP adresu, masku, gateway a DNS server přes DHCP nebo staticky, pokaždé se musím po restartu k systému přihlásit, jít do nastavení a vypnout a zapnout drátové připojení. Nic víc. Neměním žádné nastavení, prostě to jen bouncnu. Ale musím v systému, ze strany routeru to nefunguje.

Online jsem podobný problém nenašel, asi je to moc obecné, dostanu stovky různých výsledků, ale nikdy nic podobného, co se děje mě. Setkali jste se s tím někdo? Možná je to nějaký známý konflikt s existujícím programem?

V zásadě mám čistou instalaci + TeamViewer, Plex server, qBittorrent a mountnutý WD Mybook Live.

Díky za rady

Stran: [1]