Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - andrewl

Stran: [1] 2
1
Hardware / Zkušenosti s bezdrátovými sety?
« kdy: 29 Červenec 2008, 10:41:34 »
Ahoj měl bych dotaz ohledně bezdrátových setů. Tedy bezdrátová klávesnice s myší. Vhledem k tomu, že se k tomu dodává software a ovladače tak jsem si říkal jestli mi to bude fungovat i pod Ubuntu. Uvažuju totiž o tom, že si nějaký set pořídím. Jaké máte s nimi prosím zkušenosti? Fungují nefungují? A které máte? Díky...

2
Pracovní prostředí / Re: S efektama mi nejdou přehrávat filmy
« kdy: 23 Červenec 2008, 00:13:45 »
Přišel jsem ještě na to, že když to třeba spustim v Totemu a dám celou obrazovku, tak je obraz vidět jenom když nehejbu s myší, ale jakmile pohnu myší tak obraz zmizí a objeví se až asi po 10 vteřinách co s ní nehejbu... V MP Playeru to funguje taky jenom na celou obrazovku a s myší hýbat můžu. Al jakmile kliknu tak to taky mizí... Máte někdo podobnou zkušenost, příadně nevíte co s tim???

3
Hardware / Re: Problém s ovladačema od ATI v Hardy Heron
« kdy: 22 Červenec 2008, 22:19:10 »
Škoda, protože to v Gutsy Gibonovi šlo v pohodě...

4
Hardware / Re: Problém s ovladačema od ATI v Hardy Heron
« kdy: 22 Červenec 2008, 22:11:09 »
Dík za radu, nainstaloval jsem si ty ovladače a  efekty fungují, ale bohužel problém je v tom, že s těmahle ovladačema když mam zapnutý efekty, tak mi nefungujou videa. Když spustim film tak jde jenom zvuk a obraz je jenom černo. Když změním efekty vzhledu - žádné, tak videa fungují bez problému.. Nestalo se to někomu z Vás?

5
Pracovní prostředí / S efektama mi nejdou přehrávat filmy
« kdy: 22 Červenec 2008, 21:58:10 »
Ahoj, stala se mi dost divná věc. V Ubuntu Hrady Heron jsem konečně zprovoznil grafické efekty tím, že jsem si naistaloval ovladače přes EnvyNG, abych mohl spusti Compiz. Všechno zprvu fungovalo skvěle, ale ejhle když jsem zkoušel spustit filmy, ta jsem zjistil, že je místo obrazu tma.... film běží, zvuk jede normálně, ale neni nic vidět. Když dám efekty vzhledu - žádné tak to jede normálně... nestalo se někomu něco podobného nebo nevíte co s tím?? Mam notebook Asus F5rl s grafikou ATI Radeon  Xpress 1100

6
Hardware / Problém s ovladačema od ATI v Hardy Heron
« kdy: 22 Červenec 2008, 20:33:26 »
Ahoj prosím o radu. Mám notebook Asus F5rl s grafikou ATI Radeon Xpress 1100. Včera jsem si nainstaloval z LiveCD Hardyho Herona (když jsem totiž upgradoval z Gutsyho, aktualizace se sekla a systém už nenaběhl) a mam problém s nesvobodnýma ovladačema. Když nainstaluju a povolim nesvobodný ovladače pro ATI a potom systém restartuju, nejdřív všechno hlásí OK, ale už mi nenaběhne přihlašovací tabulka, zkrátka asi nenaběhne GNOME. Je tam jenom černo a nic se neděje. Pak musim spustit systém v recovery a dát Fix X server a pak to jde, ale ATI ovladače jsou zase pryč. Zkrátka mam pocit, že to s nima nefunguje, ale v Gutsy Gibonovi to šlo celkem bez problému.
Všechno jde sice OK se stávajícíma ovladačema, ale potřebuju zprovoznit 3D akceleraci abych mohl používat Compiz efekty a tam je myslim nutno použít ty ATI ovladače. Nevíte prosím někdo co s tím? Vám ovladače od ATI fungují?

7
Ok a co mam teda přesně dělat? Mám to teda znovu spustit a čekat?? Já mam pocit, že to nic nedělá.. disk vůbec nebliká..

8
OK, ale když tohle napíšu, tak to řekne, you must manually run dpkg -- configure -a to correct the problem. Tak ten příkaz spustim a píše to:
Kód: [Vybrat]

Setting up locales (2.7.9-4) ...
Generating locales...
cs_CZ.UTF-8...
a na tom poslednim řádku se to sekne a už to nic nedělá...

9
Ahoj stala se mi taková nehoda při přechodu na vyšší verzi (hardy heron). Při instalaci těch balíků se mi to kouslo, když bylo asi osm minut do konce a tak jsem to restartoval. Bohužel už mi to nějak nenabíhá. Když má naskočit Gnome objeví se hlášení, že Ubuntu běží v nízkém grafickém režimu a mam buď možnost nastavit, vypnout nebo pokračovat. Ať dám cokoliv, objeví se přihlašovací obrazovka, přihlásim se, ale už to nenaběhne. Předpokládám, že se něco stalo v Gnome. Nevíte prosím jak mam třeba dokončit aktualizaci z konzole? Třeba spustit instalaci nějakejch balíků nebo tak? Dík

10
Notebooky a přenosné počítače / Re: prechod z rezimu spanku?
« kdy: 15 Červenec 2008, 21:16:21 »
Ale problém vidim i v tom, že v režimu spánku běží větráky, to je trochu divnej spánek ne? Přeci je běžný, že je počítač vypnutej akorát je napájená pamět a v ní uchovanej stav počítače.. Vím že existuje i režim kdy běží disky nebo tak, ale to je spíš ve windowsech jestli je to s1 nebo s3 či nějak tak... nevim jestli se něco podobnýho nastavuje i v ubuntu nebo tak. Každopádně do klasickýho režimu spánku to nepřechází a navíc to z něj nejde probudit...

11
Notebooky a přenosné počítače / Re: prechod z rezimu spanku?
« kdy: 14 Červenec 2008, 22:38:46 »
Mam stejný problém a taky nevim jak to vyřešit... zatím ho nedávám do režimu spánku což je na houby..

12
Obecná podpora / Re: Můžu rozšířit oddíl s Ubuntu?
« kdy: 06 Duben 2008, 16:55:13 »
Ok díky tak jsem to vyřešil tak, že jsem ho umístil jinam, nějak mi to nejdřív nešlo, já jsem tam tu cestu totiž psal a to on nebere, ale když jí tam zvolim, tak to jde.

13
Obecná podpora / Můžu rozšířit oddíl s Ubuntu? [vyřešeno]
« kdy: 06 Duben 2008, 16:30:53 »
Ahoj, chci se jenom rychle zeptat, jestli je možný rozšřit oddíl na kterym mam nainstalovaný Ubuntu, ten ext3 na úkor jinýho disku. Jestli si ho nějak nepodělám nebo rovnou nezformátuju. Předpokládám, že se to asi dělá z Live CD nebo nějak tak... Mam tam totiž VirtualBox a nestačí mi ten oddíl se systémem a nepřišel jsem jak ten VDI soubor dát na jinej disk, aby to spuštělo ten virtuální počítač z jinýho disku a nezabíralo ten na kterym je systém. Myslim, že to ani nejde... Vždycky je to v tom domovskym adresáři a na nic se mě neptá...

14
Díky tak já to asi zakomentuju ale nepomůže když odinstaluju  ten linux-image-2.6.22-14-server kterej tam mam naistalovanej? Koukal jsem do vlastností a v záložce instalované soubory tam mam
/boot/vmlinuz-2.6.22-14-server
/boot/config-2.6.22-14-server

a na ně se to odkazuje v menu.lst tak si řikám jestli právě tohle nemam odinstalovat...

15
Předpokládám, že to zakomentovaný nechcete...

title           Ubuntu 7.10, kernel 2.6.22-14-server
root            (hd0,2)
kernel          /boot/vmlinuz-2.6.22-14-server root=UUID=0d2dd9d3-28b1-4999-a336-ed36dbdfcf32 ro
initrd          /boot/initrd.img-2.6.22-14-server
quiet

title           Ubuntu 7.10, kernel 2.6.22-14-server (recovery mode)
root            (hd0,2)
kernel          /boot/vmlinuz-2.6.22-14-server root=UUID=0d2dd9d3-28b1-4999-a336-ed36dbdfcf32 ro single
initrd          /boot/initrd.img-2.6.22-14-server

title           Ubuntu 7.10, kernel 2.6.22-14-generic
root            (hd0,2)
kernel          /boot/vmlinuz-2.6.22-14-generic root=UUID=0d2dd9d3-28b1-4999-a336-ed36dbdfcf32 ro
initrd          /boot/initrd.img-2.6.22-14-generic
quiet

title           Ubuntu 7.10, kernel 2.6.22-14-generic (recovery mode)
root            (hd0,2)
kernel          /boot/vmlinuz-2.6.22-14-generic root=UUID=0d2dd9d3-28b1-4999-a336-ed36dbdfcf32 ro single
initrd          /boot/initrd.img-2.6.22-14-generic

title           Ubuntu 7.10, memtest86+
root            (hd0,2)
kernel          /boot/memtest86+.bin
quiet

### END DEBIAN AUTOMAGIC KERNELS LIST

# This is a divider, added to separate the menu items below from the Debian
# ones.
title           Other operating systems:
root


# This entry automatically added by the Debian installer for a non-linux OS
# on /dev/sda1
title           Microsoft Windows XP Professional
root            (hd0,0)
savedefault
makeactive
chainloader     +1


16
Bohuže ne, mam tam jen s generic, se server to tam nemam nainstalovaný...jinak ve složce /boot mam soubory config-2.6.22-14-server, System.map-2.6.22-14-server a vmlinuz-2.6.22.14.server... Já jsem si totiž instaloval virtual box a tam je nějakej virtualbox-ose modules for linux-image-2.6.22-14-server, tak si řikám jestli se tam něco nenainstalovalo, sice jsem to dal hned potom pryč, ale je to tam v grubu furt...

17
Díky za odpověď a nevíte náhodou ještě jak a pod čím ho v synapticu najít? Já tam dávám ruzný kernel, server kernel, server apod, ale nezdá se, že by tam vyloženě něco jako server kernel bylo, jinak v menu.lst si ho zakomentovat můžu a a si to i udělám..

Jediný co jsem v synapticu našel bylo: linux-image-2.6.22-14-server

Je tam o tom psaný toto:
Linux kernel image for version 2.6.22 on x86/x86_64
This package contains the Linux kernel image for version 2.6.22 on
x86/x86_64.

Also includes the corresponding System.map file, the modules built by the
packager, and scripts that try to ensure that the system is not left in an
unbootable state after an update.

Supports Server processors.

Geared toward server systems.

You likely do not want to install this package directly. Instead, install
the linux-server meta-package, which will ensure that upgrades work
correctly, and that supporting packages are also installed.


18
Ahoj mam takovej dotaz, při bootování, když naběhne GRUB tak se mi tam objevily navíc dva řádky
Ubuntu 7.10, Kernel 2.6.22-14-server
Ubuntu 7.10, Kernel 2.6.22-14-server (recovery mode)

když to spustim, tak mi to naběhne nějak divně, jenom se to seká nebo vůbec nenaběhne...

jinak dál tam mam pak normálně standardně to co jsem měl předtim

Ubuntu 7.10, Kernel 2.6.22-14-generic
Ubuntu 7.10, Kernel 2.6.22-14-generic (recovery mode)
Ubuntu 7.10, memtest86+
Other Operating Systems:
Microsoft Windows XP Professional

Zajímalo by mě jestli jsem tam něco blbě nainstaloval nebo je to něco díky poslední aktualizaci. Když spustim generic, tak to jde normálně.
Dík za odpovědi.

19
Díky za informace dumi. Ještě se těma diskusema trochu proberu, ale jinak mě odstřelení nautilu taky pomáhá (když si odmyslim, že mi to trochu rozhodí compiz :D) a nemusim restartovat celý gnome. Asi si to dám do nějakýho skriptu.
Ano do adresářů se můžu dostat normálně přes terminál, nefungujou mi pouze složky a soubory otevřený v nautilu a taky na ploše, což moc nechápu.

20
Úplně o všechny. Všechny okna který mam zrovna otevřený, tak tam se mi adresáře i soubory najednou takhle změní a když na to kliknu řekne mi to "obsah aresáře nebylo možné zobrazit" Když chci spustit něco z ikonek plochy, tak taky, akorát mi to hlásí, že je otevřeno příliš mnoho souborů a taky se nic nespustí ani neotevře. Ale z lišty jdou programy spustit normálně. Samozřejmě v prostředí, kde v oknech nejdou spouštět soubory a nejdou otevírat složky se pracovat nedá a musim restartovat Gnome ctrl+alt+backspace.
Tady přikládám výpis v době kdy se to zase stalo...

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/sda3
UUID=0d2dd9d3-28b1-4999-a336-ed36dbdfcf32 /               ext3    defaults,errors=remount-ro 0       1
# /dev/sda1
UUID=D00C265E0C263FB8 /media/sda1     ntfs    defaults,umask=007,gid=46 0       1
# /dev/sda5
UUID=5EE41AC3E41A9D79 /media/sda5     ntfs    defaults,umask=007,gid=46 0       1
# /dev/sda6
UUID=3AC025D3C02595E3 /media/sda6     ntfs    defaults,umask=007,gid=46 0       1
# /dev/sda4
UUID=e3ea71df-f8ec-48a8-ae15-c356fdca12cb none            swap    sw              0       0
/dev/hda        /media/cdrom0   udf,iso9660 user,noauto,exec 0       0

21
Tak právě jsem zjistil že Compizem to neni, protože se mi to stalo i když jsem měl všechny efekty vypnutý... Novym programem to neni, protože mě se to vlastně dělo už od začátku, ale moc jsem to neřešil.
Všiml jsem si ovšem zajímavý věci. Kromě toho, že mi nejdou otevřít žádný složky a spustit žádný soubory v momentálně otevřenejch oknech, stane se i to, že když chci cokoliv spustit z ikonky na ploše tak mi to řiká, že mam "příliš mnoho otevřených souborů" a nic neotevře ani nespustí. Jinak z panelu programy spustit normálně jdou. Ono se to skutečně stane poté co si přehraju hodně písniček, který si po dobu třeba dvou hodin vybírám z různejch složek a spouštim. Mám pocit jakoby Ubuntu považoval každej soubor, kterej se spustí neustále za otevřenej nebo co. Když si spustim písničku a pak vyberu další jakoby ty předtim co hrály považoval za spuštěnej soubor a pomalu se to střádá až nastane ten stav. Nevíte někdo jak lze tohle třeba zjistit pomocí běžících procesů?? Moc se v tom nevyznám. Díky za rady.

22
Touhle konkrétní ne protože jsem si ji aktivoval včera  ;D ale všeobecně něčím v compizu možná ano... asi budu muset vypnout compiz úplně a zkusit to..

23
Ahoj, mam takovej problém, když pracuju v Ubuntu delší dobu, tak mi po asi dvou hodinách práce najednou složky změní ikonku na takovej list papíru (obrázek v příloze) a když na ně kliknu tak mi to hodí hlášku "Obsah adresáře nebylo možné zobrazit" (také na obrázku) Mam pocit, že se to stává zejména když si pouštim hudbu, používám Totem. Musim pak restartovat GNOME ctrl+alt+backspace. Nevíte někdo proč se toto děje? Nebo co se s tim dá dělat? Díky

http://klasika.ukazto.com/?img=2199570,Obrazovka.jpg
http://klasika.ukazto.com/?img=2199532,Obrazovka-1.jpg

24
Děti naštěstí nemam  ;D
Jako zřejmě to problém neni, ale prostě by mě zajímalo čim to může bejt. Protože je to fakt rozdíl...

25
Mam dotaz ohledně mého notebooku Asus f5RL AP185. Mam tam Windows XP i Ubuntu. Jedna věc mě ovšem zaráží. Když nabootuju do windows, tak mi hard disk vydává furt nějaký zvuky. Neustále slyšim takový ťukání či cvakání, teda alespoň předpokládám, že je to disk. Ovšem s Ubuntu je disk zcela ticho a žádný takový zvuky nevydává. Znamená to, že windows přistupuje furt na disk nebo nějak tak a Linux ne? Co se týče power managementu tak tim to neni. Nastavil jsem si sice v Ubuntu, aby ty hlavy neustále neparkoval, ale ani před tim když je neustále parkoval to nedělalo. Nemyslim, že by to byl problém, ale je mi teda mnohem příjemnější když to furt nedělá. Umí to někdo vysvětlit??? Namáhají snad windows disk více? Nabo naopak Ubuntu???

Stran: [1] 2