Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - Tor

Stran: [1] 2 3 ... 6
1
parada aspon vim ze nekde to jde tak asi na to prejdu kdysi sem SUSE mel tak aspon uvidim jakej v tom rozdil :) ted

2
diky za odpoved bych se stim jinak musel zas mrdat a nakonec zjistit ze to stejne nejde a zkusim KUBUNTU a pak asi SUSE
 .)

3
je ani nedivim od jadra 3 to nejde nikde :D

hele vysli dalsi ovladace 12.2 na ATI uz to nekdo zkousel s hybrid kartama ? Nebo to mam zas testnou a zistit ze to je furt na nic. Doufam ze ubuntu 12.04 vyladej nebo uz na nej se totalne vykaslu a pujdu do Kaček nebo jiny system.

Jo jeste sem pridam navod od AMD ale nic novyho tam neni :D co sem uz psal.
http://wiki.cchtml.com/index.php/Ubuntu_Oneiric_Installation_Guide

4
Tak sem ti ovladace zkousel a zatim teda nic nefuntuje to postupoval sem takhle:

Before you start

Install the prerequisite packages:

Kód: [Vybrat]
sudo apt-get install build-essential cdbs fakeroot dh-make debhelper debconf libstdc++6 dkms libqtgui4 wget execstack libelfg0 dh-modaliases linux-headers-generic
If you are using the x86_64 architecture (64 bit): 1. Install "ia32-libs" before proceeding!

Kód: [Vybrat]
sudo apt-get install ia32-libs
2. Create a symlink from /usr/lib64 to /usr/lib[1] :

Kód: [Vybrat]
sudo ln -svT lib /usr/lib64
Download the latest Catalyst package. This package contains both the 32-bit and 64-bit driver.

cd ~/; mkdir catalyst12.1; cd catalyst12.1/
wget http://www2.ati.com/drivers/linux/amd-driver-installer-12-1-x86.x86_64.run
chmod +x amd-driver-installer-12-1-x86.x86_64.run

Create .deb packages.

Kód: [Vybrat]
sudo sh ./amd-driver-installer-12-1-x86.x86_64.run --buildpkg Ubuntu/oneiric
Install .debs.

Kód: [Vybrat]
sudo dpkg -i fglrx*.deb
This will work for most people:

Kód: [Vybrat]
sudo aticonfig --initial -f
vice primo na strankach

http://wiki.cchtml.com/index.php/Ubuntu_Oneiric_Installation_Guide

Jde o to ze stale nefunguje to prepinani ted to maji bud natvrdo ze to prepne na ati ale to opravdu pro muj nocas HP probook 4530s nefunguje s kartou HD 6470M :(

Opet sem postupoval takto na prozatimni nahradu:
http://forum.ubuntu.cz/index.php?topic=60789.msg433967#msg433967

Otestovat muzete az po restartu:
1/Spusťte si Terminál, a zadejte příkaz:

Kód: [Vybrat]
glxinfo | grep direct
Pokud se vám objeví takovýto výstup:

Kód: [Vybrat]
direct rendering: No
tak je jisté, že 3D akceleraci zprovozněnou nemáte. V opačném případě:

Kód: [Vybrat]
direct rendering: Yes
je velice pravděpodobné, že funguje. V tom případě pokračujte na další test.

2/Spusťte si Terminál, a zadejte příkaz:

Kód: [Vybrat]
glxgears
^ tohle jen resene bez 3d akcelerace proste reseni na nic :(

5
LIDI je tu podpora pro grafiky AMD/INTEL   jedna se primo o AMD 6700M / Intel od verze ovladacu 12.1 z 25.1.2012 no jeste to testnu ale uz je to konecne tu :D

6
Pracovní prostředí / Re:Odstranění koše
« kdy: 20 Leden 2012, 00:13:17 »
No tak na panelu mas kos kdyz podrzim alt a kliknu a ni pravim tlacitkem mysi tak mi to nabydne odstranit z panelu tak prece o to tu jde ? nebo ne ? nebo sem neco sptane pochopil ??

7
no to jsi me brutalne potesil ze stim fakt chtej neco delat  :D

8
Hardware / Re:Jaký FS na flešku?
« kdy: 18 Leden 2012, 08:40:37 »
No ja predpokladal ze to pouzivas jen ty. ;)

9
Pracovní prostředí / Re:Odstranění koše
« kdy: 18 Leden 2012, 08:32:07 »
Jde to jednoduse podrz ALT a klikni na kos pravim placitkem a je to

10
Hardware / Re:Jaký FS na flešku?
« kdy: 18 Leden 2012, 08:28:32 »
Tak to udelej jednoduse:
 - mej system ext
 - napis skript, ktery jednoduse projede celou datovu strukturu na flasce a prideli prava plna a nemiusis se stim stvat

Takze neco nakopsi spustis skript a pak uz mas vzdy plna prava nemusis se stim stvat. To sami lze prece udelat i pro vlastniky.

11
Nahrál jsem opět ze zvědavosti opensuse 11.4 a opět funguje přepínání přímo přes nástroj od ati :)
stačí pouze nainstalovat driver přes toto http://opensuse-community.org/ati.ymp
K večeru zkusím ještě 12.1 a jestli to bude fungovat, tak u něj zůstávám :)

EDIT: V 12.1 nefunguje, zůstávám u 11.4

Bohuzel to sem cekal ze to tak dopadne a navic bych neodesel od Ubuntu kde mi jede jinak uplne vsechno. Ale kdysi sem mel Suse taky.
Samozrejme to novy Ubuntu 11.10 me taky pekne stve protoze tam jde nastavit jen polovina toho ani ne co předeslich verzich. :D

EDIT: Kazdy mesic vychazeji novy ovladace od AMD casem to proste opravijou a vse pojede jen musime proste pockat trebas to bude uz tento mesic. :D

12
1/ zkousel sem naistalovat starsi ovladace 11.6 ale to nepomohlo zarvalo to ze podporovana grafika neexistuje nebo neco ze ji vubec nezna pak sem chtel ty novejsi 11.8 ale k tomu sem se nedostal

 nakonec sem to vyresil takto:

2/
Removing Catalyst/fglrx - intall open-source

The uninstall script in the first command will only exist if you downloaded the drivers and installed them directly (rather than building packages as this guide does). Skip the first command if it does not exist.
Kód: [Vybrat]
sudo sh /usr/share/ati/fglrx-uninstall.sh
sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev*

If you plan on using open-source drivers, you will need to reinstall some packages because Catalyst overwrites or diverts some key 3D libraries with proprietary versions. For more information on this issue, see this Ubuntu wiki page

Kód: [Vybrat]
sudo apt-get remove --purge xserver-xorg-video-ati xserver-xorg-video-radeon
sudo apt-get install xserver-xorg-video-ati
sudo apt-get install --reinstall libgl1-mesa-glx libgl1-mesa-dri xserver-xorg-core
sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.backup
sudo rm -rf /etc/ati
sudo dpkg-reconfigure xserver-xorg

If you receive
Kód: [Vybrat]
$ E: Internal Error, No file name for libgl1-mesa-dri
Change the third command above to:

Kód: [Vybrat]
sudo apt-get install --reinstall libgl1-mesa-glx:i386 libgl1-mesa-glx:amd64 libgl1-mesa-dri:i386 libgl1-mesa-dri:amd64 xserver-xorg-core
Jinak tohle neni idealni reseni akcelerace (neboli zadne :D) v podstate nejede ale vykreslovani oken mi jede a to mi staci je to pomalejsi a vic se to i zahriva tak doufam ze casem se problem s Hybridnimi kartami proste vyresi a provedu instalaci.

PS: Nechte toto vlakno otevreny jeste ho prejmenuji a kdyby to casem nekdo vyresil tak napiste :)

13
Hardware / Re:Mam problem s nefunkcni ovladaci (Dale resim)
« kdy: 10 Leden 2012, 02:20:48 »
Já už to vzdal, nainstaloval Mint a řeším to pomocí switcheroo, sice to neni nejidealnější, ale je to jediny schůdný řešení na který jsem narazil. A to jsem vyzkoušel snad každej navod na internetu. Bohužel teď už nemám čas ani nervy to dál řešit, dostanu se k tomu zas tak za dva týdny, snad se to za tu dobu někam pohne...

BTW: Použil jsem tenhle navod http://ubuntuforums.org/showthread.php?t=1859945 ale ve výsledku je to to samy jak na tvym odkazu

To je sice pekny ale funguje to jen pro tyto typy notasu:
http://hybrid-graphics-linux.tuxfamily.org/index.php?title=ACPI_calls

muj tam bohuzel neni :(

14
Hardware / Re:Mam problem s nefunkcni ovladaci (Dale resim)
« kdy: 10 Leden 2012, 01:19:40 »
Jo to sem taky teda zkusil ale to taky nejede protoze to vga_switcheroo je pro stary jadro a hlavne to je pro asus ne pro HP probook 4530s. Takze to je totalne zabyty ty jo ten problem asi fakt nejde vyresit. Nevim jak udelat aby se detekovala aspon pokazdy ta ATI pro narocnejsi aplikace ktery potrebuji do prace.

15
Hardware / Re:Grafická karta ATI
« kdy: 09 Leden 2012, 17:08:25 »
Nepomohlo ten balicek "switcheroo" neni v systemu a na strance neni jak ho naistalovat sem hledal jak na to postup a nic poradnyho sem nenasel.

16
Hardware / Re:Mam problem s nefunkcni ovladaci (Dale resim)
« kdy: 09 Leden 2012, 17:06:45 »
OMG tak to asi vzdavam nemuzu na to prijit jak to opravit nasel sem tucty clanku ale vzdy to skonci tak ze to najede jen do cerne obrazovky a nestpusti se xserver :(

Je proste problem s ovladaci od AMD a open-source taky mi nejeli

17
Hardware / Re:Mam problem s nefunkcni ovladaci (Dale resim)
« kdy: 09 Leden 2012, 15:25:45 »
Tak lidi zjistil sem nemilou zpravu primo nastranchy AMD je napsano ze nove verze ovladacu od neumoznuji prepinat grafiky pro ATI/INTEL
Jen stare ovladace 11.6 a to nevim jestli je dobre reseni protoze mam novejsi grafiku nez tyto ovladace tak ani nema cenu instalovat.

Je napsano reseni nasitalovat Open-source ovladace a pouzit vgaswitcheroo
podle navodu pro zapnuti:

https://help.ubuntu.com/community/HybridGraphics

18
Hardware / Re:Mam problem s nefunkcni ovladaci (Dale resim)
« kdy: 09 Leden 2012, 13:50:01 »
pres BIOS to nema cenu resit je to jen obejiti oproblemu a to jen na castecne. Plnou funcionalitu nikdy pak neviuzijete. Docetl sem se ze existuje reseni pomoci pridavnych skriptu pri startu systemu. Musim vyzkouset a pak uvidim co s tim.

19
Hardware / Re:nVidia nebo AMD pro Linux?
« kdy: 06 Leden 2012, 04:03:15 »
ATI nieeeee!

Ati je skvela ovladace jsou jen na picu :D

20
Hardware / Re:Grafická karta ATI
« kdy: 06 Leden 2012, 04:01:37 »
Vydis tohle sem jeste nenasel to sem googlil dosti :D ale nehledal sem primo toto ale primo error co mi to hlasi :D

21
Hardware / Re:Grafická karta ATI
« kdy: 05 Leden 2012, 05:38:48 »
jj to mate pravdu starsi ovladace byli super ale jak mam novej notas tak furt pro to neni poradna podpora :( Myslim si ze to bordel dela praveze jak tam jsou ty dve grafiky. Nasel sem jakejsi skript na to prepinani tak snad to nejak rozjedu. :D

22
Hardware / Re:Grafická karta ATI
« kdy: 04 Leden 2012, 23:31:27 »
Pro ATI Mobility Radeon HD 5400 Series používám Catalyst 11.12, funguje mi bez problémů, ale jak psal Rover623, musíš být připraven na eventualitu, že se můžeš ocitnout jenom v konzoli a tudíž to chce vědět, co má člověk dělat.

tak jo to se mi stalo cely sem to naistaloval vse ozkousel zdalo se to pohode doslova vse sedelo po restartu se to cely posralo a najela mi zas jen konzole takze sem zval zalohu z konfigu pro X11 a zas to pak najelo ale zas bez akcelerace takze ted  fakt nevim co mam delat nechapu proc to najelo bez grafickyho rezimu. Mam Radeon HD 6xxxM a v notasu je jeste jedna Intel grafiky. :(

23
Hardware / Re:Mam problem s nefunkcni ovladaci (Dale resim)
« kdy: 04 Leden 2012, 17:40:30 »
Kód: [Vybrat]
root@t-HProBook:/etc/X11# cat xorg.conf.new
Section "ServerLayout"
Identifier     "aticonfig Layout"
Screen      0  "aticonfig-Screen[0]-0" 0 0
EndSection

Section "Module"
Load  "glx"
EndSection

Section "Monitor"
Identifier   "aticonfig-Monitor[0]-0"
Option     "VendorName" "ATI Proprietary Driver"
Option     "ModelName" "Generic Autodetecting Monitor"
Option     "DPMS" "true"
EndSection

Section "Device"
Identifier  "aticonfig-Device[0]-0"
Driver      "fglrx"
BusID       "PCI:1:0:0"
EndSection

Section "Screen"
Identifier "aticonfig-Screen[0]-0"
Device     "aticonfig-Device[0]-0"
Monitor    "aticonfig-Monitor[0]-0"
DefaultDepth     24
SubSection "Display"
Viewport   0 0
Depth     24
EndSubSection
EndSection

Kód: [Vybrat]
root@t-HProBook:/etc/X11# cat xorg.conf.old

Section "Screen"
Identifier "Default Screen"
DefaultDepth 24
EndSection

Section "Module"
Load "glx"
EndSection

Po restartu nenajel graficky system asi predpokladam ze to je problen ten ze mam dve grafiky v notasu.
Jak nastavit aby to detekovalo jen ati a ne intel ? ???

A vzdy to najelo.

24
Hardware / Re:Mam problem s nefunkcni ovladaci
« kdy: 04 Leden 2012, 17:09:48 »
Tak co si clovek neudela nema. Problem s ovladaci sem si vyresil na konec SAM bych si hned zaskrtl sobe ze sem to vzladl.

Opravdu staci postupovat podle wiki a udelat kompilaci pro svuj pc deb balicek aby byla invidualni podle pstredi pak naistalovat.

sem se zasekl vise na tom ze kompilace nejela ikdyz sme mel vsechyn potrebne knihovny branti tomu knihovny /usr/share/ati/lib64 nevim proc ale staci to prejmnovat a po kompilaci opet prespsat na stejny nazev aby to jelo pri instalaci deb balicku

Snad to nekomu pomuze kdyz se bude resit stejny problem

25
Uvodem: no ono existuje ale jen pro urcity notasy a to ne pro vsechny a hlavne to nejede vubec pro ty novy. :D

Mam dve grafiky a jedna s o Notebook Hp probook 4350s ne funguje mi akcelerovane prosteredi potrebuji to rozchodit skrz generovani simulaci kdy potrebuji xserver
Mam Ubuntu 11.10 a nehodlam to reistalovat na nizsi verzi.

NOTAK Lidi pomozte schvalne sem tu napsal vsechno co sem delal mozna sme neco udelal spatne nebo to spatne resim poradte PROSIM.


Kód: [Vybrat]
Linux user-HProBookLX 3.0.0-14-generic #23-Ubuntu SMP Mon Nov 21 20:28:43 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux
Kód: [Vybrat]
lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
01:00.0 VGA compatible controller: ATI Technologies Inc NI Seymour [AMD Radeon HD 6470M]


Tohle mi to hlasilo prvne:
Kód: [Vybrat]
X Error of failed request:  BadRequest (invalid request code or no such operation)
  Major opcode of failed request:  155 (GLX)
  Minor opcode of failed request:  19 (X_GLXQueryServerString)
  Serial number of failed request:  12
  Current serial number in output stream:  12

Zkousel sem nastalovat nesvobodne ovladece z AMD nepomohlo furt stejne bez akcelerovanho prostredi pak sem skousel wiki navod taky nepomohl
zkousel sem vytvorit balicek takto ale nastala chyba cely vypis je v priloze (je tam dost dlouhy vypis nevim kde presne se to pokazilo a hlavne proc ?) a instalaci sem provedl pak primo bez vytvareni balicku
Kód: [Vybrat]
sh ati-driver-installer-11-12-x86.x86_64.run --buildpkg Ubuntu/oneiricEDIT: tuhle cast s kompilaci balicku sem vyresil a  to takhle http://ubuntuforums.org/showthread.php?t=1397423
prepsal sem nazev slozky :  /usr/share/ati/lib64 ne cokoliv jinyho


DRUHA cast nevyresena :(




dostal sem se do bodu: ze to hlasi neco se simbolickyma linkama
Kód: [Vybrat]
glxinfo | grep "direct rendering"
glxinfo: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory
Kód: [Vybrat]
fglrxinfo
fglrxinfo: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory

Kód: [Vybrat]
locate libGL.so
/usr/lib/x86_64-linux-gnu/mesa/libGL.so
/usr/lib/x86_64-linux-gnu/mesa/libGL.so.1
/usr/lib/x86_64-linux-gnu/mesa/libGL.so.1.2
/usr/lib32/fglrx/libGL.so
/usr/lib32/fglrx/libGL.so.1
/usr/lib32/fglrx/libGL.so.1.2
/usr/lib64/libGL.so
/usr/lib64/libGL.so.1
/usr/lib64/libGL.so.1.2

zkusil sem prilinkovat ale nevim co presne kam ?

zkousel sem neco takoveho:
sudo ln -s /usr/lib/x86_64-linux-gnu/mesa/libGL.so.1 /usr/lib/libGL.so.1
sudo ln -s /usr/lib32/libGL.so.1 /usr/lib32/libGL.so.1
sudo ln -s /usr/lib64/libGL.so.1 /usr/lib64/libGL.so.1

furt ta stejna chyba:

Kód: [Vybrat]
glxinfo | grep "direct rendering"
glxinfo: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory

napady ?

[příloha smazaná administrátorem]

Stran: [1] 2 3 ... 6