Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - Septyk

Stran: [1] 2 3 ... 14
1
Hardware / Radeon X1250 (X1270) v posledním Ubuntu
« kdy: 28 Duben 2011, 14:31:06 »
Zdravím. Netuší někdo možnost rozběhat oficiální ovladače od ATI pro tuhle "historickou" kartu v posledním Ubuntu? Posledních pár vydání jsem si vystačil s Radeon ovladačem, ale s Unity už trošku skřípe. Dost dlouho nazpět jsem čet, že AMD přestane podporovat starší karty (R600 a níž) v nových ovladačích...A to je docela problém, když Natty podporuje poslední verze Catalyst 11.4 :) Zkoušel jsem hledat, ale nic moc jsem nenašel. Poslední verze Catalyst, která oficiálně X1250 podporuje, je 9.4 .... Obávám se že se nic novýho nedovim, a to je škoda :(

2
Obecná podpora / Asi chyba v Policykitu - Natty
« kdy: 27 Duben 2011, 13:33:43 »
Zdravim. Mám od dvou dnů nazpátek problém s odemčením některých aplikací, který používají Policykit (jestli tomu dobře rozumím) ... Týká se to třeba i Software Center, který mi po kliknutí na tlačítko Instalovat nezobrazí výzvu k zadání hesla. Tak to je u všech programů co fungujou podobně. Všechny balíky Ubuntu Desktop mám nainstalovaný, policykit taky .. v oprávnění a skupinách jsem se nehrabal. Sudo ale funguje jak má. Má někdo podobnej problém? Dá se řešit i jinak než novou instalací? :) (věřim že ano) Díkyza tip...

3
Archiv / Re: Vám Skype funguje?
« kdy: 16 Srpen 2009, 16:26:10 »
Mě skype nefunguje (Kubuntu), hned po přihlášení spadne. Nede mi Pulseaudio. Při použití Alsa se mi programy perou o zvuk, jak spustím Amarok, nikde jinde zvuk nejde (jo, v Kaffeine jde, mám za to že to bude problém Phononu)..když pustím třeba nějaké flash video nebo video v SMplayeru, tak potom když zapnu amarok, tak nepřehrává hudbu. Jak tu už někdo poznamel, těžký život testerův :) Zatím řeším tak, že když chci koukat na video, musím uplně vypnou vče ostatní, co maj co dočinění se zvukem :) Skype bych rád, přítelkyně má také Kubuntu 9.10 a zvuk jí problémy nedělá a skype jí šlape...

4
Archiv / Re: Synaptics touchpad
« kdy: 07 Červen 2009, 13:28:16 »
A, super, díky, funguje to :) Já jsem si říkal že když tam xorg.conf není, tak se s ním už do budoucna nepočítá:) ....díky moc...

5
Archiv / Synaptics touchpad [vyřešeno]
« kdy: 06 Červen 2009, 15:46:47 »
Udravim. Mám aktuální Kubuntu 9.10 (6.6.2009), mám problém s touchpadem. Vím že to je alpha :) Jenže systém běží bezchybně, až na ten touchpad. Tapping nefunguje, scrolování dvěma prsty ano, ale oblastí proscrolování ne, emulování prostředního tlačítka pomocí kliknutí dvěma prsty na plochu touchpadu nejde. Krom toho prostředního tlačítka jsem vš zprovoznil pomocí gpointing-device-settings, případně gsynaptisc, jenže po dalším startu se mi nastavení neuchovalo :( Přes xorg.conf to jde těžko, když v /etc/X11 xorg.conf není :) Nenapadá někoho jako tohle nepravit? V 9.04 to funguje dobře (a neříkejte vrať se k 9.04 :D ) :) Děkuju moc za váš čas...

6
Obecná podpora / Re: Gajim, GoogleTalk a E2E
« kdy: 17 Květen 2009, 21:34:33 »
Ten editor jsem prolezl, nic.... kompilovat to nebudu, zas tolik o to nestojim (navíc říkat všem okolo aby si ho taky zkompilovali, nedejbože přítelkyni :)) ).... Prolezl jsem toho už dost a na nic jsem nenarazil, tak to prostě nechám plavat.... Díky za váš čas :)

7
Obecná podpora / Re: Gajim, GoogleTalk a E2E
« kdy: 17 Květen 2009, 15:05:25 »
jo, to vim :) ..a uvědomuju si to...ale možnost v chat okně tu možnost je...ale při každým novým chatu se zapne znovu... Jestli jde vypnou, chci vědět jak, nejsem paranoidní a nemyslim si že by mi někdo odposlouchával komunikaci :) Ale historie se mi párkrát hodně hodila.... A jestli vypnout na trvalo nejde, tak je to halt smůla :( Jen to vypínání trošku otravuje...

8
Obecná podpora / Re: Gajim, GoogleTalk a E2E
« kdy: 17 Květen 2009, 10:45:10 »
Vlastně jo, ale má oproti gajimu špatnou podporu pro jabber .... já stejně používám Jabbim klienta (tam ten problém neni) , ale pořád mě ten problém s Gajimem zajímá, řešení "jiný klient" je moc snadný :)

9
Obecná podpora / Re: Pidgin v 9.04 JJ [vyřešeno]
« kdy: 16 Květen 2009, 19:11:31 »
Taky ten applet s obálkou jde odstranit z panelu, taky řešení :)

10
Obecná podpora / Gajim, GoogleTalk a E2E
« kdy: 16 Květen 2009, 15:59:11 »
Zdravim. Mám problém, používám Google Talk v klientu Gajim. Problém je ten, že nevím, jak vypnout E2E šifrování. Google Talk ukládá historii do Gmailu, jenže se zapnutým šifrováním vypadají všechny zprávy ve výpisu historie takto
Kód: [Vybrat]
[This is part of an encrypted session. If you see this message, something went wrong.] ([This is part of an encrypted session. If you see this message, something went wrong.])
  [This is part of an encrypted session. If you see this message, something went wrong.] ([This is part of an encrypted session. If you see this message, something went wrong.])
Vypnout jde šifrování přímo v chat okně, ale to se samo zapne při započetí dalšího chatu :( Nevíte někdo jak se toho zbavit??...případně jak to zařídit, aby šifrování bylo zapnuté a historie se ukládala v čitelné podobě? Google mi nic neprozradil, asi se špatně ptám.

Update : týká se to jen situace kdy píšu z Gajimu na gajim, oba účty GoogleTalk

11
Obecná podpora / Re: wine-ako vynutit menej farieb?
« kdy: 19 Duben 2009, 22:16:05 »
Nebo tohle
Xephyr :1 -ac -screen 800x600x16 & DISPLAY=:1 wine nazev_hry

12
Obecná podpora / Re: wine-ako vynutit menej farieb?
« kdy: 19 Duben 2009, 22:14:03 »
cd "~/.wine/drive_c/Program Files/Moje hra/"
xinit /usr/bin/wine "moje hra.exe" -- :1 -ac -depth 16

13
Obecná podpora / Re: wifi - oznacovaci oblast
« kdy: 19 Duben 2009, 22:09:19 »
Instaluj metabalík ubuntu-desktop, doinstaluje vše co by mělo Ubuntu mít....před přechodem na vyšší verzi se hodí ho mít taky nainstalovaný. Druhá věc....zkusil bych wicd :) Ten ale vyžaduje aby v systému network-manager nebyl....

14
Obecná podpora / Re: ubuntu 8.10 nejde vypnout
« kdy: 19 Duben 2009, 22:06:13 »
Tanhle problém jsem měl s ovladačema od ATI, s opensource je vše OK....Na Ubuntu a na OpenSuse. Tedy nemusel to být stejný problém ale výsledek (nešlo vypnout) byl stejný

15
Obecná podpora / Re: Pidgin - Blokace
« kdy: 14 Duben 2009, 22:14:45 »
Taky mi to dělalo....ale tuším že pidgin má někde editor práv, blokuj uživatle v něm.

16
Obecná podpora / Re: jak zabranit automatickemu spousteni
« kdy: 14 Duben 2009, 22:13:05 »
S XFCE moc praxe nemám, ale napadá mě odinstalovat xscreensaver :)

17
Archiv / Re: kubuntu 9.04
« kdy: 14 Duben 2009, 22:06:13 »
Chápu to tak že jsi zavřel celou oznamovací oblast. Odemkni si panel a tlačítkem "přidat widget" nebo tak něco si otevři seznam plasmoidů...následně přidej oznamovací oblast...

18
:D aha, já si špatně přečetl KUBUNTU :) Myslel jsem že jde o nové notifikace v ubuntu 9.04...ok, mlčim :)

19
Pracovní prostředí / Re: Jak vypnout notifikační systém?
« kdy: 28 Březen 2009, 13:44:41 »
Právě ta je navržena tak aby nerušila...asi se to minulo účinkem :D Podle mě to bude někde v gConf, ale nepovím ti kde. Hledat....

20
Archiv / Re: Full Circle Magazine - číslo 17 česky
« kdy: 03 Březen 2009, 11:38:04 »
V jednom článku píše pan David Rowell že mu v linuxu nejede jeho iRiver T-10 , možná by se hodilo mu napsat ať si stáhne jinou verzi firmware než evropsknou (s podporou UMS), také jsem to kdysi řešil....
Jinak díky za překlad, zajimavé počtení na dlouhou chvíli v práci :) Vlastně až do teď jsem netušil že se překladu někdo ujal...

21
Internet a sítě / Re: WIFI - vše je OK, ale nelze se připojit
« kdy: 08 Leden 2009, 12:06:28 »
Supr, díky, tohle funguje....nějak si to nerozumělo s mím zabezpečením, ale top už pořešim. Tak ještě jednou díky ;-)

22
Internet a sítě / WIFI - vše je OK, ale nelze se připojit
« kdy: 08 Leden 2009, 03:17:36 »
Zdravím. Mám Kartu atheros s madwifi ovladačem, router MSI RG60SE, všechno až do dnešního odpoledne plně funkčního. Teď se pokouším připojit a nic. KNetworkmanager (Kubuntu 8.10) ukazuje sílu signálu 95-100%, ifconfig -a taky vše ok, netstat neukazuje vůbec nic a po kliknutí na přihlášení do sítě v knetworkmanageru jen problikne ikonka nastavení a konec..nepřipojí se. Když vypnu zabezpečení (v knetwormanageru, pak i na routeru,ale žádná změna) tak se ikonka nastavení "točí" asi minutu  a pak se stejně nepřipojí :( Laptop i router jsem několikrát restartoval. Neví někdo kde může být problém?

Update : problém asi bude v networkamageru, protože i když jsem wifi vypnul, stále mi zobrazuje síť jako dostupnout...teď jestli to je managerem nabo wifikartou:(

23
Pracovní prostředí / Re: KDE 4.1 Skrývání lišty
« kdy: 15 Listopad 2008, 15:06:56 »
Leda instalovat KDE 4.1.x (4.2) z neon repozotáře....ale to bych nedoporučoval, je to jak domeček z karet.

24
Pracovní prostředí / Re: compiz - otaceni kostkou koleckem
« kdy: 15 Listopad 2008, 15:05:14 »
Vypni ve správci compizu plugin "otáčení krychlý" , pokud správce nemáš instalovaný, tak instaluj balík compizconfig-settings-manager

25
Obecná podpora / Re: Linuxové cursory
« kdy: 15 Listopad 2008, 14:46:22 »
Skus nějaký tweaker a na netu najdi to téma jestli neexistuje pro windows....nejsem fanda tweakerů, ale asi to bude nejsnažší.

Stran: [1] 2 3 ... 14