Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - Lord SMRTKA

Stran: [1]
1
Obecná podpora / Diakritika v PDF formulářích
« kdy: 26 Leden 2017, 11:44:12 »
V PDF formulářích se mi nezobrazuje diakritika hlavně háčky. Nainstaloval jsem balíky  ttf-xfree86-nonfree  ttf-xfree86-nonfree-syriac t1-xfree86+nonfree ttf-mscorefonts-installer_3.6_all ale nepomohlo. Nejde to v Chrome, Evince,  Xpdfview. Pod win to jede normálně. Mám Ubuntu 16.10 64bit. Nejde někde nějak nastavit defaultní písmo a nebo diakritika v systému nebo nějakým PDF prohlížeči?

https://www.koop.cz/dokumenty/formulare/formulare-k-cestovnimu-pojisteni/oznameni-urazu/Ozn%C3%A1men%C3%AD%20%C3%BArazu.pdf

2
Při připojení přes wifi mám dlouhé výpadky v řádek sekund.
Kód: [Vybrat]
--- www.google.com ping statistics ---
200 packets transmitted, 194 received, 3% packet loss, time 199250ms
rtt min/avg/max/mdev = 14.437/95.168/1835.112/231.037 ms, pipe 2

Při připojení přes eth
Kód: [Vybrat]
--- www.google.com ping statistics ---
200 packets transmitted, 200 received, 0% packet loss, time 199294ms
rtt min/avg/max/mdev = 13.211/24.292/63.923/8.194 ms

Zkoušel jsem postupovat podle tohoto návodu:
Kód: [Vybrat]
wget http://mirrors.kernel.org/ubuntu/pool/main/l/linux-firmware/linux-firmware_1.157.5_all.deb
sudo dpkg -i linux-firmware_1.157.5_all.deb

to nepomohlo, tak jsem zkoušel tohle:
Kód: [Vybrat]
sudo apt-get install build-essential linux-headers-$(uname -r) git
echo "options ath10k_core skip_otp=y" | sudo tee /etc/modprobe.d/ath10k_core.conf
wget https://www.kernel.org/pub/linux/kernel/projects/backports/2015/11/20/backports-20151120.tar.gz
tar zxvf backports-20151120.tar.gz
cd backports-20151120
make defconfig-wifi
make
sudo make install
git clone https://github.com/kvalo/ath10k-firmware.git
sudo cp -r ath10k-firmware/QCA9377 /lib/firmware/ath10k/
sudo cp /lib/firmware/ath10k/QCA9377/hw1.0/firmware-5.bin_WLAN.TF.1.0-00267-1 /lib/firmware/ath10k/QCA9377/hw1.0/firmware-5.bin

ale při příkazu sudo make install mi to hodilu tuto chybu
Kód: [Vybrat]
longin@sprichutipizza:~/backports-20151120$ sudo apt-get install build-essential linux-headers-$(uname -r) git
Načítají se seznamy balíků… Hotovo
Vytváří se strom závislostí       
Načítají se stavové informace… Hotovo
build-essential je již nejnovější verze (12.1ubuntu2).
git je již nejnovější verze (1:2.7.4-0ubuntu1).
linux-headers-4.4.0-57-generic je již nejnovější verze (4.4.0-57.78).
Následující balíky byly nainstalovány automaticky a již nejsou potřeba:
  linux-headers-4.4.0-21 linux-headers-4.4.0-21-generic linux-image-4.4.0-21-generic
  linux-image-extra-4.4.0-21-generic
Pro jejich odstranění použijte „sudo apt autoremove“.
0 aktualizováno, 0 nově instalováno, 0 k odstranění a 0 neaktualizováno.
longin@sprichutipizza:~/backports-20151120$ echo "options ath10k_core skip_otp=y" | sudo tee /etc/modprobe.d/ath10k_core.conf
options ath10k_core skip_otp=y
longin@sprichutipizza:~/backports-20151120$ wget https://www.kernel.org/pub/linux/kernel/projects/backports/2015/11/20/backports-20151120.tar.gz
--2016-12-29 13:38:13--  https://www.kernel.org/pub/linux/kernel/projects/backports/2015/11/20/backports-20151120.tar.gz
Překládám www.kernel.org (www.kernel.org)… 149.20.4.69, 199.204.44.194, 198.145.20.140, ...
Navazuje se spojení s www.kernel.org (www.kernel.org)|149.20.4.69|:443… spojeno.
HTTP požadavek odeslán, program čeká na odpověď… 200 OK
Délka: 15505007 (15M) [application/x-gzip]
Ukládám do: „backports-20151120.tar.gz“

backports-20151120.tar 100%[=========================>]  14,79M  1018KB/s    in 14s     

2016-12-29 13:38:29 (1,04 MB/s) – „backports-20151120.tar.gz“ uloženo [15505007/15505007]

longin@sprichutipizza:~/backports-20151120$ tar zxvf backports-20151120.tar.gz
backports-20151120/
backports-20151120/Kconfig.sources
backports-20151120/versions
...
...
...
backports-20151120/compat/backport-4.0.c
backports-20151120/compat/compat-3.7.c
backports-20151120/compat/mm-frame_vector.c
longin@sprichutipizza:~/backports-20151120$ cd backports-20151120
longin@sprichutipizza:~/backports-20151120/backports-20151120$ make defconfig-wifi
Generating local configuration database from kernel ... done.
cc -Wall -Wmissing-prototypes -Wstrict-prototypes -O2 -fomit-frame-pointer   -c -o conf.o conf.c
cc -Wall -Wmissing-prototypes -Wstrict-prototypes -O2 -fomit-frame-pointer   -c -o zconf.tab.o zconf.tab.c
cc   conf.o zconf.tab.o   -o conf
boolean symbol HWMON tested for 'm'? test forced to 'n'
boolean symbol HWMON tested for 'm'? test forced to 'n'
#
# configuration written to .config
#
longin@sprichutipizza:~/backports-20151120/backports-20151120$ make
make[5]: „conf“ je aktuální.
boolean symbol HWMON tested for 'm'? test forced to 'n'
boolean symbol HWMON tested for 'm'? test forced to 'n'
#
# configuration written to .config
#
Building backport-include/backport/autoconf.h ... done.
  CC [M]  /home/longin/backports-20151120/backports-20151120/compat/main.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/compat/backport-4.5.o
  LD [M]  /home/longin/backports-20151120/backports-20151120/compat/compat.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/compat/lib-cordic.o
  LD [M]  /home/longin/backports-20151120/backports-20151120/compat/cordic.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/bcma/main.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/bcma/scan.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/bcma/core.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/bcma/sprom.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/bcma/driver_chipcommon.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/bcma/driver_chipcommon_pmu.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/bcma/driver_chipcommon_b.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/bcma/driver_pci.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/bcma/driver_pcie2.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/bcma/driver_gpio.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/bcma/host_pci.o
  LD [M]  /home/longin/backports-20151120/backports-20151120/drivers/bcma/bcma.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/net/usb/cdc_ether.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/net/usb/rndis_host.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/net/usb/usbnet.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/net/usb/cdc_ncm.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/net/wireless/airo.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/net/wireless/airo_cs.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/net/wireless/atmel.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/net/wireless/atmel_pci.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/net/wireless/atmel_cs.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/net/wireless/at76c50x-usb.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/net/wireless/rndis_wlan.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/net/wireless/zd1201.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/net/wireless/adm8211.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mwl8k.o
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mac80211_hwsim.o
In file included from /home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mac80211_hwsim.c:32:0:
/home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mac80211_hwsim.c: In function ‘hwsim_mcast_config_msg’:
/home/longin/backports-20151120/backports-20151120/backport-include/net/genetlink.h:150:26: warning: passing argument 3 of ‘genl_notify’ from incompatible pointer type [-Wincompatible-pointer-types]
  genl_notify(_fam, _skb, genl_info_net(_info),   \
                          ^
/home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mac80211_hwsim.c:2193:3: note: in expansion of macro ‘genl_notify’
   genl_notify(&hwsim_genl_family, mcast_skb, info,
   ^
In file included from /home/longin/backports-20151120/backports-20151120/backport-include/net/genetlink.h:3:0,
                 from /home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mac80211_hwsim.c:32:
include/net/genetlink.h:186:6: note: expected ‘struct genl_info *’ but argument is of type ‘struct net *’
 void genl_notify(struct genl_family *family, struct sk_buff *skb,
      ^
In file included from /home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mac80211_hwsim.c:32:0:
/home/longin/backports-20151120/backports-20151120/backport-include/net/genetlink.h:150:2: error: too many arguments to function ‘genl_notify’
  genl_notify(_fam, _skb, genl_info_net(_info),   \
  ^
/home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mac80211_hwsim.c:2193:3: note: in expansion of macro ‘genl_notify’
   genl_notify(&hwsim_genl_family, mcast_skb, info,
   ^
In file included from /home/longin/backports-20151120/backports-20151120/backport-include/net/genetlink.h:3:0,
                 from /home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mac80211_hwsim.c:32:
include/net/genetlink.h:186:6: note: declared here
 void genl_notify(struct genl_family *family, struct sk_buff *skb,
      ^
scripts/Makefile.build:264: návod pro cíl „/home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mac80211_hwsim.o“ selhal
make[6]: *** [/home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mac80211_hwsim.o] Chyba 1
scripts/Makefile.build:403: návod pro cíl „/home/longin/backports-20151120/backports-20151120/drivers/net/wireless“ selhal
make[5]: *** [/home/longin/backports-20151120/backports-20151120/drivers/net/wireless] Chyba 2
Makefile:1420: návod pro cíl „_module_/home/longin/backports-20151120/backports-20151120“ selhal
make[4]: *** [_module_/home/longin/backports-20151120/backports-20151120] Chyba 2
Makefile.build:6: návod pro cíl „modules“ selhal
make[3]: *** [modules] Chyba 2
Makefile.real:88: návod pro cíl „modules“ selhal
make[2]: *** [modules] Chyba 2
Makefile:40: návod pro cíl „modules“ selhal
make[1]: *** [modules] Chyba 2
Makefile:30: návod pro cíl „default“ selhal
make: *** [default] Chyba 2
longin@sprichutipizza:~/backports-20151120/backports-20151120$ sudo make install
  CC [M]  /home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mac80211_hwsim.o
In file included from /home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mac80211_hwsim.c:32:0:
/home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mac80211_hwsim.c: In function ‘hwsim_mcast_config_msg’:
/home/longin/backports-20151120/backports-20151120/backport-include/net/genetlink.h:150:26: warning: passing argument 3 of ‘genl_notify’ from incompatible pointer type [-Wincompatible-pointer-types]
  genl_notify(_fam, _skb, genl_info_net(_info),   \
                          ^
/home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mac80211_hwsim.c:2193:3: note: in expansion of macro ‘genl_notify’
   genl_notify(&hwsim_genl_family, mcast_skb, info,
   ^
In file included from /home/longin/backports-20151120/backports-20151120/backport-include/net/genetlink.h:3:0,
                 from /home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mac80211_hwsim.c:32:
include/net/genetlink.h:186:6: note: expected ‘struct genl_info *’ but argument is of type ‘struct net *’
 void genl_notify(struct genl_family *family, struct sk_buff *skb,
      ^
In file included from /home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mac80211_hwsim.c:32:0:
/home/longin/backports-20151120/backports-20151120/backport-include/net/genetlink.h:150:2: error: too many arguments to function ‘genl_notify’
  genl_notify(_fam, _skb, genl_info_net(_info),   \
  ^
/home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mac80211_hwsim.c:2193:3: note: in expansion of macro ‘genl_notify’
   genl_notify(&hwsim_genl_family, mcast_skb, info,
   ^
In file included from /home/longin/backports-20151120/backports-20151120/backport-include/net/genetlink.h:3:0,
                 from /home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mac80211_hwsim.c:32:
include/net/genetlink.h:186:6: note: declared here
 void genl_notify(struct genl_family *family, struct sk_buff *skb,
      ^
scripts/Makefile.build:264: návod pro cíl „/home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mac80211_hwsim.o“ selhal
make[5]: *** [/home/longin/backports-20151120/backports-20151120/drivers/net/wireless/mac80211_hwsim.o] Chyba 1
scripts/Makefile.build:403: návod pro cíl „/home/longin/backports-20151120/backports-20151120/drivers/net/wireless“ selhal
make[4]: *** [/home/longin/backports-20151120/backports-20151120/drivers/net/wireless] Chyba 2
Makefile:1420: návod pro cíl „_module_/home/longin/backports-20151120/backports-20151120“ selhal
make[3]: *** [_module_/home/longin/backports-20151120/backports-20151120] Chyba 2
Makefile.build:6: návod pro cíl „modules“ selhal
make[2]: *** [modules] Chyba 2
Makefile.real:88: návod pro cíl „modules“ selhal
make[1]: *** [modules] Chyba 2
Makefile:40: návod pro cíl „install“ selhal
make: *** [install] Chyba 2
longin@sprichutipizza:~/backports-20151120/backports-20151120$

Neřešil jste někdo stejný problém?

3
Chtěl bych se zeptat jak to, že při aktualizaci přes terminál
Kód: [Vybrat]
sudo apt-get update
sudo apt-get upgrade

se mi některý aktualizace nenainstalují, ale přes správce aktualizací se mi nejprve ukáže, že si mám zkontrolovat internetové připojení a po kliknutí na budiž se aktualizace objeví a dá se nainstalovat?  Dělá mi to i xubuntu na jiném ntb. Má s tím ještě někdo problém?

4
Hardware / Nefunguje myš po instalaci
« kdy: 03 Květen 2012, 19:40:13 »
Když jsem jel ubuntu 12.04 32bit z USB klíčenky na HP 4330s vše funguje v pořádku rozlišení wifina webka prostě uplně všechno, ale když jej nainstaluju tak po instalaci nefunguje myš a rozlišení je 1024*768.
jak to že to z USBčka funguje normálně?

5
Hardware / Po instalaci ovladače na GPU nenabootuje
« kdy: 05 Únor 2012, 17:20:47 »
Sestava:

UBUNTU 11.04 32bit
DESKA: Gigabyte Z68X-UD3H-B3 rev 1.3
CPU: Intel i5-2500K
GPU: Gigabyte GTX 560 TI
SSD: Pretec M2100 64GB

Po nainstalování svobodného ovladače na grafiku (z nabídky Ubuntu) a následném restartu objeví se chybová hláška

Kód: [Vybrat]
udevd-work[262]: open /dev/null failed: No such file or directory
udevd-work[263]: open /dev/null failed: No such file or directory

(čisla za work se občas mění...280,281,272,273)

při dalším restartu problikne na chvilu fialová obrazovka ubunťácká a zčerná monitor, když s něčím pohnu nebo zmáčknu na klávesnici monitor začne problikávat a na monitoru se objeví podtržítko jako z konzole ale konzole to není... Někdo s podobnejma zkušenostma?

6
Pracovní prostředí / Inkrementují mi ramky
« kdy: 04 Září 2010, 19:22:04 »
Když nastavím efekty vzhledu na jiné než žádné, tak mi inkrementují ramky a do normálního stavu se dostanou až zapnutím a vypnutím nějaké hry, ale pak ramky zase inkrementují. Co s tím :-/


To jsem zrovna vypnul nějakou 3D aplikaci jak je tam ten propad a pak to zase leze nahoru občas třeba až na 1GB



Po vypnutí všech efektů. Ramka stojí na místě.

Nemáte s tím někdo nějaké zkušenosti?
Grafika ATI 4650, grafickej ovladač vychozí co nabídne instalačka ubuntu FGLRX od ATI/AMD

7
Hardware / ZAPLATÍM ZA ROZEJTÍ TISKÁRNY LBP 2900 [vyřešeno]
« kdy: 18 Červen 2010, 13:54:19 »
Stáhnout http://codebin.cotescu.com/canon/lbp_driver/CanonCAPTdriver.tar.gz
nainstalovat http://packages.debian.org/etch/gcc-3.3-base
nainstalovat http://packages.debian.org/etch/libstdc++5

spustit skript v prvním staženém rozbaleném souboru v mém případě

Citace
sudo ./canonLBP_install.sh LBP2900

pak postupovat podle instrukcí po instalaci:
Citace
připojit a zapnout tiskárnu
Systém - Správa - Tisk
zakázat  LBP2900-2 ale nemazat
povolit a nastavit jako výchozí LBP2900 a windousáckej restart


ztradááá a funguje po asi 3 letech  ;D sem heppy jak dva grepy  ;D


8
Nevíte někdo jakej ovladač je potřeba na tuto kartu? Pod Linuxem se hlásí jako KWorld když nainstaluju ovladač z Kworld tak se přejmenuje na Philips ale ať nainstaluju cokoliv tak pod win nejede, ale pod linuxem nevím jakej ovladač na to použít. Když spustím Tvtime tak to nenajde žádný kanál a když spustím me-tv Nejsou dostupná žádná laditelná DVB zařízení
Jinak mám anténu http://www.evolve.cz/?nix=produkty&kategorie=2&start=0&id_zbozi=56
Nemáte někdo zkušenosti s ní?

9
Hardware / Jak změnit pevné rozlišené.
« kdy: 25 Prosinec 2009, 17:09:46 »
Tak mám tu problém. Mám monitor LG W2243S (22" 1920x1080) rozlišení v systému je fajn a pracuje správně, ale když spustím  jakoukoli hru přes wine (CS 1.6) tak mi to nenabídne žádné jiné rozlišení než 1920x1080. Ale to až potom co jsem upravil xorg.conf.

Prvně jsem měl problém s tím (mám notebook + nový monitor LG W2243S 22" 1920x1080) že když jsem nastavil zobrazovaní tak, aby na notebooku byl monitor vypnutý a "externí" LG zapnutý. Tak po restartu PC se nastavení vyrušilo na default a musel jsem nastavovat znova a je to velmi otravné když na tom pracuji neustále. To jsou po dlouhém boji vyřešil kompletním přepsáním xorg.conf který jsem přepsal přes sudo nvidia-settings a uložil nastavení.

 
Kód: [Vybrat]
Section "Monitor"

    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "LG W2243"
    HorizSync       30.0 - 83.0
    VertRefresh     56.0 - 75.0
    Option         "DPMS"
EndSection

Section "Module"
Load "glx"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce Go 7300"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "1"
    Option         "TwinViewXineramaInfoOrder" "CRT-0"
    Option         "metamodes" "CRT: nvidia-auto-select +0+0, DFP: NULL"
    SubSection     "Display"
        Depth       24
Modes      "1024x768" "800x600"
    EndSubSection
EndSection


10
Zdravím,
mám celkem problém s google earth zatím ve všech verzích UBUNTU jak 32bit i 64bit. A to v tom, že (jinak funguje v pohodě zobrazování všechno) ale jde o to, že když si tam nahážu pointy popíšu je vyšperkuju je dám tam překrytej nějakej obrázek přes mapu nějakej ten mnohoúhelník, tak všechno vypadá naprosto nádherně, ale když ho chci reprodukovat někomu poslat ten "projekt" a podělit se s ním o tom, tak ať dělám co dělám tak všechny ikony se mi zobrazí na jednom místě a to na severním půlu. Ale překrytí mapou překvapivě "funguje" že zůstane na svém místě kde má. A za boha nevím co s tím. Jinak když vyhledávám nějaké město tak mi ho sice najce, ale označovací "šedý čtvereček" mi to označí na úplně jiném místě republiky a to ať vyhledávám cokoli. Jaké máte zkušenosti s používáním Google earth vy?
Nepředpokládám, že by tydle funkce "přenositelnosti" fungovali pouze v PRO verzi, ale mám pocit, že ve win verzi mi to vše fungovalo.
Tak jsem udělal test a ve virtualboxu(XP) jsem udělal pokusně vytvořenej bod kterej jsem uložil a načetl v linux GE a bod to nezobrazilo ale když jsem na něj 2x kliknul tak obrazovka přejela přesně na tu pozici, ale nešel vidět, i když je to aspoň trochu pokrok.
Máte stejný problém?

11
Obecná podpora / VIRTUAL BOX v Karmi koala + tiskárna
« kdy: 19 Listopad 2009, 15:45:07 »
Dobrý den,
mám problém. Ve starší verzi UBUNTU mi ve virtual boxu šlo připojit tiskárnu a všechny ostatní zařízení bezproblému, ale teďkom mi jdou připojit všechny zařízení krom tiskárny, tiskárna vidět jde, ale je šedá a nejde připojit ani přes filtry, ve správcích uživatelů mm virtual box povolen. Mám nejnovější verzi VIRTUAL boxu, ale mohlo by to být tím, že jsem přešel na 64 bitovou verzi. Ale nevím co s tím :(

12
Obecná podpora / Virtualbox a USB [vyřešeno]
« kdy: 05 Říjen 2009, 14:43:31 »
Zdravím,
mám tu problém který se mi nedaří řešit. Mám virtualbox 3.0.6 r52128 na něm nainstalované W7 ultimate. A zaboha nemůžu rozchodit cokoliv přes USB (GPS garmin, tiskárna Canon i-sensys LBP 2900 atd...) Jde o to že když spustím virtual dám nastavení - USB - Přidat filtr ze zařízení tak tam vidím u GPS neznámé zařízení a u tiskárny v pohodě canon CAPT USB Device ale když spustím systém tak v nabídce USB zařízení vidím použitelně pouze Fingerprint sensor. Někde jsem se dočetl, že nesmím mít OSE verzi tak jsem stáhl tu u které se musí registrovat, zaregistroval jsem se regnul i virtualbox. Ale furt to stejný. Jinak přechod z té OSE verze na tu stáhnout z internetu jsem dělal sudo apt-get remove virtualbox v poklidu se to odstranilo a nainstaloval tu stženou verzi virtualbox-3.0_3.0.6-52128_Ubuntu_jaunty_i386.deb (41,7MB)

[attachment deleted by admin]

13
Obecná podpora / Virtualbox 3.0.6 - přídavek pro hosty
« kdy: 30 Září 2009, 22:31:03 »
Zdarec mám problém, nechce se mi spustit stahování přídavků pro hosta, nemáte někdo na něj tvrdej odkaz? Mám Virtualbox 3.0.6 díkec

14
Obecná podpora / gps-GEBABBEL
« kdy: 13 Červen 2009, 18:09:55 »
Nemáte někdo praktické zkušenosti s tímto prográmkem jak ho používat s GPSMAP60Csx přes USB? Nehodlám nahrávat mapy. Ale body trasy atd...
Nevím si s tím rady mám verzi 0.4

15
Obecná podpora / po přechodu na 9.04 nefunguje WINE [vyřešeno]
« kdy: 04 Červen 2009, 11:54:47 »
Máte někdo podobný problém? Menší aplikace spustit jdou, ale pokud něco chci nainstalovat Photoshop CS2 nebo IL-2 sturmovik 1946. Vubec nic nenaběhne...Mám LENOVO 3000 N200 a celkem mě to překvapilo, protože zatím jsem 100% spokojen.

16
Hry a zábava / hraní po hamachi
« kdy: 12 Březen 2009, 21:48:53 »
Mám hru IL-2 1946 a chci hrát po hamachi. Hamachi spouštím přes příkazovou řádku a chci hrát po hamachi s vistama, ale je tu problém.
Citace
michal@michal-laptop:~$ hamachi list
 * [SLE4_Server]
     x 5.178.127.248    DJTrabik-NB             
 * [homexxxsle4]
michal@michal-laptop:~$ hamachi go-offline SLE4_Server
Going offline in SLE4_Server .. ok
michal@michal-laptop:~$ hamachi go-online SLE4_Server
Going online in SLE4_Server .. ok
michal@michal-laptop:~$ hamachi list
 * [SLE4_Server]
     * 5.178.127.248    DJTrabik-NB             
 * [homexxxsle4]
michal@michal-laptop:~$ hamachi list
 * [SLE4_Server]
     * 5.178.127.248    DJTrabik-NB             
 * [homexxxsle4]
michal@michal-laptop:~$ hamachi list
 * [SLE4_Server]
     x 5.178.127.248    DJTrabik-NB             
 * [homexxxsle4]

dám se offline dám se online a vidím ho online, ale po chvíli nedostatečný spojení. Nevím co s tím mám dělat. Nevím jestli je chyba u mě nebo u vist.
Nemáte s tím někdo zkušenosti?

17
Internet a sítě / spárování ubuntu - vista
« kdy: 11 Březen 2009, 21:04:43 »
Máte někdo s tím zkušenosti jak spárovat ubuntu - vista kříženým kabelem?

18
Hry a zábava / American's Army 2.5 linux - problém s myší
« kdy: 10 Březen 2009, 16:44:35 »
Nainstaloval jsem American's Army 2.5 pro linuxy všechno valí v pohodě, ale po nějaký době hraní mi na obrazovce vyskočí kurzor, prostě jako kurzor normálně v na ploše třeba a nejde nic dělat jenom se můžu otáčet a čučet, klávesy nefungujou. Jsem zkoušel alt + enter jako hodit to do okna a pak zase zpátky, ale nic nefunguje. Musím restnout PC ctrl+alt+backspace. A je to celkem nehratelný ten trénink kvůli tomu. Nevíte někdo co s tím?
Mám notas Lenovo N200 + Ubuntu 8.10

19
Internet a sítě / Packet injection
« kdy: 08 Březen 2009, 09:09:53 »
Zdravim, mám problém
nevíte někdo jakej patch bych potřeboval abych rozjel na této wifi Intel Corporation PRO/Wireless 3945ABG  packet injection, nikde jsem to nenašel? :(

20
Hardware / 3D akcelerace [vyřešeno]
« kdy: 23 Únor 2009, 20:06:33 »
mám tuto 3D kartu
Citace
01:00.0 VGA compatible controller: nVidia Corporation G72M [Quadro NVS 110M/GeForce Go 7300] (rev a1)

ale nejde mi rozchodit :(

Citace
michal@michal-laptop:~$ glxgears
NVIDIA: could not open the device file /dev/nvidiactl (Permission denied).
NVIDIA: Direct rendering failed; attempting indirect rendering.
7217 frames in 5.0 seconds = 1440.682 FPS
7860 frames in 5.0 seconds = 1568.919 FPS
7580 frames in 5.0 seconds = 1515.195 FPS
XIO:  fatal IO error 104 (Connection reset by peer) on X server ":0.0"
      after 56990 requests (56770 known processed) with 0 events remaining.

zkoušel jsem různý ovladače a návody ale nevím si rady

21
Hardware / Intel Corporation PRO/Wireless 3945ABG [vyřešeno]
« kdy: 19 Únor 2009, 21:35:25 »
Prosím vás poraďte mi jak zprovoznit tudle wifinu. Už jsem zkusil snad všechno a protě nejede :(
Mám lenovo N200 Ubuntu 8.10 + Intel Corporation PRO/Wireless 3945ABG. Ubuntacky ovladače nainstalovat nejdou zkoušel jsem to přes ty windousácký a to už tu wifinu nevidím vůbec. WifiRadar nejde spustit. Kvůli tomu už jsem aj přeinstalovával celej systém. Prostě nevím co mám dělat. >:(

22
Multimédia / problém s alsamixer v Ubuntu 8.10
« kdy: 07 Listopad 2008, 13:30:42 »
Nainstaloval jsem Ubuntu 8.10 ale nejde mi přesměrovat zvuk z interních repro v notasu do sluchátek a když dám nahodím alsamixer tak tam je akorát hlasitost master a nic víc jenom ten jeden sloupec :-/

23
Multimédia / problém s Photoshop CS2
« kdy: 30 Říjen 2008, 16:16:34 »
Dobrý den,
mám takový menší problém, nainstaloval jsem si na Ubuntu 8.04(hardy) nejnovější verzi wine1.1.7, photoshop CS2 můžu bez problému nainstalovat, odemknout při instalaci a také spustit. Ale jakmile PS zavřu tak už nejde podruhé spustit. Nevím co s tím :( máte někdo stejný problém.

24
Pracovní prostředí / Každá plocha jiné pozadí
« kdy: 22 Říjen 2008, 17:26:19 »
Vůbec nevím jak mejt na každý ploše jiný pozadí. Nevíte někdo jak na to?

Stran: [1]