Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - timi

Stran: [1]
1
Dobrý den,
mám certifikát na kartě, kterou zasouvám do čtečky v růžných ntb a jednom stolním PC. Už mi to funguje snad více jak 5 let na různých strojích - dell e630, e6400, e6410 a e6420 a jednom stolnímm PC s čtečkou HID omnikey 3121
Tedy spíš fungovalo do té doby, než minulý týden ve čtvrtek vyšlo Ubuntu 20.04.
Dokonce i v té betaverzi Lubuntu a Xubuntu 20.04. (po nejnověších aktualizacích), kterou  jsem používal asi měsíc a nechal si jí na 3 počítačích nainstalovanou mi to pořád funguje.

Běhalo to vždy na všch strojích co jsem měl se všemi OS jako Xubuntu, Lubuntu, Ubuntu, Debian, Fedora, Mint. Prostě na všem ve zrovna v nejáktuálnější vezi po dobu 5ti let zpátky.

 Až v novém Lubuntu, Xubuntu, Ubuntu 20.04 focal mi to nechodí.

Používám to jen jediným způsobem a to tak, že se přes Citrix receiver přihlásím k jednomu virtuálnímu PC (desktopu) na kterém jě nainstalovaný OS windows server. Spustím z nutnosti iexplorer, zadám web kam potřebuji. A po nějakém čase přiběhne dialogové okno, že mám vložit do čtečky kartu.
Přitom
pcsc_scan
najde čtečku i přečtě kartu.

Tušíte prosím někdo co by mohlo být jinak s novým Ubuntu oproti testovací verzi a i všech předešlých OS?






2
Obecná podpora / zešednutí obrazovky
« kdy: 09 Prosince 2014, 20:19:00 »
Dobrý večer.
Na manželčiným ntb při nečinnosti zešedne obrazovka,  jako by jí  někdo překryl polopropustnou vrstvou. Počítač nezamrzne, pomůže restart. Když od něj odchází, nechává ho usnout, ale je to docela otravné.

HP probook 6560b
Ubuntu 14.04 LTS

Tušíte někdo prosím kde může být problém? Nedaří se mi to dohledat.

3
Instalace, aktualizace a spouštění / Dell Latitude CSx
« kdy: 14 Února 2013, 18:05:04 »
Dobrý den. Mám starší Dell Latitude, který má procesor intel pentium 500 MHz, 256 MB ram a 4 MB grafické paměti a hdd jsem tam teď dal 40GB. Původně tam byl Fujitsu 12 GB, ale byl velmi hlučný. Připojení k internetu jsem dnes pořídil přes wifi USB Edimax EW-7811Un.

Stáhnul jsem si distribuci Lubuntu 12.10. Nepovedla se mi spustit ani z CD ani nainstalovat. Instalace se zasekne nějakými chybami při tvoření diskových oddílů. Zkoušel jsem to na dvou různých hdd.
Zkusil jsem tedy upravené win XP, které po instalaci zaberou 55MB paměti a ty jedou.
Dal jsem do ntb výše zmíněný 40GB disk, na kterém jsou nainstalované xubuntu z mého druhého dell latitude d 410, a překvapivě to nabootovalo.
Instalace Damn Small Linux proběhla bez problémů. Včetně vytvoření 3 diskových oddílů. (swap, root, home)
Pokusil jsem se nainstalovat Lubuntu na novější dell a instalace skončí černou obrazovkou. Ani nenaběhle LiveCD.
Kde může bých chyba s tím Lubuntu? Mám nějak chybně stažené iso? A nebo se ze starším i novějším Latitude nekamarádí?

Rád bych na tomto starém ntb měj nějakou vhodnou distribuci linuxu, ale docházejí mi nápady co s tím.

4
Obecná podpora / zrychlené filmy
« kdy: 20 Srpna 2011, 19:50:27 »
Mám doma na notebooku i na desktopu stejnou poslední 32bit. distrubuci Xubuntu. Ne PC mi filmy v mediaplayeru (i online třeba na youtube) běhají "zrychleně" a já nemohu najít a přijít na to proč. Na notebooku je to v pořádku. Poraďte mi prosím kde mám hledat.
Tomáš

5
Internet a sítě / problem s ADSL
« kdy: 01 Června 2010, 07:35:01 »
Dobry den, dlouhodobe mam problem s pripojenim k internetu. Vede nam kabel ze zdi od bratrance. Je to pry nejake 8mi bitove adsl. Dva roky to bylo bez problemu a s pritelkyni jsme na trech pocitacich vyuzivali win XP a ja obcas ubuntu na ktere jsem chtel prejit. Pak pry vyhorel modem u bratrance pri vypadku site a technici dali jinej. Takze se pro nas asi neco zmenilo v siti. A v ten okamzik zacaly problemy. Najednou se neslo pripojit na gmail a nektere stranky. Zjistil jsem, ze pri pokusu o zjisteni rychlosti pres speedmetry nefunguje upload. (Ale emaily jsem byl schopny odesilat - pro me nepochopitelne.)
Zjistil jsem, ze pres windows 7 je pripojeni svizne a bez problemu. Proto nasledovala preinstalace win xp a ubuntu. Opet internet jde vellmi pomalu a omezene.
Z ubuntu se dostanu jen na nejake stranky a to po dlouhem cekani. Take aktualizace systemu jsou problem. Vypada, ze nejdou. Kdyz se ale nekolik minut pocka, vetsinou se to rozbehne a nekdy i dobehne.
Pres win 7 funguje vse. Zmereny download z nich je kolem 5ti mbit a upload 250 kbit/s.
K bratrancovemu modemu se nedostanem. U nas to po byte rozvadi wifi router.

Prosim Vas, tusite v cem a kde by mohl byt problem?


6
Obecná podpora / problem se zobrazenim plochy
« kdy: 13 Dubna 2010, 10:32:26 »
Poprosim o radu nebo nejake odkazy na muj problem. Svuj dotaz rozdelim na dve casti.

Poridil jsem si tento PC: http://www.alfacomp.cz/php/basket.php?items=TUP02Q3N01F9I01QRD01SJ101RV501SXX01REQ01IV401TUD01S4U01N9P020BN01ERX01U6H01

Nainstaloval jsem Ubuntu 9.10. Zacalo se mi stavat, ze po prihlaseni prijede pracovni plocha na ktere jen horni a spodni lista bez niceho. Mys funguje, ale pri mackani tlacitek zadna volba neprijede. Po windows trojhmatu mohu restartovat. Napadlo me, jestli neni problem s ovladacem ATI nebo tim velkym monitorem?

Druha vec je GRUB.
Mam dva disky. Systemovy a datovy.
Systemovy je rozdeleny na:
prvni oddil Win 7 100GB
druhy oddil Win XP 50GB
treti oddil swap 4 GB
ctvrty root ubuntu oddil 50GB
paty oddil zbytek prostoru ntfs

Instalace:
prvni win XP
druhy win 7
treti ubuntu

Vim, ze je nejaky MBR, kde je ulozena informace o partitions a o systemech. Je asi na zacatku disku a bude v ni ulozena informace o windows. GRUB nabizi volbu windows, ktera se dale deli na 7 a XP.
Co nevim je, kde je ulozeny GRUB loader? Jak je mu receno, ze ma zoobrazovat odkaz na windows loader? Jak se ho muzu zbavit bez poruseni windows loaderu?
Pokud bych se chtel zbavit ubuntu a nainstalovat jinou distribuci od zacatku, nerad bych porusil ty zavadec win. Abych pocitaci nesebral informaci, ze jsou v nem nejake dva windows.
Jsem obycejny BFU a ubuntu kdyz nefunguje mi nic neprinasi. Premyslim, jak z toho ven.

Tomas

7
Obecná podpora / unclean shutdown [vyřešeno]
« kdy: 29 Září 2009, 10:11:14 »
Dobrý den.
Mám zvláštní problém. Na mém notebooku je nainstalovaný ubuntu 9.04 a win xp. Při bootování mi to nabídne ze dvou systémů a když počkám 9 vteřin naběhne ubuntu.
Před delším časem se mi stalo, že po zvolení jakéhokoliv jádra nebo počkání 9 vteřin počítač začal bootovat do ubuntu s hláškou unclean shutdown checking drives dev/sda7 a skončí na příazové řádce. Neměl jsem na to moc čas a tak ubuntu dočasně zavrhl a používám win.
A teď to divné:
Když nebyl notebook delší čas (pár dní) zapnut, pak jsem zmáčkl tlačítko power a odběhl pryč po vrácení se tam byl ubuntu. Po znovurestartování a počkáni 9 vteřín případně vybrání jakehokoliv jádra ručně to opět nefunguje.
Dnes ráno se mi to opět stalo, že jsem zapoměl, že tam mám dva systémy a on mi nabootoval ubuntu. Na druhý pokus ale již ne a končí tou příkazovou řádkou.

Poraďte mi proím co mám dělat?

Tomáš

8
Internet a sítě / AnyDATA ADU-520L, Ufon
« kdy: 21 Srpna 2009, 18:06:06 »
Dobrý den přeji,
dnes jsem si pořídil usb modem AnyDATA ADU-520L a službu od Ufon připojení za 0. Ještě než jsem tak zakoupil, pročítal toto foru a hledal i jinde na internetu info o tom jestli to půjde. Našel jsem pár let staré thready o funkčním připojením se starší verzí modemu. A doufal, že doba již pokročila a bude to chodit bez problémů samo. A ono to vypadá, že nebude.

Mám distribuci ubuntu 9.04
V Network Connection / Mobile Broadband se mi zobrazila automaticky položka Auto Mobile Broadband (CDMA) connection.
Po editaci položky jsem zadal:
Number: #777
Username: ufon
Password: ufon

Nic jiného jsem neměnil a doufal, že to půjde.

pak jsem někde vyčetl, že budu potřebovat podporu dial up v podobě nainstaloaného balíku kppp. Jenže používám Gnome a tak jsem vyčetl, že spíš Gnome-ppp. Jenže jsem online jen na PC. Sice jsem balíček gnome-ppp_0.3.23-1_i386.deb stáhnul a přenesl na Flash, jenže to chce z internetu stahovat ještě dalších 5.

Uměl by mi někdo prosím poradit, jestli na to jdu dobře? Máte s tímto připojením někdo zkušenosti? Zajímalo by mě, jestli je to možné vůbec rozchodit.
Předem děkuji za jakýkoliv tip.
Tomáš


9
Notebooky a přenosné počítače / Asus F3S a nova instalace
« kdy: 19 Srpna 2009, 15:07:05 »
Dobry den.
Mam notebook Asus F3S. 160GB HDD rozdelen na 3 partitions. Na prvni uz je par let winXP a ma velikost 38GB. Druha je celou dobu volna a ma velikost 42GB. A zbytek je sklad pro win data. Dnes jsem se rozhodl pro castecny prechod na Ubuntu. Tak druhou partition rozdelil na 2GB swap a na zbytek dal root a vsechno ostatni. Jelikoz jsem pred par lety experimentoval s Red Hat a Mandrake, tak jsem alespon priblizne vedel o co jde. Instalace probehla bez problemu. Mel jsem strach, aby zavadec neprepsdal v MBR info o XP a abych se do nich jeste dostal. Drive jsem mival trochu starosti s LiLo. Zavadec funguje.
A ted problem. Pokud se jen restartuje, vzdycky pribehne nabidka vyberu systemu a neni problem. Kdyz jsem dal ale vypnout, zjistil jsem, ze tlacitko na zapnuti nefunguje. Dalsi prekvapeni bylo, ze se da notebook ozivit nejakym tlacitkem, ktery ma znak noty. Jenze se po zmackuti tophoto tlacitka objevi napis Asus a jeste tak duhovej, jako by na nem nekdo mel palec. Po trojhmatu pribehne nabidka na vyber systemu.

Vite nekdo cim to je? Neco jsem rozbil? Nebo neco odeslo samo? Je zvlastni, ze se to stalo zrovna po instalaci Ubuntu.

Pokud mate nekdo nejakou radu poradte prosim.
Diky.
Tomas

Stran: [1]

Provoz zaštiťuje spolek OpenAlt.