Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - Honza

Stran: [1]
1
Archiv / ati aiglx dapper
« kdy: 18 Březen 2007, 14:57:14 »
Ahoj, po instalaci FGLRX mi slo vsechno ok. Pak jsem chtel zkusit nainstalovat AIGLX a pote Beryl. Delal jsem to podle tohoto navodu http://wiki.beryl-project.org/wiki/Install_Beryl_on_Ubuntu_Dapper_with_AIGLX :
Kód: [Vybrat]
UNSAFE, may not work for you: beware!

linux-dri-modules-2.6.15-27-386 IS not up, and needs to be fixed.

In the Ubuntu-es forums [1] an anonymous user recomended adding to sources.list the repository:

deb http://gandalfn.club.fr/ubuntu dapper .

And then running the commands:

sudo apt-get update
sudo apt-get dist-upgrade

How-to install Beryl with AIGLX on Dapper
[edit]
Add repositories

Edit the sources.list file:

sudo nano /etc/apt/sources.list

Add this line:

deb http://ubuntu.beryl-project.org dapper main

Make sure to get the public key for the repository:

wget http://ubuntu.beryl-project.org/root@lupine.me.uk.gpg -O- | sudo apt-key add -
toto probehlo v poradku. Dale jsem pokracoval takhle:
Kód: [Vybrat]
Update the package list and upgrade your system before installing

sudo apt-get update && sudo apt-get upgrade
Selhalo stažení http://ubuntu.beryl-project.org/dists/dapper/main/binary-i386/Packages.gz  404 Not Found [IP: 82.140.42.54 80]

A to uz neslo. Zjistil jsem ze zdroje uz nepodporuji 6.06 verzi, tak jsem tedy od toho upustil. Jenze po restaru mi nenabehly Xka.
Musel jsem pouzit sudo dpkg-reconfigure xserver-xorg, aby mi to najelo. Jenze to najelo s ovladacem Ati a ne s ovladacem FGLRX. Tak jsem ho znovu nainstaloval, ale Xka mi nenajedou. Tudiz musim jet pod ovladaci ATI.
Nevi nekdo jak bych mohl vratit zmeny po instalaci AIGLX, aby fungovalo FGLRX?

Mam Ubuntu 6.06
Ati radeon 9250

2
Archiv / zruseni grafickeho kurzoru mysi
« kdy: 28 Únor 2007, 20:27:59 »
Ahoj, chtel bych zrusit graficky kurzor, ktery se mi vubec nelibi a prekazi mi. Kdyz jsem mel jeste 6.06, tak jsem ho zrusil v pohode, ale po upgradu na 6.1 nikde nemuzu najit, kde se to da vypnout.
Kubuntu 6.1
KDE 3.5.5
Diky moc. :)

3
Archiv / ikony v system tray se nezobrazi
« kdy: 04 Únor 2007, 17:17:34 »
Dobry den, mám problém, který se týka trayových ikonek. Dříve se mi to zobrazovalo správně, ale zřejmě jsem to nějak nakopl a teď se tam nezobrazi nic. Jsou tam jen hodiny a koš. Nic jiného se nezobrazí...Mám namysli skype, licq, knetsload, cpuload, gaim, kopete a další. Mám KDE 3.5.2
Nevíte někdo jak to znovu zprovoznit?

4
Archiv / instalace DWG Viewer
« kdy: 05 Leden 2007, 16:24:19 »
Prosim o pomoc s instalaci DWG Viewer. Je to ve formatu tar.gz  a nevim co mam delat dal po rozbaleni. Nemelo by se to nejak kompilovat? program jsem stahnul odsud: http://www.linuxsoft.cz/sw_detail.php?id_item=7628

5
Archiv / cab files on linux
« kdy: 25 Prosinec 2006, 17:24:48 »
Dobrý den.
Potřebuju poradit jak můžu pod linuxem instalovat soubory typu .CAB, jestli je to tady už někde řešené, tak se omlovám, ale opravdu jsem to nikde nenalezl.

6
Archiv / Canon PIXMA ip1000- job-stopped->libc6(>=2.4-1)
« kdy: 11 Prosinec 2006, 16:58:44 »
Dobrý den. Jsme začátečník a potřebuji vaši pomoc. Podle návodu http://www.abclinuxu.cz/hardware/vystupni-zarizeni/tiskarny/canon/pixma-ip1000 , kde jsem byl přesměrován na tento návod http://mambo.kuhp.kyoto-u.ac.jp/~takushi/canon-pixus25.html , jsem nainstaloval svoji tiskarnu. Tiskaran byla rozpoznána a linux ji sám našel, ale když chci tisknout, napíše mi to u popisku tiskárny job-stopped a neděje se nic.Na prvním odkazu který jsem psal, je napsáno toto :

Pokud máte nainstalovaný filtr pstocanonbj ve verzi 3.1. a zůstávají vám ve frontě stopnuté joby, tak autor vydal opravenou verzi 3.2., kde je tato chyba odstraněna.

Jenže problé je v tom, že když chci nainstalovat pstocanonbj verze 3.2, tak mi to hlásí, že mám nejdříve updatovat ibc6(>=2.4-1), protože mám verzi 2.3.6. Ale upgrade libc6 jsem nikde nenašel.
Poraď te mi prosím. Potřebuji nutně tisknout a dlouho se bez toho již neobejdu...

Stran: [1]