Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - sajmon

Stran: [1] 2
1
Otevřená diskuze kolem Linuxu a OSS / FTP prístup k NAS z vonku
« kdy: 27 Duben 2018, 21:44:52 »
Ahojte,
potreboval by som pomoc prípadne radu
chcem sa pripojiť z vonkajšej siete cez FTP na NAS {WD My Cloud}, ktorý mam na IP 192.168.0.100 a povolené porty 21. Mám cez NO-IP verejné meno XYZ.ddns.net. Keď som v domacej sieti tak cez dané verejné meno nemám problém sa pripojiť cez FTP. Problem nastáva keď sa chcem pripojiť z vonka. Na routry TP-link TL-WR1043ND {http://www.tp-link.com/resources/simulator/wr1043ndv4_eu_simulator/Index.htm} mám v nastavený Forwarding > Virtual server: Services aj Interneal port na 21, IP 192.168.0.100, Protokol TCP aj UDP a povolený. No kěd si dám nejaký online checker portov {https://portchecker.co/check}, vypíše mi stále že 21 is closed. Providera mám Telekom - optika. Viete mi poradiť kde robím chybu ? {FTP len skúšam, neskôr by som chcel SFTP} Ďakujem

2
Ahojte,
využívam na svojom NTB dualboot a včera som asi po 3 mesiacoch zapol svoj Win 10 a chcelo aktualizovať.
Tak som ho nehcal.

Avšak po aktualizácii mi už nenabehne PC do Grubu
Uploaded at ImageFra.me

a keď dám LiveUSB tak mi moje Ubuntu ani nenájde.
Vypis z príkazu fdisk -l
Uploaded at ImageFra.me


UPDATE:
neviem prečo mi neberie obrázky tak to prepíšem:
Po spustení PC na čiernej obrazovke (hneď po spustení)


Kód: [Vybrat]
error: no such partition.
Entering rescue mode...
grub rescue>

A po LIVEUSB fdisk -l:

Kód: [Vybrat]
/dev/sda1  *  ...  204,3G   7 HPFS/NTFS/exFAT
/dev/sda2     ...  982M    27 Hidden NTFS WinRE
/dev/sda3     ...  391G G  5 Extended
/dev/sda5     ...  8,2G G 82 Linux swap/Solaris

Partition 3 dooes not start on physical sector boundary


3
Otevřená diskuze kolem Linuxu a OSS / Remix OS cez VirtualBox
« kdy: 12 Březen 2017, 22:47:50 »
Ahojte,
chcel som si na mojom Ubuntu 16.04 urobiť virtualku na Remix OS.
Avšak vždy mi to pri prvom načítaní ako keby zamrzne na načítani OS. Vypíše Remix OS na čirnom pozadí a potom nič nerobí.
Čakal som aj 25 min a nič.

Pred spustením mi dá ešte tieto hlášky:
Kód: [Vybrat]
[0.496749] intel_rapl: no valid rapl domaind found in package0
Writting Speed test ...
Cannot detect the writting speed. System may fail to boot up. To continue, pres Enter
Po OdEntrovaní:
Kód: [Vybrat]
Not enouught space to create Data Partition. Unable to use Persistent Mode, to continue, press Enter
Po odEnterovaní , následné načítanie a zamrznutie.

Pri výrobe Virtaulky som postupoval podľa videa: https://www.youtube.com/watch?v=KiT4ZdJcrRw
Jedinými zmenami boli, že RAM som dal 2560 MB a veľkosť disku 24 GB, ináč je všetko rovnaké.

Viete niekto poradiť, kde mám čo nastaviť aby to šlapalo ? resp. kde mám zmeniť velkosť miesto ?


4
Obecná podpora / Obnova zavádzača GRUB
« kdy: 22 Leden 2017, 12:43:27 »
Ahojte
na mojom Ubuntu 16.10. som si cez gparted vymazal oddiely pre WIN a vytvoril so  z nich nov cely NTFS disk. Tymto som zrjme poškodil GRUB lebo teraz po spusteni mi nenajde PC žiadny OS.
Píše že mám nainštalovať operačný systém na hard disk
Podľa návodu http://wiki.ubuntu.cz/grub2
Som sa pokusil zavieť GRUB cez LiveUSB Lubuntu 15.10
Kód: [Vybrat]
/dev/sda1 - HPFS/NTFS/exFAT
/dev/sda3 - Extended
/dev/sda5 - Linux swap / Solaris
/dev/sda6 - Linux  - ext4

sudo mount -t ext4 /dev/sda6 /mnt
sudo grub-install --root-directory=/mnt /dev/sda

"installling for i386-pc platform
Installation finished. No error reported"

Po reboote stále mi nenájde žiadny OS

5
Obecná podpora / Vytvoriť bootUSB Windowsu
« kdy: 09 Prosinec 2016, 08:53:15 »
Ahojte,
potreboval by som vytvoriť LiveUSB Win 8 z Ubuntu avšak nedarí sa mi to. Iný windows po ruke nemám.
Skúšal som program Etcher a aj cez terminal príkazom dd avšak vždy keď dám bootovať z usb tak ma hodí spať a naštartuje mi Ubuntu.
Máte nejakú vyskúšanú app na ktorej to funguje alebo nejaký iný postup? 

Odoslané z Lenovo K10a40 pomocou Tapatalku


6
Ahojte,
dnes som si aktualizoval Ubuntu z 15.10 na novší 16.04. Všetko vyzeralo byť okej ale, keď pýtalo reštart na dokončenie tak mi už nenabehlo do graf režimu....
skusil som zadat
Kód: [Vybrat]
startxale nepomohlo



Pc mám hp 4530s

Odesláno z mého Z10 pomocí Tapatalk


7
Instalace, aktualizace a spouštění / LIveUSB z terminálu
« kdy: 10 Červenec 2016, 18:42:33 »
Viete mi poradiť ako spraviť pomocou príkazu dd bootovacie USB ??

Zadal som:
sudo dd if=/cesta/xubuntu.iso of=/dev/sdb1

ale pri štarte mi nabehne len čierna obrazovka alebo mi preskočí na obyčajné zapnutie systému.
Skúšal som už 3 USB a nič

Neviem, či robím v ceste chybu alebo ešte niečo tam je potrebné zadať

Odoslané z ASUS_Z00ED pomocou Tapatalku


8
Otevřená diskuze kolem Linuxu a OSS / strata súborov
« kdy: 24 Červen 2016, 20:39:41 »
Ahojte, mám taký problém... mal som na ntb dual boot WIN10 a Lubuntu. Rozhodol som sa ale vyskúšať aj PuppyLinux. Urobil som si LiveUSB, vyskúšal... všetko ok, tak išiel som to ukončiť a sa ma pýtalo či chcem uložiť nastavenia... tak som dal. No po vypnutí a vytiahnutí USB mi vždy nabehne ten Puppylinux i keď som ho vôbec neinštaloval... a nemohol som sa dostať ani do WIN ani Lubuntu. Tak som si urobil Live USB Xubuntu, no keď si dám vypísať partície tak nikde nie je ani Win ani Lubuntu...
Myslíte, že sa mi to premazalo i bez inštalácie???
Jedná sa mi hlavne o to, že Win využívala mama a potrebujem sa nejako dostať k tým súborom, viete mi niekto poradiť??

Odesláno z mého Z10 pomocí Tapatalk

9
ahojte,
chcem si vyskúšať PuppyLinux na svojom netbooku Acer AO751-h, ale keď hodím na USB iso, tak mi vyhodí, že sa nedá ísť do grafického režimu:
"if you are reading this ,then you are at the console without X running. the usual thing now isto type "xwin" to start X..." (viď. obrazok)


Vaskúšal som predmetné USB v druhom notebooku a tam mi to nebehlo všetko v poriadku.

Vie mi niekto poradiť čo s tým ??

10
Internet a sítě / pripojiť cloud BOX
« kdy: 16 Únor 2016, 11:26:49 »
Ahojte,
vie niekto ako na pripojenie BOX-u priamo v nautiluse ?
Skúšal som jeden návod, čo bol aj tu pridávaný, ale je to na ubuntu 11.04.
(https://snowulf.com/2012/02/28/mounting-box-net-on-mint-12-ubuntu-11-10/)

Na 14.04 mi nefunguje

11
Internet a sítě / po aktualizácii nefunguje net
« kdy: 30 Leden 2016, 23:16:55 »
Ahojte,
pred chvíľou som na svojom ubuntu 14.04 robil update nakoľko  mi to vybehlo v ponuke.
Po update som dal normálne reštart a od vtedy ma nepripojí na WiFi ani cez ethernet kábel.
Proste sa mi ntb tvári ako keby nemal žiadne sieťové adaptéry.

Keď zadám lspci tak vidím vo výpise aj ethernet aj wifi





NTB je HP ProBook 4530s
Ubuntu 14.04



Odesláno z mého Z10 pomocí Tapatalk

12
Ahojte,
chcel by som si rozdeliť disk cez program GParted, ale nedovolí mi to... (skúšal som aj cez liveUSB GParted)
môže byť problém v tom, že je to systémový LVM2 ??


13
Čaute,
mám taký problém s inštaláciou Ubuntu One na Windowse.
Inštalácia prebehne ako tak dobre, len pri načítavaní mi vypíše toto:


Tento istý problém som mal aj na Win7 32bit, Win8 32bit aj Win8 64bit (sú to rôzne PC)


14
Notebooky a přenosné počítače / nefunkčné video na netbooku
« kdy: 05 Leden 2013, 11:11:33 »
ahojte,
mám problém s prehrávaním v filmov na svojom netbooku Acerr AO 751h v Xubuntu 12.10
Jedná sa o to, že keď spustím film v predvolenom prehrávači Parole okamžite mi vybehne okno z hlásením:

              GStreamer backend error
              Nastavený videosink video nefunguje.


Keď skúsim spustiť film vo VLC, tak je obraz (filmu) čierny a nič nerobí.
No keď spustím vo VLC nejakú skladbu, tak mi ju prehrá i keď z miernym šumením.

Taktiež som skúšal pustiť youtube, to mi funguje ale video dosť seká.


Neviem prečo vznikli tieto problémy, keďže v predchádzajúcich verziách Xubuntu (10.10, 11.04) mi filmy aj youtube bez problémov prehrávalo.

Výpis lspci
Kód: [Vybrat]
00:00.0 Host bridge: Intel Corporation System Controller Hub (SCH Poulsbo) (rev 07)
00:02.0 VGA compatible controller: Intel Corporation System Controller Hub (SCH Poulsbo) Graphics Controller (rev 07)
00:1b.0 Audio device: Intel Corporation System Controller Hub (SCH Poulsbo) HD Audio Controller (rev 07)
00:1c.0 PCI bridge: Intel Corporation System Controller Hub (SCH Poulsbo) PCI Express Port 1 (rev 07)
00:1c.1 PCI bridge: Intel Corporation System Controller Hub (SCH Poulsbo) PCI Express Port 2 (rev 07)
00:1d.0 USB controller: Intel Corporation System Controller Hub (SCH Poulsbo) USB UHCI #1 (rev 07)
00:1d.1 USB controller: Intel Corporation System Controller Hub (SCH Poulsbo) USB UHCI #2 (rev 07)
00:1d.2 USB controller: Intel Corporation System Controller Hub (SCH Poulsbo) USB UHCI #3 (rev 07)
00:1d.7 USB controller: Intel Corporation System Controller Hub (SCH Poulsbo) USB EHCI #1 (rev 07)
00:1f.0 ISA bridge: Intel Corporation System Controller Hub (SCH Poulsbo) LPC Bridge (rev 07)
00:1f.1 IDE interface: Intel Corporation System Controller Hub (SCH Poulsbo) IDE Controller (rev 07)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)
03:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01)

15
Hardware / externý monitor cez HDMI
« kdy: 08 Prosinec 2012, 13:55:52 »
nevie niekto ako sa dajú nastaviť správna veľkosť externého monitora ?? (? možno nejaký správca alebo doinštalovanie zdrojov ?)
Lebo keď pripojím k notebooku cez HDMI svoj 19 palcový (1440x900) monitor, tak mi ho v nastaveniach ubuntu sekcii monitor ukazuje ako 18 (1366x768) palcový...
následne mám na danom monitore aj "orezaný" obraz...

Je tento problém v nastaveniach alebo je to problém v HDMI, lebo pokial viem tak niekedy HDMI vie takto obraz orezať...

16
Ahojte
nemáte niekto skúsenosti s openCV v CodeBlocks ??
Potrebujem do školy spraviť program v C-čku s knižnicou OpenCV, ale už druhý deň sa len snažím openCV dostať do CodeBlocks... :( :(
OpenCV inštalujem zo správcu softwaru..

Skúšal som aj tieto postupy na ineternete na vkladanie Compilera a Linkera do nastavení v CodeBlocks:
http://opencvlover.blogspot.sk/2012/06/opencv-231-with-codeblocks-on-ubuntu.html
http://opencv.willowgarage.com/wiki/CodeBlocks#pkgconfig

ale ani jedno z toho nefunguje :(
vždy mi po kompilácii vypíše že, nepozná alebo nevie nájsť dané hlavičkové súbory

17
Obecná podpora / pripojenie Win oddielov ihneď po nabootovaní
« kdy: 30 Listopad 2012, 10:59:46 »
Chcel by som sa opýtať, či je nejaká možnosť pripojenia úložného miesta Windows, hneď ako sa mi naštartuje Ubuntu.

18
Obecná podpora / softwér na konvertovanie SWF do PDF
« kdy: 13 Listopad 2012, 20:04:21 »
neviete mi poradiť nejaký free software na prevod napríklad flashovej verzie časopisu do PDF ??
ja som našiel len toto: http://ubuntuforums.org/showthread.php?t=1295384
no je to 2 roky staré tak či náhodou niekto z Vás nemá s tým skúsenosti a tak...

19
Ahojte,
na Win som používal pre jazyk C software Dev++, teraz keď som prešiel na linux chcel by som použiť niečo podobné, tým myslím že po napísaní celého zdrojáku mi po stalačení klávesy (napr. F9) skompiluje aj spustí daný zdroják (čítal som, že v linuxe sa to zväčša robí cez príkaz v terminály, ale to by som nechcel moc robiť).

Takže stiahol som si Anjutu, Geany. No dokážem zdroják len skompilovať a nie aj spustiť . Čo preto treba nastaviť poprípade, čo si potrebujem ešte doinštalovať ??

20
Ahojte
po neúspechu s nápravou problému(http://forum.ubuntu.cz/index.php?topic=63159.msg461216#new) kedy nemôžem opätovne spustiť Ubuntu (čierna obrazovka), som sa rozhodol ho pre-inštalovať, s tým že si chem zväčšiť miesto na disku pre Win.

To znamená že pri novej inštalácie (s USB) musím si prerozdeliť partície ??
Nezmaže mi to nejaké súbory na Win ??
Na WIKI som videl zmenšenie NTFS pri inštalácie Ubuntu, obdobne sa spraví aj jeho zväčšenie (bez straty údajov) ??

21
Notebooky a přenosné počítače / nespustenie grafického režimu
« kdy: 14 Září 2012, 00:47:08 »
Po poslednej aktualízácií mi po nasledovnom reštarte nenabehol môj netbook (acer AO 751-h) do grafického režimu. Presnejšie nabehla mi prihlasovacia obrazovka, ale po prihlásení ma hodilo do "čiernej obrazovky s príkazovým riadkom". To zaujímavé na tom bolo, že keď som sa v "prihlasovacej obrazovke " prihlásil ako hosť a nie pod mojim užívateľským menom tak ma hodilo normálne do grafického prostredia.
Snažil som sa to vyriešiť aktualizácio na Xubuntu 12.04. Bohužiaľ ani to nepomohlo.
Takže by som sa chcel spýtať, či nevie niekto čo s tým.

Po príkaze startx "na čiernej obrazovke s príkazovým riadkom" mi vypíše:
Kód: [Vybrat]
Fatal server error:
Server is already active for display 0
     If this server is no longer running, remove /tmp/.X0-lock
     and start again.

Please consult the The X.Org Foundation support
     at http://wiki.x.org
  for help.

  ddxSigGiveUp: Closing log
X10:    fatal 10 error 11 (Resource temporarily unavailable) on X server ":0"
           after 7 requests (7 know processed) with 0 events remaining.

22
Otevřená diskuze kolem Linuxu a OSS / Win na netbooku
« kdy: 13 Červenec 2012, 08:33:36 »
Čaute mám takú otázku, že prečo keď mám na svojom netbooku Acer Aspire One 751h Win 7 Enterprise Edition tak mi šľape ovela lepšie ako Xubuntu 11.10.
Tým mám na mysli, že Xubuntu mi seká obzvlášť pri vypínaní po dlhšom používaní, dokonca mi ho ani niekedy nevypne. Sekavo mi prehráva hudbu, filmy aj youtube. No najviac nepríjemné je že sa strašne prehrieva.
Zatial čo s Win nemám žiadny takýto problém.

Ja osobne chcem používať Linux a nie Win, no momentálne už ho nezapnem do grafického režimu. Lebo po príhlásení mi naskočí okamžite konzola, (pri prihlásení ako hosť mi naskočí normálne v grafickom režime)

Nejedná sa mi tu o to riešiť tento problém, len by som uvítal nejaké Vaše poznatky resp. skúsenosti, keďže práve na slabších PC by mal Linux šlapať dobre

23
čaute s prehrievaním ventilátora som mal už problém aj predtým.. v U11.10 ale nebolo to vteda až tak strašné dalo sa to zniesť..
Lenže po nainštalovaní 12.04 mi to tak strašne hreje, že book nemôžem mať ani len na nohách položený lebo to doslova páli...
Nevie niekto čo s tým ??

24
Instalace, aktualizace a spouštění / chyba pri inštalácii GIMP
« kdy: 22 Březen 2012, 18:12:04 »
Keď som sa chystal nainštalovať na svoje Ubuntu 11.10  GIMP, vybehla mi táto hláška:


a v nej:
Kód: [Vybrat]
Nasledovné balíky maú nesplnené závislosti:

gimp: Depends: python-gtk2 (>= 2.8.0) ale 2.24.0-2 sa bude inštalovať
      Depends: libc6 (>= 2.11) ale 2.13-20ubuntu5.1 sa bude inštalovať
      Depends: libfontconfig1 (>= 2.8.0) ale 2.8.0-3ubuntu2 sa bude inštalovať
      Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) ale 2.24.0-1ubuntu1 sa bude inštalovať
      Depends: libglib2.0-0 (>= 2.24.0) ale 2.30.0-0ubuntu4 sa bude inštalovať
      Depends: libgtk2.0-0 (>= 2.20.0) ale 2.24.6-0ubuntu5 sa bude inštalovať
      Depends: libjpeg62 (>= 6b1) ale 6b1-1ubuntu2 sa bude inštalovať
      Depends: librsvg2-2 (>= 2.14.4) ale 2.34.1-2 sa bude inštalovať
      Depends: zlib1g (>= 1:1.1.4) ale 1:1.2.3.4.dfsg-3ubuntu3 sa bude inštalovať
      Depends: python (>= 2.7.1-0ubuntu2) ale 2.7.2-7ubuntu2 sa bude inštalovať

ako si teda mám teraz GIMP nainštalovať ??

25
Instalace, aktualizace a spouštění / centrum softwéru - Lubuntu
« kdy: 28 Prosinec 2011, 13:25:28 »
asi triviálna otázka, ale neviem nájsť v Lubuntu 11.10 CENTRUM SOFTWÉRU, videl som tam len Synaptic. Takže sa pýtam či tam je, ak nie ako si ho dokážem pridať ??

Stran: [1] 2