Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - joka x3m

Stran: [1]
1
Ahojte,
Notebook Acer TravelMate 8000 s GK ATI Mobility Radeon 9700
live spustenie sa sekne a nie je možné vôbec inštalovať, priama inštalácie pri boote sa tiež sekne,
presnejší popis:
   1. syndróm sa prejavuje na (K)Ubuntu 8.04 (KDE 3.5 aj 4.0) a Mandrive 2008.1 (KDE aj GNOME),
   2. syndróm sa neprejavuje na openSuse 11.0 Beta 1 (KDE 4.0)
   3. po nábehu systému do grafického prostredia sa po chvíli prostredie sekne
   4. myš funguje (kurzor žije)
   5. disk javí snámky aktivity
   6. klávesnica nereaguje
   7. nereaguje ani prepnutie na term cez CTRL-ALT-Fx
   8. notebook nereaguje ani na vypínacie tlačítko (za normálnych okolností sa spustí proces vypnutia)
   9. notebook sa dá vypnúť iba natvrdo (CTRL-ALD-DEL tiež nefunguje)

Staršie distrá Ubuntu 7.10, Debian 4.0, Mandriva 2008.0 fungujú bez menších problémov.

Viete mi niekto poradiť čo s tým?

Ďakujem.

2
ahojte,

dostal som sa k T-Mobile Flarion PCMCIA karte(no proste ju mam a mozem ju zadarmo pouzivat :) ) a potreboval by som ju rozbehat v nejakom linuxe (T-M má ovladace iba pre RHEL, v Mandrive ani nepipla), zatial mi nabehla siet iba v Ubuntu 7.10 podľa návodu na http://www.pwc.sk/oss/flarion, ale akosi sa mi stále odpája a pripaja, su dve moznosti problemov:
1. bud nemam nieco poriadne nastavene alebo nainstalovane
2. niekde sa mi tam mota nejaky peer to peer protokol, kedze efekt z T-Mobile je pod Win podobny, jednoduche ked zacitia nejaku p2p siet v komunikacii tak zacnu odpajat modem od serveru (p2p je iba v urcitom case mozna)

takze
1. ak toto niekomu robilo a podarilo sa mu to odstranit, poprosim info
2. ako dokelu zistim ake protokoly mam aktivne ? a pripadne ako ich zapnem/vypnem

prípadne s akym distrom to chodi bez problemov (bodol by navod) (uvazujem o CentOS kedze je binarne kompatibilny s RHEL, ale budem ho mat az na buduci tyzden)

ďakujem za každé nakopnutie

3
Ahojte,
mám problém s inštaláciou GRUB na mojom kompe, hľadal som už aj vo fóre, avšak neúspešne.
Popis konfigurácie:
2xIDE (ATA) disky (po jednej partícii NTFS)
2xSATA disky (SATA 1: 2xNTFS| SATA 2: 1xNTFS, 2xEXT3, 1xSWAP)
-
bootovací WinXP SATA 1
Ubuntu nainštalované na SATA 2 (1x/, 1x/home, 1xSWAP)

pri inštalácii som nechal implicitne nastavenú inštaláciu GRUB, myslím na hd0

pri štarte mi to nespustí GRUB a neviem ho dostať na SATA boot disk

a ešte uroním jednu slzu nad inštaláciou "OS pre ľudí":
pri SuSE 10.2 to bolo bezproblémové a všetko si nastavila inštalácia sama, nehovoriac o tom, že som nemusel ručne vytvárať partície ako pri inštalácii Ubuntu, keďže Ubuntu nebolo schopné nájsť súvislé prázdne miesto na diskoch pri mojej kombinácii diskov, na notebooku mám len jeden disk a tam to fungovalo, pripravil som čisté miesto bez partície a inštalácii som povedal, že sa má hodiť na najväčšie voľné miesto a bolo, na mojom domácom kompe som to spravil presne takisto a inštalátor sa zacyklil, stále sa vracal naspäť k výberu disku na inštaláciu a pustil ma ďalej iba v prípade výberu ručného rozdelenia disku a tam ma čakalo ďalšie prekvapenie, keďže som inštaloval na 2x partícia bola naformátovaná a inštalátor hlásil, že nemám žiadny zväzok / aj keď tam bol, to som sa už na fóre, ale dozvedel, že je to chyba inštalátora, tak som to nejako prehrýzol... nuž, nemyslím si, že mám nejakú divokú konfiguráciu PC a hlavne si s ňou iné distro vie normálne poradiť, preto ma to dosť znechutilo, tak tomu dávam poslednú šancu, že niekto z vás mi s tým helpne a podarí sa to rozbehnúť a dúfam, že v ďalšej verzii Ubuntu to už bude odstránené

ďakujem

Stran: [1]