Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - NZM23

Stran: [1]
1
Obecná podpora / oprava disku - vhodný program
« kdy: 06 Duben 2019, 14:24:52 »
mám poškozená data na disku (Ext4) - způsobené výpadkem napájeni. Soubory jsou mají i velikost, ale nemají příponu a nejdou otevřít.
duckduckoval jsem a našel jsem TestDisk - a nástroj PhotoRec má umět obnovit jakákoli data.

Kdysi už jsem přes tento program nějaké smazané obrázky zachránil, ale je vhodný i pro opravu celého disku?
Znáte nějaký jiný program na opravu disku pod Linux?
Díky

2
Ahoj. nainstaloval jsem si program jako root a teď ho spustím jen jako root. Jak zpřístupním program i pro ostatní uživatele? Díky

3
Obecná podpora / Jak najdu kde je nainstalovaný program.
« kdy: 05 Březen 2019, 06:45:57 »
Instaloval jsem program bittorrent a bittorrent-gui. Bohužej je nemuhu nikde najít. I při pokusu je spustit z terminálu nejdou. Hlásí, že neni nainstalován. Spustil bych je přímo z umístění, ale jako vždy u nového programu nemohu najít, kde jsou spustitelné soubory.
Spíš než radu jak spustit konkrétně tento program, mě zajímá filozofie toho, jak při jakékoli instalaci nového programu se dovím kam instaloval co a hlavně kde je spouštěcí soubor a jak se vlastně jmenuje.
Děkuji za rady.

4
Multimédia / MP4 do MP3 více souborů najednou
« kdy: 09 Leden 2019, 08:15:20 »
Ahoj.
Poradíte mi jakej program umí konvertovat *.mp4 do *.mp3 a to tak, že mu zadám 300 souborů a on je nakonvertuje se stejnými názvy?
( VLCčko umí jen jeden soubor, HandBrake umí jen videa, KDEnlive umí jen jeden soubor )
Nebráním se ani programům ovládaných z terminálu, ( pokud možno příklad převodu scriptík už bych nějakej dovymyslel)
Díky

5
Obecná podpora / KMail
« kdy: 15 Listopad 2017, 22:21:46 »
Používáte prosím někdo KMail pro více jak jednu identitu a víte jak přepnout odesílatele?

Marně se mu snažím vysvětlit, že když s emailu dám odpovědět z Nezmara tak aby to odesílal z nezmara@neco.cz a ne z Meprijmeni@neco.cz.
Pokus odpovědět  na zprávu z Nezmar@neco.cz email, vždy končí zprávou

Selhalo transportovaní zprávy. Odeslání zprávy selhalo, jelikož tito příjemci byli serverem odmítnuti: prijemce1@seznam.cz (Server odpověděl: "5.7.1 : Sender address rejected: not owned by user  Meprijmeni@neco.cz")

A to mám Nezmar@neco.cz nastaven jako výchozí identitu.

Můžete mi poradit, aby, když kliknu na odpovědět se mi zpráva odesílala z mailu kam byla přijata?




6
Internet a sítě / KMail - dost problematickej klient !
« kdy: 01 Září 2017, 13:15:15 »
.

7
Multimédia / Kodek pro přehrávání MTS souborů
« kdy: 17 Srpen 2017, 22:28:49 »
Ahoj
Pořídil jsem si kameru a ukládá videa ve formátu MTS. Ten se mi v počítači přehrává řádkovaně. Zkoušel jsem programem převést na formát MKV, ale se stejným výsledkem. Používal jsem program HandBrake a ten jiný formát neumí. Jediné kdy to přehrává neřádkovaně, je když změním rozlišení z původního 1920x1080 na 1920x720.  To je prostě nesmysl . Poradíte mi někdo program, který zvládne konvertovat více souborů najednou na nějaký formát tak, aby se na to dalo koukat v původním rozlišení.
 jen si chci  přehrál video v počítači v co nejlepším rozlišení. ...................................................... Kodeků a formátů, je tolik, že se v tom prostě nevyznám.
 Děkuji za rady.

8
Hardware / Po zmene ovladace Nvidia tma
« kdy: 08 Srpen 2017, 07:31:30 »
 Ahoj. Zase jsem se v tom vrtal, ponevadz jsem mel problem s prepinanim displeju a zmenil jsem si ovladac na Nvidii  na (recommended - puvodne jsem mel jinou verzi ) a po prepnuti vprime profilu na grafigu se nerozviti ani jeden monitor. Potrebuju zmenit opet nastaveni na interni intelackou. Jak mohu Kubunu 14.04 vysvetlit, ze ma prepnot na vnitrni grafiku? 

je to v etc/x11 xorg.conf ?

 vypis souboru :

Section "ServerLayout"
    Identifier "layout"
    Screen 0 "nvidia"                   
    Inactive "intel"
EndSection

Section "Device"
    Identifier "intel"
    Driver "intel"
    BusID "PCI:0@0:2:0"
    Option "AccelMethod" "SNA"
EndSection

Section "Screen"
    Identifier "intel"
    Device "intel"
EndSection

Section "Device"
    Identifier "nvidia"
    Driver "nvidia"
    BusID "PCI:1@0:0:0"
    Option "ConstrainCursor" "off"
EndSection

Section "Screen"
    Identifier "nvidia"
    Device "nvidia"
    Option "AllowEmptyInitialConfiguration" "on"
    Option "IgnoreDisplayDevices" "CRT"
EndSection

Pokud ano, jak ho mam v live modu prepsat na disku se systemem?

me by lakalo prepsat:
Section "ServerLayout"
    Identifier "layout"
    Screen 0 "nvidia"       na->            "intel"
    Inactive "intel"          na ->             "nvidia" 
EndSection



Dekuji.

9
Po ciste instalaci je Kubuntu 16.04 strasne pomaly. Odpoved na klik prichazi asi po 30ti vterinach.  Da se s tim neco udelat? Nehlasi zadne chyby. Mel jsem 14.04.5 a ty bezeli svizne, pak jsem pivysil na 16.04, ale mel jsem problemy s nastavenim. Proto jsem pristoupil k ciste instalaci, ale system je nepouzitelny.  Na co se mam zamerit? Kam kouknout? Co je spatne?

10
Mám Kubuntu 16.04 povýšený z 14.04

nemohu spustit unity-tweak-tool
z důvodů Error: schema com.canonical.notify-osd not installed
proto jsem dohledal, že potřebuji notify-osd
použil jsem apt-get install notify-osd
ale
prakticky každý pokus o instalaci pomocí apt-get install končí kolizí balíčků 
Následující balíky mají nesplněné závislosti:
 unity-scope-gdrive : Závisí na: account-plugin-google ale nebude se instalovat
account-plugin-google
jsem se pokušel přidat, ale skončilo to chybou
/var/cache/apt/archives/account-plugin-google_0.12+16.04.20160126-0ubuntu1_all.deb
trying to overwrite '/usr/share/accounts/providers/google.provider', which is also in package kaccounts-providers 4:15.12.3-0ubuntu1

výpis souboru :
-------------------------------------------------------------------------------------------------------------------------------------------------------------
<provider id="google">
<name>Google</name>
<description>
Includes GMail, Hangouts, Google Docs, Google+, YouTube and Picasa
</description>
<icon>im-google</icon>
<translations>kaccounts-providers</translations>
<domains>.*google\.com</domains>
<template>
<group name="auth">
<setting name="method">oauth2</setting>
<setting name="mechanism">web_server</setting>
<group name="oauth2">
<group name="web_server">
<setting name="Host">accounts.google.com</setting>
<setting name="AuthPath">
o/oauth2/auth?access_type=offline&approval_prompt=force
</setting>
<setting name="TokenPath">o/oauth2/token</setting>
<setting name="RedirectUri">http://localhost/oauth2callback</setting>
<setting name="ResponseType">code</setting>
<setting type="as" name="Scope">
[ 'https://docs.google.com/feeds/', 'https://www.googleapis.com/auth/googletalk', 'https://www.googleapis.com/auth/youtube.upload', 'https://www.googleapis.com/auth/youtube', 'https://www.googleapis.com/auth/userinfo.email', 'https://www.googleapis.com/auth/userinfo.profile', 'https://picasaweb.google.com/data/', 'https://www.googleapis.com/auth/calendar', 'https://www.google.com/m8/feeds/', 'https://www.googleapis.com/auth/tasks' ]
</setting>
<setting type="as" name="AllowedSchemes">['https','http']</setting>
<setting name="ClientId">
876209205844-9e3g6ocf6ejv48dap37et84ks35rdre0.apps.googleusercontent.com
</setting>
<setting name="ClientSecret">LvV-hkunrdMj4Ijr74rT6kH7</setting>
<setting type="b" name="ForceClientAuthViaRequestBody">true</setting>
</group>
</group>
</group>
</template>
</provider>
----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

mě prostě nejde do hlavy, jak jsem se proboha dostal od změny nastavní sytému pomocí unity-tweak-tool až na google??????
jediný co vod nich mám je chrome, abych si otestoval wbové stránky které se učím programovat.
 na 12.04 jsem se učil ( a trošku jí nenáviděl) 14.04 jsem miloval......... v 16.04 se motám jak nudle v bandě a začínám jí nemít rád...
Zatím se pokusím odinstalovat chroma.
Poraďte mi prosím jak srovnat závislosti balíčků. Děkuji.



11
Pracovní prostředí / Jak na ploše udělat ikony bez textu
« kdy: 26 Květen 2017, 00:21:50 »
Po marném hledání jak odstranit z ikon na ploše text a odporné šedivé pozadí vás žádám o pomoc.
 Ubuntu 16.04.2 LTS 
kliknutím pravým a voba nastavení ikony nabídne pouze klávesovou zkratku.
v nastavení systému -- Ikony tato možnost není
i mnou vytvořený spouštěč bez textu zobrazí pod ikonou text "Ikona"
můžete poradit kde lze nasatavit ikony na ploše tak aby nezobrazovali text a neměli podbarvení?
mám  Ubuntu 16.04.2 LTS 
velice děkuju.



12
Prave upgraduju z 14.04 na 16.04. Nevim ceho se tyka soubor v sane.d/dll.conf.
Jak mam pokracovat? Nahradit nebo ponechat. O jska nastaveni prijdu kdyz nahradim? Dekuji z rychlou radu.

Pisu z mobilu.

13
Hardware / Chyba při připojování souborového systému
« kdy: 10 Duben 2017, 17:47:26 »
  Mám problém s připojením karta SDXC hlásí mi to asi, že nezná exfat souborový systém.  Zkoušel jsem disk připojit i z terminálu, se stejným výsledkem.
Můžete poradit proč mi Kubuntu 14.04. LTS odmítá připojit disk?

Error mounting /dev/mmcblk0p1 at /media/hydra/0123-4567: Command-line `mount -t "exfat" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,iocharset=utf8,namecase=0,errors=remount-ro,umask=0077" "/dev/mmcblk0p1" "/media/hydra/0123-4567"' exited with non-zero exit status 32: mount: unknown filesystem type 'exfat'
 (udisks-error-quark, 0)

14
Multimédia / Hromadná úprava obrázků
« kdy: 26 Březen 2017, 16:26:52 »
Poradíte někdo šikovný program pro hromadnou úpravu obrázků? Potřebuji otočit a oříznout cca 1000 sníkmů do časosběru.
děkuji moc.

15
Obecná podpora / Apache s MySQL a PHP
« kdy: 20 Listopad 2016, 09:41:48 »
Ahoj prosím o radu jak nainstalovat Apache s MySQL a PHP. Návod tady http://wiki.ubuntu.cz/servery/apache_s_mysql_a_php?s[]=apache jsem zkusil, ale nenašel jsem v Synapticu balíček LAMP. Zkoušel jsem i z https://httpd.apache.org/download.cgi#apache24  jenže v rozbaleném balíku není spustitelný soubor a readme píšou jen jak vytvořit rpm balíček, a ty přece ubuntu neumí ten používá balíčky deb.  Jednou už jsem na tom pohořel. Děkuji za radu.  Třeba se to dá nainstalovat i ze zdrojů, ale zdroj nemůžu najít. Děkuji za radu.

16
Ahoj
Opakovaně mi Virtual box od Oracle zničil systém. Odebere Xserver a asi půlku systému. Již se mi to jednou stalo (cca 3měs) . Pak jsem ho dlouho nepotřeboval, ale včera opět při instalaci z deb balíčku zničil celý systém. Nainstaloval jsem systém znovu a v úplně čistém jsem to zkusil..... . Stejný výsledek smrt.
Mám Kubuntu 14.04 LTS.
Můžete poradit jný virtualizační nástroj?

17
Obecná podpora / Instalace NetBeans a JDK
« kdy: 24 Duben 2016, 04:01:37 »
Nemohu hnout s instalací JDK pro NetBeans.

NetBeans lze jednoduše nainstalovat ze správce softwearu, ale k němu je potřeba nainstalovat JDK. Stáhnul jsem si balíček jdk-8u91-linux-x64.rpm
zkoušel jsem ho nainstalovat přez terminál pomocí příkazu : rpm -ivh jdk-8u91-linux-x64.rpm
podle návodu na http://docs.oracle.com/javase/8/docs/technotes/guides/install/linux_jdk.html#BJFJJEFG

výstup terminálu :

hydra@hydra-Aspire-5750ZG:~$ rpm -ivh jdk-8u91-linux-x64.rpm
rpm: RPM should not be used directly install RPM packages, use Alien instead!
rpm: However assuming you know what you are doing...
chyba: Selhalé závislosti:
        /bin/basename je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /bin/cat je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /bin/cp je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /bin/gawk je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /bin/grep je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /bin/ln je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /bin/ls je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /bin/mkdir je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /bin/mv je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /bin/pwd je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /bin/rm je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /bin/sed je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /bin/sort je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /bin/touch je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /usr/bin/cut je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /usr/bin/dirname je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /usr/bin/expr je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /usr/bin/find je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /usr/bin/tail je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /usr/bin/tr je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /usr/bin/wc je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /usr/sbin/update-alternatives je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
        /bin/sh je potřeba pro jdk1.8.0_91-2000:1.8.0_91-fcs.x86_64
zoušel jsem i  rpm - i  jdk-8u91-linux-x64.rpm
vše bez úspěchu.
Pocopil jsem, že mám použít pro rozbalení Alien
apt-cache search alien
alien - převádí a instaluje rpm a jiné balíky
 man alien
Manuálová stránka pro alien nebyla nalezena

a na Ubuntu.cz jsem nalezl jen Alien Arena což je nějaká hra.

Pokusil jsem se tedy použít jdk-8u91-linux-x64.tar.gz
balík jsem tedy rozbalil, ale nejsem v něm schopen najít spustitelný soubor. Readme jsem si přečetl, ale nedopátral jsem se v nich.
na http://docs.oracle.com/javase/8/docs/technotes/guides/install/linux_jdk.html#BJFJJEFG píšou jen že je tam nainstalován.

když jsem tedy nainstaloval netBeans doufal jsem, že bude fungovat. Bohužel nefunguje. Nový projekt se tedy vytvoří, ale nelze otevřít.

instalace balíčků rpm je pro mě noční můrou, ačkoli jsem přečetl celou wiki. Z balíku tar.gz. umím naintalovat pouze pokud najdu spustitelný soubor run a vím který to je ( bez problémů jsem instaloval takto eagle a vytvořil si spouštěč.)

Jak mám pokračovat v instalaci?

Předem děkuji za radu. 


18
Internet a sítě / Jaký firewal
« kdy: 24 Březen 2016, 20:50:10 »
 Mám takové podezření a chtěl bych sledovat dění na síti. ( každou chvíli mi firewool wifiny zaznamenává a ukončuje dos atack je to z více IP,lokace většinou USA a web je nějaká složeninave tvaru http://fdr2ftre58x.jhkjf84 , ale jeden si pamatuju je z Prahy  http://yasha.ubuntu.cz/   nevíte  co je to?) 
 Ještě jsem měl jeden podivný zážitek. během instalace Geditu ze Správce softwearu mi krátce po zadání hesla vyběhlo vokýnko " Aplikace gept spadla odešlete hlášení správcům systému a po vterřině to samo zmizelo bez potvrzení. A systém neobvykle vyžadoval restart, což nikdy u instalace geditu nechtěl.
 Aplikace gept by měl bejt nějakej automatickej překlad do mandarýnštiny či co. Nějak mi to sedí na to, že jsem měl změněnej čas na wi-fi o +8 hod. To odpovídá na Čínu. Esi si tam nějakej klučina neučí hackovat.

Možná jsem paranoidní, ale to neznamená že po mě nejdou :- )))

 Ve wiky jsem našel hezký program  Firestarter, ale to už je mrtvola.
 Poradíte někdo podobný program?
Poradíte někdo link na základy sítě a datových přenosů pro analfabeta?

19
Obecná podpora / Správné rozdělení disků
« kdy: 21 Březen 2016, 14:09:01 »
 Omlouvám se, ale zase já. :o(

 Protože widle si na disku zabírali 18Gb na obnovení továrního nastavení, a já je fakt nemám rád sebral jsem si ho pro sebe. Jenže je stále na prvním místě. Ctěl bych si do něj vytvořit složku pro Kubutu a připojit ho pro aktualně rozpracované projekty. jen si myslím, že asi není dobré, aby to balo první místo na disku.  Lze toto místo bezpečně přesunout? nebo je bezpečné nechat tak, a zformátovat si ho na ext4 a připojit do funkčního Kubuntu?

sda1 - je boot
sda2 - sou widle
sda3 - kubuntu
sda4 - data

a rád bych sda5 - /projekty .

 Stačili by pro začátek odkazy na důvěryhodné stránky, mě prostě google nemá rád a nemohu najít info které potřebuji. děkuju

20
Obecná podpora / Nelze spusti po posledni aktalizaci
« kdy: 14 Březen 2016, 15:03:36 »
   Provedl jsem aktualizaci na dvou PC u obou schodna chyba, nefunkcni sitove pripojeni. U pocitace Dell jsem obnovil system v recovery modu na nizsi verzi ( myslim 3.19.0-25). U meho Aceru se mi to nezdarilo. nepripoji se k siti pri oprave balicku, ani kdyz zkusim spustit sitovani.
 Na obouch pocitacich je Kubuntu 14.04.
Posledni aktualizace ma oznaceni 3.19.0-51
 Prosim poradte jsem v live modu. A wifina normalne funguje.
Mam v systemu udelanou zalohu pomoci Sbackup, ale nikde nemohu najit backup.tgz. Je moyne obnovu spustit y live modu?  Terminalu se bojim jak pekla, protoze jsem proste este nepochopil jak poznam kde na jakem SDA co je kde....... .

Dekuji predem

21
Pracovní prostředí / Vlastní ISO
« kdy: 05 Březen 2016, 12:50:40 »
  Nainstaloval jsem si sbackup a provedu zálohu v něm, ale zajímalo by mě jestli si z čerstvě nainstalovaného systému, kam jsem doinstaloval všechny své potřebné programy mohl vytvořit vlastní obraz disku xxxxxx.iso. Je na to nějaký program?
  A jestli bych mohl ještě poprosit nějak nemůžu dát dohromady odinstalaci progaramů. Když si instaluju program musím si někam napsat jaké balíčky jsou instalační a pak je jen smáznout ve správci balíčků? ( tímto způsobem jsem už jednou odinstaloval víc než jsem chtěl )Nebo existuje nějaká schůdnější cesta.? Ve wiky o tom nemohu nic najít.
Děkuji
Kubuntu 14.04 LTS
 

22
Asi jsem něco podělal a zmizel mi správce softwearu Muon. Je možné  napsat do terminálu nějakou podbu příkazu apt-get dist-upgrade tak aby nepovyšoval verzi, ale jen doinstaloval chybějící balíky u současné verze? Nebo lze tento problém řešit jinak?


23
Instalace, aktualizace a spouštění / Nejde spustit z USB
« kdy: 13 Červen 2013, 15:34:38 »
Při startu  z USB vše končí hláškou:

SYSLINUX 4.03 2010-10-12-22 CHS Copiright (C) 1994 -2010 H. Peter Anvin al
ERROR: No cofiguration file found
No DEFAULT or UI configuration dirctive found!
boot:

flash disk jsem vytvořil v UNetbootin a USB Device Legacy Support mám povoleno.
Co teď?

Stran: [1]