Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - david

Stran: [1] 2
1
Ubuntu 14.04, HW lenovo NTB E330.

Ahoj lidi,

znažím se nainstalovat lsb-core a skončím na hlášce:

sudo apt-get install lsb-core
Čtu seznamy balíků… Hotovo
Vytváří se strom závislostí       
Čtu stavové informace… Hotovo
Některé balíky nemohly být instalovány. To může znamenat, že požadujete
nemožnou situaci, nebo, pokud používáte nestabilní distribuci, že
vyžadované balíky ještě nebyly vytvořeny nebo přesunuty z Příchozí fronty.
Následující informace vám mohou pomoci vyřešit tuto situaci:

Následující balíky mají nesplněné závislosti:
 lsb-core : Závisí na: alien (>= 8.36) ale nebude se instalovat
E: Nelze opravit problémy, některé balíky držíte v porouchaném stavu.


Máte nějakou radu?

Díky David

2
Obecná podpora / pomalý disk???
« kdy: 14 Duben 2014, 11:06:40 »
Ahoj lidi,

mám na ntb Lenovo e330, win7, ubuntu 12.04 a partition pro data v nfts. Instalaci win7 jsem provedl přes recovery výrobce a pak nástroji win7 upravoval velikost disku. RAM byla 4GB, přidal jsem další 2GB.

Poslední dobou si myslím, že je disk pomalý, a to v obou systémech a je jedno na jaké pracuji partition. Nainstaloval jsem iotop, který mi ukazuje při kopírování jednoho souboru 2GB rychlost do 150MB/s. Bohužel ale nevím, zda je to málo, hodně.

Případně nemáte s tím někdo zkušenosti?  Kde by mohl být zakopaný pes? Prošel jsem procesy a v ubuntu nevypadá nic, co by nějak zatěžovalo nebo běželo na pozadí.

Díky za info

David

3
Obecná podpora / Gnome - wacom T4010 a Xfce
« kdy: 15 Únor 2010, 23:30:30 »
Ahoj lidi,

přešel jsem z 8.04 na 9.10 a trochu jsem se bál, že můj starší FJ T4010 nebude zvládat náročnější Gnome a tak jsem si doinstaloval ještě Xfce.

Mám jeden docela zajímavý problém. FJ T4010 je vybaven touchscreenem s perem, který v 8.04 fungoval super, ale v 9.10. si mi ho nepodařilo rozjet, ALE POUZE POD GNOME!!!! Když se přepnu do Xfce, tak chodí jako z praku, nevíte kde bych našel nějaké init pro Xfce, patrně bych tam mohl najít i něco, co by se dalo sputit před Gnome.

Díky a zatím

David

Pozn. Systém do Gnome nabíhá trochu pomaleji, ale jinak běží velmi rychle, určitě srovnatelně s 8.04. Pokud jde o Xfce, je určitě rychlejší než Gnome, tak se budu ještě rozmýšlet, co bude používat.
T4010 - pouze 512 MB RAM.

4
Obecná podpora / Firefox si nepamatuje změnu záložek [vyřešeno]
« kdy: 20 Březen 2009, 15:29:32 »
Zdravím,

Firefox prostě "zapomíná" jakékoliv změny v záložkách. Nejdřív jsem si myslel, že by to mohlo být tím, že používám FoxBookmark Sync, ale vím, že ne.

Pak jsem někde googlil a zkusil jsem změnu práv v bookmarks.hmt a taky nic.

Dík

D

5
Obecná podpora / Problém s tiskem [vyřešeno]
« kdy: 18 Březen 2009, 01:57:40 »
Zdravím,

mám menší problém, když se pokusím tisknout z většiny sw (eye,evince,firefox) nemám možnost zmáčknout tlačítko Tisk, je prostě vyšedlé a neaktivní. Mám nainstalovány 3 tiskárny, 2x HP a 1xPDF a ani jeden z nich mi to nedovoluje. Když jsem zkoušel tisknout z Xournal nebo Openoffice chodí to dobře, ale podle mne mají vlastní dialogy k tisku.

Zkoušel jsem spustit aplikaci jako root, ale bylo to stejné.

Ubuntu 8.04


6
Obecná podpora / problém s fstab a právy
« kdy: 06 Leden 2009, 22:33:00 »
Zdravím,

potřebuji připojit disk, ext3 s právy pro všechny uživatele. Snažil jsem se nastavit uid na 1000 nebo gid na 1000, podle výpisu z uživatelů, ale pořád mohu číst i zapisovat na disk pouze jako root.

Když dám :
mount -a dostanu :
Kód: [Vybrat]
mount: chybný typ SS, chybný přepínač, chybný superblok na /dev/sda1,
       chybí kódová stránka nebo pomocný program nebo jiná chyba
       V jistých případech lze najít potřebné informace v systémovém
       protokolu – zkuste například „dmesg | tail“

dmesg | tail :

Kód: [Vybrat]
[ 1465.153503] EXT3 FS on sda1, internal journal
[ 1465.153517] EXT3-fs: mounted filesystem with ordered data mode.
[ 2046.685919] EXT3-fs: Unrecognized mount option "uid=1000" or missing value

a řádek fstab :
Kód: [Vybrat]
/dev/sda1 /media/zaloha   ext3 rw,uid=1000 0       2
Dík za pomoc

D

7
Obecná podpora / Nevykreslení celého okna
« kdy: 24 Listopad 2008, 18:00:38 »
Ahoj lidi,

nainstaloval jsem si SW Cycas a mám jeden problém. Po spuštění dojde k tomu, že se spodní okraj nevejde na obrazovku, zmensit to okno nejde, nevíte někdo co s tím?

Díky

David

8
Obecná podpora / 8.04 a xorg.conf - FS T4010
« kdy: 25 Říjen 2008, 23:21:50 »
Ahoj lidi,

nainstaloval jsem 8.04 na FS T4010. Bohužel mi nechodí výstup na externí monitor, lépe řečeno se systém zboří. Tady je výpis z mého xorg.conf :
Kód: [Vybrat]
# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "cz"
Option "XkbVariant" "qwerty"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
EndSection

Section "InputDevice"
Identifier "Synaptics Touchpad"
Driver "synaptics"
Option "SendCoreEvents" "true"
Option "Device" "/dev/psaux"
Option "Protocol" "auto-dev"
Option "HorizEdgeScroll" "0"
EndSection

Section "Device"
Identifier "Configured Video Device"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection

Section "Module"
        Load    "wacom"                 # add this line
EndSection

Section "InputDevice"
        Driver          "wacom"
        Identifier      "cursor"
        Option          "Device"        "/dev/ttyS0"
        Option          "ForceDevice"   "ISDV4"
        Option          "Type"          "cursor"
        Option          "Mode"          "absolute"
        Option          "Speed"         "1.0"
        Option          "Threshold"     "2"
#       Option          "DebugLevel"    "10"
#       Option          "MaxX"          "24576"
#       Option          "MaxY"          "18432"
Option          "Button1" "1"
        Option          "Button2" "2"
EndSection

Section "InputDevice"
        Driver          "wacom"
        Identifier      "stylus"
        Option          "Device"        "/dev/ttyS0"
        Option          "Type"          "stylus"
        Option          "Mode"          "absolute"
#       Option          "Tilt"          "on"
#       Option          "TiltInvert"    "on"
        Option          "Threshold"     "2"
#       Option          "DebugLevel"    "10"
EndSection
Section "InputDevice"
        Driver          "wacom"
        Identifier      "eraser"
        Option          "Device"        "/dev/ttyS0"
        Option          "Type"          "eraser"
        Option          "Mode"          "absolute"
#       Option          "Tilt"          "on"
#       Option          "TiltInvert"    "on"
        Option          "Threshold"     "2"
#       Option          "DebugLevel"    "10"
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Synaptics Touchpad"
InputDevice     "cursor"        "SendCoreEvents"
        InputDevice     "stylus"        "SendCoreEvents"
        InputDevice     "eraser"        "SendCoreEvents"

EndSection


Pokud jde o grafiku mám:
Kód: [Vybrat]
[Před re00:02.0 VGA compatible controller: Intel Corporation 82852/855GM Integrated Graphics Device (rev 02)
instalací všechno chodilo jak mělo./code]

Dík za pomoc.

David

9
Obecná podpora / Skype mi restartuje X
« kdy: 12 Září 2008, 18:46:57 »
Zdravím, když pustím Sype, tak zničeho nic hned restartuje X, jediné co se ukáže na 1 vteřinu je tohle (viz. obrázek)
a hned mi to najede do přihlášení.

http://www.blueto.cz/sklad/skype.gif
Mám 8.04 a dříve mi to normálně chodilo.

Dík za radu

David

10
Obecná podpora / Problém se Skype
« kdy: 19 Červenec 2008, 00:45:44 »
Ahoj lidi,

přešel jsem z 7.10  na 8.04. Vše proběhlo OK, jen když sputím SKYPE, dojde k restartu GNOME, podobně jako po stiku CTRL+ALT+BACKSPACE.

Hlášky to v konzoli nějaký hodí, ale je to hrozně rychlý a nestačím to přečíst.

nevíte někdo?

Dík

D

11
Obecná podpora / Network manager applet
« kdy: 09 Červenec 2008, 01:10:44 »
Zdravím lidi,

zatím jsem zamrzl na 7.04  a měl bych dotaz. Když kliknu na network manager applet, mám tam jen možnost ručního nastavení, i když jsem připojen k wi-fi síti. Zároveň nemůžu používat wpa2, který prý umí.

Dík za radu

David

12
Obecná podpora / kam s /var
« kdy: 19 Duben 2008, 21:18:17 »
Zdravím,

chci adresář var a vše od něj dát do ramdisku. Povedlo se mi skoro všechno, mám ramdisk, jsem schopen vytvořit strukturu, jen nevím do jakého ze startovacích skriptů to dát. Jde o to, že když si vytvořím start skript vlastní do /etc/init.d dojde k tomu, že se struktura vytvoří pozdě a je nefunkční. Takže otázka je jednoduchá, do jakého ze start skriptů to dát, stačí local.rc????

Dík za info

David

13
Obecná podpora / Zapisování sys na disk
« kdy: 29 Březen 2008, 08:29:05 »
Zdravím,

používám Ubuntu na CF kartě, funguje to v pohodě, jen bohužel jednou za čas odejde CF karta. Konzultoval jsem to a je to způsobené tím, že její životnost je omezena počtem zápisů na disk. Z tohoto důvodu jsem tmp dal do ramdisku, což sice pomohlo, ale ještě to není na 100%, protože si systém zapisuje další informace.

Takže bych vlastně potřeboval systém pouze read only a všechno co systém používá bych rád do ramdisku. Nevíte co všechno, kromě tmp bych tam měl přesměrovat?

Ještě jeden dotaz, docílit ro systém se předpokládám dá docílit v fstabu, kde jsou parametry pro mount, tedy změnit na ro z rw.

Díky a hezký víkend

David

14
Obecná podpora / VNC bez možnosti ovládat
« kdy: 25 Březen 2008, 13:04:26 »
Ahoj,

na 7.10 jsem zapnul vzdálenou plochu, včetně možnosti ovládat. Bohužel po připojení klientem, se sice normálně přihlásím, ale místo myši vidím jen tečku a nemohu PC ovládat.

Volbu "umožnit ostatním ovládat Vaši plochu" mám aktivovanou

Díky

David

15
Archiv / mplayer
« kdy: 27 Listopad 2007, 17:58:20 »
Zdravím,

potřeboval bych přehrávat video soubor stále dokola, jde ale o to, že když pustím mplayer -loop 0 file.mpg, tak při ukončení videa dojde k bliknutí a znovu najetí mplayeru, což zrovna nepotřebuju. Prostě bych potřeboval, aby to pokračovalo dál, aniž by si někdo všiml, že došlo k znovu přehrávání.

nevíte někdo jak na to?

Díky

16
Archiv / odesílání pošty
« kdy: 09 Srpen 2007, 16:39:36 »
Zdravím, používám Evolution2 a potřeboval bych poradit.

Když jsem doma připojení přes wi-fi a pevnou linku, všechno chodí jak má. Ale jakmile se mimo domov připojím přes mobil nebo klasickou LANku (samo net jde) nemohu posílat nic přes smtp. Používám účet na seznamu, když přijdu domu, nic neměním, prostě jenom se připojím a už to chodí.

Dík za pomoc

David

17
Archiv / vytvoření ramdisku
« kdy: 30 Červen 2007, 01:06:43 »
Zdravím,


potřebuji vytvořit ramdisk o kapacitě cca 50MB, do něj udělat alias z tmp, aby vše co se zapisuje do tmp šlo do něj. Kde jsem hledal, našel jsem, že je potřeba do /etc/grub.conf zavést ramdisk=xxxxx

No jo, ale já jsem tento soubor nenašel. Možná to bylo pro jinou distribuci.

Dík za pomoc

David

18
Archiv / instalace bez liveCD a diskety
« kdy: 26 Červen 2007, 19:27:10 »
Zdravím,

potřeboval bych nainstalovat ubuntu server na CompactFlash kartu PC. Není tam klasický HDD, ani CDROM ani diskety. Jsou tam USB porty a ethernet.

Moje nejdřív byla nabootovat Slax z USB a potom nějak pomocí SSH nainstalovat Ubuntu, ale nevím jak na to. Návod ve wiki mi nešel, takže jsem se chtěl zeptat, zda byste mi někdo neporadil.

Dík

David

19
Archiv / Bluetooth po upgrade na 7.04 [vyřešeno]
« kdy: 25 Duben 2007, 13:17:08 »
Po upgrade na 7.04 nevidí Bletooth, které je integrované na desce (hcitool dev neukazuje žádný devices).

V průběhu upgrade se mne zeptal zda chci nahradit soubor /etc/init.d/bluetooth novým, protože jsem tam měl nějaké změny, dal jsem, že nechci a myslím, že to bude tím.

Mohl byste mi někdo poslat mailem nebo sem vypsat jak u Vás v 7.04 vypadá ten soubor? Zkusil bych to změnit a uvidím.

Dík

David

20
Archiv / chybí mi zcela menu Správa - sprostě zmizela
« kdy: 15 Duben 2007, 01:49:09 »
čau lidi,

už jsem se ptal, ale zkusím to znovu. V menu pod Systém mi zcela zmizela záložka Správa. Zároveň ji nemám ani v alcarte. Tady je důkaz http://www.blueto.cz/sklad/Obrazovka.png

nemůžete někdo pomoct, tohle je fakt na prd.

Dík

David

21
Archiv / zmizelo mi menu system- nastaveni
« kdy: 08 Duben 2007, 17:02:45 »
Čau lidi,

z ničeho nic mi zmizlo menu Nastavení v záložce Systém. Všechno ostatní Volby apod. tam je, když se přes volby a Rozložení nabídky snažím, tak tam záložka Nastavení (kde je síť, apod.) prostě není.

Dík za pomoc

David

22
Archiv / /dev/input/uinput
« kdy: 28 Březen 2007, 00:28:13 »
Potřeboval bych nastavit ovládání PC pomocí Bluetooth, k tomu jsem našel nutnost mít výše uvedený vstup/výstup, našel jsem na googlu, že bych musel překompilovat jádro, abych to tam dostal, nevíte jestli se to nedá jinak?

lsmod ho opravdu nezná.

Dík David

23
Archiv / přehrávání videa/audia bez grafického prostředí
« kdy: 21 Březen 2007, 17:46:20 »
Nazdar lidi,

možná je to úplná blbost, ale dá se video přehrávat bez instalace grafického prostředí tedy jenom z Ubuntu serveru?

Audio samozřejmě jde....

Dík

David

24
Archiv / automatické fsck [vyřešeno]
« kdy: 02 Březen 2007, 11:36:11 »
Ahoj,

spravuju na dálku několik PC a došlo k tomu, že po nestandardním výpaku proudu byl poškozen žurnál. Boot se zastaví na hlášce něco jako "spus'te fsck ručně ....". když se přihlásím jako root, tak to prostě udělám, opraví se vadné sektory (je potřeba to potvrdit jako YES), musím ho restartovat (nefunguje "poweroff"), pak všechno naběhne a b poho.

ALE

Já sedím 400km daleko a potřeboval bych aby tohle všechno udělal úplně sám a automaticky .... můžete mi někdo potradit jako nastavit něco jako autofsck s parametrem, který by automaticky opravil sektory a pak jak restart PC?

Dík

David

25
Archiv / klonování systému na několik PC ---- moc pomoc
« kdy: 08 Únor 2007, 16:26:00 »
Ahoj lidi,

dal jsem si Ubutnu server na CF kartu. Teď mám tuhle CF kartu několikrát klonovat, všechno probíhá super až na síťovou kartu. Na PC, kde jsem to ladil po zadání ifconfig mám jak lo tak eth0.
Když udělám klon, tak ten bez problémů chodí na původním PC, ale na jiném PC, i když stejné konfigurace mám jenom lo a není tam eth0, když dám ifconfig eth0 up, tak to hlásí, že eth0 nezná přesně
eth0: chyba při získávání informací o rozhraní Zařízení nebylo nalezeno

nevíme, prosím co s tím, mám jich klonovat 23...

Díky moc

Stran: [1] 2