Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - kalfar

Stran: [1]
1
Obecná podpora / Zamrzání nového systému [bug ve VLC]
« kdy: 19 Května 2011, 00:10:16 »
Tak dámy a pánové, mám tu jeden zajímavý oříšek. Po půlhodině používání nové čisté instalace 11.04 mi najednou vyskočí využití paměti na 100%, zběsile začne pracovat disk (předpokládám swapování) a po chvilce systém zcela vytuhne... Logy z /var/log nic k danému času nevypisují. Měl jsem spuštěný Firefox, Gajim, Skype a VLC.
Počítač je Athlon 3200+, 1GB RAM, Ati X800. Používám Ubuntu clasic bez efektů, ale odpoledne jsem zkoušel Unity a tam mi to také udělalo :(

Máte někdo nějaké nápady? Případně obdobné zkušenosti??

2
Tak jsem zase trochu experimentoval, chci se zeptat: funguje wpa supplicant pro dvě různá rozhraní?? Potřebuju autorizaci jak na připojení na kabel tak na připojení přes wifinu. Musí na to být dva configuráky? Nebo to stačí napsat do jednoho? Máte s tím někdo zkušenosti?

3
Internet a sítě / Jak se zbavit eth0:avahi po spuštění??
« kdy: 14 Října 2008, 12:05:07 »
Zdravím. Instaloval jsem Ubuntu na starší noťas od Dellu, po tom co jsem se prokousal před Grub error 18 jsem se jal nastavovat internet. Nakonec jsem se zasekl v takovéto smyčce:

pro přihlášení do naší kolejní pevné sítě je potřeba použít 802.1 autorizaci pomocí wpa supplicanta, pro jeho spuštění je potřeba do /etc/network/interfaces dopsat dva řádky (návod) Po restartu mi ale naběhne rozhraní eth0:avahi které vůbec nefunguje. Pokud přes NM nastavím pevnou IP a vrátím zpět na DHCP, spustí se eth0 včetně autorizace  ???  Pokud odstraním ty dva extra řádky z interfaces, eth0 naběhne bez problémů, ale neautorizuje se.

Podle hledání to vypadá na nějaký zvláštní bug NM, proto by mě zajímalo jestli existuje náhrada (klikací rozhraní pro nastavení IP adres a připojení do wifi). Navíc ještě jsem nezkoušel zapínat wi-fi, kde se obávám že mi to taky rozhodí.

Jinak na mém Ubuntu se tento problém nevyskytuje, i když je nastaveno stejně.

P.S.: není to můj počítač, takže nemám moc času na experimentování


Drobný posun. Prováděl jsem nastavení internetu na dalším počítači se stejným výsledkem. Tentokrát jsem ale problém odhalil, tentokrát za to může problém síťovky Realtek R8169. Myslel jsem že problém na předchozím notebooku bude ten samý, ale ouha není. Výrobce síťovky je 3Com.

Ví někdo jak se zbavit toho nefunkčního rozhraní eth0:avahi?? Po spuštění sice stačí nastavit síťovku na pevnou IP a zpět na DHCP, ale je to otravné.

4
Multimédia / Název písničky jako status v Pidginovi
« kdy: 12 Května 2008, 10:33:27 »
Snažím se dostat název písničky přehrávané v Audacious místo mého statusu na Pidginovi. Ví někdo jak se to dá udělat? Momentálně to zkouším pomocí pidgin-audacious balíku, a i když napíšu jako můj status %song tak to nefunguje.

5
Pracovní prostředí / Ošklivý vzhled po čisté instalaci
« kdy: 28 Dubna 2008, 14:03:02 »
Nazdar.
Nainstaloval jsem si Ubuntu HH na druhej počítač a mám tu malý problémek. Určitě se vám už někdy stalo že vám nenajel ten GNOME démon a tudíž vzhled systému byl ošklivej. Normálně se to dá vyřešit restartem.
Jenže mě nenajede ani po restartu a ještě k tomu to nezobrazí to hlášení. Místo hnědé barvy tu všude mám modrou (nastavená je dobře), v záhlaví oken mi chybí ikony pro minimalizaci, maximalizaci, zavření, po pravém kliku na panel tam nemám možnost gnome systém monitoru, atd.  :-[
Podotýkám že se jedná o čistou instalaci, udělalo to hned při prvním spuštění. Zkusil jsem nainstalovat propr. ovladač GK, ale beze změny. Compiz jsem vypnul. CD je v pořádku, na prvním počítači to jede OK.

Můj HW: deska DFI nForce4 Ultra, Athlon 3200+ nepřetaktovaný, 1GB RAM, Ati X800GTO, 200GB disk Samsung
Prosím pomoc  ???

6
Archiv / Bankovnictví KB na 64bitech??
« kdy: 27 Dubna 2008, 20:54:41 »
Zdravím. Potřebuju nějakého hodného uživatele HH 64bitového, jestli by mi mohl říci, jestli projde tímhle testem:
Kód: [Vybrat]
https://www.mojebanka.cz/confwiz/install/ctrl-cw_lite/jsok.page?lang=czJe to internetové bankovnictví KB a běží v Javě. Tak bych chtěl vědět jestli vám to jde a jestli si můžu nainstalovat 64bitové Ubuntu. Bez tohoto to nemá smysl.

7
Multimédia / Příliš tichý Audacious
« kdy: 26 Dubna 2008, 12:53:44 »
Mám problém s programem Audacious, přehrává mi soubory příliš potichu. Ten samý soubor přehrávaný ve VLC jede normální hlasitostí. Nastavení hlasitosti je na max, zkoušel jsem měnit alsa/oss a beze změny. Nějaké tipy? Případně nějaký jiný podobný přehrávač?

8
Hardware / HH nedetekuje MP3 přehrávač [vyřešeno]
« kdy: 25 Dubna 2008, 14:33:36 »
Po přechodu z GG na HH se úspěšně prokousávám nastavením systému a novými funkcemi, teď jsem ale narazil.
Chtěl jsem si nahrát hudbu na svůj MP3 přehrávač, jenže nikde jsem ho nenašel  >:( Předpokládal jsem že ho systém jen nepřipojil ale když jsem se ho pokoušel dohledat v /dev/disk i pomocí lshw, tak se nikde neobjevil. Kabel a USB port fungují, přehrávač připojení k počítači rozpozná. Máte někdo rady případně podobné zkušenosti?

Ještě podotknu že v GG vše fungovalo naprosto bez problémů a automaticky. Systém dokonce identifikoval jméno a výrobce přehrávače.

9
Obecná podpora / Nemůžu napsat čárku :(
« kdy: 29 Března 2008, 10:41:10 »
Z nějakého neznámého důvodu mi nejde napsat čárka (,). Pokud zmáčknu příslušnou klávesu tak kurzor sice problikne ale žádný znak se neobjeví. Otazník napsat můžu takže klávesa funguje správně. Neví někdo kde je chyba???

10
Multimédia / Čím na fotky??
« kdy: 14 Února 2008, 13:57:10 »
Potřeboval bych poradit nějakej prográmek na procházení fotek. Potřebuju jen aby zvládnul rotaci snímků dle EXIFu, procházení na celé obrazovce, mazaní souborů rovnou z programu.

Zkoušel jsem výchozí gThumb i F-Spot, ale oba dva programy mi přeskakují fotky, padají a překreslují fotky dost pomalu. Mátě někdo odzkoušenej nějakej slušnej bezproblémovej program na prohlížení fotek???

11
Obecná podpora / Jak na změnu monitoru?
« kdy: 08 Února 2008, 16:00:28 »
Vypadá to že budu nucen nějakou dobu si teď prohazovat u počítače dva zcela rozdílné monitory (17" CRT a 19" LCD) a chtěl bych se zeptat jak to bude mé Ubuntu snášet? Je systém schopen sám detekovat výměnu monitorů nebo budu muset pokaždé přes konzoli přepisovat xorg.conf??

P.S.: ještě mě už nějaký čas trápí kde se dá nastavit rozlišení úvodní obrazovky (té kde se zadává jméno a heslo)?? docela rád bych si ho změnil

12
Zdravím. Domu si chceme pořídit multifunkční tiskárnu, momentálně to vypadá na HP Officejet Pro L7600, která bude zapojená do sítě. Má někdo zkušenosti s tím kolik tiskárna tohohle typu (včetně kopírka, scanner, fax) dokáže pod Linuxem? Případně zkušenosti s jinými značkami (Canon, Epson) multifunkčních zařízení??

13
Multimédia / Proč nejdou titulky v MPlayeru?? [vyřešeno]
« kdy: 13 Ledna 2008, 20:35:14 »
Snažím se rozhýbat titulky v MPlayeru. I když to mám nastavené podle návodu na wiki, stejně se v titulcích namísto ř,ě,č,ď,  zobrazuje _ Ostatní písmena fungují bez problémů, včetně diakritiky. Zkoušel jsem i MS písma, stejně tak několik Ubunťáckých. Změnou kódování se to jenom zhorší.
Dík za pomoc

14
Obecná podpora / Nejde odinstalovat fglrx [vyřešeno]
« kdy: 07 Ledna 2008, 22:37:14 »
No tak jsem si hrál lehce s instalací compizu a nainstaloval jsem fglrx podle http://wiki.cchtml.com/index.php/Ubuntu_Gutsy_Installation_Guide a teď bych ho rád odebral a nahrál zpátky původní z repozitářů. Problém je v tomto
Citace
Následující balíky budou ODSTRANĚNY:
  xorg-driver-fglrx
0 balíků aktualizováno, 0 nově instalováno, 1 k odstranění a 0 neaktualizováno.
Potřebuji stáhnout 0B archivů. Po rozbalení bude uvolněno 27,0MB.
Zapisuji rozšířené stavové informace... Hotovo
(Čtu databázi ... nyní je nainstalováno 104817 souborů a adresářů.)
Odinstalování balíku xorg-driver-fglrx ...
dpkg-divert: přejmenování znamená přepsání `/etc/xdg/compiz/compiz-manager'
  souborem `/etc/xdg/compiz/compiz-manager.ubuntu', což není povoleno
dpkg: chyba při zpracovávání xorg-driver-fglrx (--remove):
 podproces post-removal script vrátil chybový status 2
Při zpracování nastaly chyby:
 xorg-driver-fglrx
E: Sub-process /usr/bin/dpkg returned an error code (1)

Ví někdo co s tím?

15
Zdravím

Koupil jsem si novou Nokii 6120 (Symbian S60 3rd ed.) a řešil jsem problém jak ji připojit k PC kvůli přenosu souborů. Nakonec se mi to podařilo takhle:

1) Telefon jsem připojoval v režimu přenosu dat. Připojení kabelem rozpoznal jak telefon tak Ubuntu (v informacích o hardwaru je vidět jako extení disk)

2) Příkazem sudo lshw -C disk jsem zjistil pod jakým označením je v systému disk vidět.

3) sudo mkdir /media/telefon
sudo mount -t vfat /dev/sdb0 /media/telefon

A bylo hotovo, obsah paměťové karty jsem viděl v Nautilovi. Bohužel se mi nepodařilo na disk zapisovat (kvůli čemuž jsem telefon připojoval), ale přišel jsem na řešení.

4) cd liberec/
sudo cp * /media/telefon/

Tyto dva příkazy mi zkopírovali data na paměťovou kartu. Pak jen stačilo

5) sudo umount /media/telefon

A mohl jsem telefon odpojit. Sice telefon nadával že mohlo dojít ke ztracení dat, ale spíš jen nerozpoznal odpojení.

Doufám že to někomu pomůže při jeho problémech.

Dále bych se chtěl zeptat je nějak možné aby za a) se telefon připojil automaticky při připojení??
za b) aby šlo kopírovat přes nautilus běžným způsobem (tedy bez práv roota)??

16
Obecná podpora / Příliš náročný Firefox
« kdy: 22 Prosince 2007, 18:45:13 »
Zdravím

Poslední dobou mám celkem velké problémy s Firefoxem. Pokud mám otevřeno více panelů tak mi vytíží procesor na 100% a má velkou prodlevu. Ostatní aplikace fungují přitom normálně. Mám Athlon 2000+ a 512MB RAM, Ubuntu 7.10 bez nějakých větších změn. Je to obecný problém současného Firefoxu? Nebo v čem to může být?

17
Archiv / Kubuntu nejde vypnout po instalaci fglrx
« kdy: 27 Dubna 2007, 11:43:37 »
Tak jsem si nainstaloval novou verzi Kubuntu a doufal jsem že vyřeší tenhle problém, ale nepomohlo to

Provedl jsem instalaci, nainstaloval jsem jádro i386 a ovladač GK (ati ani radeon nefungují). Po restartu mi sice všechno funguje, ale pokud chci počítač vypnout nebo restartovat, PC zamrzne ještě před ukončovací obrazovkou. Zmizí mi plocha, myš a pak už nic, jen tvrdý restart.

Víte někdo jak ten problém vyřešit??? Přeci nejsem jediný koho to potkalo. Je to jediný problém, proč nepřejít na linux.

Můj HW:
AMD Athlon 64 3200+
DFI nForce4 Ultra
2x512MB RAM Kingston 433MHz
ATI Radeon X800GTO
Creative Live! 24bit

18
Otevřená diskuze kolem Linuxu a OSS / Kvalitní účetní SW?
« kdy: 19 Dubna 2007, 21:00:54 »
Zdravím

Máti si chce pořídit nový PC a já bych měl chutě jí tam nacpat místo woken Linux. Problém je v tom že ona PC potřebuje k práci a to na účetnictví. Existuje nějaký dobrý (klidně i placený) program na účetnictví??? Případně nevíte jestli se dá rozběhnout Pohoda od Stormwaru pod emulací???

Díky za Vaše odpovědi

19
Archiv / Nefunkční monitor & display [vyřešeno]
« kdy: 31 Března 2007, 16:49:34 »
Dělám si teď novou instalaci a do doby než jsem nainstaloval ovladače GK (Ati) mi všechno fungovalo v pohodě. Potom mi ale přestal fungovat panel monitor & display v nastavení a ještě k tomu se mi přestal vypínat počítač. Můžete mi někdo pomoci znovu aktivovat ten panel??

Přidávám výpis xorg.conf

Citace
# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg
#Section "InputDevice"
#  Driver        "wacom"
#  Identifier    "stylus"
#  Option        "Device"        "/dev/wacom"          # Change to
                                                      # /dev/input/event
                                                      # for USB
#  Option        "Type"          "stylus"
#  Option        "ForceDevice"   "ISDV4"               # Tablet PC ONLY
#EndSection
#Section "InputDevice"
#  Driver        "wacom"
#  Identifier    "eraser"
#  Option        "Device"        "/dev/wacom"          # Change to
                                                      # /dev/input/event
                                                      # for USB
#  Option        "Type"          "eraser"
#  Option        "ForceDevice"   "ISDV4"               # Tablet PC ONLY
#EndSection
#Section "InputDevice"
#  Driver        "wacom"
#  Identifier    "cursor"
#  Option        "Device"        "/dev/wacom"          # Change to
                                                      # /dev/input/event
                                                      # for USB
#  Option        "Type"          "cursor"
#  Option        "ForceDevice"   "ISDV4"               # Tablet PC ONLY
#EndSection

Section "ServerLayout"

#   InputDevice     "stylus" "SendCoreEvents"
#   InputDevice     "cursor" "SendCoreEvents"
#   InputDevice     "eraser" "SendCoreEvents"
   Identifier     "Default Layout"
   Screen      0  "aticonfig-Screen[0]" 0 0
   InputDevice    "Generic Keyboard"
   InputDevice    "Configured Mouse"
EndSection

Section "Files"

   # path to defoma fonts
   FontPath     "/usr/share/X11/fonts/misc"
   FontPath     "/usr/share/X11/fonts/cyrillic"
   FontPath     "/usr/share/X11/fonts/100dpi/:unscaled"
   FontPath     "/usr/share/X11/fonts/75dpi/:unscaled"
   FontPath     "/usr/share/X11/fonts/Type1"
   FontPath     "/usr/share/X11/fonts/100dpi"
   FontPath     "/usr/share/X11/fonts/75dpi"
   FontPath     "/usr/share/fonts/X11/misc"
   FontPath     "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
   Load  "i2c"
   Load  "bitmap"
   Load  "ddc"
   Load  "dri"
   Load  "extmod"
   Load  "freetype"
   Load  "glx"
   Load  "int10"
   Load  "type1"
   Load  "vbe"
EndSection

Section "InputDevice"
   Identifier  "Generic Keyboard"
   Driver      "kbd"
   Option       "CoreKeyboard"
   Option       "XkbRules" "xorg"
   Option       "XkbModel" "pc105"
   Option       "XkbLayout" "cz"
   Option       "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
   Identifier  "Configured Mouse"
   Driver      "mouse"
   Option       "CorePointer"
   Option       "Device" "/dev/input/mice"
   Option       "Protocol" "ExplorerPS/2"
   Option       "ZAxisMapping" "4 5"
   Option       "Emulate3Buttons" "true"
EndSection

Section "Monitor"
   Identifier   "B71A"
   Option       "DPMS"
EndSection

Section "Monitor"
   Identifier   "aticonfig-Monitor[0]"
   Option       "VendorName" "ATI Proprietary Driver"
   Option       "ModelName" "Generic Autodetecting Monitor"
   Option       "DPMS" "true"
EndSection

Section "Device"
   Identifier  "ATI Technologies, Inc. Radeon X850 Pro (R480)"
   Driver      "vesa"
   BusID       "PCI:5:0:0"
EndSection

Section "Device"
   Identifier  "aticonfig-Device[0]"
   Driver      "fglrx"
   Option       "VideoOverlay" "on"
   Option       "OpenGLOverlay" "off"
EndSection

Section "Screen"
   Identifier "Default Screen"
   Device     "ATI Technologies, Inc. Radeon X850 Pro (R480)"
   Monitor    "B71A"
   DefaultDepth     24
   SubSection "Display"
      Depth     1
      Modes    "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
   EndSubSection
   SubSection "Display"
      Depth     4
      Modes    "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
   EndSubSection
   SubSection "Display"
      Depth     8
      Modes    "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
   EndSubSection
   SubSection "Display"
      Depth     15
      Modes    "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
   EndSubSection
   SubSection "Display"
      Depth     16
      Modes    "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
   EndSubSection
   SubSection "Display"
      Depth     24
      Modes    "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
   EndSubSection
EndSection

Section "Screen"
   Identifier "aticonfig-Screen[0]"
   Device     "aticonfig-Device[0]"
   Monitor    "aticonfig-Monitor[0]"
   DefaultDepth     24
   SubSection "Display"
      Viewport   0 0
      Depth     24
   EndSubSection
EndSection

Section "DRI"
   Mode         0666
EndSection

Section "Extensions"
   Option       "Composite" "0"
EndSection

Section "ServerFlags"
        Option  "AIGLX" "off"
EndSection

20
Archiv / Odebrání kernelu [vyřešeno]
« kdy: 27 Března 2007, 19:16:37 »
Dají se nějak odstranit starší verze jádra? Grub mi nabízí už tři různá jádra Linuxu, celkem rád bych se jich zbavil.

21
Archiv / Problém s vypnutím/restartem
« kdy: 27 Března 2007, 18:32:57 »
Když chci vypnout nebo restartovat systém, počítač se nevypne/nerestartuje a zůstane mi černá obrazovka a PC na nic nereaguje. Kde může být problém??

Kubuntu 6.10, DFI nForce4 Ultra Infinity, AMD Athlon 64 3200+

22
Archiv / Chyba při volání kdesu kate [vyřešeno]
« kdy: 27 Března 2007, 13:24:33 »
Používám Kubuntu 6,10 a když zadám do terminálu kdesu kate vyplivne to tohle
Citace
X Error: BadDevice, invalid or uninitialized input device 168
  Major opcode:  148
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 168
  Major opcode:  148
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
a konzole se zasekne.

Dá se  s tím něco dělat?? Dá se pracovat v kate s právy roota bez tohodle příkazu???

23
Archiv / Systém z DVD nenaběhne [vyřešeno]
« kdy: 26 Března 2007, 00:28:15 »
Stáhl jsem si Kubuntu 6.10 DVD a když z něj chci spustit systém tak se zasekne na nahrávací obrazovce a uprostřed obrazovky se objeví pruh modrých a zelených teček. MD5 kontrola OK, kontrola chyb také. Při sledování zavádění se systém zastaví po Running local boot scripts, načež se zaktivuje něco jako terminál, při zadání příkazu ls vyhodí jen Desktop.

Nějakým záhadným způsobem se mi podařilo Kubuntu nainstalovat, ale při spuštění z disku stejný problém jako předtím.

Můj HW: AMD Athlon 64 3200+, 1GB RAM, DFI nForce4 Ultra Infiniti, ATI X800GTO, SB Live 24bit, Disk 200GB Samsung SATA II

Díky za pomoc

Stran: [1]

Provoz zaštiťuje spolek OpenAlt.