Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - Vláďa

Stran: [1] 2
1
Obecná podpora / Diakritika v názvech adresářů a souborů
« kdy: 09 Červen 2019, 22:30:45 »
Zdravím,

mám následující problém. Mám flashku naformátovanou na FAT32 na kterou jsem si zkopíroval z notebooku s Kubuntu pár adresářů. Když jí vrazím do druhého počítače taktéž s Kubuntu, místo znaků s diakritikou se zobrazí otazníky. Asi jako když se pokoušíte něco v ISO/CP kódování zobrazit jako UTF-8.

Pochopil bych ještě nějakou nekompatibilitu mezi Windows a Linuxem. Ale proč proboha flashku vytvořenou na jednom PC v Linuxu nepřečte druhý počítač s identickým OS? Máte někdo tušení, čím to je a co s tím? Díky.

2
Pracovní prostředí / Bangarang - špatná čeština v tagu
« kdy: 28 Listopad 2011, 11:29:03 »
Ahoj,

v přehrávači Bangarang se mi nezobrzujou znaky s diakritikou. Všechny tagy mám přitom formátované jako ID3 v2.4 (tedy UTF-8) a všude jinde se zobrazují korektně. Tagy s ratingem (hvězdičky) nečte vůbec.

Rád bych tuto chybu někde reportoval, ale nejsem si jistý, kam to vlastně patří. Může za to Bangarang, Nepomuk nebo Virtuoso? A nebo ještě nějaký jiný projekt?

3
Pracovní prostředí / KDE 4.7
« kdy: 18 Červenec 2011, 15:36:28 »
Ahoj,

nevíte někdo, jak to vypadá s KDE 4.7? Většinou byla nová verze KDE v nějakém repozitáři dostupná už s druhou betou. Teď je tady už RC2 a po KDE 4.7 pro (K)Ubuntu zatím nikde ani stopa.

Nemáte někdo nějaké informace, v čem je problém a kdy by se KDE 4.7 mohlo objevit?

4
Zdravím,

od Kubuntu 11.04 mám problém s tím, že nefunguje 3D akcelerace v KDE. Funguje jenom XRender, pokud se pokusím zapnout akceleraci OpenGL, oznámí mi systém bez dalších podrobností, že to nejde.

Přitom OpenGL v programech normálně funguje. V čem může být problém? Proč nechtějí efekty fungovat?

Mám starý notebook s mobilním radeonem, používám opensource ovladače (jiné ani nejsou). Až do 11.04 akcelerace fungovala bez problémů, po upgrade už ne.

5
Zdravím,

mám dotaz ohledně mixéru v KDE. Pokud kliknu na ikonku repráčku, zobrazí se ovladač zvuku. To je v pořádku. U ovladače zvuku je ale knoflík "Směšovač". Když na něj kliknu, otevře se mixér, ve kterém ale nejsou žádný hejblata. To okno je prostě prázdný a nic se nedá ovládat.

Je to stejný na notebooku i stolním PC, čili to není problém nějakého konkrétního počítače. Ale zaráží mě, že se to nikde neřeší, nemůžu o tom nic najít.

Funguje vám mixér v KDE? V čem může být problém?

6
Pracovní prostředí / Automatický start KMailu
« kdy: 28 Duben 2010, 14:43:30 »
Ahoj,

mám problém s tím, že po spuštění Kubuntu se mi automaticky začne spouštět Kmail (dokonce dvakrát) a potom zhavaruje. Vůbec nechci, aby se mi KMail sám spouštěl. Když projdu klasická systémová nastavení automatického spouštění, tak tam nikde KMail není. Kde zruším to automatické spouštění?

Druhý problém, který s tím možná souvisí,možná ne, je ten, že po startu systému mi pokaždé naskočí okno kdesudo a chce heslo roota. Ať tam heslo zadám nebo okno zavřu, nic se nestane. Jak vůbec zjistím, který program si práva roota vyžádal?

7
Obecná podpora / Systémové prostředky - neúměrné zatížení
« kdy: 21 Březen 2010, 22:10:06 »
Zdravím,

už delší dobu mám s Kubuntu problém, který se naplno projevil teď po aktualizaci na 10.04 beta1.

Systém už po naběhnutí zabere téměř veškerou RAM (mám 512 MB). Uznávám, že to není mnoho, ale neočekávám žádné zázraky. Ale zdá se mi nepřiměřené, aby jenom samotný systém sežral 400 MB RAM. Z toho výplývá ten další problém, kterým je to, že nejsem schopný zjistit, kam se vlastně ta paměť poděla. Pokud si pustím Monitor systému a podívám se na běžící procesy a sečtu jimi využitou paměť, dostanu se lehce přes 100 MB, kde je těch dalším 300? To samé se děje i s vytížením CPU. Občas systém nereaguje v podstatě na nic a vytížení CPU je trvale na 100%. Jenže všechny aktivní procesy v Monitoru systému zabírají dohromady tak maximálně 20%.

Kde je problém? Jak zjistím, kolik který proces opravdu zabírá paměti a času CPU? Je normální aby čistý Kubuntu desktop zabíral 400 MB RAM? Mám tedy přejít raději na Xubuntu (XFCE)? Jenže mně právě vyhovuje KDE....

8
Zdravím,

pomocí prográmku a návodu dostupného na http://www.pendrivelinux.com/create-a-kubuntu-9-10-live-usb-flash-drive-from-windows/ jsem si vytvořil bootovací flash disk s Kubuntu.

Vše funguje až do doby než aktualizuji SW a kernel. Poté již Kubuntu z disku nenastartuje. Asi po mintě bootování obrazovka zcela zhasne, když ale zmáčknu něco na klávesnici, obrazovka se rozsvítí a hlásí, že nemůže najít kernel (přesnou hlášku si nepamatuji).

Jaké jsou vaše zkušenosti se spouštěním (K)ubuntu z flashky? Dá se někde něco upravit, aby mi flashka bootovala i po aktualizaci jádra? Díky.

9
Hardware / Problémy s grafikou ATI HD2600
« kdy: 06 Srpen 2009, 17:34:20 »
Ahoj,

mám výše zmíněnou grafickou kartu a neskutečné problémy s ní spojené v Kubuntu.

K počítači mám připojený CRT monitor (primární), LCD televizi přes DVI/HDMI a CRT televizi přes s-video. Nevím proč, ale Kubuntu je přesvědčené, že ten CRT monitor používat nechci a tvrdošíjně mi zapíná jako hlavní zobrazovař LCD televizi. To je sice pochopitelné, Windows 7 to dělají stejně, jenže tam to dvěma kliknutími změním. V kubuntu ne. Popíšu způsob chování se svobodnými i proprietárními ovladači:

1) Svobodné ovladače - Spustí se pouze LCD TV, monitor je černý a hlásí chybné frekvence. V ovládacím panelu mám k dispozici dvě DVI zařízení, což je chyba. Monitor je připojený přes VGA. Monitor lze jedině vypnout a nebo jej zapnout, potom ale hlásí chybné frekvence. Jediné řešení je před spuštěním PC vyškubat kabely od televizí. To uznáte není řešení ideální, zvlášť pokud třeba TV chci jako sekundární monitor používat (na filmy).

2) Nesvobodné ovladače - Pokud se je vůbec podaří rozběhat (nástroj KDE pro jejich instalaci zatím v žádném Kubuntu s KDE4 nikdy nefungoval, je třeba doinstalovat obdobný nástroj v GTK verzi), tak nabíhá Kubuntu neskutečně dlouho, monitor občas zobrazuje úplně rozpadlý obraz a vypadá to, že se PC zasekl. Počítač se potom poměrně často zasekává i při běžné práci. No každopádně s těmito ovladači už můžu zprovoznit CRT monitor a LCD TV zároveň a dokonce funguje i CRT TV (vždy pouze 2 zařízení současně - HW omezení karty). Jenže nikdy nedonutím Kubuntu, aby bral CRT monitor jako výchozí zobrazovač, menu, plocha a veškeré widgety se zobrazují pouze na LCD TV. Pokud ji vypnu, zbyde mi zcela nefunkční desktop na CRT monitoru.

Takže jedinou možností je momentálně vyškubat kabely od TV a nepoužívat je. Celé to má ale stejně ještě jeden háček. Po restartu počítače se vždy vyresetuje moje nastavení rozlišení. Kubuntu naběhne a lišta je vystřelená úplně mimo monitor a jedinou možností je přes Alt+F2 spustit ovládací panel (systemsettings) a v něm nastavit monitor. Je zajímavé, že moje nastavení se obnoví jakmile kliknu na ikonku nastavení monitoru aniž bych vůbec něco měnil.

Všechny tyhle problémy už v Kubuntu trvají víc než rok. Vždycky jsem doufal, že se to nějak opraví v další veri, ale jalikož ani v alfě 9.10 není žádný náznak řešení, musím s tím něco udělat sám. Jenže nevím co. Dokážete mi někdo poradit?

10
Hardware / Nefunkční zvukovka Audigy 2
« kdy: 06 Srpen 2009, 17:21:08 »
Ahoj,

rád bych používal Kubuntu, ale mám s ním dva naprosto zásadní problémy. Asi to dám radši do dvou témat, ať se to nemíchá.

Čili prvním problémem, který se vyskytl tuším u 8.10, pokračuje v 9.04 i v alfa verzi 9.10 je nefunkční zvukovka. Mám na počítači tři zvukové karty. První je integrovaná v desce, ta je ale v biosu vypnutá a systém ji nevidí. Potom mám PCI zvukovku Audigy 2 a v grafické kartě ATI HD2600 integrovanou zvukovku sloužíci pro HDMI výstup.

Jelikož HDMI nepoužívám, zvukovku v grafické kartě nechci. Chci používat SB Audigy. V ovládacím panelu KDE si takhle nastavím, ale z počítače prostě žádný zvuk nevydoluju. Buďto mi systém ohlásí, že přehrávání selhalo nebo neohlásí vůbec nic, ale stejně nehraje. Mám takové tušení, že za tím vězí PulseAudio....

Co se s tím dá dělat? Moc se v Linuxu nevyznám, takže vůbec nevím, kterým směrem pátrat.

O druhém problému s grafikou kartou píšu tady.

11
Internet a sítě / Firefox a User Agent String [vyřešeno]
« kdy: 20 Květen 2009, 21:22:34 »
Ahoj,

zkoušel jsem hledat, ale nic na toto téma jsem neobjevil, což mě celkem zaráží. Mám problém s tím, že můj Firefox se hlásí jako verze 2.0.0.4. Proč?

Dělá mi to myslím na všech počítačích s (K)ubuntu 8.10 i 9.04. V čem je problém? Nebo to je záměr? Jaký by to mělo smysl? Mně to způsobuje problémy při instalaci doplňků, kde se zobrazuje, že mám starou verzi a doplněk se nechce nainstalovat.

12
Ahoj,

používal jsem na notebooku s grafickou kartou ATI Mobility 7500Kubuntu 8.10, 3D akcelerace (OpenGL) normálně fungovala. Teď jsem provedl update na Kubuntu 9.04 a OpenGL neběží. Nejde zapnout akcelerace KWin a nefunguje ani glxgears. Píše toto:
Citace
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't get an RGB, Double-buffered visual
Segmentation fault

Čím tohle může být způsobené? Jak to opravit?

13
Pracovní prostředí / Kam zmizel compizconfig-settings-manager?
« kdy: 19 Listopad 2008, 22:38:59 »
Ahoj,

mám Ubuntu 8.10 a marně hledám, jak nastavit Compiz. V repozitářích nevidím compizconfig-settings-manager, kterým se compiz konfiguroval ve starších verzích ani žádný jiný program pro nastavení. Kde najdu pokročilé nastavení Compizu? Díky.

P.S. Spouštím systém z Flashky, pokud by v tom byl nějaký rozdíl...

14
Obecná podpora / Znaková sada u flash disku
« kdy: 27 Říjen 2008, 01:36:19 »
Ahoj,

mám problém s připojováním disků v Kubuntu 8.10. První problém je s kódováním na flash disku. Mám disk, který má souborový systém NTFS. Pokud jej připojím v Kubuntu, tak se zaprvé nepřipojí automaticky. Musím klliknou na "Upozornění na nové zařízení" nebo ten disk připojit přes Dolphin. Druhý problém je to, že soubory s českými znaky v názvu jsou zobrazené s paznaky a nečitelné. Jak změním znakovou sadu pro flash disk?

Další problém mám s Audio CD. Zkoušel jsem jich několik, zkrátka se nikde nobojeví a nedokážu je připojit. Třeba DVD-Video funguje normálně. Respektive stejně jako flash disky, nepřipojí se automaticky.

Jak nastavím, aby se disky připojovaly automaticky? Jak změním znakovou sadu pro můj flash disk?

15
Ahoj,

mám problém s Kubuntu 8.10, ale to samé se mi dělo i ve verzi 8.04. Neustále pracuje harddisk (ledka ani na chvíli nezhasne a je to i slyšet) a navíc je procesor zatížený na 100%. Nedaří se mi zjistit, který porces tohle způsobuje.

Problém se objevil, když jsem nainstaloval MythTV a pár dalších programů, Elise a Freevo a asi ještě něco. V podstatě se teď na počítači nedá nic dělat. Kurzor myši se zasekává, programy startujou věčnost a do toho pořád chrastí disk. Právě kvůli tomuhle problému jsem přešel z 8.04 na 8.10. Jelikož se nepodařil přechod, tak jsem nainstaloval 8.10 načisto. Ze začátku bylo vše O.K. až při instalaci MythTV se to takhle sesypalo.

Jak se dá zjistit, který program zatěžuje disk? Proč když sečtu jednotlivé procesy, tak mi dají tak 50% a přitom systém hlásí zatížení skoro 100%? Stejně je nesmysl, aby mi základní procesy braly 50% CPU. Nemám sice žádný dělo, ale zase až tak pomalej počítač to taky neni. Poraďte mi, prosím, co mám vyzkoušet. Díky.

Přikládám snímek z Oxygenu (plasmoid pro sledování systému):

16
Obecná podpora / Pár problémů s Kubuntu 8.04
« kdy: 24 Duben 2008, 11:49:47 »
Ahoj,

mám pár problémů, které ve starších verzích nebyly a jeden, ne který jsem upozorňoval, ale je stále nedořešený.

Ty nové problémy jsou následující:

1) Kubutnu 8.04 od starších verzí až po RC zapisuje blbě konfigurační soubor pro Grub. Místo hd(0,0) - Windows a hd(0,4) - Linux zapisuje Kubuntu hd(2,0) a hd(2,4), takže systém nenabootuje, musim to manuálně přepsat.

2) Když vypínam KDE (3 i 4), tak obrazovka zčerná a dál se nic neděje. Ať dam odhlásit, restartovat nebo vypnout, tak po chvíli obrazovka zhasne (ne jako že nemá signál, ale zobrazuje černou plochu bez kurzoru) a nic dál se neděje. Po zmáčknutí Ctr+Alt+Del naskočí vypínací obrzovka Kubuntu a počítač se restartuje. Dá se z nějakýho logu vyčíst, na čem se ty vypínání zaseklo?

A teď ten problém dlouhodobej:

3) GUI pro nastavování diskovych oddílů je zcela nefunkční. Ať si tam nastavuju co chci, tak se buďto změny do fstab nezapíšou nebo se tam napíšou úplný blbosti. Musim si to vždycky naeditovat ručně.

Body 1 a 3 umim obejít, s 2 si nevím rady...

17
Archiv / Pár problémů s Kubuntu HH a KDE4
« kdy: 06 Duben 2008, 11:58:18 »
Ahoj,

mám nainstalované Kubuntu 8.04 (KDE3 verzi) s doinstalovaným KDE4. Přímo KDE4 verze byla téměř nepoužitelná. Takhlejsem spokojený až na pár problémků:

1) Po nabootování mi vždy naskočí s numlockem vypnutým i když mám nastavený opak.
2) V ovládacícch panelech jaksi chybí tlačítko pro přepnutí do administrátorskýho režimu. Takže nemůžu spoustu věcí měnit.
3) Po poslední aktualizaci se mi zprasily ikony. Místo "K" pro otevření K-menu je tam šipka doleva, ikonky pro vypnutí vypadají všechny jako "Správce souborů" - Dolphin.
3b) To vypínání KDE4 stejně nechápu. Vyberu, jestli chci "restart", "vypnout" nebo "odhlásit" a naskočí okno, které se mi zeptá znovu na to samé...
4) Dost mi chybí ikonky pro rychlé spuštění. Našel jsem QuickLauncher, ale nejde mi zkompilovat. Nevíte někdo o nějakém balíčku pro Kubuntu případně o jiném řešení?
5) Mám AMD64 verzi, takže místo Flashe musím používat Gnash. Podle toho, co píšou na stránkách programu, měl by hrát flash videa z YouTube a podobných stránek. Mně to ale nefunguje, je tam jenom černý okno. Reklamy se ale zobrazujou perfektně.  ;D

Kdyby si někdo věděl rady s těmahle problémkama, dejte prosím vědět.

18
Obecná podpora / Názvy disků
« kdy: 10 Březen 2008, 11:22:09 »
Ahoj,

mám následující problém. Chci mít na ploše zobrazené disky a chtěl bych je mít pod jmény "Windows" a "Linux". Nezjistil jsem ale, jak se dají názvy disků změnit. Ten s Windows asi můžu přejmenovat z woken, ale co s tím druhým (linuxový systémový)?

Pokus o nějaké nastavení něčeho v nastavovadlo (k)ubuntu skončil jako vždy před tím ruční editací "etc/fstab". A k tomu mám ještě jeden dotaz - mám použít ntfs nebo ntfs-3g? Pokud chci zápis, tak asi musím ten druhý, je to tak?

19
Internet a sítě / DirectConnect
« kdy: 30 Leden 2008, 20:56:00 »
Ahoj,

mám problémy s DirectConnectem pod Linuxem. Zkoušel jsem StrongDC++ (pod Wine) a LinuxDC++ se stejnými výsledky. Pasivní mód funguje, ale aktivní nejde. Přitom port forwarding na ADSL modemu je nastavený furt stejně, porty v DC++ mám taky stejně jako ve Windows a nastavení sítě taky (používám pevnou vnitřní IP, DHCP mám vypnutý), Proč mi to ve Windows chodí a v Linuxu se stejným nastavení ne?

Dá se nějak otestovat, zda jsou porty pro DC++ opravdu správně přesměrovaný? Co můžu zkusit? V sítích se moc nevyznam a v Linuxu taky teprve začínam.

20
Hardware / Problémy s grafikou ATI HD 2600 a Gnome
« kdy: 17 Leden 2008, 11:03:14 »
Zdravím,

mám následující problém. Když spustím Ubuntu standardním způsobem, tak nenaběhne grafický prostředí. Monitor "svítí černě". Není tedy vypnutý, ale zobrazuje černou obrazovku. Zkoušel jsem různě modifikovat xorg.conf, ale bez úspěchu. Respektive jediný co pomůže je změna ovladače na "vesa".

S proprietárním ovladačem mi prostředí nenaběhne. Svedl bych to samozřejmě na špatnou konfiguraci xorg.conf nebo ovladač. Jenže když nabootuju do záchrannýho režimu a potom spustim X server, tak vše naběhne a dokonce funguje i 3D akcelerace a Compiz. Pokud nabootuju do KDE4, tak je vše také v pořádku.

Když mi systém nabootuje s černou obrazovkou a shodím Xka (Ctrl+Del+BckSpc), tak mi monitor několikrát blikne (přepne rozlišení) a potom naskočí přihlašovací obrazovka. Když zkusim nabootovat do Gnome, je tu stejný problém jako před tím. Nabootování do KDE4 proběhne bez zádrhelů.

Čím by tohle mohlo být způsobený?

21
Archiv / Rozlišení liveCD
« kdy: 31 Říjen 2007, 10:36:56 »
Zdravim,

jelikož se mi při aktualizaci Kubuntu z 7.04 na 7.10 sesypalo a systém zůstal v dost nepoužitelném stavu někde mezi, rozhodl jsem se celý systém nainstalovat znovu. A protože veškeré návody a postup jsou dělané na Ubuntu a v Kubuntu 90% z nich nefunguje, tak jsem se tentokrát rozhodl dát po dlouhé době opět šanci Gnome.

Problém ale nastal hned při pokusu systém nainstalovat. LiveCD nabootovalo v rozlišení 640x480 a ať při startu nastavuju co chci, rozlišení se nehne. V tomhle rozlišení mi samozřejmě instalační okno vyjede mimo obrazovku a nelze kliknout na "Vpřed", protože to tlačítko je mimo okno.

Další věc je to, že nejde nastavit připojení k internetu. Zadám IP, masku, gateway a DNS a stejně to nefunguje. V Kubuntu jsem s tím problémy nikdy neměl.

Takže moje dotazy:
1) Jak donutit Ubuntu nastartovat s vyšším rozlišením, případně jak změnit rozlišení za běhu?
2) Jak nastavit a spustit síťový připojení z LiveCD?

22
Archiv / Kubuntu nenabootuje
« kdy: 14 Červen 2007, 18:47:13 »
Ahoj,

mám zcela kritický problém s Kubuntu Linuxem, se kterým si nevím rady. Systém nenabootuje ani v nouzovém režimu s následující chybou:


Naposled jsem nainstaloval novou verzi Berylu a změnil pár řádek v xorg.conf. Tím to tuším být nemůže. Ale kde asi nastal problém bude zmatek v přípojných mítech disků. Svoje problémy jsem popisoval v tomto tématu. Psal, jsem, že mi to dělá jenom notebook a desktop je O.K. Ale pak se mi to právě sesypalo i na Desktopu a jelikož tu mám 3 disky a dohromady 5 partition (další 2 si Linux "vymyslel") a k tomu ještě 2 DVD mechaniky, vznikl neskutečný a těžko řešitelný bordel. Naposledy se Kubuntu dokonce "podařilo" změnit přípojný bod pro partition s instalací. Tak jsem ho změnil zpátky na /. Rebootoval jsem a výsledek je vidět nahoře.

Dá se nějak třeba nabootovat z LiveCD a potom ručně editovat tabulku přípojných míst? Předpokládám, že to bude v nějakém konfiguračním souboru, jako ostatně všechno v Linuxu. Dokážete mi prosím poradit?

Díky.

23
Archiv / Náhrada za některé Windows aplikace
« kdy: 12 Červen 2007, 12:18:23 »
Ahoj,
mám pár dotazů ohledně nahrazení některých méně známých Windows aplikací v Linuxu. Jako první hledám nějaký program, který by byl podobný jako DesktopSidebar ve Windows. Ten vypadá třeba u mě takto:


Jde mi hlavně o to, jestli je nějaký takový program, který umí také zablokovat si část obrazovka a ostatní programy tam nepustí ani při maximalizaci. Z monitorů a apletů potřebuju samozřejmě hlavně procesor, paměť, síť, disky, ovládání hlasitosti a kalendář. Z toho co jsem našel se tomu asi nejvíc podobá GKrellm, ale není to úplně ono. Hlavně sem nenašel možnost, aby se zadokoval někam ke kraji obrazovky.

Jako další věc hledám náhradu za program ArsClip - paměť pro schránku. V Kubuntu mám sice Klipper, ale ten neumí (nebo jsem to tam nenašel) jednu podstatnou věc - uložit si nějaké často používané texty (e-mail, web, adresa...) jako trvalé položky a přiřadit jim klávesovou zkratku.

No a nakonec asi největší oříšek - mám dálkový ovladař ATI Rmote Wonder. Dá se nějak rozběhat v Linuxu? Respektive on funguje, ale jakým způsobem nadefinuji, co má který knoflík dělat? Ve Windows k tomu mám program Girder, který přebírá signály z dálkáče a posílá mnou nadefinované příkazy nebo simuluje stisky kláves různým aplikacím. Je něco podobného pro Linux?

24
Archiv / Beryl + nVidia 6150 - černá obrazovka [Vyřešeno]
« kdy: 11 Červen 2007, 22:34:55 »
Zdravím,
mám problém s Berylem na mém počítači. Po spuštění Berylu mi celá plocha zčerná. Není vidět ani rámeček aplikace ani program samotný. Akcelerace přitom funguje a normálně můžu otáčet kostkou (měnit plochy). Akorát že všechny plochy jsou jenom černý. Netušíte čím by tohle mohlo být způsobené a jak to opravit?

Přikládám ještě svůj xorg.conf:
Kód: [Vybrat]
Section "Device"
Identifier "nVidia Corporation C51PV [GeForce 6150]"
Driver "nv"
BusID "PCI:0:5:0"
EndSection

Section "Monitor"
Identifier "EIZO FlexSca"
Option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "nVidia Corporation C51PV [GeForce 6150]"
Monitor "EIZO FlexSca"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1920x1200" "1600x1200" "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1920x1200" "1600x1200" "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1920x1200" "1600x1200" "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1920x1200" "1600x1200" "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1920x1200" "1600x1200" "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1920x1200" "1600x1200" "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
InputDevice     "stylus" "SendCoreEvents"
InputDevice     "cursor" "SendCoreEvents"
InputDevice     "eraser" "SendCoreEvents"
EndSection

Section "DRI"
Mode 0666
EndSection
(zkrátil jsem to o "Input Devices")

Tak pokud někdo vidíte nějakou evidentní chybu, tak mi zkuste popostrčit. Četl jsem plno různých návodů, ale většinou se týkaly starších verzí a moc chytrý jsem z toho nebyl...

Díky

25
Archiv / Problémy s disky (NTFS)
« kdy: 02 Červen 2007, 15:00:57 »
Zdravím,

mám několik problémů s disky na v Kubuntu na mém notebooku. První je zcela chybné přiřazování disků a mechanik v "Nastavení systému". Například u Windows disku mám přípojné místo /media/sda1 (tak se to nastavilo při instalaci), ale jako zařízení mi píše dev/hda1 (při instalaci tam bylo sda1). hda je tuším pro IDE disky a SDA pro SATA disky. Je to tak? Můj disk je ATA, takže správně by mělo být to hda. No každopádně ten disk alespoň funguje, pokud se do toho nevrtam :-)

Horší to je s DVD/CD-RW mechanikou. Ta je vyjímatelná, tak nevím, jestli v tom nevězí ten problém. Každopádně se mi ve správci zobrazuje správně název té mechaniky, ale jako přípojný bod tam je /media/floppy0 a zařízení /dev/fd0, přitom žádnou disketovou mechaniku tam vůbec nemám. Po nějakém laborování se z toho dá vykřesat, ale je to obrovský zmatek. Nejdřív se mi tam jako typ zařízení objeví /proc. Potom píše, že media/cdrom0 je už využívané a nemůžu to změnit. A taky že nemůžu odebrat /proc atd. Ale nakonec se mi to nějak podařilo uběhat.

Tyto dva problémy tedy píšu spíš jako bur geport, případně by mě zajímalo, jestli ostatní také mívají podobné problémy. Třeba na desktopu jsem s tím žádný problémy neměl.

A teď ta horší věc, protože nevim, jak z toho ven. Nainstaloval jsem NTFS Configuration Tool, abych mohl povolit zápis na NTFS disky. Jenže když tu konfigurační utilitku spustím, tak se vůbec nic nestane. Na desktopu mi to opět běhalo bez problémů. Jde nějak nastavit právo zápisu ručně (a to i pro uživatele, ne pouze pro roota)?

Proč jsou takové problémy s disky na notebooku. Nebo to je pouze ten můj kousek, který takhle zlobí? Doplňuji, že to je Compaq Evo N620c (1.5 GHz).

Stran: [1] 2