Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - Pavel Tihlařík

Stran: [1] 2
1
Hardware / RAM o různých frekvencích [vyřešeno]
« kdy: 16 Dubna 2015, 14:59:27 »
Ahoj,
Pořebuju rozšířit RAM. V současné době mám 2x 512MB 667MHz a 2x 1024MB 667MHz. Takže 2x dual. Když si pořídím 2x 2GB 800MHz místo těch 512,  využije se těch 800 jako 800 nebo jen jako 667, protože druhý dual je 667MHz?
Pročítal jsem fóra. Všude se řeší dual o pamětech o různých frekvencích. Tam obě běží na nižším taktu. Co ale můj případ?

2
Hry a zábava / Mumble overlay v Dota 2 na Ubuntu 14.04 64bit
« kdy: 13 Května 2014, 19:19:42 »
Ahoj,
Přešel jsem na Ubuntu 14.04 64bit. Dříve mi mumble overlay fungovalo dobře při použití launch option LD_PRELOAD=/usr/lib/mumble/libmumble.so.1.1 %command%. U ostatních her overlay šlape, ale v Dotě ne. Používáte někdo Mumble a funguje vám v Dotě overlay?

Díky.

3
Pracovní prostředí / Dva systémy jeden /home [VYŘEŠENO]
« kdy: 05 Prosince 2012, 18:42:51 »
Máte někdo praktickou zkušenost s dulalbootem Linux Linux a použití jednoho /home?
Chci totiž plně sdílet data v oddíle /home a přitom na dvou / na jedné straně Xubuntu a na straně druhé OpenSuse s KDE.
Vzhledem k tomu, že každý ze systémů používá jiné grafické prostředí, problém by být neměl. I tak nechci ztrácet čas s dvojím přeinstalováním, když někdo z vás ví, že to postě nedělá dobrotu.
Díky.

4
Hardware / Bezdrátová myš nereaguje
« kdy: 20 Listopadu 2012, 12:43:57 »
Zdravím,
na svém počítači mám Ubuntu 12.04 v 32bit verzi.
Pořídil jsem si bezdrátovou myš s vertikálním úchopem. V současné době používám bezdrátuvou myš a klávesnici od Logitechu bez jakéhokoliv problému. Nová myš ale vůbec nereaguje. Ve Widlích ale ano. Trhaně, ale ano.
Setkal se někdo z vás s podobným problémem?
Hledal jsem na fórech a když už někdo nějaký takový problém měl, chyba se projevovala zcela jiným výpisem, než jaký uvádím níže.
Kód: [Vybrat]
pavel@pubuntu1:~$ dmesg | grep -i usb
[    0.180215] usbcore: registered new interface driver usbfs
[    0.180215] usbcore: registered new interface driver hub
[    0.180215] usbcore: registered new device driver usb
[    0.722666] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    0.722749] ehci_hcd 0000:00:1a.7: new USB bus registered, assigned bus number 1
[    0.740013] ehci_hcd 0000:00:1a.7: USB 2.0 started, EHCI 1.00
[    0.740143] hub 1-0:1.0: USB hub found
[    0.740283] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 2
[    0.760012] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00
[    0.760128] hub 2-0:1.0: USB hub found
[    0.760211] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    0.760225] uhci_hcd: USB Universal Host Controller Interface driver
[    0.760295] uhci_hcd 0000:00:1a.0: new USB bus registered, assigned bus number 3
[    0.760452] hub 3-0:1.0: USB hub found
[    0.760574] uhci_hcd 0000:00:1a.1: new USB bus registered, assigned bus number 4
[    0.760732] hub 4-0:1.0: USB hub found
[    0.760852] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 5
[    0.760999] hub 5-0:1.0: USB hub found
[    0.761126] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 6
[    0.761276] hub 6-0:1.0: USB hub found
[    0.761399] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 7
[    0.761541] hub 7-0:1.0: USB hub found
[    0.761663] uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 8
[    0.761808] hub 8-0:1.0: USB hub found
[    0.761933] usbcore: registered new interface driver libusual
[    1.296011] usb 2-6: new high-speed USB device number 4 using ehci_hcd
[    1.668065] usb 5-1: new full-speed USB device number 2 using uhci_hcd
[    1.862362] input: Logitech USB Receiver as /devices/pci0000:00/0000:00:1d.0/usb5/5-1/5-1:1.0/input/input2
[    1.862458] generic-usb 0003:046D:C52E.0001: input,hidraw0: USB HID v1.11 Keyboard [Logitech USB Receiver] on usb-0000:00:1d.0-1/input0
[    1.866085] input: Logitech USB Receiver as /devices/pci0000:00/0000:00:1d.0/usb5/5-1/5-1:1.1/input/input3
[    1.866229] generic-usb 0003:046D:C52E.0002: input,hiddev0,hidraw1: USB HID v1.11 Mouse [Logitech USB Receiver] on usb-0000:00:1d.0-1/input1
[    1.866319] usbcore: registered new interface driver usbhid
[    1.866321] usbhid: USB HID core driver
[    2.096015] usb 5-2: new full-speed USB device number 3 using uhci_hcd
[   21.428977] input: spca561 as /devices/pci0000:00/0000:00:1d.0/usb5/5-2/input/input4
[   21.429223] usbcore: registered new interface driver spca561
[   21.820016] usb 2-6: reset high-speed USB device number 4 using ehci_hcd
[   22.104685] usbcore: registered new interface driver zd1211rw
pavel@pubuntu1:~$ dmesg | grep -i usb
[    0.180215] usbcore: registered new interface driver usbfs
[    0.180215] usbcore: registered new interface driver hub
[    0.180215] usbcore: registered new device driver usb
[    0.722666] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    0.722749] ehci_hcd 0000:00:1a.7: new USB bus registered, assigned bus number 1
[    0.740013] ehci_hcd 0000:00:1a.7: USB 2.0 started, EHCI 1.00
[    0.740143] hub 1-0:1.0: USB hub found
[    0.740283] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 2
[    0.760012] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00
[    0.760128] hub 2-0:1.0: USB hub found
[    0.760211] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    0.760225] uhci_hcd: USB Universal Host Controller Interface driver
[    0.760295] uhci_hcd 0000:00:1a.0: new USB bus registered, assigned bus number 3
[    0.760452] hub 3-0:1.0: USB hub found
[    0.760574] uhci_hcd 0000:00:1a.1: new USB bus registered, assigned bus number 4
[    0.760732] hub 4-0:1.0: USB hub found
[    0.760852] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 5
[    0.760999] hub 5-0:1.0: USB hub found
[    0.761126] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 6
[    0.761276] hub 6-0:1.0: USB hub found
[    0.761399] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 7
[    0.761541] hub 7-0:1.0: USB hub found
[    0.761663] uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 8
[    0.761808] hub 8-0:1.0: USB hub found
[    0.761933] usbcore: registered new interface driver libusual
[    1.296011] usb 2-6: new high-speed USB device number 4 using ehci_hcd
[    1.668065] usb 5-1: new full-speed USB device number 2 using uhci_hcd
[    1.862362] input: Logitech USB Receiver as /devices/pci0000:00/0000:00:1d.0/usb5/5-1/5-1:1.0/input/input2
[    1.862458] generic-usb 0003:046D:C52E.0001: input,hidraw0: USB HID v1.11 Keyboard [Logitech USB Receiver] on usb-0000:00:1d.0-1/input0
[    1.866085] input: Logitech USB Receiver as /devices/pci0000:00/0000:00:1d.0/usb5/5-1/5-1:1.1/input/input3
[    1.866229] generic-usb 0003:046D:C52E.0002: input,hiddev0,hidraw1: USB HID v1.11 Mouse [Logitech USB Receiver] on usb-0000:00:1d.0-1/input1
[    1.866319] usbcore: registered new interface driver usbhid
[    1.866321] usbhid: USB HID core driver
[    2.096015] usb 5-2: new full-speed USB device number 3 using uhci_hcd
[   21.428977] input: spca561 as /devices/pci0000:00/0000:00:1d.0/usb5/5-2/input/input4
[   21.429223] usbcore: registered new interface driver spca561
[   21.820016] usb 2-6: reset high-speed USB device number 4 using ehci_hcd
[   22.104685] usbcore: registered new interface driver zd1211rw
[   90.524043] usb 6-2: new low-speed USB device number 2 using uhci_hcd
[   90.741324] input: USB Device USB Device as /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.0/input/input14
[   90.741500] generic-usb 0003:0603:1602.0003: input,hiddev0,hidraw2: USB HID v1.11 Mouse [USB Device USB Device] on usb-0000:00:1d.1-2/input0
[   90.992059] usb 6-2: USB disconnect, device number 2
[   91.264023] usb 6-2: new low-speed USB device number 3 using uhci_hcd
[   91.482708] input: USB Device USB Device as /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.0/input/input15
[   91.482891] generic-usb 0003:0603:1602.0004: input,hiddev0,hidraw2: USB HID v1.11 Mouse [USB Device USB Device] on usb-0000:00:1d.1-2/input0
[   91.732038] usb 6-2: USB disconnect, device number 3
[   92.004037] usb 6-2: new low-speed USB device number 4 using uhci_hcd
[   92.222064] input: USB Device USB Device as /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.0/input/input16
[   92.222244] generic-usb 0003:0603:1602.0005: input,hiddev0,hidraw2: USB HID v1.11 Mouse [USB Device USB Device] on usb-0000:00:1d.1-2/input0
[   92.476047] usb 6-2: USB disconnect, device number 4
[   92.756021] usb 6-2: new low-speed USB device number 5 using uhci_hcd
[   92.974458] input: USB Device USB Device as /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.0/input/input17
[   92.974633] generic-usb 0003:0603:1602.0006: input,hiddev0,hidraw2: USB HID v1.11 Mouse [USB Device USB Device] on usb-0000:00:1d.1-2/input0
[   93.224035] usb 6-2: USB disconnect, device number 5
[   93.500020] usb 6-2: new low-speed USB device number 6 using uhci_hcd
[   93.718814] input: USB Device USB Device as /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.0/input/input18
[   93.718997] generic-usb 0003:0603:1602.0007: input,hiddev0,hidraw2: USB HID v1.11 Mouse [USB Device USB Device] on usb-0000:00:1d.1-2/input0
[   93.968045] usb 6-2: USB disconnect, device number 6
[   94.248013] usb 6-2: new low-speed USB device number 7 using uhci_hcd
[   94.465205] input: USB Device USB Device as /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.0/input/input19
[   94.465381] generic-usb 0003:0603:1602.0008: input,hiddev0,hidraw2: USB HID v1.11 Mouse [USB Device USB Device] on usb-0000:00:1d.1-2/input0
[   94.716059] usb 6-2: USB disconnect, device number 7
[   94.988022] usb 6-2: new low-speed USB device number 8 using uhci_hcd
[   95.206558] input: USB Device USB Device as /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.0/input/input20
[   95.206737] generic-usb 0003:0603:1602.0009: input,hiddev0,hidraw2: USB HID v1.11 Mouse [USB Device USB Device] on usb-0000:00:1d.1-2/input0
[   95.456056] usb 6-2: USB disconnect, device number 8
[   95.732019] usb 6-2: new low-speed USB device number 9 using uhci_hcd
[   95.950942] input: USB Device USB Device as /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.0/input/input21
[   95.951212] generic-usb 0003:0603:1602.000A: input,hiddev0,hidraw2: USB HID v1.11 Mouse [USB Device USB Device] on usb-0000:00:1d.1-2/input0
[   96.200049] usb 6-2: USB disconnect, device number 9
[   96.472021] usb 6-2: new low-speed USB device number 10 using uhci_hcd
[   96.689301] input: USB Device USB Device as /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.0/input/input22
[   96.689482] generic-usb 0003:0603:1602.000B: input,hiddev0,hidraw2: USB HID v1.11 Mouse [USB Device USB Device] on usb-0000:00:1d.1-2/input0
[   96.940055] usb 6-2: USB disconnect, device number 10
[   97.212033] usb 6-2: new low-speed USB device number 11 using uhci_hcd
[   97.430691] input: USB Device USB Device as /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.0/input/input23
[   97.430982] generic-usb 0003:0603:1602.000C: input,hiddev0,hidraw2: USB HID v1.11 Mouse [USB Device USB Device] on usb-0000:00:1d.1-2/input0
[   97.680042] usb 6-2: USB disconnect, device number 11
[   97.952020] usb 6-2: new low-speed USB device number 12 using uhci_hcd
[   98.170039] input: USB Device USB Device as /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.0/input/input24
[   98.170222] generic-usb 0003:0603:1602.000D: input,hiddev0,hidraw2: USB HID v1.11 Mouse [USB Device USB Device] on usb-0000:00:1d.1-2/input0
[   98.420047] usb 6-2: USB disconnect, device number 12
[   98.696038] usb 6-2: new low-speed USB device number 13 using uhci_hcd
[   98.914435] input: USB Device USB Device as /devices/pci0000:00/0000:00:1d.1/usb6/6-2/6-2:1.0/input/input25
[   98.914606] generic-usb 0003:0603:1602.000E: input,hiddev0,hidraw2: USB HID v1.11 Mouse [USB Device USB Device] on usb-0000:00:1d.1-2/input0

5
Hardware / Grafika NVIDIA / Procesor Intel
« kdy: 14 Listopadu 2012, 16:58:37 »
Mám problém se svým notebookem Asus Eee PC Seashell series. Mám na něm nainstalováno Ubuntu 12.10 32 bit.
Při spojení s dataprojektorem přes HDMI projektor nějak o počítači ví, ale nepromítá nic. Počítač se tváří, jakoby nikde nic připojeno nebylo. Projektor není k nalezení v nastavení displejů.
Při spojení s dataprojektorem přes VGA port se mi krásně zrcadlí obrazy. Po chvilce (do minuty), se počítač hryzne a musím restartovat Xka.

Kód: [Vybrat]
pavel@Pubuntu2:~$ lspci
00:00.0 Host bridge: Intel Corporation Atom Processor D4xx/D5xx/N4xx/N5xx DMI Bridge (rev 02)
00:02.0 VGA compatible controller: Intel Corporation Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller (rev 02)
00:02.1 Display controller: Intel Corporation Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller (rev 02)
00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 2 (rev 02)
00:1c.2 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 3 (rev 02)
00:1d.0 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #1 (rev 02)
00:1d.1 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #2 (rev 02)
00:1d.2 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #3 (rev 02)
00:1d.3 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #4 (rev 02)
00:1d.7 USB controller: Intel Corporation NM10/ICH7 Family USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation NM10 Family LPC Controller (rev 02)
00:1f.2 SATA controller: Intel Corporation NM10/ICH7 Family SATA Controller [AHCI mode] (rev 02)
00:1f.3 SMBus: Intel Corporation NM10/ICH7 Family SMBus Controller (rev 02)
01:00.0 Ethernet controller: Atheros Communications Inc. AR8152 v2.0 Fast Ethernet (rev c1)
02:00.0 Network controller: Broadcom Corporation BCM4313 802.11b/g/n Wireless LAN Controller (rev 01)
04:00.0 VGA compatible controller: NVIDIA Corporation GT218 [ION 2] (rev a2)


V BIOSu nastavení grafiky není.

Jak rozběhnu onu NVIDIA kartu z posledního řádku lspci?
Děkuji.

6
Obecná podpora / VOIP telefon bez drátů
« kdy: 08 Května 2012, 18:19:50 »
Zdravím.
Mám VOIP telefon, který bych měl rád na stole u počítače. Nechci používat softwarový telefon (nemám přehled o zmeškaných hovorech při vypnutém počítači). Router mám na chodbě, kde je k němu připojená tiskárna (tu nechci stěhovat do místnosti s počítačem). Od telefonu tak vede přes chodbu ethernetový kabel a to je naprd.
Existují krabičky, jako třeba Universal WiFi Internet Adapter (WNCE2001). Ten ale stojí docela dost peněz. Je možné udělat z telefonu, který nemá sám o sobě možnost připojit se přes wifi, bezdrátový telefon?
Jde například nějak využít ethernetový port v počítači? Předpokládám, že by asi kvůli USB wifi adaptéru musel počítač stále běžet. Což není ideální.

7
Obecná podpora / Ubuntu One platby [VYŘEŠENO]
« kdy: 04 Února 2012, 10:50:02 »
Ahoj,
používáte někdo Placené služby Ubuntu One? Jaké jsou Vaše zkušenosti s platbami? Velice mě totiž překvapilo, že informace o své kartě zadávám do formuláře přímo na stránce Ubuntu One a ne na externí aplikaci, jak je tomu všude jinde.

Díky.
Pavel

8
Ahoj,
mám problém s terminály v Kubutnu 11.10. Nedoplňují mi ani názvy příkazů ani cesty. Vše musím vyťukávat a to je dost otravné. Nevím, kdy přesně se tento problém vyskytl.
Problém se táká jak Konsole, tak XTermu.
V tty prostředí se příkazy a cesty po TABnutí doplňují. Máte s tímto někdo zkušenost?

Díky.
Pavel

9
Používal jsem mplayer s vdpau v Ubuntu 11.04 i 11.10. Přeinstaloval jsem systém a nakonec se vrátil ke Kubuntu 11.10. A ejhle, vdpau zlobí.
Kód: [Vybrat]
pavel@pubuntu1:~/Videa/v$ mplayer -vo vdpau s01e01.mkv
mplayer: Symbol `ff_codec_bmp_tags' has different size in shared object, consider re-linking
MPlayer SVN-r33713-4.6.1 (C) 2000-2011 MPlayer Team
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing s01e01.mkv.
libavformat file format detected.
[matroska,webm @ 0x9709420] Estimating duration from bitrate, this may be inaccurate
[lavf] stream 0: video (h264), -vid 0
[lavf] stream 1: audio (ac3), -aid 0
VIDEO:  [H264]  1280x720  0bpp  23.976 fps    0.0 kbps ( 0.0 kbyte/s)
Load subtitles in ./
SUB: Added subtitle file (1): ./s01e01.srt
Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
[vdpau] Error when calling vdp_device_create_x11: 1
Error opening/initializing the selected video_out (-vo) device.
==========================================================================
Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
AUDIO: 48000 Hz, 6 ch, s16le, 384.0 kbit/8.33% (ratio: 48000->576000)
Selected audio codec: [ffac3] afm: ffmpeg (FFmpeg AC-3)
==========================================================================
AO: [pulse] 48000Hz 6ch s16le (2 bytes per sample)
Video: no video
Starting playback...
A:   1.8 (01.7) of 2779.3 (46:19.2)  0.5%


'Kde jste byli,
A:   1.8 (01.8) of 2779.3 (46:19.2)  0.5%

Exiting... (Quit)

Problém je tady:
Kód: [Vybrat]
Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
[vdpau] Error when calling vdp_device_create_x11: 1
Error opening/initializing the selected video_out (-vo) device.

Vygooglil jsem [url http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=581570]článek[/url], kde se vše vyřeší vytvořením symbolického linku na ten chybějící soubot z /usr/lib/vdpau/libvdpau_nvidia.so.1

Ovšem
Kód: [Vybrat]
pavel@pubuntu1:/usr/lib/vdpau$ ls
libvdpau_trace.so.1  libvdpau_trace.so.1.0.0

libvdpau_nvidia.so.1 však nikde v systému není.

Verze mplayeru a vdpau:
Kód: [Vybrat]
pavel@pubuntu1:/usr/lib/vdpau$ dpkg -l | egrep 'vdpau|mplayer'
ii  libvdpau1                             0.4.1-2ubuntu1                           Video Decode and Presentation API for Unix (libraries)
ii  mplayer                               2:1.0~rc4.dfsg1+svn33713-1               movie player for Unix-like systems

Problém bude možná v tom, že používám vdpau z repozitářů Lucid a mplayer z Oneric. Novější repozitář vdpau jsem nikde neobjevil.
Nějaké nápady?

10
Hardware / FGLRX Acer Aspire 5738ZG
« kdy: 16 Ledna 2012, 20:06:03 »
Ahoj,
mám problém nainstalovat nesvobodné ovladače od ATI na uvedený noťas.
Kód: [Vybrat]
lspci
01:00.0 VGA compatible controller: ATI Technologies Inc M92 [Mobility Radeon HD 4500/5100 Series]
Správce nesvobodných ovladačů nabízí dvojí FGLRX. Jedno je zakončeno závorkou (aktualizace po vydání).
Při instalaci toho ovladače se závorkou končím na oznámení několikrát řešeném tady na fóru. Ovšem rozdíl je v tom, že na tomto počítači nejsou, téměř určitě, dvě GPU. Vypsal by to lspci, ne? Jediný VGA controller je výše uveden. Takže řešení "vypnout inteláckou grafiku v BIOSu u mě nafunguje.
Při instalaci toho bez závorky vše proběhne v pořádku. Ale po restartu je stejně používaná VESA, ne FGLRX.
S tím souvisí několik problémů. Líné akcelerované prostředí a vysoká teplota HW.
Setkal se s problémem někdo?
Jaká navrhujete řešení?

11
Ahoj,
mám problém s rozpoznáním ovladače grafické karty GeForce FX Go5200 32M/64M
Nvidia X Server Settings mi hlásí v záložce X server Display configuration hlásí
Kód: [Vybrat]
Unable to load X Server Display Configuration page:

Failed to query NoScanout for screen 0.
V této záložce bych měl nastavit více monitorů. A to právě potřebuju. V současné době mi neběží spojení s dataprojektorem.

lspci:
Kód: [Vybrat]
01:00.0 VGA compatible controller: nVidia Corporation NV34M [GeForce FX Go5200 32M/64M] (rev a1)
Systémové info -> grafika:
Kód: [Vybrat]
Ovladač Není známo
Režim standardní

Problém se vyskytuje při použití svobodného i uzavřeného ovladače.
Problém možná souvisí s hodnotou BusID ?@?:?:? v Nvidia X Server Settings.
Nepotřebuju možnost grafické úpravy. Stačilo by mi, kdyby mi běžel dataprojektor po určité úpravě xorg.conf.
Jak by xorg.conf měl vypadat?
Děkuji

12
Ahoj,
objevil se mi problém se zobrazením netisknutelných znaků v Libre Office v Kubuntu 11.10.
Nainstaluju Libre Office.
Vše je v pořádku, netisknutelné znaky můžu zobrazit i skrýt.
Při prvním tisku (stačí najet do okna pro tisk /CTRL+P/) dokumentu netisknutelné znaky zmizí v právě tisknutém dokumentu. Ostatní dokumenty, které v daný okamžik běží si zobrazení netisknutelných znaků zachovají. Ovšem jak je skryju, už je nezobrazím. V jakémkoliv nově vytvořeném či otevřeném dokumentu netisknutelné znaky zobrazit nelze.
"Řešení": Vymazat z domovského adresáře složku /.libreoffice
Chyba se však při dalším tisku opakuje.
Druhá možnost se má skrývat pod odinstalováním balíku libreoffice-kde. To mi ovšem vůbec nepomohlo.
Setkal se s tímto problémem ještě někdo? Našel někdo řešení?

Mám za to, že v OneSUSE 12.1 s KDE jsem tento problém neměl. Ale je pravda, že jsem v něm netiskl. Vyzkouším a dám vědět.

13
Internet a sítě / Pomalá Samba i NFS
« kdy: 26 Října 2011, 17:19:19 »
Zdravím,
mám problém se servery Samba a NFS.
Nastavil jsem je podle návodu na wiki. Přesto když tahám ze serveru soubory, tam nepřekročím 300 kB/s. Na internetu jsem našel návody, které by měly vést k vyšší rychlosti. Šlo vždy o dva, tři řádky v configu serveru. Žádný z nich ale neměl vůbec zádný efekt.
Jak jste na tom vy? Jak rychle šoupete data po lokální síti a přes jaký server?

Návody:
http://tips4linux.com/speed-up-samba-network-access/
http://nfs.sourceforge.net/nfs-howto/ar01s05.html

14
Ahoj,
když už máme od 11.10 jako výchozí poštovní klient Thunderbird, řekl jsem si, že na něj teda přejdu. Ale mám několik GB pošty v Evolution a Thunderbird nechce převést nastavení a data z Evolution přes nabídku import. Chvilku jsem googlil a našel jsem jenom dost zdlouhavé návody, které stejně neudělají to, co bych potřeboval.
Evolution mi totiž spravuje 4 schránky a ty návody fungují nejspíš jenom pro správu jedné.
Jak jste na tom vy? Přešli jste na Thunderbird (jak?) nebo jste zůstali u Evolution?

15
Instalace, aktualizace a spouštění / Způsoby instalace
« kdy: 14 Září 2011, 10:17:50 »
Ahoj,

mám NB od Toshiby, který nemá optickou mechaniku, neumí bootovat z USB a má čtečku karet, která není ze základu Ubuntu podporována. Potřebuju přeinstalovat systém.
Zkoušel jsem síťovou instalaci - jeden počítač udělat DHCP serverem a pak bootovat po síti instalaci z něj. Tam jsem se ale kousl už někdy při nastavování DHCP.
Napadlo mě vyndat HDD a naistalovat na něj systém v jiném počítači. Klasicky z CD. Jenže bych radši aby při instalaci byl disk v sestavě, v jaké bude systém pracovat. Navíc bych do počítače nerad rýpal se šroubovákem v ruce.
No a třetí možnost, myslím, že pro mě nejschůdnější je, instalovat přímo z HDD - Udělat oddíl, na kterém bude jen instalace, tento nabootovat a nainstalovat systém na další oddíl.
Poslední možnost mě láká nejvíc. Zádrhel ale je, že nemůžu přemluvit grub, aby z tohoto oddílu bootoval.
Jak bych měl postupovat? Stačí nakopírovat rozbalené iso na oddíl nebo se má šachovat ještě s něčím? A poraďte, prosím, jak pak zacházet s novým grubem. Nějak mu nemůžu dojít na chuť. Prý že je intuitivní a kdesi cosi , ale ta jeho jednoduchost mi uniká.

16
Ubuntu Server / dhcp v Natty
« kdy: 05 Května 2011, 12:15:49 »
Dobrý den,
snažím se nainstalovat Ubuntu 11.04 přes síť a narazil jsem na problém s DHCP serverem.
Jedu podle návodu Lukáše svobody odtud z fóra (http://forum.ubuntu.cz/index.php/topic,35293.0.html). Vše sedí, až na DHCP3. Balík dhcp3-server je na serveru nainstalovaný.
Kód: [Vybrat]
pavel@pubuntu:/etc/init.d$ sudo apt-get install dhcp3-server
Čtu seznamy balíků… Hotovo
Vytvářím strom závislostí       
Čtu stavové informace… Hotovo
dhcp3-server je již nejnovější verze.
0 aktualizováno, 0 nově instalováno, 0 k odstranění a 0 neaktualizováno.
pavel@pubuntu:/etc/init.d$ sudo ./etc/init.d/dhcp3-server start
sudo: ./etc/init.d/dhcp3-server: command not found
Což je zvláštní, když je balík nainstalovaný.

Po chvilce bádání jsem zjistil, že v počítači je dhcp server, ale ne dhcp3, ale isc-dhcp.
ten ale hlásí
Kód: [Vybrat]
pavel@pubuntu:/etc/init.d$ sudo ./isc-dhcp-server status
Status of ISC DHCP server: dhcpd is not running.
pavel@pubuntu:/etc/init.d$ sudo ./isc-dhcp-server start
 * Starting ISC DHCP server dhcpd                                                * check syslog for diagnostics.
                                                                         [fail]

Co s tím? Nemáte někdo zkušenosti se síťovou instalací? Jak ji provádíte?

17
Hardware / Ati Radeon X1300 a ovladač
« kdy: 07 Září 2010, 16:35:56 »
Dobrý den,
mám problém s chodem karty ATI Radeon X1300 v Ubuntu 10.04. 3D akcelerace funguje v pohodě. Po zkouškách jsem si chtěl zahrát nějakou hru a tady začal boj. Pakárna jako SuperTuxKart se hryže, pokud mám v záběru víc jak jedno další autíčko, Torcs jede pod 10 fps a stejně tak většina dalších Linuxových autíček. Že nemám slabý systém, aby mi něco podobného běželo normálně, nasvědčuje fakt, že Trigger jede krásně plynule, ale tak zas blbnou textury. Půlka auta je průhledná, občas zmizí úplně a navíc i okolí trati se občas divně rozmázne. Jinak ale běží krásně plynule.
Máte někdo zkušenosti s chodem této karty? Není potřeba nainstalovat nějaký nesvobodný ovladač, aby všechno běželo hezky?

lsmod a lspci:
Kód: [Vybrat]
pavel@ubuntupavel:~$ lspci
00:00.0 Host bridge: Intel Corporation 82915G/P/GV/GL/PL/910GL Memory Controller Hub (rev 0e)
00:01.0 PCI bridge: Intel Corporation 82915G/P/GV/GL/PL/910GL PCI Express Root Port (rev 0e)
00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 03)
00:1d.3 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev d3)
00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
00:1f.0 ISA bridge: Intel Corporation 82801FB/FR (ICH6/ICH6R) LPC Interface Bridge (rev 03)
00:1f.2 IDE interface: Intel Corporation 82801FB/FW (ICH6/ICH6W) SATA Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller (rev 03)
01:00.0 VGA compatible controller: ATI Technologies Inc RV515 PRO [Radeon X1300/X1550 Series]
01:00.1 Display controller: ATI Technologies Inc RV515 PRO [Radeon X1300/X1550 Series] (Secondary)
02:00.0 Multimedia video controller: Conexant Systems, Inc. CX23880/1/2/3 PCI Video and Audio Decoder (rev 05)
02:00.1 Multimedia controller: Conexant Systems, Inc. CX23880/1/2/3 PCI Video and Audio Decoder [Audio Port] (rev 05)
02:00.2 Multimedia controller: Conexant Systems, Inc. CX23880/1/2/3 PCI Video and Audio Decoder [MPEG Port] (rev 05)
02:05.0 Ethernet controller: Marvell Technology Group Ltd. 88E8001 Gigabit Ethernet Controller (rev 13)
02:06.0 RAID bus controller: VIA Technologies, Inc. VT6410 ATA133 RAID controller (rev 06)

pavel@ubuntupavel:~$ lsmod
Module                  Size  Used by
binfmt_misc             6587  1
cx22702                 5032  1
cx88_dvb               19413  0
cx88_vp3054_i2c         1808  1 cx88_dvb
videobuf_dvb            5175  1 cx88_dvb
dvb_core               86142  2 cx88_dvb,videobuf_dvb
snd_intel8x0           25588  2
tuner_simple           13577  2
tuner_types            14233  1 tuner_simple
snd_ac97_codec        100646  1 snd_intel8x0
ac97_bus                1002  1 snd_ac97_codec
tda9887                 9589  1
fbcon                  35102  71
tileblit                2031  1 fbcon
font                    7557  1 fbcon
tda8290                12092  0
snd_seq_dummy           1338  0
snd_seq_oss            26726  0
bitblit                 4707  1 fbcon
softcursor              1189  1 bitblit
vga16fb                11385  0
snd_seq_midi            4557  0
vgastate                8961  1 vga16fb
snd_rawmidi            19056  1 snd_seq_midi
tuner                  20412  2
snd_seq_midi_event      6003  2 snd_seq_oss,snd_seq_midi
cx88_alsa               8051  1
snd_seq                47263  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_pcm_oss            35308  0
snd_mixer_oss          13746  1 snd_pcm_oss
snd_seq_device          5700  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
snd_pcm                70662  4 snd_intel8x0,snd_ac97_codec,cx88_alsa,snd_pcm_oss
cx8802                 12841  1 cx88_dvb
snd_timer              19098  2 snd_seq,snd_pcm
cx8800                 27188  0
cx88xx                 72596  4 cx88_dvb,cx88_alsa,cx8802,cx8800
snd                    54148  17 snd_intel8x0,snd_ac97_codec,snd_seq_oss,snd_rawmidi,cx88_alsa,snd_seq,snd_pcm_oss,snd_mixer_oss,snd_seq_device,snd_pcm,snd_timer
v4l2_common            15431  3 tuner,cx8800,cx88xx
videodev               34361  4 tuner,cx8800,cx88xx,v4l2_common
ir_common              38875  1 cx88xx
v4l1_compat            13251  1 videodev
soundcore               6620  1 snd
lp                      7028  0
tveeprom               11102  1 cx88xx
radeon                674824  2
videobuf_dma_sg        10782  5 cx88_dvb,cx88_alsa,cx8802,cx8800,cx88xx
ttm                    49943  1 radeon
drm_kms_helper         29297  1 radeon
videobuf_core          16356  5 videobuf_dvb,cx8802,cx8800,cx88xx,videobuf_dma_sg
drm                   162409  4 radeon,ttm,drm_kms_helper
btcx_risc               3624  4 cx88_alsa,cx8802,cx8800,cx88xx
i2c_algo_bit            5028  3 cx88_vp3054_i2c,cx88xx,radeon
snd_page_alloc          7076  2 snd_intel8x0,snd_pcm
ppdev                   5259  0
parport_pc             25962  1
intel_agp              24119  0
parport                32635  3 lp,ppdev,parport_pc
joydev                  8708  0
agpgart                31724  3 ttm,drm,intel_agp
usbhid                 36110  0
hid                    67032  1 usbhid
floppy                 53016  0
skge                   35683  0
pata_via                7272  0


18
Zdravím,
používám TV kartu Leadtek Winfast DTV2000 H. Nechal jsem si vygenerovat soubor channels.conf, ale ten obsahuje kanály pouze z veřejnoprávního multiplexu (1). Břeclav, kde bydlím, je pokrytá i multiplexem 2. Na stejnou anténu, ke které připojuju TV kartu je připojena televize s vestavěným DVB-T tunerem a ta chytá oba multiplexy bez problémů a navíc chytá ještě další dva rakouské multiplexy.
Nemáte někdo channels.conf pro tyto dva vysílače?
Nebo musím channels.conf vygenerovat nějak jinak?

19
Obecná podpora / Odešla Alsa
« kdy: 27 Července 2010, 18:10:25 »
Dobrý den,
Po běžném restartování počítače mi nejede zvuk.
Alsamixer hlásí:

Kód: [Vybrat]
pavel@ubuntupavel:~$ alsamixer
nemohu otevřít směšovač: No such file or directory

Odinstaloval (včetně konfikuráků) alsabase, ale pořád nic.
Je možné, že mi odešla zvukovka. Ta je integrovaná do základové desky.
Osobně bych ale byl radši, kdyby to byla softwareová chyba.

Nějaké nápady?

20
Obecná podpora / Prostorový zvuk 5.1
« kdy: 25 Června 2010, 11:04:16 »
Dobrý den,
Mám problém s prostorovým zvukem v Ubuntu 10.04. V 9.04 mi stačilo přepsat /etc/pulse/daemon.conf a bylo po starostech. Ale od 9.10 by prý mělo stačit změnit nastavení zvukového zařízení v nastavení zvuku.
Do doby, než jsem začal nastavovat zvuk šel dobře. A to jen z levého předního, pravého předního a subwooferu. Jakmile jsem začal nastavovat, zvuk začal jít ze všech repráků (možná krom pravého předního), ale divně chrčel. Vše bylo v pořádku pouze ve chvíli, kdy Pidgin zahlásil příchozí zprávu, V době, kdy hrál zvuk z Pidgina, tak bylo vše OK.
Rozhodle jsem se teda změnit daemon.conf v /etc/pulse/. Provedl jsem změny, ale repráky pořád zlobily. Už teď nevím jak přesně.
Vrátil jsem změny v /etc/pulse/daemon.conf zpět. Zkusil jsem ještě jednou nastavit zvuk tak, jak se primárně od 9.10 má. A tentokrát se děje to, že se nastavení neuloží. Když si ponastavuju 5.1, dám zavřít a najedu tam znovu, tak je všechno tak jak před mým zásahem.
Po zkoušní, co teda funguje a nefunguje jsem přišel na to, že Stereo jede tam, jak má. Zbytek buď nejede vůbec nebo zní tak, jako bych přehrával zvuk s kvalitou 8 kb/s, ale třeba v rozsahu 5.1. Znáte to z neskutečně nízké kvality internetových rádií.

Má s tím někdo zkušenosti? Rád bych měl zpátky funkční 5.1, jak kdysi v 9.04.

Děkuji.

21
Obecná podpora / Synchronizace Ubuntu One
« kdy: 03 Května 2010, 16:14:24 »
Dobrý den
Ubuntu One mi jaksi divně sinchronizuje.
Mosím ho k synchronizaci dokopat příkazem ubuntuone-launch a synchronizuje neskutečne dlouho. Rychlostí do jednoho kB za s. A to jsem připojený přes kolejní síť, kde všecko ostatní cvrká nesutečnou rychlostí. V nastavení omezení rychlosti nemám.
Jak šlape One vám?

22
Obecná podpora / neznámý systém souborů „ext4dev“
« kdy: 07 Března 2010, 17:40:50 »
Dobrý den.
Doteď mi ext4 oddíl na flash disku připojovalo Ubuntu 9.04 bez problémů a naráz píše
Kód: [Vybrat]
neznámý systém souborů „ext4dev“
Neproběhly aktualizace, do ničeho jsem nerýpal. Co se mohlo stát?

23
Dobrý den.
Mám problém se svým IBM T40p.
Flash disky se mi nepřipojí a nebo připojí až po nějaké době. Občas hned. Vypadá to, že si dělá, co chce. V počítači jsou dva USB 2.0 porty. ale lsmod nevypisuje modul ehci_hcd a domnívám se, že ten má USB 2.0 na starost.
Kód: [Vybrat]
Module                  Size  Used by
nls_iso8859_1          12032  0
nls_cp437              13696  0
vfat                   18816  0
fat                    58272  1 vfat
usb_storage            99648  0
binfmt_misc            16776  1
radeon                342816  2
drm                    96424  3 radeon
bridge                 56212  0
stp                    10500  1 bridge
bnep                   20224  2
input_polldev          11912  0
lp                     17156  0
joydev                 18368  0
btusb                  19608  2
arc4                    9856  2
ecb                    10752  2
pcmcia                 44748  0
snd_intel8x0           37532  3
snd_ac97_codec        112292  1 snd_intel8x0
ac97_bus                9856  1 snd_ac97_codec
snd_pcm_oss            46336  0
snd_mixer_oss          22656  1 snd_pcm_oss
snd_pcm                83076  3 snd_intel8x0,snd_ac97_codec,snd_pcm_oss
snd_seq_dummy          10756  0
snd_seq_oss            37760  0
snd_seq_midi           14336  0
snd_rawmidi            29696  1 snd_seq_midi
ath5k                 107520  0
snd_seq_midi_event     15104  2 snd_seq_oss,snd_seq_midi
snd_seq                56880  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
mac80211              217592  1 ath5k
iTCO_wdt               19108  0
iTCO_vendor_support    11652  1 iTCO_wdt
snd_timer              29704  2 snd_pcm,snd_seq
snd_seq_device         14988  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
thinkpad_acpi          66560  0
ppdev                  15620  0
intel_agp              34108  1
yenta_socket           32396  2
rsrc_nonstatic         19328  1 yenta_socket
pcmcia_core            43540  3 pcmcia,yenta_socket,rsrc_nonstatic
cfg80211               38288  2 ath5k,mac80211
led_class              12036  2 ath5k,thinkpad_acpi
video                  25872  0
parport_pc             40100  1
psmouse                61972  0
pcspkr                 10496  0
agpgart                42696  2 drm,intel_agp
snd                    62756  16 snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore              15200  1 snd
snd_page_alloc         16904  2 snd_intel8x0,snd_pcm
nvram                  16396  1 thinkpad_acpi
shpchp                 40212  0
output                 11008  1 video
parport                42220  3 lp,ppdev,parport_pc
serio_raw              13444  0
nsc_ircc               29328  0
irda                  197308  1 nsc_ircc
crc_ccitt              10112  1 irda
usbhid                 42336  0
e1000                 130500  0
floppy                 64324  0
fbcon                  46112  0
tileblit               10752  1 fbcon
font                   16384  1 fbcon
bitblit                13824  1 fbcon
softcursor              9984  1 bitblit

Nevíte, proč tento modul neběží?
modprobe ehci_hcd píše
Kód: [Vybrat]
WARNING: All config files need .conf: /etc/modprobe.d/oss-compat, it will be ignored in a future release.
FATAL: Module ehci_hcd not found.

Na jiném oddílu mám na instalované Win XP. Flashky se tam připojují správně, proto chyba nebude v HW.

Prosím o pomoc.
Děkuji

24
Hry a zábava / OPENTTD (0.7.3)
« kdy: 21 Října 2009, 17:34:10 »
Zdravím všechny.
Mám problém s načítáním hry, pokud mám ve hře už rozjetého AI hráče.
Když se objeví, normálně staví a valí... Pak uložím hru a načtu ji a vyskočí chyba scriptu.
v terminálu:
Kód: [Vybrat]
dbg: [ai] [1] [S] Your script made an error: the index 'rawin' does not exist
dbg: [ai] [1] [S]
dbg: [ai] [1] [S] *FUNCTION [Load()] /home/pavel/.openttd/content_download/ai/AdmiralAI.22.tar/admiralai.22/main.nut line [310]
dbg: [ai] [1] [S]
dbg: [ai] [1] [S] [data] CLOSURE
dbg: [ai] [1] [S] [version] INSTANCE
dbg: [ai] [1] [S] [this] INSTANCE
dbg: [ai] The AI died unexpectedly.

To samé vypisují i jiní AI.
Vyléčil tento problém někdo?

25
Pracovní prostředí / Automatické spouštění
« kdy: 30 Listopadu 2008, 19:20:08 »
Ahoj.

Jde nějak zařídit, aby se mi po startu pozapínaly programy na různých plochách? Např komunikátor na první, mailový klient na druhé a hudební přehrávač na třetí?

Když uložím sezení, porestartu se šecko zapne na první ploše.

Díky.

Stran: [1] 2

Provoz zaštiťuje spolek OpenAlt.