Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - panet

Stran: [1]
1
Obecná podpora / Xubuntu 12.04 a adobe flash - nedaří se
« kdy: 20 Duben 2014, 12:45:50 »
Mám PC, na které jsem (kvůli předpokladu podpory staršího hw) dal Xubuntu 12.04

Podařilo se mi (po nahrazení integrované grafiky, kartou Ati a následně Nvidii) rozchodit i ovladače grafiky MX4 4000 (aspoň myslím, že podařilo), ovladač je ...1.96

Doinstaloval jsem Xubuntu restricted..., následně i Ubuntu restricted (přes Centrum sw.), nicméně flash ve Firefoxu ani v Chromiu neběží.

Chrome v Centru sw. nikde nevidím.

Zkoušel jsem i nakopírovat soubor  "libflashplayer.so file to /usr/lib/firefox/plugins"
ale nepomáhá nic.

Zkoušel jsem pohledat kde co, ale většina dotazů je k jiným verzím ..buntu nebo mají jiný problém.

Mohl by mě někdo nasměrovat?
Díky


2
Obecná podpora / Ubuntu jako printserver pro W2003S
« kdy: 03 Září 2010, 11:00:27 »
Potreboval bych udelat z Ubuntu printserver.
Podle http://wiki.ubuntu.cz/S%C3%AD%C5%A5ov%C3%BD%20tisk/z%20MS%20Windows?highlight=%28tisk%5C%C3%A1rna%29 tiskarnu nainstaluju (snad), ale mam dve otazky:

1. Muzu takto nainstalovanou tiskarnu nasdilet pro W2003 server, ktery ji pak zprostredkuje ostatnim v siti? (chapu, ze je to spis otazka na win forum, ale nekdo s tim treba ma zkusenosti)
2. Bez ohledu na bod 1, bude mozne na tiskarne tisknout, i kdyz nebude prihlaseny zadny uzivatel? PC bude bez monitoru a pocitam, ze by se jenom zapinalo a vypinalo.

A jeste jedna, ale snad ne kriticka vec.
Potrebuji tisk povolit jen nekterym uzivatelum, to patrne vyresim tim, ze vytvorim na Ubuntu ucet, kteremu tisk povolim a pod timto uctem tiskarnu pripojim na klienty -heslo ostatni znat nebudou. Nebo se mylim?
Jeste bych mohl PC zaclenit do domeny (uzivatele jsou vyhradne cleny domeny W2003), ale nevim, jestli prava Ubuntu jdou nastavovat domenovym uzivatelum z Win domeny, i kdyz Ubuntu PC bude take jejim clenem.

Diky

3
Zdravim,
hledal jsem zde ve foru i skrze google, ale nenasel/nevidel jsem, jestli v Linuxu (tedy konkretne v Ubuntu) existuje neco jako v XP adresar "all users/plocha", kde muzu nakopirovat zastupce a uvidi jej vsichni prihlaseni uzivatele.

Diky

4
Po prechodu z 8.04 na 10.04 a bezproblemove instalaci (upgradu z alternate CD) to na uplnem konci vypise mraky hlasek pod sebou, ze to nemohlo neco zapsat a po restartu dostanu hlasky viz foto:

 

Mam dve otazky:
1. Pujde to vyresit obnovou z navodu na http://wiki.ubuntu.cz/GRUB2
2. Uz mi to udelal druhy PC ze ctyr, coz je nemile, mam jich preinstalovavat cca 30. Jak tomu muzu predejit?

Problem je v tom, ze i kdyz na techto PC udelam cistou instalaci 10.04, stejne to nenabehne, dokonce ani grub se pak nespusti.
Jsou to instalace vedle XP jako dualboot, ale nevim, jestli to ma vliv, spis bych tipoval, ze ne.

diky
     

5
Potreboval bych zaktualizovat cca 30PC na 10.04. Ted je tam 8.04. Mam alternate CD (testoval jsem jeden stroj a slo to). Tahat to z internetu neprichazi v uvahu.
Tak mam dve moznosti:
1. Jde nastavit, aby aktualizace sla treba z obrazu toho CD nekde z LAN? - nic jsem nenasel
2. Nasel jsem AptProxy, coz by mohlo vyhovovat, jenom navod je stary cca 2 roky. Nevim, jestli to bude chodit (https://help.ubuntu.com/community/AptProxy) - pokud by to fungovalo, je to pro mne dobre reseni.

Jestli mi nekdo doporuci neco jineho nebo ma zkusenosti s apt proxy, budu vdecen.

6
Obecná podpora / Zmena hesla ROOTa pres "hack" Grubu 8.04
« kdy: 11 Listopad 2009, 21:18:01 »
Dnes mi jeden clovicek ukazoval, jak s navodem z Internetu zmeni admin heslo v 8.04 pomoci Grubu.
Melo byt to byt tady toto:
http://blog.taragana.com/index.php/archive/how-to-hack-root-password-in-linux/

Jde to tak i ve vyssich verzich a jak se tomu muzu branit?

7
Muzu nejak jednoduse zaktualizovat Ubuntu 8.04 na 9.10 (az vyjde) na cca 15PC v siti? Musim (jak je ve wiki) opravdu jit 8.04 --> 8.10 --> 9.04 --> 9.10?
Idealni by to bylo, kdybych instalacni balik mohl vhodit na server.
Na http://wiki.ubuntu.cz/P%C5%99id%C3%A1v%C3%A1n%C3%AD%20zdroj%C5%AF/Vlastn%C3%AD je jakysi navod, ale nevim, jestli by to podle toho slo i na ten server. Navic nechci rucne editovat soubory na jednotlivych stanicich, idealne nejakym scriptem.

V pripade, ze bude nutne opravdu jit postupne pres vsechny verze, spokojim se i s aktualizaci na 8.10, 8.04 mi neskutecne pada na vsech strojich, ale potrebuju to udelat nejak "bezzasahove".

Dik

8
Potrebuju nasleduji kod dostat do skriptu
Kód: [Vybrat]
sudo apt-get update

sudo apt-get install likewise-open

sudo domainjoin-cli join fqdn.of.your.domain Administrator

sudo update-rc.d likewise-open defaults

sudo /etc/init.d/likewise-open start

i kdyz skript spustim se sudo... pise mi to
Kód: [Vybrat]
E:neplatna operace update a pak samozrejme nejde to ostatni jako dusledek, neprida se to co ma.

zkousel jsem i variantu bez sudo ve skriptu a chova se to porad stejne.

kdyz to pisu radek po radku, tak to jde. V cem muze byt (je) chyba?

dik

9
Hardware / Kalibrace UPS APC CS350 - zkousel nekdo?
« kdy: 11 Červenec 2008, 00:20:23 »
Vim, ze existuje sw. Apcupsd, kterym lze komunikovat s UPS. Nekde jsem zu i nasel, jak to pres apt get doinstalovat do Ubuntu, ale jako zacatecnik bez velkych zkusenosti s Linuxem bych rad predem vedel, ze je pres tento sw. (nebo i jiny) mozne UPS zkalibrovat. Sw. op APC ve win mi ji nerozpozna (Personal verze ano, ale nezkalibruje, Bussines edition umi kalibrovat, ale nerozpozna). Verzi Apsupcd jsem sehnal i pod win, komunikuje, ale jak ji zkalibrovat verzi win nevim.

Muze mi nekdo potvrdit, ze je to mozne v Ubuntu a nastrelit jak?

UPS komunikuje USB kabelem.

Dekuji

10
Hardware / Nvidia V3000 (Riva128) a akcelerace 3D - Xubuntu 6.06
« kdy: 23 Březen 2008, 19:23:03 »
Dobry den,
marne zkousim zprovoznit dle vsech moznych navodu vyse uvedenou kartu na PC s P2 350, 128MB RAM, Xubuntu 6.06.
Podle tady toho:
http://unixworld.ic.cz/doku.php?id=configuration_kubuntu6.10
je to sice 6.10, ale púrimo na 6.06 hjsem nenasel nebo i kdyz nasel, stejne to neslo (zkusil jsem jim nekolik).

Výpis xorg.conf:
Kód: [Vybrat]
Section "ServerLayout"
    Identifier     "Default Layout"
    Screen         "Default Screen" 0 0
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
    InputDevice    "stylus" "SendCoreEvents"
    InputDevice    "cursor" "SendCoreEvents"
    InputDevice    "eraser" "SendCoreEvents"
EndSection

Section "Files"

# path to defoma fonts
    FontPath        "/usr/share/X11/fonts/misc"
    FontPath        "/usr/share/X11/fonts/cyrillic"
    FontPath        "/usr/share/X11/fonts/100dpi/:unscaled"
    FontPath        "/usr/share/X11/fonts/75dpi/:unscaled"
    FontPath        "/usr/share/X11/fonts/Type1"
    FontPath        "/usr/share/X11/fonts/100dpi"
    FontPath        "/usr/share/X11/fonts/75dpi"
    FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
    Load           "i2c"
    Load           "bitmap"
    Load           "ddc"
    Load           "extmod"
    Load           "freetype"
    Load           "glx"
    Load           "int10"
    Load           "type1"
    Load           "vbe"
EndSection

Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "CoreKeyboard"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "cz"
EndSection

Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
    Option         "CorePointer"
    Option         "Device" "/dev/ttyS1"
    Option         "Protocol" "IntelliMouse"
    Option         "ZAxisMapping" "4 5"
    Option         "Emulate3Buttons" "true"
EndSection

Section "InputDevice"

                                                      # /dev/input/event
                                                      # for USB
    Identifier     "stylus"
    Driver         "wacom"
    Option         "Device" "/dev/wacom"          # Change to
    Option         "Type" "stylus"
    Option         "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "InputDevice"

                                                      # /dev/input/event
                                                      # for USB
    Identifier     "eraser"
    Driver         "wacom"
    Option         "Device" "/dev/wacom"          # Change to
    Option         "Type" "eraser"
    Option         "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "InputDevice"

                                                      # /dev/input/event
                                                      # for USB
    Identifier     "cursor"
    Driver         "wacom"
    Option         "Device" "/dev/wacom"          # Change to
    Option         "Type" "cursor"
    Option         "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "Monitor"
    Identifier     "Generic Monitor"
    HorizSync       28.0 - 51.0
    VertRefresh     43.0 - 60.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "NVIDIA / SGS Thomson (Joint Venture) Riva128"
    Driver         "nvidia"
    Option "NvAGP" "1"
   
EndSection

Section "Screen"
    Identifier     "Default Screen"
    Device         "NVIDIA / SGS Thomson (Joint Venture) Riva128"
    Monitor        "Generic Monitor"
    DefaultDepth    24
    SubSection     "Display"
        Depth       1
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       4
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       8
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       15
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       16
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       24
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
EndSection

Section "Extensions"
    Option "Composite" "Disable"
EndSection

Xorg.log
Kód: [Vybrat]
X Window System Version 7.0.0
Release Date: 21 December 2005
X Protocol Version 11, Revision 0, Release 7.0
Build Operating System:Linux 2.6.15.7 i686
Current Operating System: Linux ubuntu 2.6.15-51-386 #1 PREEMPT Tue Feb 12 16:52:52 UTC 2008 i686
Build Date: 16 March 2006
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Tue Nov 30 01:53:38 1999
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Default Layout"
(**) |-->Screen "Default Screen" (0)
(**) |   |-->Monitor "Generic Monitor"
(**) |   |-->Device "NVIDIA / SGS Thomson (Joint Venture) Riva128"
(**) |-->Input Device "Generic Keyboard"
(**) |-->Input Device "Configured Mouse"
(**) |-->Input Device "stylus"
(**) |-->Input Device "cursor"
(**) |-->Input Device "eraser"
(WW) The directory "/usr/share/X11/fonts/cyrillic" does not exist.
Entry deleted from font path.
(**) FontPath set to "/usr/share/X11/fonts/misc,/usr/share/X11/fonts/100dpi/:unscaled,/usr/share/X11/fonts/75dpi/:unscaled,/usr/share/X11/fonts/Type1,/usr/share/X11/fonts/100dpi,/usr/share/X11/fonts/75dpi,/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
(==) RgbPath set to "/etc/X11/rgb"
(==) ModulePath set to "/usr/lib/xorg/modules"
(**) Extension "Composite" is disabled
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.2
X.Org Video Driver: 0.8
X.Org XInput driver : 0.5
X.Org Server Extension : 0.2
X.Org Font Renderer : 0.4
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/lib/xorg/modules/fonts/libbitmap.so
(II) Module bitmap: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/lib/xorg/modules/libpcidata.so
(II) Module pcidata: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.8
(--) using VT number 7

(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 10b9,1621 card 0000,0000 rev 05 class 06,00,00 hdr 00
(II) PCI: 00:01:0: chip 10b9,5247 card 0000,0000 rev 01 class 06,04,00 hdr 01
(II) PCI: 00:07:0: chip 10b9,1533 card 0000,0000 rev b4 class 06,01,00 hdr 00
(II) PCI: 00:0e:0: chip 10ec,8029 card 10ec,8029 rev 00 class 02,00,00 hdr 00
(II) PCI: 00:0f:0: chip 10b9,5229 card 0000,0000 rev 20 class 01,01,fa hdr 00
(II) PCI: 01:00:0: chip 12d2,0018 card 1043,0100 rev 22 class 03,00,00 hdr 00
(II) PCI: End of PCI scan
(II) Host-to-PCI bridge:
(II) Bus 0: bridge is at (0:0:0), (0,0,1), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus 0 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) Bus 0 non-prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) Bus 0 prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) PCI-to-PCI bridge:
(II) Bus 1: bridge is at (0:1:0), (0,1,1), BCTRL: 0x000b (VGA_EN is set)
(II) Bus 1 I/O range:
[0] -1 0 0x0000c000 - 0x0000cfff (0x1000) IX[B]
(II) Bus 1 non-prefetchable memory range:
[0] -1 0 0xdd600000 - 0xdfefffff (0x2900000) MX[B]
(II) Bus 1 prefetchable memory range:
[0] -1 0 0xdb400000 - 0xdd4fffff (0x2100000) MX[B]
(II) PCI-to-ISA bridge:
(II) Bus -1: bridge is at (0:7:0), (0,-1,-1), BCTRL: 0x0008 (VGA_EN is set)
(--) PCI:*(1:0:0) NVidia / SGS Thomson (Joint Venture) Riva128 rev 34, Mem @ 0xde000000/24, 0xdc000000/24, BIOS @ 0xdf400000/22
(II) Addressable bus resource ranges are
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
[1] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) OS-reported resource ranges:
[0] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[4] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[5] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
(II) PCI Memory resource overlap reduced 0xe0000000 from 0xe3ffffff to 0xdfffffff
(II) Active PCI resource ranges:
[0] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[1] -1 0 0xdf400000 - 0xdf7fffff (0x400000) MX[B](B)
[2] -1 0 0xdc000000 - 0xdcffffff (0x1000000) MX[B](B)
[3] -1 0 0xde000000 - 0xdeffffff (0x1000000) MX[B](B)
[4] -1 0 0x0000ffa0 - 0x0000ffaf (0x10) IX[B]
[5] -1 0 0x0000de00 - 0x0000de1f (0x20) IX[B]
(II) Active PCI resource ranges after removing overlaps:
[0] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[1] -1 0 0xdf400000 - 0xdf7fffff (0x400000) MX[B](B)
[2] -1 0 0xdc000000 - 0xdcffffff (0x1000000) MX[B](B)
[3] -1 0 0xde000000 - 0xdeffffff (0x1000000) MX[B](B)
[4] -1 0 0x0000ffa0 - 0x0000ffaf (0x10) IX[B]
[5] -1 0 0x0000de00 - 0x0000de1f (0x20) IX[B]
(II) OS-reported resource ranges after removing overlaps with PCI:
[0] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[4] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[5] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
(II) All system resource ranges:
[0] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[4] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[5] -1 0 0xdf400000 - 0xdf7fffff (0x400000) MX[B](B)
[6] -1 0 0xdc000000 - 0xdcffffff (0x1000000) MX[B](B)
[7] -1 0 0xde000000 - 0xdeffffff (0x1000000) MX[B](B)
[8] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[9] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[10] -1 0 0x0000ffa0 - 0x0000ffaf (0x10) IX[B]
[11] -1 0 0x0000de00 - 0x0000de1f (0x20) IX[B]
(II) LoadModule: "i2c"
(II) Loading /usr/lib/xorg/modules/libi2c.so
(II) Module i2c: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.2.0
ABI class: X.Org Video Driver, version 0.8
(II) LoadModule: "bitmap"
(II) Reloading /usr/lib/xorg/modules/fonts/libbitmap.so
(II) Loading font Bitmap
(II) LoadModule: "ddc"
(II) Loading /usr/lib/xorg/modules/libddc.so
(II) Module ddc: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.8
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "freetype"
(II) Loading /usr/lib/xorg/modules/fonts/libfreetype.so
(II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
compiled for 7.0.0, module version = 2.1.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font FreeType
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.7174
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.1
(II) Loading extension GLX
(II) LoadModule: "int10"
(II) Loading /usr/lib/xorg/modules/libint10.so
(II) Module int10: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.8
(II) LoadModule: "type1"
(II) Loading /usr/lib/xorg/modules/fonts/libtype1.so
(II) Module type1: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.2
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font Type1
(II) LoadModule: "vbe"
(II) Loading /usr/lib/xorg/modules/libvbe.so
(II) Module vbe: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.1.0
ABI class: X.Org Video Driver, version 0.8
(II) LoadModule: "nvidia"
(II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.o
(II) Module nvidia: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.7174
Module class: XFree86 Video Driver
(II) LoadModule: "kbd"
(II) Loading /usr/lib/xorg/modules/input/kbd_drv.so
(II) Module kbd: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.1
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.5
(II) LoadModule: "mouse"
(II) Loading /usr/lib/xorg/modules/input/mouse_drv.so
(II) Module mouse: vendor="X.Org Foundation"
compiled for 7.0.0, module version = 1.0.3
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.5
(II) LoadModule: "wacom"
(II) Loading /usr/lib/xorg/modules/input/wacom_drv.so
(II) Module wacom: vendor="X.Org Foundation"
compiled for 4.3.99.902, module version = 1.0.0
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.5
(II) Wacom driver level: 47-0.7.2 $
(II) NVIDIA X Driver  1.0-7174  Tue Mar 22 06:48:37 PST 2005
(II) NVIDIA Unified Driver for all NVIDIA GPUs
(II) Primary Device is: PCI 01:00:0
(EE) No devices detected.

Fatal server error:
no screens found

Kdyz tam necham puvodni Xorg.conf s driverem nv, tak to jede, ale bez jakekoli akcelerace. Neni to zivotne dulezite, ale na druhe strane, kdyby se mi to podarilo rozbehat, bylo by to dobre.


Diky

11
Obecná podpora / Ovladani oken v Linuxu bez mysi
« kdy: 21 Březen 2008, 16:36:37 »
Omlouvam se za mozna primitivni dotaz, ale nikde tady ani jinde na webu jsem nenasel odpoved.
Mam nainstalovane Xubuntu, ktere mi nedetekuje mys. Chtel jsem aspon zkusit jak to chodi bez ni, ale nejsem schopen se nikam pohnout. Hledal jsem neco o ovladani mysi, ale vsechno zacinalo "klikneme...", coz ja jaksi nemuzu.
Spustit konzole mi jde :-). ake to je jedinny. Potrebuju rozbalit nejak programovou nabidku v Xubuntu, je na to zkratka?

Diky

12
Prosel jsem zdejsi forum ohledne zalohovani a dosel jsem k tomu, ze rada zalohovaciho sw. zalohuje cely system vcetne dat a programu.
Me by spise vyhovovalo neco jako ntbackup v XP (pokud znate, asi jo), ktery udela "system state" a tato zaloha ve vetsine pripadu pri rozdrbani systemu staci na opetovny rozjezd.
Co jsem nasel ohledne Linuxu, tak jedine programy na ulozeni conf souboru jako napr.: http://www.nongnu.org/bakonf/
Nic jineho jsem teda nenasel (mozna jsem to preskocil, ale nemuzu proste projit vsechny zalohovaci programy).

Takze:
1. Existuje nejaky program ala ntbackup
2. Pokud ne, bude vetsina nastaveni opravdu v conf souborech a tedy pro hodne pripadu bude stacit zalohovat conf soubory?

Dekuji

13
Obecná podpora / LSTP ve skole po roce - vyresil to nekdo?
« kdy: 28 Únor 2008, 13:22:29 »
V archivu (http://forum.ubuntu.cz/index.php?topic=7831.0) jsem našel dotaz ohledně zprovoznění LSTP na Ubuntu ve škole.
Chci se zeptat, jestli nekdo další zkoušel toto řešení a jak úspěšně.
Z celeho vlakna a i z toho, co jsem našel na webu, jsem došel k závěru, že to patrně není v mých silách při "rozumném obětování vlastního času".

Je mi to přitom celkem líto, starších PC se objevuje více a více, takže železo by bylo. Než bych to někam nasadil (u mne ve škole) potřeboval bych si to napřed osahat. Proto "oživuju" toto téměř rok staré téma.

Jak už bylo řečeno ve zmíněném vláknu, patrně neexistuje polopatistický návod. Eventuelně, uvítal bych nějaký instalátor, kterému by se zadala data a nakonfigurovalo se to samo, aniž by jeden musel zadavat/kopírovat desítky řádků konfiguračních souborů. Podmínkou není boot ze síťovky, klidně to zkusím i d diskety či hdd. Starý disk nebo disketu seženu dříve než seženu a naprogramuju síťovou kartu.

14
Archiv / Nestartuje X-server
« kdy: 29 Září 2007, 13:57:31 »
Po instalaci Ubuntu 7.04 do Virtualboxu pustenem v XP jsem nastavil vyhlazovani fontu (jinak to bezelo pekne). Po restartu uz to do X nenabehne, jen do konzole. Pise to tady toto:

Kód: [Vybrat]
Script spuštěn So 29. září 2007, 17:36:11 CEST
root@pavel-desktop:~# starettx
xauth:  creating new authority file /root/.serverauth.4984

X Window System Version 7.2.0
Release Date: 22 January 2007
X Protocol Version 11, Revision 0, Release 7.2
Build Operating System: Linux Ubuntu
Current Operating System: Linux pavel-desktop 2.6.20-15-generic #2 SMP Sun Apr 15 07:36:31 UTC 2007 i686
Build Date: 04 April 2007
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sat Sep 29 17:36:21 2007
(==) Using config file: "/etc/X11/xorg.conf"

(WW) VBoxVideo(0): Failed to set up write-combining range (0xe0000000,0x800000)
(EE) AIGLX: Screen 0 is not DRI capable
(EE) No Input driver matching `mouse'
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
>                   Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
No such file or directory.
Error opening /dev/input/wacom : No such file or directory
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
No such file or directory.
Error opening /dev/input/wacom : No such file or directory
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
No such file or directory.
Error opening /dev/input/wacom : No such file or directory
Could not init font path element /usr/X11R6/lib/X11/fonts/misc, removing from list!
Could not init font path element /usr/share/fonts/X11/cyrillic, removing from list!
Could not init font path element /usr/X11R6/lib/X11/fonts/Type1, removing from list!
FreeFontPath: FPE "/usr/share/fonts/X11/misc" refcount is 2, should be 1; fixing.


root@pavel-desktop:~#
root@pavel-desktop:~#
Script ukončen So 29. září 2007, 17:36:30 CEST
Ten Wacom IMHO nevadi, problem bude asi s temi fonty. Mam jeste jednu instalaci (tu samou, ale neni v ni LTSP)) ve Virtualboxu a ta jede, poradi mi nekdo, co mam zkopirovat z te funkcni instalace do te "nefunkcni"?

Dik

edit: vymenil jsem ty hlasky, prisel jsem na cscript

Stran: [1]