Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - anichqa

Stran: [1]
1
Archiv / prestehovani Ubuntu na novy disk [vyřešeno]
« kdy: 11 Listopad 2006, 11:01:29 »
Zdravim!
Jsem pomerne nova v Linuxu, Ubuntu pouzivam cca pul roku, takze prosim o toleranci vuci lamam :-)

Potrebuju sve Ubuntu kompletne prestehovat na novy disk.
Prozatim jsem to ale jen okopirovala, abych vubec vedela, jestli to pojede.

Co bylo udelano: ridila jsem se clankem na http://www.abclinuxu.cz/forum/show/110285
1. Takze shrnuto: pres Live CD bylo prekopirovano vsechno krome filesystemu  /sys /proc a /tmp
Puvodni konfigurace byla: cely / na jednom oddilu (hda5). HDA  je primary master a HDB je primary slave.
Nova konfigurace: /boot a / na primarnich oddilech (hdb1 a hdb2), zbytek (/home, /var/ a /tmp) je na extended partisne v podobe logickych oddilu (hdb5, hdb6 a hdb7)

2. Chrootla jsem do nove okopirovaneho Linuxu, zkontrolovala mountovani filesystemu, zaktivovala hdb1 a upravila fstab a lilo.conf

3. Problem nastal pri pokusu spustit na zaver prikaz lilo.
Tady je ten vystup:
lilo
/proc/devices: fopen failed: No such file or directory
Is device-mapper driver missing from kernel?
/dev/mapper/control: open failed: No such device
Failure to communicate with kernel device-mapper driver.
/proc/devices: fopen failed: No such file or directory
Is device-mapper driver missing from kernel?
/dev/mapper/control: open failed: No such device
Failure to communicate with kernel device-mapper driver.
Incompatible libdevmapper 1.02.05 (2006-04-19)(compat) and kernel driver
Warning: '/proc/partitions' does not exist, disk scan bypassed
Warning: /dev/hdb1 is not on the first disk


Doplnujici info: na prvnim disku hda provozuju 2 Linuxy, Mandrivu a Ubuntu, zavadeni ridi lilo.conf Mandrivy, kde se pri bootovani odkazuje na partisnu s Ubuntu. Lilo. conf Mandrivy byl samozrejme taky upraven, pridala jsem tam odkaz na nove Ubuntu na hdb.

Pri pokusu o nabootovani do noveho ubuntu mi vypisuje toto:
mount: Mounting /dev/root on /root failed: No such device

begin: Runing /scripts/log-bottom
Done
Done
Begin: Running scripts/init-bottom
Done
mount: Mounting /root/dev on /dev/.static/dev failed: no such file or directory
mount: Mounting /dev on /root/dev failed:  no such file or directory
Target filesystem doesn't have /sbin/init

Busybox
/bin/sh: cant access tty
#


Takze prosim o pomoc, pravdepodobne jsem nekde neco spatne nakonfigurovala, nevim ale, co kde a jak...Dekuji.

2
Archiv / Dynamicka ip v promptu
« kdy: 08 Červen 2006, 08:54:51 »
Cau, hlavy!
Verim, ze mi urcite poradite.
Na mem stroji prompt ma podobu jmeno_uzivatele@ip_stroje:
IP je dynamicka cili se meni tak po nekolika dnech. Problem je v tom, ze kdyz se ip zmeni tak v promptu zustane ta stara. Jak mam nastavit promennou $HOSTNAME tak, aby zobrazovala aktualni ip?
hodnota $ PS1 je kdyz tak \u@\h:\w\$

3
Archiv / Nefunkcni klavesnice
« kdy: 31 Květen 2006, 00:56:17 »
Prosim o pomoc!
Prestala mi fungovat klavesnice. Pri pokusu o prihlaseni do Xkek (Gnome)  vubec nezadava pismenka, po stisknuti jakekoli klavesy (krome cislovek) se jen zmeni rozliseni obrazovky.
v textovem modu nefunguji korektne sipky.
 /etc/X11/xorg.conf

#kus
Section "InputDevice"
        Identifier      "Generic Keyboard"
        Driver          "kbd"
        Option          "CoreKeyboard"
        Option          "XkbRules"      "xorg"
        Option          "XkbModel"      "pc105"
        Option          "XkbLayout"     "cz"
EndSection

Xorg.0.log je moc velikej, takze taky #KUS S CHYBAMI

(II) LoadModule: "GLcore"
(II) Loading /usr/X11R6/lib/modules/extensions/libGLcore.a
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_clip.o":  No symbols found
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_norm.o":  No symbols found
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_xform.o":  No symbols found


PS> Nedavno jsem adresar X11 premistovala s jednoho disku na jiny, mozna tam doslo k nejake chybe a nektere soubory se neprekopirovaly....Jak muzu zjistit co tam ma byt a hlavne co muze pomoct?

Stran: [1]