Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - mka

Stran: [1] 2 3 ... 5
1
Obecná podpora / Gimp jako konvertor z pdf do jpg.
« kdy: 22 Říjen 2013, 16:22:20 »
Zdravíčko,
orientuje se tady někdo alespoň trochu v batch mode gimpu? Nepotřebuji nic víc a nic míň, než zkonvertovat (z příkazové řádky, samozřejmě) xxx.pdf do yyy.jpg.

Díky za případné rady...

2
Zdravím,
zejména všechny milovníky konzole.
Jde nějak jednoduše vyhledat linky na svazku A, které ukazují na soubory na svazku B? Jde o to, že než si na svazek B nainstaluji nový systém, tak bych si rád dal do pořádku případné linky, které by tím pádem přišly o cíl.

Předem vřelé díky.

3
Obecná podpora / Ubuntu - VirtualBox - Debian - přídavky pro hosta
« kdy: 08 Říjen 2012, 12:29:33 »
Zdravím,
kvůli RDP (vysvětlím případně jindy) mám v U.11.04 ve VirtualBoxu (Oracle 4.1.22) vždycky nějaký další systém.
Donedávna jsem měl Lubuntu 12.04, ale po aktualizaci jádra si přestalo rozumět s Přídavky pro hosta a jde spustit pouze do konzole. Používám to opravdu pouze na RDP, tak to ani nemá moc smysl spravovat. Tak jsem si nainstaloval Debian (6.0.6, 32b), ale tam mi nějak ty Přídavky pro hosta nejdou vůbec spustit - operace zamítnuta, i když jsem v terminálu roota a příznak "spustitelný" je nastaven. Tedy, ne že bych se bez nich neobešel, ale... v čem může být problém?

4
Zdravím,
tak už zase experimentuji s Lubuntu...
Na známou bolístku - přepínání klávesnice - je sice všude plno dobrých rad. Vzhledem k tomu, že jsem už roky zvyklý přepínat klávesnice levou klávesou win (k ničemu jinýmu se podle mého stejně nehodí) bych to tak rád měl i na lubuntu. Leč nemohu nikde najít, jak to s touhle klávesou udělat.
Poradí někdo?

5
Internet a sítě / Dva routery a nastavení sítě
« kdy: 22 Květen 2012, 14:39:05 »
Zdravím,
mám problém: kvůli posílení wýkonu domácí wifi jsem si k HUAWEI EchoLife HG520i pořídil ještě TP-LINK TL-WR740N, kterej jsem umístil na jiné místo. Nejprve mi pochopitelně nefungovalo nic, pak se internet nějak rozjel (ano, ntz, udělalo se to samo od sebe :-) a všchno vypadalo OK, než jsem zjistil, že mi přestalo fungovat síťování mezi dalšími domácími počítači desktop a nb s widelma.

Jak je to zdrátovaný:

První router připojený "na O2 drát":
HUAWEI EchoLife HG520i
DHCP 10.0.0.1 - 32

Druhý router, připojený do prvního:
TP-LINK TL-WR740N
DHCP 192.168.0.100 - 199

Firewall - nastavení z doby před tp-linkem, kdy všechno chodilo:
ufw allow proto udp from 10.0.0.x port 137 to any
ufw allow proto udp from 10.0.0.x port 138 to any
ufw allow proto udp from 10.0.0.x port 631 to any
kde x je 1 - 4.

Potřeboval bych poradit co kde a jak naťukat, abych se zase dostal ze svého ubu přes smb na oba zbývající počítače - potřebuji to sice jen občas, ale...

Desktop je připojen do Hejaveje, nb přes wifi jednou tam, podhuhý onam - podle okolností a já visím na drátě za TP-Linkem.

Zdůraňuji, že kvůli tomu rozhodně nehodlám studovat síťování, protože předpokládám, že to pak zese pár let nebudu vůbec, ale vůbec potřebovat. Promiň, ntz...

Poradí někdo?

6
Nazdar síťaři,
řeším takový problémek:

Potřeboval bych trochu vylepšit domácí WiFi a můj dodavatel železa mi za tím účelem zapůjčil na vyzkoušení TP-Link TL-WR740N. Základ "domácí sítě" tvoří Huawei EchoLife HG520i, ze kterého mám (kromě WiFi) ještě vytažené dva tvisťáky do dvou počítačů. A že prej to je "děsně ízy"... No, není...

Všude se uvádí, že ten kabel, co vede od ADSL se má na TP-Linku zapojit do WAN portu a počítač do jednoho ze čtyř "normálních" portů na TP-Linku. V takovém případě sice síťová karta detekuje připojení, ale efektivně neproleze ani byte. Pokud připojím kabel z ADSL taky do jednoho z portů 1-4, tak je připojení funkční (no aby taky ne!) a dokonce je funkční i wifina - např. mobil se k ní připojí a frčí. Potíž je ovšem v tom, že ta wifina je standarně nezabezpečená (což nemám rád a nechci) a že se mi nedaří dostat se do nastavení TP-Linku.

Na Huawei mám zapnuté DHCP a přiděluje adresy 10.0.0.x. To bych nerad vypínal. Jenže TP-Link by měl mít podle dokumentace nastaveny adresy 192.168.x.y a konkrátně na adrese, na které by měla sedět webová administrace - 192.168.1.1 - si ani neškrtnu. Když se podívám na Huawei, tak vidím, že i TP-Linkd dostal přidělenou adresu 10.0.0.x, ale i ta je mrtvá (ani ping se nechytá).

Předpokládám tedy, že dělám něco blbě. Buď to takhle poskládat vůbec nejde, což je mi divný, nebo to nějak jde, ale netuším jak. Máte s tím někdo zkušenosti?

Předem děkuji...

Edit:
A hele, po pár dnech jsem to zkusil znova a najednou šlo všechno podle návodu. Dobrý, ne? :-)

7
S vědomím, že "hlavní" systém u.11.04 nepoběží věčně jsem povýšil "záložní" 10.04 na 12.04. Mašinka je postarší (bratru 6 let) desktop HP Pavilion. Výsledek je "nějakej divnej" - unity (stejně se mi nelíbí) nejde spustit vůbec, "klasickej" gnome vypadá jak cesta do pravěku, k polovičce aplikací chybí ikonky, některé věci nejdou spustit (zřejmě se odstranily, ale zůstaly v menu) atd. atd. Kromě toho si zřejmě Pinďulín nerozumí s mojí nVidií. LAMP, zdá se funguje normálně, Eclipse s Android SDK (které nutně potřebuju) jsem ještě nezkoušel.

Otázka je prostá: má - podle zkušených instalátorů - cenu se s tím vůbec patlat nebo tam raději nanovo nasypat nějaký jiný systém?

8
Zdravím,
už zase mám problémy s Eclipse a Android SDK:
Bez sebemenšího varování se mi v Eclipse Galileo zaktualizovaly nějaké moduly ADT, které, jak se později ukázalo, nejsou s Galileem kompatibilní a v důsledku toho jsem se už ani nedostal do příslušného menu, abych se jich zbavil. Zkusil jsem tedy "upgrade" na Indigo - metodou překopírování du /usr/lib/eclipse/ a následné editace /usr/bin/eclipse/.
Po následném spuštění (v terminálu) to hlásí následující:
Kód: [Vybrat]
mka@mka:~$ eclipse
/usr/lib/gio/modules/libdconfsettings.so: chybná třída ELF: ELFCLASS64
Failed to load module: /usr/lib/gio/modules/libdconfsettings.so
/usr/lib/gio/modules/libgvfsdbus.so: chybná třída ELF: ELFCLASS64
Failed to load module: /usr/lib/gio/modules/libgvfsdbus.so
/usr/lib/gio/modules/libgiobamf.so: chybná třída ELF: ELFCLASS64
Failed to load module: /usr/lib/gio/modules/libgiobamf.so
/usr/lib/gio/modules/libgioremote-volume-monitor.so: chybná třída ELF: ELFCLASS64
Failed to load module: /usr/lib/gio/modules/libgioremote-volume-monitor.so

(Eclipse:3805): Gtk-WARNING **: Error loading theme icon 'dialog-error' for stock: Nelze načíst modul pro čtení obrázků: /usr/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-svg.so: /usr/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-svg.so: chybná třída ELF: ELFCLASS64

(Eclipse:3805): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed

** (Eclipse:3805): CRITICAL **: murrine_style_draw_render_icon: assertion `base_pixbuf != NULL' failed

(Eclipse:3805): Gtk-CRITICAL **: IA__gtk_style_render_icon: assertion `pixbuf != NULL' failed

(Eclipse:3805): GLib-GObject-CRITICAL **: g_object_ref: assertion `G_IS_OBJECT (object)' failed

(Eclipse:3805): Gtk-WARNING **: Error loading theme icon 'dialog-error' for stock: Nelze načíst modul pro čtení obrázků: /usr/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-svg.so: /usr/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-svg.so: chybná třída ELF: ELFCLASS64

(Eclipse:3805): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed

** (Eclipse:3805): CRITICAL **: murrine_style_draw_render_icon: assertion `base_pixbuf != NULL' failed

(Eclipse:3805): Gtk-CRITICAL **: IA__gtk_style_render_icon: assertion `pixbuf != NULL' failed

(Eclipse:3805): GLib-GObject-CRITICAL **: g_object_ref: assertion `G_IS_OBJECT (object)' failed

(Eclipse:3805): Gtk-WARNING **: Error loading theme icon 'dialog-error' for stock: Nelze načíst modul pro čtení obrázků: /usr/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-svg.so: /usr/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-svg.so: chybná třída ELF: ELFCLASS64

(Eclipse:3805): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed

** (Eclipse:3805): CRITICAL **: murrine_style_draw_render_icon: assertion `base_pixbuf != NULL' failed

(Eclipse:3805): Gtk-CRITICAL **: IA__gtk_style_render_icon: assertion `pixbuf != NULL' failed

(Eclipse:3805): GLib-GObject-CRITICAL **: g_object_ref: assertion `G_IS_OBJECT (object)' failed
mka@mka:~$
a vyběhne okno viz příloha.

Googlil jsem, leč nevygooglil a docela nutně bych to potřeboval rozchodit - pracovní záležitosti.

Alternativně uvítám i radu, jak ten androidí cirkus rozchodit na 10.04LTS - tam byly ještě s Galileem a ADT také pořád nějaké problémy.
Předem všem děkuji...

[příloha smazaná administrátorem]

9
Zdravím, mám následující problém:
Na u.11.04 (jádro 2.6.xxx) mám ve virtualboxu LMDE s jádrem 3.xxx. Chtěl jsem si nainstalovat přídavky pro hosta, ale asi po hodině, kdy to stále cosi zapisovalo na disk, jsem to musel ustřelit. Výsledek - pochopitelně poničená instalace.
Tak jsem obnovil virtuální disk a spustil instalaci přídavků v terminálu. Prvně vyskočily nějaké hlášky, jako že nemůže najít soubory jádra (něco v tom smyslu, nemám to vycocené) a že tedy smolík, načež se vbox přepnul do jakéhosi "prázdného terminálu" a opět donekonečna cosi smolil na disk.
Už jsem měl kdysi podobné problémy, když jsem měl (stejně jako nyní) hostovaný systém s vyšší verzí jádra než systém hostitelský. Vzhledem k tomu, že přídavky jsou původem z hostitelského systému, říkám si, že by mohl vítr foukat z tohoto směru.
Máte s tím někdo zkušenosti? Můžete mi to někdo potvrdit či vyvrátit?

10
Obecná podpora / Firefox zombie
« kdy: 24 Listopad 2011, 16:03:43 »
Zdarec, náhodou jsem si všiml, že jak spustím ff, tak mi naběhne jeden firefox proces jako zombie (nižší pid) a druhý běžící firefox process s vyšším pid. Tedy, ne snad, že by mě to nějak moc znepokojovalo, ale přesto: co to, co to?

P.S.
Vzhledem k příliš profláklým klíčovým slovům je tentokrát strejda g. poněkud k ničemu...

11
Obecná podpora / LibreOffice Calc a DBF
« kdy: 15 Listopad 2011, 12:11:58 »
Zdravím,
je-li tu nějaký odborník na LibreOffice Calc, potřeboval bych poradit zda vůbec a případně jak lze při ukládání do DBF nastavit, aby se hlavička DBF souboru nastavila striktně podle zadání v prvním řádku (tedy např. CISLO,N,11,0) a nikoliv "inteligentně" podle obsahu - tedy pokud mám v takovém sloupci např. čísla do 999, tak aby se formát nezredukoval na CISLO,N,4,0.

Netuším vůbec, jak by se taková funkcionalita - existuje-li - mohla jmenovat a tudíž ani nevím, jak to hledat...

12
Ubuntu Server / Re:Nejde skript na localhost
« kdy: 24 Říjen 2011, 18:42:19 »
Citace
Napadlo tě, že ten skript ti nefunguje třeba proto, že tak, jak je napsanej ani fungovat nemůže, protože mu třeba něco chybí nebo je v něm prostě nějaká jiná chyba? A kde bereš jistotu, že ten skript, kterej je někde na serveru je úplně ten samej, co zkoušíš ty?

Napadla mě spousta věcí,například proč se k tomu vůbec vyjadřuješ,když mimo toho že ze mě děláš vola /což možná jsem / ,nemáš k tomu co říct
No a ten odkaz směřuje na web který jsem dělal pro mojí známou a ten skript je ten samý protože jsem ho tam sám vložil,abych ho zkusil jinde když mi to doma nešlo a proto již potřetí můžu říct že funguje.

Promiň, ale dělat vola z někoho, kdo k tomu přistupuje jako ty, považuji za zhola nemožné. Ale abys neřek, že ti nic neporadím, tak jednu radu bych pro tebe měl: pokud nemáš sebemenší vůli naučit se php alespoň tak, abys byl schopen poznat nebo alespoň vytušit, co ten který skript dělá či nedělá, tak, probůh, už nikdy nikde žádné php skripty nespouštěj!!!

Pokud se rozhodneš se to učit, rád zodpovím tvé případné věcné dotazy. Ale takhle by to tedy, chlapče, nešlo.

Maucta.

13
Obecná podpora / Jaké distro místo Ubuntu?
« kdy: 22 Říjen 2011, 15:24:04 »
Nazdárek,
jelikož se Ubuntu zřejmě vydalo směrem, který přestává být kompatibilní jak s mým postarším HP Pavilion, tak se mnou, hledám nějaké jiné vhodné distro. Osobně mám momentálně favority:
LMDE resp. Linux Mint Xfce, tedy dva debianí minťáky.

Bez čeho se rozhodně neobejdu: LAMP, Thunderbird, Firefox + IceCat resp. nějaký jiný klon ff, Geany, Eclipse + Android SDK, (Libre)Office, PuTTY SSH Client.

Co bych nerad postrádal: Krusader, Audacity, Hydrogen, Pidgin, StarDict, Chrome, Chromium, Epiphany, Midori, ...

Bez čeho se rozhodně a rád obejdu: Co půl roku nová verze systému, která - zejména poslední dobou - zpravidla přinese více nepříjemných překvapení, než těch příjemných.

PC: AMD Athlon(tm) 64 X2 Dual Core Processor 4600+, 2GB RAM, nVidia GeForce 7300 LE.

Co mi doporučíte? A má smysl na téhle mašině zkoušet 64bit nebo bohatě stačí 32bit? Vítány jsou zejména názory podpořené osobní zkušeností, za které předem děkuji :-)

14
Zdravím,
nedaří se mi po přechodu na 11.10 znovu rozchodit Android SDK v Eclipse (Indigo).

Při instalaci ADT pluginu vždycky skončím na hlášce:

Cannot complete the install because one or more required items could not be found.
  Software being installed: Android Development Tools 14.0.0.v201110171935-205994 (com.android.ide.eclipse.adt.feature.group 14.0.0.v201110171935-205994)
  Missing requirement: Android Development Tools 14.0.0.v201110171935-205994 (com.android.ide.eclipse.adt.feature.group 14.0.0.v201110171935-205994) requires 'org.eclipse.wst.sse.core 0.0.0' but it could not be found

Som z toho voľaký zmätený...

15
Obecná podpora / 11.10 x mojebanka.cz [uff ... skoro vyřešeno]
« kdy: 16 Říjen 2011, 18:28:17 »
Zdravíčko,
Zřejmě v souvislosti s totálním vyřazením sun resp. oracle javy z repozitářů mi přestala fungovat www.mojebanka.cz. Chápu, že hošánkům z cano... je to celkem u pr..., ale pro mě je to docela významný problém. Vzhledem k tomu, že je to čerstvý problém, tak jsem zatím nenašel (nevygooglil) žádné řešení.

Ví někdo, co se s tím dá dělat?

Děkuji...

16
Obecná podpora / 11.04 unity/gnome -> 11.10 xfce
« kdy: 15 Říjen 2011, 18:23:57 »
Fujtajxl ve spolek,

tak to bychom měli. Přechod na novou verzi systému by v mém případě šel jen stěží popsat lépe než výrazem *censored* happens. Nejenže se mi to někde mezi konfigurací mysql a apache kouslo, takže jsem nakonec musel restartovat a přechod dokončit "částečným povýšením", ale Unity se ukázalo na mém stroji jako totální katastrofa: nevadí, že se mi to moc nelíbilo, třeba bych si zvykl; nevadí, že jsem se v tom vůbec nevyznal, třeba bych se to naučil, ale ono to prostě nefungovalo, sekalo se to (3D u mě prostě nemá nárok) a ani 2D mě nepřesvědčilo, takže jsem nainstaloval xubuntu-desktop a poté původní ubuntu-desktop odinstaloval.

Pokud to chce někdo zkusit, tak není, myslím, čeho se bát: panely se dají krásně nakonfigurovat (skoro bych řekl, že lépe než v klasickém ubuntu), spotřeba paměti lehce klesla a vůbec to celé vypadá docela dobře. Aź bych řekl, že mnohdy i lépe., než 11.04 Classic.

Jediný drobný zádrhel byl přepínač klávesnice; nakonec jsem v Synapticu vyšťoural gxneur, kterej se hezky sám usadil v horní liště a je klid.

Takže suma sumárum, překlopit gnome na xfce není nic složitého a všem, kteří jsou z Unity resp. Nového Gnome zoufalí to mohu jen doporučit...

P.S.
Pokud by někdo našel nějaký další zajímavý (menší) přepínač layoutu klávesnice, sem s tím...

17
Zdarec,
sice se mi u toho trochu křiví huba, ale budiž - ač vskutku nerad, nutně bych se potřeboval připojit na jeden W.2000 server přes RDP. Leč nedaří se. Kupř. Gnome-RDP mi stále hlásí:
Kód: [Vybrat]
ERROR: send: Spojení zrušeno druhou stranou
ERROR: Connection closed
ERROR: send: Roura přerušena (SIGPIPE)
X Error of failed request:  BadAtom (invalid Atom parameter)
  Major opcode of failed request:  23 (X_GetSelectionOwner)
  Atom id in failed request:  0x0
  Serial number of failed request:  62
  Current serial number in output stream:  62

Pokud si (opět velmi nerad) vlezu k nějakému pc nebo nb s widlemi, připojím se bez problémů. Ale z Ubuntu ani hov...
Na jiné servery (w.2003) se připojím také OK, ale na tenhle ne a ne.

Předpokládám, že zádrhel bude (jak jinak, že...) na straně Widlí, leč kdyby snad někdo dokázal poradit, udělal by mi opravdu velkou radost :-)

18
Obecná podpora / Dodrbal jsem si desktop... [vyřešeno]
« kdy: 04 Říjen 2011, 14:29:13 »
Nazdar lidičky,
tak jsem si v důsledku experimentování s LXDE a následným odstraňováním téhož úspěšně dodrbal desktop tak, že mi teď nefunguje (minimálně) přihlašovací obrazovka a myš.
Po restartu se systém zastaví "v černé", takže se přihlásím přes Alt-F1, dám startx a poté mi naběhne desktop, takže si mohu pomocí klávesnice pustit celkem lecos, včetně správce balíků, ale nefunguje mi vůbec myš.
Zavařil jsem si zřejmě tím, že ve snaze zbavit se otravného přihlašovacího dialogu Lubuntu jsem odinstaloval kdejaké lx...

Uvítám stručné spásné návody typu apt-get něco :-)

19
Zdravím,

nevíte někdo náhodou zda a případně jak lze zařídit, aby když přesunu zprávu v Doručené poště gmail účtu do nějakého jiného účtu se tato zpráva odstranila ze složky All Mail?
Hledal jsem, hledal, ale zřejmě špatně. Nebo že by to nešlo?

20
Zdravím,
má, prosím, někdo vyzkoušený a ověřený nějaký program, který spolehlivě umí uploadovat velké soubory přes linku s mizerným uploadem a bez problémů zvládá pokračování uploadu v případě výpadku spojení?

Mám "venkovskou" ADSL s mizerným uploadem a sem tam bych potřeboval nahrát na server nějaké větší video, tentokrát 2.7GB, což v mém případě obnáší cca den a půl uploadu. Běžně používám Krusader, takže jsem zatím neměl potřebu řešit ftp s něčím jiným. Jenže v Krusaderu jsem nenašel možnost pokračovat v uploadu po výpadku spojení.
Tak jsem zkusil bareftp, kterej krásně navázal tam, kde to před tím skončilo, ovšem při 1.5GB se zastavil a prohlásil, že má hotovo. Následně jsem tedy sáhl po filezille. Opět krásně navázala, ale cílový soubor si přejmenovala na nějaký "blbý pracovní jméno" tak šikovně, že po prvním výpadku měl cílovej soubor 0 bytů. Potvora jedna...

Na další pokusy už nemám náladu, takže pokud má někdo vyzkoušeno, jak spolehlivě dostat na ftp server nějakou xGB obludu klidně po y kouscích, nechť se, prosím, o své vědění podělí.

Děkuji.

21
Nazdárek,
pokud máte nějaký androidí telefén a chuť sem tam otestovat nějakou aplikaci, ozvěte se. Vážným zájemcům - testerům samozřejmě poskytnu plnou licenci. A pro začátek bych tu měl Kompas. Doufám, že co nejdříve přibydou další kousky...

22
Protože zavádím také anglickou verzi části stránek, tak sháním adekvátní anglický protějšek banneru http://proc.linux.cz/img/plc-468x60-ban-anim-2.gif. Nejde o to, že bych nic nenašel. Spíš o to, že je toho všude tolik a s odkazy na tolik různých stránek, že si nemohu vybrat "to správné" abych místo reklamy linuxu nedělal reklamu někomu, kdo se na linuxu pouze přiživuje.
Prosím dopručte to správné "why linux" :-)

23
Pracovní prostředí / Po aktualizaci gnome prastarý vzhled
« kdy: 06 Červen 2011, 12:22:03 »
Zdravím,
před pár dny jsem zaregistroval jakousi aktualizaci gnome. Dnes jsem restartoval a hele - úplně se změnil vzhled, okna a vůbec všechno vypadá poněkud spartánsky, asi tak, jak to vypadalo před xxx lety - více méně jako "starý dobrý" Debian.
Na druhou stranu je třeba říci, že před tím gnome pěkně blblo, např. se špatně překreslovaly rozbalovací nabídky.
Jste na tom někdo taky tak nebo je nějaký problém někde u mě?

Poslal bych snímek, ale adresář pro přílohy je prý plný... :-)

24
A pokud ano, tak jakou cestu jste zvolili a jak se vám osvědčila?

25
Obecná podpora / IcaCat 4 a čeština
« kdy: 30 Duben 2011, 12:26:41 »
Funguje tu někomu čeština v IceCat 4?
Nainstaloval jsem příslušné xpi, doplněk se tváří, že je nainstalovanej, ale IceCat jede furt anglicky. FF jede v pohodě česky...

Stran: [1] 2 3 ... 5