Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - MikiTwic

Stran: [1]
1
Pracovní prostředí / Nestandardní vzhled [vyřešeno]
« kdy: 27 Říjen 2011, 21:02:31 »
Občas se mi stane, že například po zavření Opery dojde k přenastavení vzhledu do dost nevzhledné podoby :-\ Je to docela otravný a pomůže jen znovu se přihlásit... (zkoušel jsem například unity --replace, ale to nezabere)

V příloze je vidět jak vypadá vzhled když se "sám" změní, a pod tím moje běžné nastavení...

[attachment deleted by admin]

2
Obecná podpora / Nastavení jasu běhá v cyklu
« kdy: 30 Říjen 2009, 17:12:50 »
Po přechodu na Koalu mám následující problém, hodnoty pro změnu jasu nekončí minimální hodnotou, ale po skoku na 25 skočí na 50 a tím se dostane snižování do cyklu pokud nezastavím před skokem zpět na 50.

/proc/acpi/video/VGA/LCDD/brightness
Kód: [Vybrat]
levels:  80 50 25 30 35 40 45 55 60 65 70 75 85 90 95 100
current: 100

Je možné tyto hodnoty nějakým způsobem editovat, nebo zakázat alespoň tu 80 a 50 úplně vlevo???
Nebo je to možné nastavit úplně někde jinde?

Díky

3
Obecná podpora / Gajim 0.12.3 [vyřešeno]
« kdy: 13 Červen 2009, 00:35:05 »
Včera vyšla nová verze IM Gajim, protože mi na verzi 0.12.1 vadí otevírání nových zpráv na dvojklik, chtěl jsem si zkompilovat novou verzi. Všechno je OK, Gajim šlape..ale mám problém s upozorňováním. Místo toho aby se mi nová zpráva nebo nějaká událost zobrazila jen jako obyčejné upozornění (černé průhledné vpravo nahoře) tak vyskočí okno které musím potvrdit! V nápovědě ./configure jsem nic nenašel a hotový balík deb taky ne.

Je nějaká možnost při kompilaci jak nastavit nový upozorňovací systém z Jauntyho? Nebo nějaký balík nebo repozitář  s novějšími verzemi než je v ofic. repozitáři od ubuntu?

4
Pořídil jsem si nový externí disk, zkoušel zkopírovat nějaké soubory. Soubory, které jsem nestahoval pomocí Transmission se kopírují rychlostí cca 20MB/s, oproti cca 4MB/s u souborů stažených pomocí Transmission. Pokud soubor překopíruji dvakrát (z jednoho disku na druhý a potom na třetí), první kopírování je pomalé, druhé už jede plnou rychlostí. Zkusil jsem kopírovat i mezi disky v NB a problém je uplně stejný.
Používám transmission 1.51 a systém souborů EXT3.
Zpozoroval někdo podobné chování?

5
Tipy a triky pro Linux / Hibernace - obnova wifi a nastavení APM
« kdy: 29 Leden 2009, 00:22:27 »
Po dnešní aktualizaci na jádro 2.6.27-11 mi konečně začala chodit hibernace, ale zjistil jsem 2 chyby:
1. Nefunkční wifi
modul zůstal načtený, ale nedošlo k připojení k síti. K řešení stačilo znovu nahrát modul wifi karty ath_pci.
Kód: [Vybrat]
sudo modprobe -r ath_pci && sudo modprobe ath_pci2. Nefunkční script pro nastavení APM disku (parkování hlaviček)
Došlo vždy k nastavení hodnoty -B 128, tedy hodnoty použité při chodu z baterie.
Řešením je nakopírovat script 90-hdparm.sh do /usr/lib/pm-utils/sleep.d
Kód: [Vybrat]
sudo cp /etc/acpi/ac.d/90-hdparm.sh /usr/lib/pm-utils/sleep.d
Pro automatickou obnovu wifi připojení je možné přidat skript s obnovením modulu také do /usr/lib/pm-utils/sleep.d, ale počáteční číslo musí být menší než 10, aby došlo k obnovení modulu až po probuzení NetworkManageru (10NetworkManager).
Tedy jméno skriptu například 09-fixwifi:
Kód: [Vybrat]
#!/bin/sh

#restart modulu wifi
modprobe -r ath_pci
modprobe ath_pci

V případě, že se restartuje i NetworkManager je možné použít skript s větším číslem než 10. Skript pak vypadá takto:
Kód: [Vybrat]
#!/bin/sh

#vypnuti vseho spolecneho se siti
/etc/init.d/networking stop
/etc/init.d/NetworkManager stop

#restart modulu wifi
modprobe -r ath_pci
modprobe ath_pci

#zapnuti vseho spolecneho se siti
/etc/init.d/networking start
/etc/init.d/NetworkManager start
Při uspávání počítače se spouští skripty od 00 až po 99, při opouštění hibernace se postupuje od 99 do 00. Viz. /var/log/pm-suspend.log

Zdroje informací: http://ubuntuforums.org/showthread.php?t=461294
                        http://ubuntuforums.org/showthread.php?t=967697

6
Archiv / Adobe Flash 64-bit
« kdy: 17 Listopad 2008, 19:51:33 »
Téměř nikdo už snad ani nedoufal....a přesto jsme se dočkali :D
http://www.root.cz/zpravicky/flash-pro-64-bitu-je-konecne-tady/
ano je to tak, první verze flash přímo pro 64bit....
...po prvních testech zatím spokojenost!!! Hlavně zátěž procesoru je výrazně nižší!!
Pro instalaci stačí odinstalovat předchozí verzi flash
Kód: [Vybrat]
sudo apt-get remove -y --purge flashplugin-nonfree gnash gnash-common mozilla-plugin-gnash swfdec-mozilla libflashsupport nspluginwrapper
stáhnout balík s příponou tar.gz z
http://labs.adobe.com/downloads/flashplayer10.html
a rozbalený soubor z balíku nakopírovat do složky s pluginy
Kód: [Vybrat]
sudo cp libflashplayer.so /usr/lib/mozilla/plugins/
Se svými zkušenostmi a dojmy se nezapomeňte podělit!

7
Pracovní prostředí / Gnome-control-center barva textu!
« kdy: 08 Listopad 2008, 17:02:19 »
Při použití schématu DarkRoom je v Gnome-control-center text nečitelný:( V ostatních oknech se chová dobře....
Máte stejný problém???

[attachment deleted by admin]

8
Pracovní prostředí / Gnome system monitor padá
« kdy: 06 Listopad 2008, 12:30:53 »
Gnome-system-monitor mám nastavený na klávesovou zkratku CTRL+ALT+DEL, ale když ho spustím při vypnutném compizu pomocí této zkratky tak ihned spadne. Pokud je compiz spuštěný funguje normálně, při spuštění přes menu nebo terminál taky OK jen s následující chybou:
Kód: [Vybrat]
(gnome-system-monitor:7964): WARNING **: SELinux was found but is not enabledSetkal se stím taky někdo??? Za tipy co s tím děkuji....

9
Archiv / Alpha 4 - problém s ACPI [vyřešeno]
« kdy: 16 Srpen 2008, 11:53:43 »
Tak bohužel se jádry verze 2.6.26 a vyšší musím bootovat s příkazem acpi=off jinak dojde k zamrznutí v momentě načítání uživatelského prostředí.
Zkoušel jsem tuto verzi jádra i v hardym a stejný problém :-\

Oprava: stačí parametr - noapictimer

...takže se problém týká jen časovače a ne celého ACPI?

10
Hardware / PowerMizer
« kdy: 03 Červen 2008, 08:47:55 »
Nainstaloval jsem novou verzi ovladačů 169.12, které mají funkci PowerMizer.
Automatické přepínání levelů výkonu (0,1,2) funguje parádně.
Ale mód (Maximum performance) zůstává pořád stejný při napájení z baterie i ze sítě.
Částečně jde větší úspora z baterie dosáhnout přidáním řádku do xorg.conf v sekci device:
Kód: [Vybrat]
Option  "RegistryDwords"    "PowerMizerLevel=0x3"ale pokud je potřeba větší výkon z baterie je potřeba editovat xorg.conf a restart :(
Neexistuje ještě jiný způsob jak měnit výkon grafiky??? Nebo třeba přepnutí do jiného módu ve
kterém by se šetřilo více než v Maximum performance???
díky pokud někdo o něčem ví ;)


11
Hardware / Logitech V150 [vyřešeno]
« kdy: 29 Duben 2008, 10:33:47 »
Podle návodů jsem si upravil xorg.conf pro sprovoznění pohybu kolečka do stran
Kód: [Vybrat]
Section "InputDevice"
Identifier "Configured Mouse"
Driver "evdev"
Option "CorePointer"
Option "Name" "Logitech USB Optical Mouse"
Option "HWHEELRelativeAxisButtons" "7 6"
EndSection
Myš funguje parádně, ale problém je když spustím PC bez připojené myši, systém se pustí jen v "zakladnim graf. režimu" s hlaškou že je chyba v konfiguraci graf.karty nebo tak něco.
Je nějaká možnost jak nastavit, aby vše naběhlo i bez myši v pohodě??? díky :)

12
Obecná podpora / Text při bootu [vyřešeno]
« kdy: 07 Březen 2008, 19:53:31 »
Hrál jsem si s nastavením ve Spráci spouštění, změnil jsem rozlišení atd.
Měl jsem pouze textový výpis a místo něj se teď zobrazuje jen černá obrazovka a to i potom co jsem rozlišení a všechny změny v Správci spouštění vrátil zpět. Grafický (splash) boot funguje normálně.
Co je potřeba nastavit aby fungoval opět i textový režim??? díky :)

13
Obecná podpora / NetworkManager [vyřešeno]
« kdy: 31 Prosinec 2007, 00:49:14 »
Pokud nastavím v NetworkManager připojení k nějaké síti nebo zadám nějaké heslo atd. kam se pak všechno uloží??? Po dalším spuštění se již připojuje automaticky a já bych třeba chtěl aby zůstal nepřipojen.

Víte někdo kde je nějaký configurační soubor nebo tak něco??? Nic nemůžu najít :(

14
Archiv / Racer na Ubuntu 64-bit
« kdy: 26 Prosinec 2007, 11:40:18 »
Povedlo se někomu rozchodit hru racer na Ubuntu 64-bit (Gutsy Gibbon)?
Instalace proběhla úspěšně, ale pak se objeví chyba:

./bin/racer: error while loading shared libraries: libstdc++-libc6.2-2.so.3: cannot open shared object file: No such file or directory

Podle návodu ve fóru stačí:  sudo apt-get install libstdc++2.10-glibc2.2
Ale instalace skončí tímto: Nemohu najít balík libstdc++2.10-glibc2.2

Díky


15
Obecná podpora / D75Oi připojení přes USB
« kdy: 02 Prosinec 2007, 15:45:17 »
Když připojím D75Oi přes USB, objeví se mi Přehrávač hudby Sony Ericsson Memory Stick jako nepřipojená jednotka, ale nelze se k ní připojit. (Médium nelze připojit - V mechanice není pravděpodobně žádné médium.)
Jinak přes program Wammu mi funguje - sms, adresář... Takže kabel je funkčni!

16
Archiv / Okraj okna - lišta s popiskem [vyřešeno]
« kdy: 26 Listopad 2007, 22:10:13 »
Trochu mi blbne zobrazováni lišty s popisem v okně.
Když mám okraj okna nastavený na styl se zaoblenými okraji,
maximalizuju okno tak se stává se že horní lišta s popisem se rozmaže, zdeformuje
(zmizí popis, barva, křížek atd....) Stačí na ní najet myší a je to zase OK.

Nesetkal se stím někdo?

17
Archiv / Instalace pluginu aac pro xmms
« kdy: 18 Listopad 2007, 19:40:07 »
Mohl by mi někdo poradit jak nainstalovat podporu aac do programu xmms?
V linuxu jsem absolutni začatečník nějak se mi to nedaří. ???
Díky ;)

Ubuntu 7.10, Asus F3Tc AP087

Stran: [1]