Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - matej21

Stran: [1]
1
Hry a zábava / enemy territory - zpomalena mys
« kdy: 27 Prosinec 2008, 14:28:31 »
zdravim, nainstaloval jsem ET ale mam problem. mys ma odezvu nekolik set milisekund.
mam kubuntu 7.10, grafika ati x1100, kernel 2.6.22-15.
dik za rady

2
Obecná podpora / Problem pri vypinani, restaru, necinnosti atd.
« kdy: 06 Srpen 2008, 12:26:42 »
Zdravim,
mam nekolik problemu, nektere spolu souvisi a nektere ne.
Prvnim je to, ze pokud vypinam/restartuji notebook pres KDE nabidku/vypnout nebo resetuji X-ka tak vidim pouze cernou obrazovku a musim zmacknout cudlik na vypnuti - pote pokracuji proces vypinani. kdyz vypinam/restartuji pres konsoli, neni problem.
Za druhe. Kdyz z KDE prepnu do shellu (napr. ctr+alt+f2) a smazu /tmp/.X0-lock a znovu nastartuji kde, tak po nabehnuti funguje asi 10 sekund a potom vidim jen cernou obrazovku - musim dat hard reset.
A za treti - kdyz necham NB necinny, tak se po cca 10 minutach zvysuje zatizeni procesoru na cca 70% a NB je nepouzitelny - odezva nekolik minut. a musi nasledovat hard reset.
mam kubuntu 7.10 kernel 2.6.22-15-generic, kde 3.5.8, fglrx 8.746
nevite jak tyto problemy vyresit? dekuji za rady.

3
Obecná podpora / Chyba s grafikou v Xkach
« kdy: 17 Květen 2008, 22:12:14 »
Zdravim, mozna se to tady uz resilo, ale ja nevim jak to nazvat takze to nemuzu najit :)
jedna se o to, ze po zapnuti cca 5-ti programu vyskoci v pravem dolnim rohu dve "skvrny" ve tvaru obdelniku a za kursorem pri nejakych cinostech neco podobneho.
nejde to vyscreenovat takze jsem to musel vyfotit
http://ubuntu.cix.cz/bug.jpg
diky za rady

4
Hry a zábava / Enemy territory padá
« kdy: 17 Květen 2008, 17:32:48 »
Zdravim, nainstaloval jsem ET podle navodu na wiki, ale vzdy kdyz hraju tak po 5-15 minutach spadne ET, nebo xka nebo se kousne celej system, nic nejde takze se musi tvrdej reset.
spustil jsem si hru pres konsoly a pred ukoncenim tam bylo nasledujici:
Kód: [Vybrat]
-------- UNRECOVERABLE ERROR --------
This may be due to a bug in etpro
Information to be used in a bug report is being generated:
------------- CUT HERE --------------
Version: etpro 3.2.6
Platform: Linux
Build: Sep 16 2006 18:02:39
Signal: Segmentation violation (11)
Signal code: 1
fault address: 0xba28e828
Load addresses:
0xb7ee4000 /tmp/et-sdl-sound.so
0xb7eca000 /lib/tls/i686/cmov/libdl.so.2
0xb7ddd000 /usr/lib/libX11.so.6
0xb7dcf000 /usr/lib/libXext.so.6
0xb7daa000 /lib/tls/i686/cmov/libm.so.6
0xb7c60000 /lib/tls/i686/cmov/libc.so.6
0xb7b6d000 /usr/lib/libstdc++.so.6
0xb7b62000 /lib/libgcc_s.so.1
0xb7eec000 /lib/ld-linux.so.2
0xb7b5f000 /usr/lib/libxcb-xlib.so.0
0xb7b47000 /usr/lib/libxcb.so.1
0xb7b44000 /usr/lib/libXau.so.6
0xb7b3f000 /usr/lib/libXdmcp.so.6
0xb2a9b000 /lib/tls/i686/cmov/libnss_compat.so.2
0xb2a83000 /lib/tls/i686/cmov/libnsl.so.1
0xb7ece000 /lib/tls/i686/cmov/libnss_nis.so.2
0xb2a78000 /lib/tls/i686/cmov/libnss_files.so.2
0xb11ed000 /usr/lib/libGL.so.1
0xb11d5000 /lib/tls/i686/cmov/libpthread.so.0
0xb023e000 /usr/lib/dri/fglrx_dri.so
0xb0235000 /lib/tls/i686/cmov/librt.so.1
0xa6dfa000 /usr/lib/libXcursor.so.1
0xa6df2000 /usr/lib/libXrender.so.1
0xa6ded000 /usr/lib/libXfixes.so.3
0xa6adb000 /usr/lib/libSDL-1.2.so.0.11.0
0xa6a15000 /usr/lib/libasound.so.2
0xa69be000 /usr/lib/libdirectfb-0.9.so.25
0xa69b8000 /usr/lib/libfusion-0.9.so.25
0xa69a9000 /usr/lib/libdirect-0.9.so.25
0xa3af0000 /home/matej21/.etwolf/pb/pbcl.so
0xa3ad7000 /lib/libnss_mdns4_minimal.so.2
0xa3ad1000 /lib/tls/i686/cmov/libnss_dns.so.2
0xa3abe000 /lib/tls/i686/cmov/libresolv.so.2
0xa3ae1000 /home/matej21/.etwolf/pb/pbag.so
0xa337c000 /home/matej21/.etwolf/pb/pbsv.so
0xa3676000 /home/matej21/.etwolf/etpro/ui.mp.i386.so
0x9b5ce000 /home/matej21/.etwolf/etpro/cgame.mp.i386.so
EIP: 0814f980
edi:bf839638 esi:000021ad ebp:00000004 esp:bf839610
eax:090774a4 ebx:047d00a2 ecx:000005f4 edx:090837cc
stack:
090774a4 090774a4 000005f4 08156c2b 482ef779 000e3186 094665b0 08156c2b
ffffffff 08da5fe0 00000001 00000004 047d011e 000017b1 000017b0 00000000
000000fe 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 047d00a2 00000000 0000009b 00000000 00000000 4433428a c412b067
code:
89 9d 24 e8 28 ba ef ff a1 80 31 cc 08 83 78 20 03 0f 84 a1 01 00 00 b8 01 00
00 00 a3 ac 7a 07 09 81 c4 80 07 00 00 5b 5e 5f c3 8b 44 24 34 89 34 24 29 d0
Stack trace:
1 entries
/home/matej21/.etwolf/etpro/cgame.mp.i386.so[0x9b5ebf22]
------------- CUT HERE --------------
Trying to clean up...
Received signal 11, exiting...
Shutdown tty console
./et-sdl-sound~: line 1582:  6681 Segmentation fault      (core dumped) LD_PRELOAD="${LD_PRELOAD}:${TMP_DIR}/et-sdl-sound.so" ./$GAME_BIN $*
[et-sdl-sound] info   : done
nevi nekdo co s tim? diky za rady

5
Pracovní prostředí / Kubuntu 7.10 - pada Compiz [vyřešeno]
« kdy: 24 Březen 2008, 20:09:35 »
zdravim, v GNOME mi jel Compiz bez problemu, ale v KDE mam problem.. nainstaloval sem CF z git, byl jeste potreba balicek xserver-xgl.. po nainstalovani a rebootu byl PC asi pul minuty nepouzitelnej.. xgl nejak zatezovalo PC.. pak se to srovnalo tak sem pres fusion-icon zapnul Compiz... chybejici ramce oken sem po chvili vyresil, ale kazdou chvili (cca kazdy 2 min.) kdyz sem chtel napriklad prepnout aplikaci tak zmizeli okraje oken, vsechny efekty a nekdy i nefungovala klavesnice... musel sem tedy davat ve fusion-icon "Reload window manager". Taky se mi stava, ze se kazdou chvili compiz zpomali na cca 4fps (by oko :)), nebo se zpomali vykreslovani aplikaci (napr. Krusader trva nekolik sekund)... grafiku sice nemam nejsilnejsi (ATI xpress 1100 128mb - notebook) ale myslim, ze by mela stacit (v GNOME to slo v pohode). Mam distro Kubuntu 7.10. Nevite nekdo co s tim? mozna uz to tady v diskuzi je ale nic sem nenasel... diky za rady..

6
Obecná podpora / problem s rewrite u apache
« kdy: 22 Únor 2008, 20:58:02 »
Zdavim,
nevim jestli je chyba mezi klavesnici a zidli nebo v nastaveni apache tak jdu rovnou k veci :)

pokud mam v htaccess
Kód: [Vybrat]
RewriteRule   ^([_a-zA-Z0-9-]+).html$   /index.php?strana=$1   [L,QSA]a zadam napr localhost/faq.html tak vse probehne v poradku a presmeruje se to na index.php?Strana=faq

ale pokud tam mam jen
Kód: [Vybrat]
RewriteRule   ^([_a-zA-Z0-9-]+)$   /index.php?strana=$1   [L,QSA]a zadam localhost/faq  tak se zobrazi localhost/faq.php  takze chyba je ze pokud ten soubor existuje tak to prida .php ...
na win sem pouzival a na hostingu pouzivam stejnej htaccess a vse funguje normalne, takze bude chyba asi nkde v nastaveeni apache, nevite nekdo co s tim? Diky za rady

7
zdravim, mam notebook asus f5rl a potreboval bych poradit se zmenou frekvence procesoru...
po napsani prikazu cpufreq-info mi to vypise tohle:
Kód: [Vybrat]
cpufrequtils 002: cpufreq-info (C) Dominik Brodowski 2004-2006
Report errors and bugs to linux@brodo.de, please.
analyzing CPU 0:
  driver: acpi-cpufreq
  CPUs which need to switch frequency at the same time: 0
  hardware limits: 996 MHz - 1.66 GHz
  available frequency steps: 1.66 GHz, 1.33 GHz, 996 MHz
  available cpufreq governors: conservative, userspace, ondemand, powersave, performance
  current policy: frequency should be within 1.66 GHz and 1.66 GHz.
                  The governor "conservative" may decide which speed to use
                  within this range.
  current CPU frequency is 1.66 GHz.
analyzing CPU 1:
  driver: acpi-cpufreq
  CPUs which need to switch frequency at the same time: 1
  hardware limits: 996 MHz - 1.66 GHz
  available frequency steps: 1.66 GHz, 1.33 GHz, 996 MHz
  available cpufreq governors: conservative, userspace, ondemand, powersave, performance
  current policy: frequency should be within 1.66 GHz and 1.66 GHz.
                  The governor "conservative" may decide which speed to use
                  within this range.
  current CPU frequency is 1.66 GHz.


je tam problem s tim ze frekvence se muze menit pouze v rozmezi 1.66-1.66GHz... procesor mam C2D T5450. nevite co s tim? diky za rady...

8
Pracovní prostředí / Pomale nacitani Gnome
« kdy: 21 Leden 2008, 16:54:20 »
vcera sem tady resil problem ze neslo zapnout gnome - tak sem zjistil ze zapnout jde ale nekolik minut po prihlaseni vidim pouze blackscreen, pak se ukaze splashscreen a uz to jde... nemate s tim nekdo zkusenosti? nebo nevite jestli nejde nejak zjistit u ceho se to zastavilo? diky za odpovedi

9
Pracovní prostředí / Ubuntu 7.10 - nefunguje Gnome
« kdy: 20 Leden 2008, 17:38:50 »
zdravim, mam problem s ubuntu 7.10... na zacatek bych chtel upozornit ze sem zacatecnik s linuxem :) takze stalo se to asi po aktualizaci systemu... po restartu nechtelo nabehnout gnome, dostal jsem se pouze do prihlasovaciho okna, sel spustit pouze zachrany terminal. tak sem zkusil postupovat podle nejakych rad zde na foru, napriklad na zmeneni gpu na vesa v
Kód: [Vybrat]
dpkg-reconfigure xserver-xorg pote uz se mi ubuntu nechtelo nabootovat vubec tak sem vybral v grubu recovery mod kde sem zmenil tim prikazem
Kód: [Vybrat]
dpkg-reconfigure xserver-xorg gpu zpet na ati... pote uz se ubuntu nabootovalo, zapnulo se zachrane gnome, dokoce i normalni gnome, ale nefungovala graficka akcelerace tak sem ve spravci nesvobodnych ovladacu zapnul ovladace pro ati a dostal sem se zpet - zase neslo gnome... s dalsi rekonfiguraci xserveru se mi jeste zmenila klavesnice na nejakou azbuku nebo co to je a gnome porad nefunguje, nevite nekdo co s tim? dekuji za rady :)

Stran: [1]