Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - čibes

Stran: [1]
1
Hardware / Návrat z režimu spánku = silné pískání [vyřešeno]
« kdy: 03 Prosinec 2008, 15:12:06 »
Jak již název tématu napovídá pokaždé, když probudím notýska z režimu spánku, zazní téměř spojená série (cca 6ti) pípnutí. Je to docela rušivý element, hlavně ve škole je to nepříjemné. Setkali jste se někdo s něčím podobným??

2
Pracovní prostředí / Jaké kódování?? [vyřešeno]
« kdy: 02 Prosinec 2008, 20:38:46 »
Zdruw, ve většině případů nemám problém s diakritikou, ale u pár vyjímek se s tím setkám a chtěl bych tímto nasměřovat na místa, kde se dozvím vícer o této problematice. Jde například o tuto stránku: http://www.jakpsatweb.cz/priklady/priklad5.html u ní se mi místo každého -ž- zobrazí kosočtverec s otazníkem. Ten samý jev mám například u některých suborů pdf, které tahám pres FTP v Gnome Commanderu. Já vlastně ani nevím, jestli si mám pohrávat s kódování v každém konkrétním programu (ve firefoxu jsem zkoušel, ale bez výsledku) nebo zda se postupuje úplně jinak?? Vím, že je to dotaz, který vás mnohé zvedne ze židle, ale když bude ten Mikuláš.....  ;)

3
Archiv / Firefox 32 v HH 64 problém se vzhledem, pluginy, jazykem....
« kdy: 07 Listopad 2008, 20:45:23 »
Zdravím,
po přechodu na 64bit Ubuntu jsem došel k potřebě sprovoznit Javu ve FF (PHET.COM - fyzika ). Dle návodu http://ubuntuforums.org/showthread.php?p=1174435 jsem postupoval, ale bohužel mi pluginy nefungují, navíc se mi ve FF nezobrazují ikony (vpřed, domů.....) a chybí čeština, tu jsem zkoušel instalovat dle návodů na tomto DF, bohužel neúspěšně.
Uvažoval jsem tak, že se mi hádá 32 FF se 64, proto jsem druhou jmenovanou verzi odstranil. Bez efektu.
Odkažte mne pls na něco, co Vám zabralo a já zkusím štěstí.

Ještě jedna věc mi napadá: Co přesně znamená
Citace
You need to make sure the universe and multiverse are enabled before installing anything
??? Jde mi o faktický význam, s překladem problém nemám, ale i tak tomu nějak nerozumím, btw. je to poznámka z té instalace, jež je zalinkována výše, tímto de facto dementuju své prohlášení, že jsem dělal vše dle návodu..... :P



4
Zdravím, včera jsem trošku ukvapeně nainstaloval GE pomocí .bin souboru. Později jsem zjistil, že to lze udělat i z balíků....Vše proběhlo očividně v pořádku, ale zdání nejspíš klame, protože jakmile GE spustím, objeví se jenom hvězdné pole, Země jaksi chybí, což u tohoto programu považuju za docela závažný problém  ;D
Otázka tedy zní, zda jste se s tímto někdo někdy setkal a druhý dotaz směřuje k odinstalování GE. Někde jsem vyčetl, že by měla skrytá složka .googleearth v domovském adresáři obsahovat soubor uninstal, což není pravda (tedy v mém případě). Když jsem složku smazal pomocí sudo rm -rf......tak se po restartu objevila znova na tom samém místě. Jde mi o to, že bych chtěl tu .bin instalaci zlikvidovat a zkusit tu z repozitářů (i když nevím, zda v tom bude jakýkoliv rozdíl)
Používám Ubuntu 8.04 64-bit. S grafikou nemám sebemenší problém, Compiz neaktivní.....předem díky za reakce

5
Multimédia / Cheese
« kdy: 25 Říjen 2008, 20:45:51 »
Nainstaloval jsem si Cheese, kamera mi v něm funguje bez problému, ten nastane, když okno s Cheese minimalizuju na lištu a snažím se ho opět maximalizovat. V ten okamžik dojde k samovolnému odhlášení se a ocitnu se na přihlašovací obrazovce.......absolutně mě nenapadá žádná souvislost :o

6
Hry a zábava / Fallout
« kdy: 23 Říjen 2008, 10:58:41 »
Zdravím,
včera jsem si nainstaloval Wine a první hru, kterou jsem přes něj chtěl vyzkoušet byl Fallout. Už při instalaci mě zarazilo, že mi nebyla nabídnuta maximální možná instalace (v menu se mi zobrazovala nějaká jednotka c: a z: každá skapacitou pod 100 MB, pokud jsem správně četl wiki, tak wine instaluje programy do skryté složky .wine/drive_c(z) a tímto bych se chtěl zeptat, zda je nutno předem upravit velikost tohoto skrytého adresáře případně jak??)
Druhý dotaz je k hře samotné, spustí se mi v docela šíleném rozlišení, zřejmě 640x480 a nemám moc tušení, kde se rozlišení upravuje. V žádném z menu ve hře jsem tuto možnost nenašel, snad jsem špatně hledal....Co si pamatuju z paření tohoto skvostu na widlích, tam mi to vždy jelo v lepčím rozlišení, tak jsem po tom nikdy nepátral.
Za rady a postřehy předem díky.

7
Nedávno jsem se zabýval "problémem" s grafickou kartou, více viz toto vlákno: http://forum.ubuntu.cz/index.php/topic,27320.0.html
Postupem času a zkušeností jsem čím dál víc přesvědčen, že pes je zakopán úplně jinde. Níže se budu stručně popsat chronologii mého trápení:

1. stáhnul jsem si ISO soubor Ubuntu 7.10, nainstaloval, vše fungovalo vyjma ovladače Canonu IP4500. V té době jsem si napsal o zaslání Live DVD Ubuntu 7.10.

2. Po zhruba dvou měsících po nainstalování Ubuntu jsem nezávisle na tomto OS musel formátovat HDD (Widle XP). Takže jsem    nainstaloval widle a k nim Ubuntu, ovšem už z obdrženého Live DVD. Opět vše bez problémů.

3. Zhruba 1/4 roku jsem na Ubuntu nešáhnul, pak jsem se k němu chtěl opět vrátit, po zaptnutí mi Ubuntu nabídlo    hromadu aktualizací, včetně aktualizace jádra (nejsem si přesně jistý, ale asi z 2.6.22-14 na 2.6.22-16??).    Hlavně tím druhým označením jádra si nejsem jist, v každém případě ono nové jádro nefungovalo vůbec, a když jsem     v GRUBu volil původní jádro, v něm mi vznikal problém s grafikou, kdy jsem nebyl schopen po milionech pokusech,      instalacích, zabíjení procesů apod. volit vyšší rozlišení než 800x600.

4. Koupil jsem knížku Ubuntu v níž je Live DVD 8.04. To jsem v rámci experimentu nainstaloval na disk, jakožto    jediný operační systém a bingo. Vše fungovalo, grafika, wi-fi, hybernace, dokonce si to našlo samo ovladače na    Canon IP 4500. Takže v tento okamžik byla záležitos de facto vyřešena, i když takovým nemastným neslaným    způsobem. Vše zůstalo funkční i po aktualizaci jádra na 2.6.24-??.

5. Začal jsem pokukovat po KDE, tak jsem příkazem kubuntu-desktop nahodil KDE. V některé diskuzi jsem se dočetl, že  tím vznikne mírný nepořádek, tak jsem se rozhodl, že přejdu na PURE KDE dle návodu z wiki.ubuntu.cz. Tady se    stalo to, že mi systém začal pracovat úplně nelidsky pomalu. Tím myslím, že když jsem kupř. otevřel webový    prohlížeč, tak trvalo zhruba minutu a půl, než se stal použitelným. To platilo o jakémkoliv jiném otevřeném okně,    nejprve zešedlo a pak po dlouhé době se s ním dalo pracovat. Přitom nesvobodné ovladače systém používal a    pochybuju, že by grafika nVidia GForce 8600M GS 512 MB, měla mít problém. V Gnome šlape při zaplém Compizu a    maximálních efektech bez jakéhokoliv zádrhelu. Mezitím mi došlo LIve DVD Kubuntu 7.10. Řekl jsem si, že vše    udělám na hotovo, tak jsem hodil na první partition Widle, nechal oddíl pro data. Zbytek disku jsem rozdělil pro    kubuntu dle wiki.ubuntu.cz. Po spuštění kubuntu se mi přihlásily nesvobodné ovladače, které jsem dal povolit, OS    si je stáhnul, restart, bez výsledného efektu. V souboru nvidia-settings bylo vše, jak má. Pak jsem spustil aktualizaci, včetně aktualizace jádra a vznikl ten sám problém viz bod 3!

6. Finální verze je taková, že vedle widlí jsem nainstaloval Ubuntu z Live DVD, které bylo v knížce, jak jsem již uvedl tato verze nedělá sebemenší problémy až na hotkeys a diodu wifi (což není takový problém). Vše funguje i po nejčerstvější aktualizaci na 2.6.24-21.

Suma sumárum tomu vůbec nerozumím :-). Netuším, zda píšu do správné sekce.  Jednoznačně vzniká problém v závislosti na zrovna použité verzi, asi se to nemá rádo s určitou verzí kernelu. Zaráží mě taky problém s KDE, věřím, že bych si na toto prostředí zvykl, pač vypadá opravdu skvěle a některé aplikace pod ním jsou vskutku parádní. Na druhou stranu mi Gnome úplně vystačuje pro mé potřeby.
Já vím, že pokud bych chtěl znát nějaké řešení výše uvedených záležitostí, tak je potřeba to sepsat úplně jinak, výpisů konzole nevyjímaje. Za nic na světě se nebudu snažit se dostat do podobných problémů, kterými jsem si prošel abych ty výpisy konzole získal a proto nechám vše tak, jak je nyní nastaveno, tzn. plně funkční. Prozkoumal jsem hromadu DF zdejších i zahraničních. Mnohokráte jsem se chytnul, ale systém mojich problémů vždy někam odbočil a proto řešení bylo v nedohlednu. Z laického hlediska jsem přesvědčen, že jsem nebyl schopen zabít určité procesy, že někde na pozadí běžela aktulizace či instalace čehosi. Bohužel jsem nebyl schopen toto zastavit ani dle vyhledaných a prý zaručených postupů. Jsem přesvědčen, že jsem někde v jednom kroku dělal dětinskou chybu a v globále je můj problém maximálně zveličený, přiotm se určitě jedná o banální záležitost pro zkušeného linuxáka. I tak jsem se tímto naučil řadu věcí, k čemuž bych se bez onoho kotrmelce sotva kdy dostal :-)

Sorry za tepetu

8
Hardware / GeForce 8600m GS 512MB
« kdy: 16 Září 2008, 15:46:11 »
Zdravím, po pročtení x vláken, prostudování wiki mi nezbude, než po dlouhé době trošku otravovat. TFM jsem četl snad důkladně, ale řešení jsem nenalezl. Po aktualizaci jádra 2.6.22-14 na 2.6.22-19 mi výšší verze vůbec nenaběhla a dodnes nenabíhá, ta původní se spustí pouze v nízkém grafickém režimu. Recovery mode sic nabídne solidnější rozlišení, ale nefunguje akcelerace. Když jsem Ubuntu zaváděl prvně do svého notýsku, tak mi instalace grafiky nečinila žádný problém a dle wiki a nějakých příspěvků na DF jsem to docela zmáknul. Nyní si nevím rady, dle mého laického názoru je něco špatně buďto s xserverem (pokud to nějak souvicí) nebo s xorg.conf (když dám v recovery mode - try to fix x server....tak to hodí hlášku o tom, že se cosi zapisuje do souboru xorg.conf jehož koncovka je doplněna o aktuální datum a čas, mimochodem v /etc/X11/....mám těch xorg.conf s datem a časem už snad deset.
Dle wiki jsem si stáhnul balíky nvidia-glx-new a šel krok po kroku. Po zadání
Kód: [Vybrat]
sudo nvidia-xconfig mi to vyhodí
Kód: [Vybrat]
Using X configuration file: "/etc/X11/xorg.conf".
Backed up file '/etc/X11/xorg.conf' as '/etc/X11/xorg.conf.backup'
New X configuration file written to '/etc/X11/xorg.conf'
což nevím zda je, nebo není korektní výsledek. Pokud zkusím
Kód: [Vybrat]
gksudo gedit /etc/X11/xorg.conf se mi soubor xorg.conf normálně otevře a v sekci DEVICE už nic o nvidii doplňovat nemusím, pač to tam už je!
Kód: [Vybrat]
Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection
Pak tedy pokračuju na
Kód: [Vybrat]
nvidia-settings spustí se mi okno v němž stojí
Kód: [Vybrat]
ou do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server. Tudíž to chápu tak, že mi to chce říct, že nemám žádné zařízení od nvidie což příkaz
Kód: [Vybrat]
lspci -vnn | grep -i vgavyvrací pač ten mi vrátí tohle:
Kód: [Vybrat]
02:00.0 VGA compatible controller [0300]: nVidia Corporation GeForce 8600M GS [10de:0425] (rev a1) (prog-if 00 [VGA controller])
Před aktualizací jsem bohužel nic nezálohoval, myslím tím systém, žádná cenná data na notýsku nenechávám, ta mám zálohovaná externě. Případná reinstalace ubuntu by mě moc nepotěšila a to hlavně z toho důvodu, že věřím v řešení téměř každého kixu a nerad bych u UB praktikoval to, co na WinXP.
Pokud se toto řešilo někdy v minulosti, tak se omlouvám, ale fakt jsem to nedohledal, stát se může vše, proto se předem omlouvám.
Za rady děkuji.
čibes

9
Obecná podpora / Boot-blamáž
« kdy: 26 Červen 2008, 18:43:31 »
Ahojte, na notýskovi jsem měl Ubuntu a XPéčka. Obé jsem používal až do okamžiku, kdy mi viróza zasekala okna, já se to snažil řešit jakkoliv jinak než formátem a reinstalem, ale neúspěšně. Takže Ubuntu jsem nechal, část disku, ve které byla okna jsem formátnul a ta nainstaloval znovu. Jenže od toho okamžiku mi nenaskakuje bootovací menu, program pomocí něhož jsem si ve win prohlížel části disku pro ubuntu jsem tím pádem ztratil a nevím, jak se jmenoval. Přes live cd si prohlédnu již nainstalovanou verzi ubuntu, ale to je vše....Poradíte někdo prosím?  ???

10
Obecná podpora / Zobrazování disků [vyřešeno]
« kdy: 04 Duben 2008, 13:37:18 »
Hojte, k Windows XP jsem si na jeden disk ještě doinstaloval Ubuntu. Dle návodu jsem pro stávající systém vymezil zhruba třetinu disku (asi 80 GB z 250ti) zbytek jsem použil pro tzn. 15 GB pro (/), 5GB pro (/swap) a zbytek pro (/home)......teď si nemůžu ve Windows prohlédnout ty části disků pro Ubuntu. V čem je chyba? V Ubuntu vidím jen disk pro Windows a systém souborů, ten zbytek nikoliv. Trošku hlupkavý dotaz, ale i tak předem díky za reakce.

11
Obecná podpora / kix v uživatelských účtech
« kdy: 21 Březen 2008, 16:42:49 »
Zdravím, při instalaci jsem si vytvořil účet s běžně omezenými právy, pak jsem z absolutní neznalosti problému přepsal v jeho nastavení /home/jmeno na /root.......nyní se do systému vůbec nedostanu, protože původní už. jméno tím pádem nefunguje a jakožto root se nepřihlásím. Poradíte jak z toho ven? Díky moc

Stran: [1]