Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - Tagy

Stran: [1] 2
1
Obecná podpora / SSD, nefunguje TRIM
« kdy: 13 Srpen 2012, 23:11:26 »
Ahoj  :)

Prave jsem si prekopiroval svuj stary dobry Debian stable/squeeze na novy SSD disk.

Vse je OK, jen jedine co mi nefunguje je fce TRIM

SSD tuto fci podporuje:
http://www.czc.cz/a-data-s596-turbo-32gb/80370/produkt

Take vypis z hdparm:
Kód: [Vybrat]
hdparm -I /dev/sda | awk '/.*TRIM supported.*/{ if ($1 == "*") print "Yes, TRIM is enabled"; else print "No, TRIM is not enabled.";}'

Yes, TRIM is enabled


V BIOSu, mam nastaveno AHCI (na vyber je jeste ATA...), coz by melo byt OK

Me kroky pri nastavovani:
1)
Vyuziti backports, posledni lnx jadro pro stable nepodporuje TRIM

Stavajici/nove jadro:
root@gaia:/home/m# uname -r 3.2.0-0.bpo.2-amd64

etc/fstab vypada takto:
Kód: [Vybrat]
GNU nano 2.2.4                          File: etc/fstab                                                           

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# / was on /dev/sda4 during installation
#UUID=bc1d9ff9-d174-42de-8c6e-ef56af0fc430 /               ext4    errors=remount-ro 0       1
UUID=bb907534-2372-4036-8ac2-1c6a27fb377c       /               ext4    discard,noatime,errors=remount-ro 0       1

# /home was on /dev/sda3 during installation
# Commented out by Dropbox
# UUID=e10376a9-10a6-40b2-b06a-4bcb4f04d33e /home           ext3    defaults        0       2

# swap was on /dev/sda2 during installation
#UUID=9fba9ccd-34fd-461c-9e66-675c3034cc8a none            swap    sw              0       0

/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto     0       0


#UUID=e10376a9-10a6-40b2-b06a-4bcb4f04d33e /home ext3 defaults,user_xattr 0 2
UUID=5d74b861-3dcd-4974-bd9e-4535cd103649       /home   ext4    discard,noatime,defaults,user_xattr 0 2

TEST ze to opravdu nefunguje:
Kód: [Vybrat]
root@gaia:/home/m# cd /
root@gaia:/# nano test
root@gaia:/# hdparm --fibmap test

test:
filesystem blocksize 4096, begins at LBA 2048; assuming 512 byte sectors.
byte_offset  begin_LBA    end_LBA    sectors
0       -          -          -   
root@gaia:/# sync
root@gaia:/# hdparm --fibmap test

test:
filesystem blocksize 4096, begins at LBA 2048; assuming 512 byte sectors.
byte_offset  begin_LBA    end_LBA    sectors
0     271064     271071          8
root@gaia:/# hdparm --read-sector 271064 /dev/sda

/dev/sda:
reading sector 271064: succeeded
6673 7765 7766 0a66 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
root@gaia:/# rm t
test  tmp/ 
root@gaia:/# rm test
root@gaia:/# sync
root@gaia:/#
root@gaia:/# hdparm --read-sector 271064 /dev/sda

/dev/sda:
reading sector 271064: succeeded
6673 7765 7766 0a66 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
root@gaia:/#


Posledni vypis by mel byt sama nula...

Poradi nekdo? Diky  ;)

2
Obecná podpora / Hromadne spusteni aplikaci pomoci ALT + F2
« kdy: 23 Říjen 2010, 21:35:49 »
Zdarek,
presel jsem na 10.04.

Ve spousteci aplikaci nelze spustit vice aplikaci najednou, pres terminal ano, prikaz:
Kód: [Vybrat]
gnome-terminal & monodevelopSe spusti jen terminal.
Zadam-li prikaz v terminalu bez problemu se spusti aplikace obe.
Na Debianu (stable) to tak slo.  ???

THX  ;)

3
Ahoj,
OS: Ubuntu 8.10
Kód: [Vybrat]
tagy@tagy-laptop:~$ sudo /opt/lampp/lampp start
[sudo] password for tagy:
Starting XAMPP for Linux 1.7.2...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP for Linux started.
tagy@tagy-laptop:~$


Pokud jsem připojen k síti přes WiFi nebo je aktivní síťovka, vše maká.

Pokud jsem odpojen tak po zadání příkazu localhost, 127.0.0.1 vypíše FF:
Webová stránka je nedostupná, neboť Firefox je nyní v režimu offline.
Prohlížeč je nyní v režimu offline a nelze se tedy připojit k požadovanému serveru. Jste-li připojeni k síti, přejděte do režimu online a akci opakujte.

Díky Tagy ;)

4
Obecná podpora / Nefunguje SWAP
« kdy: 18 Prosinec 2009, 20:55:43 »
Cus  ;D ;)
Prestal mi fungovat swap oddil. Pri bootu se vubec nenamountuje. Pri zaplneni pameti nad 90% hdd zacne zbesile hrabat po plotnach -> rucni restart, tim jsem prisel na to ze mi nebezi.
Neco malo jsem nasel tady: https://help.ubuntu.com/community/SwapFaq
Pokud otevru gparted, swap je odpojen, mohu ho pripojit a vse funguje jak ma, pri preplneni ram si system odklada do swapu.
Swap mam na oddilu /dev/sda3
sda1: Ubutnu 8.10 (/)
sda2: Debian Lenny (/)
sda3: swap (sdilen pro oba os)
sda4: /home (take sdilen pro oba)

Vypis z terminalu:
Kód: [Vybrat]
tagy@tagy-desktop:~$ sudo swapoff -a
tagy@tagy-desktop:~$ sudo /sbin/mkswap /dev/sda3
Vytvářím odkládací prostor verze 1, velikost = 498008 KiB
žádná jmenovka, UUID=e218f3ea-8009-49ab-8abb-f73154c82aea
tagy@tagy-desktop:~$ sudo swapon -a
swapon: nelze získat informace o /dev/disk/by-uuid/UUID=638b15e1-ecbd-42c7-b0ed-81b455af68f0: No such file or directory
tagy@tagy-desktop:~$
Pokud zkusim editovat swap a natvrdo dat /dev/sda3 tak se swap pri startu neaktivuje
Zkousel jsem tam dat i ten novy vygenerovany UUID ale to same... start bez swapu. (editoval jsem fstab)

Vypis z terminalu:
Kód: [Vybrat]
tagy@tagy-desktop:~$ sudo swapoff -a
tagy@tagy-desktop:~$ sudo /sbin/mkswap /dev/sda3
Vytvářím odkládací prostor verze 1, velikost = 498008 KiB
žádná jmenovka, UUID=c5ea072b-c65d-4f58-8bc8-44c6446d0205
tagy@tagy-desktop:~$ gksudo gedit /etc/fstab
tagy@tagy-desktop:~$ sudo swapon -a
swapon: nelze získat informace o /dev/disk/by-uuid/c5ea072b-c65d-4f58-8bc8-44c6446d0205: No such file or directory
tagy@tagy-desktop:~$
Vsiml jsem si ze v prvnim vypisu pri aktivaci swapu nebere nove vygenerovane UUID ale bere to stare v fstab, tak mezi vytvorenim a aktivaci edituji jeste fstab a vlozim nove vytvorene UUID, vysledek je ale stejny...

Díky za rady  :)
Tagy



5
Projevuje se každou počáteční sekundu jakýmsi zaškobrtnutím ve zvuku.
Přehrávače Totem, VLC s přehráním těch stejných souborů nemají problém.
Díky za radu, Tagy :-)

6
Obecná podpora / Pomoc s kompilací programu FatRat
« kdy: 26 Leden 2009, 17:25:47 »
Ahoj,
recenze
Postup k instalaci

Kód: [Vybrat]
tagy@dell-tagy-laptop:~/Stažené/fatrat-1.1$ cmake . -DWITH_BITTORRENT=ON -DWITH_SFTP=ON
-- The CXX compiler identification is unknown
-- Check for working CXX compiler: CMAKE_CXX_COMPILER-NOTFOUND
CMake Error: your CXX compiler: "CMAKE_CXX_COMPILER-NOTFOUND" was not found.   Please set CMAKE_CXX_COMPILER to a valid compiler path or name.
CMake Error: Internal CMake error, TryCompile configure of cmake failed
-- Check for working CXX compiler: CMAKE_CXX_COMPILER-NOTFOUND -- broken
CMake Error at /usr/share/cmake-2.6/Modules/CMakeTestCXXCompiler.cmake:25 (MESSAGE):
  The C++ compiler "CMAKE_CXX_COMPILER-NOTFOUND" is not able to compile a
  simple test program.

  It fails with the following output:

   

 

  CMake will not be able to correctly generate this project.
Call Stack (most recent call first):
  CMakeLists.txt:1 (project)


CMake Error: your CXX compiler: "CMAKE_CXX_COMPILER-NOTFOUND" was not found.   Please set CMAKE_CXX_COMPILER to a valid compiler path or name.
-- Configuring done

Co mi tam chybí?
Cmake mám 2.6.0

----------------------------------------------------
EDIT: Opravdu nikdo neporadí?

7
Obecná podpora / Nelze odstranit data z koše [vyřešeno]
« kdy: 30 Říjen 2008, 17:46:00 »
Nejde smazat nějaké složky, koukal jsem se a nemohu tam soubor .Trash najít (skryté soubory jsem si nechal zobrazit)

Příkaz:
sudo rm -R /home/uzivatel/.Trash
Nefunguje ->
tagy@tagy-desktop:~$ sudo rm -R /home/tagy/.Trash
rm: nelze odstranit „/home/tagy/.Trash“: No such file or directory
tagy@tagy-desktop:~$

Zkoušel jsem také restartovat jak gnome panel tak nautilus:
sudo killall gnome-panel
sudo killall nautilus

čerpáno odtud:
http://forum.ubuntu.cz/index.php/topic,5765.0.html

Nevíte někdo, kam se mi přestěhoval koš? :-)

8
Obecná podpora / Xkrát omleté téma: Flash
« kdy: 30 Říjen 2008, 14:39:46 »
Ahoj, čím to, na mém novém notebooku flash na webovkách jde, sestře (ano po roce i sestra začala používat Ubuntu) také jde (na youtube je jako doma)
Dnes jsem se chtěl podívat na stránku ti.com (nahoře dominuje velký flash banner)
Pc se opět sekl a nezbýval než tvrdý restart :-/  !!!

Na všechny pc jsem nainstaloval flash přímo od Adobe...

Napadá mě jen jedna možnost:
Na sestry pc je grafická karta od nVidie
Na notebooku je integrovaná grafická karta od Intelu (na mém předchozím notebooku také byla grafika od Intelu -> také bez problému)
Jen na mém pc je grafická karta od ATI -> mohli by toto způsobovat ovladače??? (konkrétně je to Radeon 9000)

9
Obecná podpora / Thunderbird nenaběhne [vyřešeno]
« kdy: 29 Říjen 2008, 19:25:55 »
Ahoj, program se spustí, vytíží CPU na 100% což ho nepřestane bavit ani po delší době, okno zešedne...
Zkoušel jsem PC restartovat, odebrat a pak znovu přidat program -> nepomohlo. Zkoušel jsem i volbu přes Synaptic.
Také mám nastavenou volbu: systém/volby/sezení -> vlastnosti sezení: "Při odhlašování si automaticky pamatovat běžící aplikace."
Tuto volbu jsem tedy zakázal (aby se nestartoval třeba proces Thunderbirdu, který zůstával běžet i přes "Force Quit"), avšak zakázání se neprojevilo a pc dál startuje s programy, které předtím běžely...
Díky Tagy

10
Nautilus neumí obsloužit umístění computer: Nemohu zobrazit "computer:".

Nemohu zobrazit "burn:///".
Nautilus neumí obsloužit umístění burn:.

A ještě nelze připojit flash disk.

Obě hlášky se objeví pokud dám: Místa/Počítač a nebo Místa/Tvůrce CD a DVD

Jako vždy se táži co s tím?

Edit:
Také nejde Místa/Síť

Nemohu zobrazit "network:".
Nautilus neumí obsloužit umístění network:

Jediné co jsem měnil: Aplikace/Systémové nástroje/Ubuntu Tweak/Systém/Nautilus -> "Nautilus s právy roota (zkoušel jsem co to udělá)
Volbu jsem vrátil zpět, i tak výše uvedené nefunguje.
Jinak jsme nic neměnil, neinstaloval, žádná aktualizace neproběhla.

11
Ahoj pod WIN platformou je na to vhodné SharpDevelop.
Pod linuxem by měl být na to vhodný MonoDevelop, program jsem si nainstaloval.
Pokud dám "Start a New Solution" tak se tam nenachází projekt v Boo, tedy co zvolit?
C++, C# ?
Díky

12
Obecná podpora / Google kalendář v Evolution?/Thunderbird
« kdy: 22 Říjen 2008, 16:09:03 »
Ahoj, zkoušel jsem již zmíněnou službu od Google zprovoznit pod Evolution.
Pokud něco zadám do kalendáře přes webový prohlížeč, pak se data v Evolution zobrazí, pokud ale chci vpisovat přes Evolution, nelze nic vkládat, mazat lze, ale změny se neprojeví.

Funguje někomu Google kalendář s Evolution?
Popř. jaký použít online kalendář s Evolution?

Přístup na internet mám v 70% kdy kalendář potřebuji
Potřeboval bych jeden online kalendář a aby se synchronizoval na každé stanici...
Pokud bych byl offline, tak aby se změny aktualizovaly hned co se připojím na net.

Díky :-)

13
Hardware / Jas monitoru na notebooku
« kdy: 19 Říjen 2008, 20:36:45 »
Ahoj, lze nějak nastavit aby monitor na notebooku startoval s určitou sílou jasu?
Nejlépe aby si zapamatoval nastavení z posledního sezení.
Vždy po restartu se nastaví jas na 100%

14
Hardware / Podtaktovávání CPU na notebooku
« kdy: 19 Říjen 2008, 20:33:33 »
Ahoj, na lištu jsem si přidal applet na sledování změny CPU.
Dále přidal podle návodu podporu měnění frekvence dle uživ. nastavení:
sudo chmod u+s /usr/bin/cpufreq-selector

CPU tak může nabývat hodnot:
800 MHz
1,2 GHz
1,8 GHz
Dají se nastavit někdě ještě nižší frekvence?

15
Hardware / Neustálé cvakání HDD
« kdy: 19 Říjen 2008, 20:27:52 »
Ahoj, HDD na novém notebooku mi stále Cvaká -> po určitém, řekl bych nepravidelném intervalu (8-20s).
Přijde mi že cvakne, pak zachroupou hlavičky...
Že by ext3 zapisoval čas přístupu nebo tak něco?
Co se s tím dá dělat?
Našel jsem nějaké diskuze... ale pročítat 20 stránek různých názorů...
Na wiki jsem nic nenašel.
Jo a laptop-mode mám (soubor je prázdný) nautilus ukazuje v náhledu "0" -> false, takže asi vypnuto...

16
Hardware / Jak nastavit Bluetooth myš [vyřešeno]
« kdy: 19 Říjen 2008, 19:09:02 »
Ahoj  :)
Mám myšku od Dellu.
Pokud zadám do příkazové řádky:
tagy@tagy-laptop:~$ sudo hidd --search
Searching ...
   Connecting to device 00:07:61:D0:D7:63

Tak se miš najde a funguje.

Pokud myš vypnu a pak zas zapnu, tak zas musím přes příkazovou řádku.

Na fóru jsem našel návod.

Soubory jsem editoval pod rootem a uložil, restartoval booka, ale myš se sama automatikcky nepřipojí, ač ji ve správci bluetooth vidím...

Pokud dám připojit napíše to:
Nemohu zobrazit "obex://[00:07:61:D0:D7:63]/".
Chyba: Host down
Vyberte prosím jiný prohlížeč a zkuste to znovu

Díky za rady Tagy :-)
-------------------------------------------------
Edit: Tak přišla mladá, zapla myš a začala mi drandit po ploše :-)
Už to funguje :-) (pc je po restartu, předtím jsem ho teda taky restartoval ale mačkal jsem to "ladící tlačítko" na bluetooth, což jsem něměl a měl jsem jen zapnout myš... 3s a maká :-)

17
Multimédia / Převod MP3 souborů do Wave, K3B
« kdy: 11 Říjen 2008, 14:38:54 »
Zde jsem našel informaci, že lze převod provádět v K3B
Citace:
"Pokud by snad někomu šlo o uživatelsky jednoduché řešení, tak si nainstalujte program K3B, kterému stačí předhodit MP3 soubory a říct mu, že chcete pálit hudební CD. Převod do WAV si program udělá sám a o nic se nemusíte starat. Jenže K3B je program pro KDE a to já nemám nainstalované."

Bohužel pokud dám "nový audio projekt" a vyberu dané *.mp3 soubory nelze je do projektu přetáhnout a tím pádem je nelze převést do wave...

Vypisuje to toto:
Unable to handle the following files due to an unsupported format:
You may manually convert these audio files to wave using another application supporting the audio format and then add the wave files to the K3b project.

cz:    
Nepodařilo se zpracovat tyto soubory kvůli nepodporovaný formát:
Můžete ručně převádět tyto audio soubory na vlně s použitím druhé aplikace podporující audio formátu a poté se přidá k vlně soubory na K3b projektu.

Ještě jsem zkoušel program Brasero, v něm se zas data načtou, dám vypálit. Ale není to schopno to na CD-RW vypálit, prý 0b volno (cd jsem 3x formátoval)
Už jsem si myslel že je RW špatné, ALE dal jsem vypálit obraz Ubuntu HH co mám na HDD a v pohodě se to vypálí...


Jak tedy doinstalovat podporu pro K3B?
----------------------------------------------
EDIT:
Tak GnomeBaker s tím neměl žádný problém.
Uff... i tak bych chtěl vědět proč to v obou předchozích programech nešlo (tipuji na svoji neznalost problematiky...)

18
Hardware / Pojede dálkový ovladač pod linuxem?
« kdy: 10 Říjen 2008, 17:28:32 »
Ahoj, dnes jsem narazil v obchodě na tuhle věcičku:
http://www.hama.cz/ProductDetail.aspx?id=62780

Bude se dát nějakým způsobem rozchodit?
Resp. kde by se tato informace dala zjistit?
Díky  ;)

19
Obecná podpora / Ubuntu? Problém, problém a... problém
« kdy: 09 Říjen 2008, 17:54:26 »
Milý deníčku píši ti právě dnes...
ne to není sranda... začínám si tak připadat.

Inu začnu trošku z Historie:
Někdy před dubnem 2008 instaluji Ubuntu na svůj laptop (do školy) a PC, tehdy ještě verze 7.10 (používám dual boot: Ubuntu/XP)
*-> datum: 19 Duben 2008
poprvé jsem narazil na problém s programem TrueCrypt (http://forum.ubuntu.cz/index.php/topic,21572.0.html)
Řečeno mi bylo: je tam prostě bug, počkej na 8.04 (bylo to jen pár dní do nového vydání)

Ok -> 8.04 problém vyřešilo, vše makalo tak jak mělo.

*-> Dějství druhé, datum: 02 Červenec 2008

Nefunguje flash (jeho přehrávání ve FF)
http://forum.ubuntu.cz/index.php/topic,25036.0.html

Problém na mém PC se nevyřešil až doteď (OS instalován:9 Června 2008 , na notebooku také tehdy nešel, o prázdniny jsem zkoušel na něm jiné distribuce, poté jsem se vrátil zpět k Ubuntu -> z ničeho nic najednou Flash fungoval (tedy protichůdné skutečnosti: stejný OS, stejné programy, stejné aktualizace, v jednom Flash šel v druhém ne.../ instaloval jsem přímo od Adobe, žádné alternativy a fungoval! -> narozdíl od starší instalace na PC, kdy jsem zkoušel snad všechno možné)

*-> Po instalaci OS na notebooka, nešla WiFi (někdy začátkem září), začalo to už blbnout, když jsem ovladač instaloval -> povoloval (u starší instalace vše bez problému, fungovalo to -> to stejné železo, ten stejný notebook!!!)
01 Říjen 2008
http://forum.ubuntu.cz/index.php/topic,27787.0.html
05 Říjen 2008
http://forum.ubuntu.cz/index.php/topic,27928.15.html

Vyřešilo to, až když jsem včera instaloval OS znovu kvůli jinému problému:
post založen: 05 Říjen 2008
http://forum.ubuntu.cz/index.php/topic,27933.0.html

Ve zkratce:
po instalaci knihovny: qdevelop (Qt4), instalci MONO, a kompilačních balíčků, se pc zasekne
Po restartu jsem jen v příkazové řádnce píše něco s UUID oddílů na HDD

Dnes celý šťasten že WiFi maká, instaluju MONO ze source balíčku, nejenom že to po mě chtělo xyzž dalších knihoven, stejně se mi instalace nezdařila, poslední co jsem instaloval byl opět balíček Qt4, kvůli porgramu Minilainx
Dnes to samé!
Pc zatuhnul = okna co byla otevřena fungovala, okna co jsem chtěl otevřít již nešla
Tentokrát šel pc restartovat, tušil sem co uvidím = opět příkazovou řádku.

Tedy, jak mám nainstalovat MONO, QT4 tak abych se nedostal do příkazové řádky a nepsalo to že je něco s UUID (je to oddíl SWAPu)
A neříkejte mi že je to BUG HH a že si mám počkat na novější vydání  ;)
Včera jsem s tím strávil do 1 hod ranní, odpoledne další dvě hodiny, než mi byla odměnou příkazová řádka.
Asi jsem spíš měl jet na Invex, sice všichni kolem tvrdí, že to už není ono ale aspoň bych čas zužitkoval smyslplněji...
Teď jsem zas tam, kde jsem byl včera večer.




20
Ahoj, na booka jsem instaloval: http://forum.ubuntu.cz/index.php/topic,27933.15.html
Vše proběhlo ok, ve zkratce, instaloval jsem "MONO", pak jsem nechal booka samovolně běžet, přišel jsem k němu, chci si spustit "Revelation" (správce klíčenek)
Spuští se a nic... sám se zavřel..., spuštím znovu... to samé...
OK zkouším spustit "terminál" -> to samé, ok restartuji Xka (ctrl+alt+backspace)
Pak už nešlo nic, jen natvrdo vypnout pc, po naběhnutí jen příkazvá řádka a něco ve smyslu:
kinit: name_to_dev_t (/dev/disk/by-uuid/samy pismenka a cislice.................... = SDA(8,2)
kinit: trying to resume from /dev/disk/by-uuid/zase samy pismenka a cislice.......
kinit: No resume image, doing normal boot...

Co se s tím dá dělat? Zítra potřebuji pc na přednášky  >:(

Jinak jsem zkoušel si zobrazit výpis při startu (alt+F8) samý ok ok, a pak tam skočí něco červenýho a přepne mě to z5 na první (ctrl+1) obrazovku
Také jsem zkoušel recorvery mode: jak x-ka obnovit, tak něco s databází balíčků, jinak předtím než jsem odešel, tak jsem dával aktualizce, ale to bylo pro program VLC

21
Ahoj všem jak lze nainstalovat tento http://ithil.ujep.cz/nfiser/index.php/download/2-software/5-minilainx program?
Stáhnul jsem si "MiniLainx-0.50.3-Ubuntu.bz2"
Přidal přes správce balíků "qdevelop"
Ale dále netuším, četl jsem něco na wiki ohledně instalace ze zdrojových kódů, ale nedaří se.

22
Internet a sítě / WIFI = opět problémy... :-\
« kdy: 05 Říjen 2008, 18:34:47 »
Ahoj, včera jsem WIFInu rozběhal, vše fungovalo (řešil jsem zde: http://forum.ubuntu.cz/index.php/topic,27787.0.html)
Dnes zapnu notebook, a nic... ledka svítí, svoji síť vidím, načítá... a načítá.
Restartuji pc, kontrolka svítí, a načítá... odebírám nastavení své sítě a zkouším znovu zadat svoje heslo + nastavuji druh šifrování.
Nic, restartuji router, také nic, router vidí v okolí nějaké jiné sítě notebook zprvu také, pak již ne.
Zprvu jsem měl signál teď ani to ne (přesto síť vidí)
Ok, vypínám šifrování, zvyšuji vyzařovaný výkon (podotýkám laptop a router jsou ve stejné místnosti max 3m od sebe...
Nefunguje...
Ok zkouším najít novější firmware pro router, stránky výrobce nefungují (stávající verze: 1.5.5, již jednou úspěšně flashnuto)
Ještě než odešlu příspěvěk, odebírám ovladače, restartuji, znovu instaluji ten samý (předtím funkční) ovladač, jaké je ale překvapení, WIFI ale žádné sítě v okolí nevidí!
Co s tím, jak diagnostikovat kde je problém?
S WIFI mám stále nějaké problémy...>:(
Router: WRT-311
WIFI: Broadcom B4318

23
Ahoj, jedná se o Broadcom B43
Ovladač je nainstalován, momentálně WiFi kontrolka svítí (svítí i když je wifi on/off) nevidím ani svoji síť, ani ostatní sítě (router vidí další 3 sítě v okolí...)
Jinak v minulosti wifi fungovala perfektně, stejná instalace (Ubuntu HH) od určité doby ne a ne jít, po přeinstalování nejde... (zkoušel jsem další distra...)
Dík Tagy

24
Ahoj, používám Ubuntu HH (tedy GNOME)
Toto prostředí mi velice vyhovuje, líbí se mi rozložení lišt, jednoduchost a přehlednost menu.
Vše se mi zdá velice intuitivní a rychle dohledatelné.
Dnes jsem si ale všiml pro mě zajímavého neduhu, a to aplikace které jsou psány pro prostředí GNOME.

*Správce fotografií F-Spot, pro mě zcela nevyhovující (připadal jsem si jak když mi někdo svázal ruce)
minusy které mi vadili:
- pokud změníš v EXIFu zaznamenání dne, fotky zůstanou ve složce (nechal jsem fotky dělit dle.: rok/měsíc/den)
Např. fotky byly umístěny ve složce 2002/8/7, pokud jsem změnil v EXIFu informaci na 2008/4/1, data zůstala nadále v původní složce, což bylo dost nepřehledné.

- pokud se fotky smazaly, ne přes F-Spot ale přes Nautilus, program tyto změny dat nedokázal zaznamenat (neaktualizoval svoji databázi?)
- pokud se fotky smazaly přímo v F-Spotu, nechával bordel (jinak to ani nelze nazvat)-> prázdné složky na HDD, které zůstaly po smazání fotek
- jeho PŘÍŠERNÁ pomalost mě odrazovala
- pak mě napadá otázka proč takto nedodělaný program je jako default správce fotografií v Ubuntu?

Výsledek?
-> používám digiKam (ještě se v něm tolik nevyznám, řekl bych že to je ta dobrá volba, třídění dle data -> EXIF info, popř podle názvu složky/alba..., dokáže aktualizovat databázi dle aktuálního stavu dat na HDD

*Přehrávač hudby, žádný default se mi nepozdával
-> používam Amarok
+
třídění pomocí kolekcí je neocenitelná věc → přehlednost :-)
program se mi zdá velice promáknutý (zobrazení dat o kolekci z wiki atd...)

Dnes jsem si řekl, že Transmission (stahování dat z torrentů) nebude pro mě to pravé, po každém spuštění ověřuje data, HDD chroupe jak blázen (u pár torrentů to je ok, avšak když máte >20 aktivních torrentů.... chápu pro PC které je jako server, nejspíše ideál, já své pc pravidelně vypínám.

Tedy vlezl jsem na wiki, zadám torrent
Vyplivne na mě Ktorrent (http://wiki.ubuntu.cz/KTorrent)
Už jen začáteční písmeno značí, že je pro prostředí KDE.
Instaluji, vidím že všechny tři aplikace mají standardizovaný vzhled (zcela nezapadá do prostředí GNOME)

+
hned mě překvapí možnost vyhledávat torrenty přes vyhledávače přímo v programu (supr už nemusím spouštět FF :-)   )

Prostředí KDE jsem zkoušel, připadá mi tak trochu jako Windows, klasický start je nahrazen „K“
Zdá se mi více nepřehledné...
Co jsem tak kolem četl, většinou jsem narazil na názor že Kubuntu je v tomto ohledu nějaké nedotažené... (vyvrátíte/potvrdíte?)

Abych si jen nestěžoval na GNOME aplikace → Evolution, výborná aplikace, supr integrace do prostředí (rozuměj: kliknu na hodiny a hned mám celý přehled mých úkolů)

Tedy zeptám se: je dobré používat prostředí GNOME a při tom většinu aplikací používat pro prostředí KDE?
U Amaroka jsem si všiml mezi klepnutí na ikonu a spuštění programu vcelku delší prodlevy (oproti spuštění v KDE, avšak HDD si moc nehrábne a vytížení CPU nijak nestoupne (nechal jsem si zobrazovat na panelu vytížení HDD a CPU), rozuměj: říkám si, co se tedy děje na pozadí, proč to tak dlouho trvá když HDD nic, CPU nic...?

Pokud se podívám na mapku ubunťáků http://maps.google.com/maps?f=q&hl=cs&geocode=&q=http:%2F%2Fufaak.wz.cz%2Fubuntu%2Fubuntu.php&ie=UTF8&z=7
Vidím že většina z vás používá UBUNTU -> GNOME, používáte tedy vyloženě GNOME aplikace, nebo většina aplikací co potřebujete a vyhovují jsou pro KDE?

PLS neukamenujte mě :-)
Tagy

25
Ahoj, používám Ubuntu 8.04 HH.
Hojně využívám Amaroka na poslech hudby, a zkouším program digiKam na zprávu fotek (F-Spot se ukázal jako velice nevyhovující...)
Jak tyto programy počeštit?

Tyto balíčky mám nainstalované (čerpáno z FAQ):
6/ Počeštění celého systému s Gnome
nainstalujte balíčky: language-pack-cs, language-pack-gnome-cs

7/ Počeštění celého systému s KDE
nainstalujte balíčky: language-pack-cs, language-pack-kde-cs

Dík Tagy :)

Stran: [1] 2