Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - timi

Stran: [1] 2
1
Earlier Versions of Workspace app for Linux
je to řešení

porovnával jsem funkční pc s tím co mi nejde a nakonec v synapticu našel jinou verzi citrixu...

2
Dobrý den,
mám certifikát na kartě, kterou zasouvám do čtečky v růžných ntb a jednom stolním PC. Už mi to funguje snad více jak 5 let na různých strojích - dell e630, e6400, e6410 a e6420 a jednom stolnímm PC s čtečkou HID omnikey 3121
Tedy spíš fungovalo do té doby, než minulý týden ve čtvrtek vyšlo Ubuntu 20.04.
Dokonce i v té betaverzi Lubuntu a Xubuntu 20.04. (po nejnověších aktualizacích), kterou  jsem používal asi měsíc a nechal si jí na 3 počítačích nainstalovanou mi to pořád funguje.

Běhalo to vždy na všch strojích co jsem měl se všemi OS jako Xubuntu, Lubuntu, Ubuntu, Debian, Fedora, Mint. Prostě na všem ve zrovna v nejáktuálnější vezi po dobu 5ti let zpátky.

 Až v novém Lubuntu, Xubuntu, Ubuntu 20.04 focal mi to nechodí.

Používám to jen jediným způsobem a to tak, že se přes Citrix receiver přihlásím k jednomu virtuálnímu PC (desktopu) na kterém jě nainstalovaný OS windows server. Spustím z nutnosti iexplorer, zadám web kam potřebuji. A po nějakém čase přiběhne dialogové okno, že mám vložit do čtečky kartu.
Přitom
pcsc_scan
najde čtečku i přečtě kartu.

Tušíte prosím někdo co by mohlo být jinak s novým Ubuntu oproti testovací verzi a i všech předešlých OS?






3
Obecná podpora / Re:zešednutí obrazovky
« kdy: 09 Prosince 2014, 21:09:17 »
Děkuji za odpověď.

Vlezl jsem jí do nastavení napájení a úplně dole jakoby pod čarou je:
Tip: jas obrazovky má vliv na spotřebu energie
jsem odšktl ztlumit a pro jistotu odšrktul i nikdy vypnout

Může to být ono?

Nemáme nastavené žádné uspávání ani nic při zaklopení víka. Jen vypnout při kriticky nízkém napájení.

4
Obecná podpora / zešednutí obrazovky
« kdy: 09 Prosince 2014, 20:19:00 »
Dobrý večer.
Na manželčiným ntb při nečinnosti zešedne obrazovka,  jako by jí  někdo překryl polopropustnou vrstvou. Počítač nezamrzne, pomůže restart. Když od něj odchází, nechává ho usnout, ale je to docela otravné.

HP probook 6560b
Ubuntu 14.04 LTS

Tušíte někdo prosím kde může být problém? Nedaří se mi to dohledat.

5
Instalace, aktualizace a spouštění / Re:Dell Latitude CSx
« kdy: 14 Února 2013, 19:40:19 »
Uznávám, že to není žádnej rychlík. Nicméně zpracováním a klávesnící bych řekl, že by mohl předčit pár dnešních výkonných plasťáků. Ten ntb byl v minulosti používán v jedné veliké zahraniční firmě pro práci a byl v něm nainstalovaný OS win 2000 Pro. Byl tam nainstalovaný, když mi byl darován.
Tak sem chtěl zkusit najít nějakou jeho náhradu.


6
Instalace, aktualizace a spouštění / Dell Latitude CSx
« kdy: 14 Února 2013, 18:05:04 »
Dobrý den. Mám starší Dell Latitude, který má procesor intel pentium 500 MHz, 256 MB ram a 4 MB grafické paměti a hdd jsem tam teď dal 40GB. Původně tam byl Fujitsu 12 GB, ale byl velmi hlučný. Připojení k internetu jsem dnes pořídil přes wifi USB Edimax EW-7811Un.

Stáhnul jsem si distribuci Lubuntu 12.10. Nepovedla se mi spustit ani z CD ani nainstalovat. Instalace se zasekne nějakými chybami při tvoření diskových oddílů. Zkoušel jsem to na dvou různých hdd.
Zkusil jsem tedy upravené win XP, které po instalaci zaberou 55MB paměti a ty jedou.
Dal jsem do ntb výše zmíněný 40GB disk, na kterém jsou nainstalované xubuntu z mého druhého dell latitude d 410, a překvapivě to nabootovalo.
Instalace Damn Small Linux proběhla bez problémů. Včetně vytvoření 3 diskových oddílů. (swap, root, home)
Pokusil jsem se nainstalovat Lubuntu na novější dell a instalace skončí černou obrazovkou. Ani nenaběhle LiveCD.
Kde může bých chyba s tím Lubuntu? Mám nějak chybně stažené iso? A nebo se ze starším i novějším Latitude nekamarádí?

Rád bych na tomto starém ntb měj nějakou vhodnou distribuci linuxu, ale docházejí mi nápady co s tím.

7
Obecná podpora / Re: zrychlené filmy
« kdy: 23 Srpna 2011, 16:50:10 »
V system/additonal drivers/ jsem nainstaloval ovladače pro ATI/AMD proprietary drivers a chtělo to po mě restart. Od té doby video již běží normální rychlosti, ale nejde zvuk. Tak jsem se snažil dle zde zmíněného návodu nastavit na System>Preferences>Sound>Output Then select "Internal Audio Analog Stereo Stereo". To zatím nepomáhá.
Věděl by někdo prosím po čem mám teď koukat? A proč z LiveCD to jde?

Tomáš

8
Obecná podpora / Re: zrychlené filmy
« kdy: 23 Srpna 2011, 16:33:33 »
Bude to souviset s ovladačem zvukovky, zkus kouknout třeba sem:
http://ubuntuforums.org/showthread.php?t=1700333

Google toho plive docela dost:
http://www.google.cz/search?q=video+playback+fast+ubuntu





Nebyl jsem bohužel úspěšný. Napadá mě proč to z LiveCD jde a z mého systému ne. Aktualizoval jsem jednou systém a chtělo to po mě restart. Takže se asi nainstalovalo nové jádro? Může to s tím mít něco společného?
Pokusím se na wikipedii najít jak se dají aktualizovat audio ovladače. Třeba by to pomohlo.

Tomáš

9
Obecná podpora / Re: zrychlené filmy
« kdy: 23 Srpna 2011, 15:30:56 »
Co když pustíš LiveCD a zkusíš ten film přehrát?

Nabootuji z LiveUSB, řekne mi to, že nemám decoder, nainstaluji Xubuntu restricted extras a jede to dobře i se zvukem.
To samé jsem udělal po instalaci a je to zrychlený. Dokoce ty extras odebral a nainstaloval znovu.
Ještě zkusím projít ty odkazy co mi GdH poslal.

10
Obecná podpora / Re: zrychlené filmy
« kdy: 22 Srpna 2011, 21:24:38 »
Tak a v smplayeru tu rychlost můžeš snížit v menu->Přehrát->Rychlost.

Dík z radu, ale to moc nefunguje.
Prosímtě Filipe co bych mohl zkusit odebrat a znovu nainstalovat co s tím eventuleně může mít něco společnéhé? Nechce se mi dělat kvůli mé neschopsti a takové prkotině instalaci.

Tomáš

11
Obecná podpora / Re: zrychlené filmy
« kdy: 22 Srpna 2011, 17:53:02 »
To, co píšeš, je nějaké divné. Bohužel tu Xubuntu nemám, abych otestoval/ohlásil chybu...

Nainstalováno. Bohužel, pořád je to velmi zrychlené. Nenapadá mě důvod proč by za to mohla distribuce, ale předtím na PC bylu ubuntu a nebyl problém.

12
Obecná podpora / Re: zrychlené filmy
« kdy: 22 Srpna 2011, 13:43:31 »
Nevím, jaký přehrávač je výchozí v Xubuntu, ale každopádně můžu doporučit smplayer.

Umí toho hodně a rychlost přehrávání filmu tam jde nastavit.

Děkuji, pokusím se ho nainstalovat.

Já jsem to prvně zjistil při přehrávání nějakého clipu ve chrome prohlížeči. Navíc to po mě chtělo instalovat flash. Domníval jsem se, že je chyba v něm, ale nic v nastavení nenašel. Pak jsem byl překvapen, když si pustil film v avi formátu, kde se to chová stejně.

13
Obecná podpora / zrychlené filmy
« kdy: 20 Srpna 2011, 19:50:27 »
Mám doma na notebooku i na desktopu stejnou poslední 32bit. distrubuci Xubuntu. Ne PC mi filmy v mediaplayeru (i online třeba na youtube) běhají "zrychleně" a já nemohu najít a přijít na to proč. Na notebooku je to v pořádku. Poraďte mi prosím kde mám hledat.
Tomáš

14
Internet a sítě / Re: problem s ADSL
« kdy: 01 Června 2010, 11:41:28 »
Hehe, jak zprovoznit jeden konec drátu, když nevím, co je na jeho druhém konci? Těžko.
Jedině snad zkus opsat si všechny parametry připojení ve widlích a aplikovat je v ubuntu. A případně si tu vyhledej něco o IPv6 X IPv4. Řešilo se x-krát.
Hodně štěstí :-)

Zkusim si tedy najit neco o IPv6 X IPv4.
Ve windows jsem si pri konfiguraci pripojeni vybiral alespon zpusob sifrovani (a takove to tkip), aby byl stejnej jako v mem wifi routeru. V ubuntu tam mam moznost napsat nazev a heslo. A pak je tam tedy myslim kolonka IPv6 X IPv4 a to jdu ted hledat.
Diky za odpoved.

15
Internet a sítě / problem s ADSL
« kdy: 01 Června 2010, 07:35:01 »
Dobry den, dlouhodobe mam problem s pripojenim k internetu. Vede nam kabel ze zdi od bratrance. Je to pry nejake 8mi bitove adsl. Dva roky to bylo bez problemu a s pritelkyni jsme na trech pocitacich vyuzivali win XP a ja obcas ubuntu na ktere jsem chtel prejit. Pak pry vyhorel modem u bratrance pri vypadku site a technici dali jinej. Takze se pro nas asi neco zmenilo v siti. A v ten okamzik zacaly problemy. Najednou se neslo pripojit na gmail a nektere stranky. Zjistil jsem, ze pri pokusu o zjisteni rychlosti pres speedmetry nefunguje upload. (Ale emaily jsem byl schopny odesilat - pro me nepochopitelne.)
Zjistil jsem, ze pres windows 7 je pripojeni svizne a bez problemu. Proto nasledovala preinstalace win xp a ubuntu. Opet internet jde vellmi pomalu a omezene.
Z ubuntu se dostanu jen na nejake stranky a to po dlouhem cekani. Take aktualizace systemu jsou problem. Vypada, ze nejdou. Kdyz se ale nekolik minut pocka, vetsinou se to rozbehne a nekdy i dobehne.
Pres win 7 funguje vse. Zmereny download z nich je kolem 5ti mbit a upload 250 kbit/s.
K bratrancovemu modemu se nedostanem. U nas to po byte rozvadi wifi router.

Prosim Vas, tusite v cem a kde by mohl byt problem?


16
Obecná podpora / Re: problem se zobrazenim plochy
« kdy: 13 Dubna 2010, 11:46:11 »
Pozdě  ;) MBR sis už porušil... Grub si tam dal část svého kódu. Problém to není, jen pokud odstraníš Ubuntu, a nebudeš tam chtít žádnou Linuxovou distribuci (které povětšinou také používají Grub), tak budeš muset MBR opravit dle odkazovaného návodu.

Prosimte kde je Grub umisteny na disku? Puvodne jsem chtel zkusit dat OS na oba disky. Pak jsem si nebyl jisty tim, ze zavadec bude jen na jednom a jak se dozvi kolik OS a partitions obsahuje ten druhy disk.

17
Obecná podpora / Re: problem se zobrazenim plochy
« kdy: 13 Dubna 2010, 10:59:02 »
Chceš to teda řešit, nebo to rovnou celé smazat?  ???

Zkus jestli funguje Alt+F2, pokud se objeví okno, zadej nautilus a Enter. Pomůže?
Nebo se mrkni třeba na
http://forum.ubuntu.cz/index.php?topic=43138.0

Smazání Ubuntu
http://wiki.ubuntu.cz/Odstran%C4%9Bn%C3%AD%20Ubuntu

Dekuji, proctu si to.
Radeji resit. Jen se mam obavy, abych si neporusil ten zavadec. Windows narozdil od ubuntu potrebuje instalaci ovladacu a nerad bych to delal znovu.

18
Obecná podpora / problem se zobrazenim plochy
« kdy: 13 Dubna 2010, 10:32:26 »
Poprosim o radu nebo nejake odkazy na muj problem. Svuj dotaz rozdelim na dve casti.

Poridil jsem si tento PC: http://www.alfacomp.cz/php/basket.php?items=TUP02Q3N01F9I01QRD01SJ101RV501SXX01REQ01IV401TUD01S4U01N9P020BN01ERX01U6H01

Nainstaloval jsem Ubuntu 9.10. Zacalo se mi stavat, ze po prihlaseni prijede pracovni plocha na ktere jen horni a spodni lista bez niceho. Mys funguje, ale pri mackani tlacitek zadna volba neprijede. Po windows trojhmatu mohu restartovat. Napadlo me, jestli neni problem s ovladacem ATI nebo tim velkym monitorem?

Druha vec je GRUB.
Mam dva disky. Systemovy a datovy.
Systemovy je rozdeleny na:
prvni oddil Win 7 100GB
druhy oddil Win XP 50GB
treti oddil swap 4 GB
ctvrty root ubuntu oddil 50GB
paty oddil zbytek prostoru ntfs

Instalace:
prvni win XP
druhy win 7
treti ubuntu

Vim, ze je nejaky MBR, kde je ulozena informace o partitions a o systemech. Je asi na zacatku disku a bude v ni ulozena informace o windows. GRUB nabizi volbu windows, ktera se dale deli na 7 a XP.
Co nevim je, kde je ulozeny GRUB loader? Jak je mu receno, ze ma zoobrazovat odkaz na windows loader? Jak se ho muzu zbavit bez poruseni windows loaderu?
Pokud bych se chtel zbavit ubuntu a nainstalovat jinou distribuci od zacatku, nerad bych porusil ty zavadec win. Abych pocitaci nesebral informaci, ze jsou v nem nejake dva windows.
Jsem obycejny BFU a ubuntu kdyz nefunguje mi nic neprinasi. Premyslim, jak z toho ven.

Tomas

19
Internet a sítě / Re: Dodatek
« kdy: 29 Září 2009, 18:02:09 »
Tobě to funguje dobře, i když vypneš a zapneš notebook a nabootuješ rovnou do ubuntu?

Po napsání předchozího příspěvku jsem zkusil počítač vypnout, modem jsem nechal zasunutý (stále svítil zeleně a žlutě). Po několika hodinách jsem poč zapnul rovnou do linuxu a funguje to. Mám notebook, zůstal celou dobu v síti. Hm.

Ahoj, dlouho jsem tu nebyl. Dnes me napadlo podivat se co je noveho. Kdybys na neco prisel dej prosim vedet.
Tomas

20
Obecná podpora / Re: unclean shutdown
« kdy: 29 Září 2009, 11:02:04 »
Díky za vysvětlení.

Tomáš

21
Obecná podpora / Re: unclean shutdown
« kdy: 29 Září 2009, 10:45:47 »
Děkuji za odpověď.
Ještě než jste reagoval zkusil jsem pustit fsck viz výše, odlikal několikrát Y pro clear a fixed a vypadá to, že to pomohlo.
Mám teď trochu strach systém používat. Co když se do něj příště nedostanu? Dal jsem si tedy při instalaci home na zvláštní partition. Pro případ, že bych přeinstalovával. Jen nevím, jestli jí případně budu umět připojit bez ztráty dat při instalaci nového systému.


22
Obecná podpora / Re: unclean shutdown
« kdy: 29 Září 2009, 10:20:52 »
našel jsem toto: http://forum.ubuntu.cz/index.php/topic,34427.msg256463.html#msg256463
kde se píše:
Je to problém souborového systému. Spusť fsck  zadáním příkazu použil bych k tomu parametr /dev/sdc5 ať to jde jen na problémový disk a doufej že nejde o velký problém. Mám s tím své zkušenosti, několikrát jsem kvůli tomu i přeinstaloval, když se celý systém rozsypal a nakonec se ukázalo, že původ těchto problémů byl v hardwaru, odcházel řadič.

Mám nový externí usb disk Seagate FreeAgent, který tam byl připojený. Původně jsem si myslel, že za to může on a tak ho zkoušel připojit s očekáváním, že to pomůže. Nikdy jsem ale nevylézal ze systému jinak než restart nebo shutdown.

23
Obecná podpora / unclean shutdown [vyřešeno]
« kdy: 29 Září 2009, 10:11:14 »
Dobrý den.
Mám zvláštní problém. Na mém notebooku je nainstalovaný ubuntu 9.04 a win xp. Při bootování mi to nabídne ze dvou systémů a když počkám 9 vteřin naběhne ubuntu.
Před delším časem se mi stalo, že po zvolení jakéhokoliv jádra nebo počkání 9 vteřin počítač začal bootovat do ubuntu s hláškou unclean shutdown checking drives dev/sda7 a skončí na příazové řádce. Neměl jsem na to moc čas a tak ubuntu dočasně zavrhl a používám win.
A teď to divné:
Když nebyl notebook delší čas (pár dní) zapnut, pak jsem zmáčkl tlačítko power a odběhl pryč po vrácení se tam byl ubuntu. Po znovurestartování a počkáni 9 vteřín případně vybrání jakehokoliv jádra ručně to opět nefunguje.
Dnes ráno se mi to opět stalo, že jsem zapoměl, že tam mám dva systémy a on mi nabootoval ubuntu. Na druhý pokus ale již ne a končí tou příkazovou řádkou.

Poraďte mi proím co mám dělat?

Tomáš

24
Internet a sítě / Re: AnyDATA ADU-520L, Ufon
« kdy: 07 Září 2009, 07:20:42 »
FUNGUJE TO!!!!!!!!!!!
Poté, co jsem to rozchodil ve Vistě (na napsal předchozí text) jsem restartoval poč zase do Ubuntu 9.04 a hned se mi na ploše objevila ikona nového USB zařízení Ufona, pravý klik na ikonu Network manageru mi nabídl širokopásmové připojení CDMA a PODLE TVÉHO NÁVODU, phpplus, se mi to nakonfigurovalo, vložil jsem 3x heslo, restartoval a UŽ JSEM ONLINE.
Děkuji taky Georgeovi.
Spadnul mi strašně velkej šutr ze srdce, vyřešila se spousta problémů a spousta starostí se nekoná.
Nemá to chybu!!
 :-*

Ahoj,
to máš štěstí. Já když se připojím přes ufon ve win a restartuji do ubuntu funguje mi to stejně dobře jako tobě. Pokud ale spustím rovnou ubuntu systém o ufon modemu neví. Tobě to funguje dobře, i když vypneš a zapneš notebook a nabootuješ rovnou do ubuntu?
Tomáš

25
Internet a sítě / Re: Ufonův Internet
« kdy: 22 Srpna 2009, 20:59:39 »
Zkousel jsem jeste gnome ppp a detekci modemu a reklo mi to, ze zadny nemam. Chtel jsem si poridit jeste asus eee 1000he na cesty a dat na nej eeebuntu. Ted jsem trochu v rozpacich.

Stran: [1] 2

Provoz zaštiťuje spolek OpenAlt.