Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - superbo

Stran: [1] 2 3 ... 32
1
Zdravím,
před pár dny jsem čerstvě nainstaloval na svůj Dell Latitude 5480 Ubuntu 20.04 (v dualbootu s Windows 10). Vše se zdá, že zatím chodí bez problémů, jen v nové aplikaci Firmware jsem si ale všiml, že se zobrazují dva errory týkající se TPM (viz screeny nebo přepsané v citaci).

Verze BIOSu je nejnovější, kontrolní suma sedí. Oba systémy mám v UEFI se zapnutým secure boot. Zároveň mi Windows píše, že používá verzi TPM 2.0, zatímco Ubuntu 1.2 - Proč? Jak to mohu vyřešit? Děkuji.
V příloze přikládám výpis příkazu z errorového odkazu a seznam zařízení.

Citace
BIOS error:
Kód: [Vybrat]
TPM PCR0 differs from reconstruction, please see https://github.com/fwupd/fwupd/wiki/TPM-PCR0-differs-from-reconstruction
TPM 1.2 error:
Kód: [Vybrat]
mode switch disabled due to TPM ownership
failed to unlock using uefi: ERROR: TPM 1.2 has no flashes left.

2
Co vím, tak cheese umí v podstatě pouze filtry. Já preferuji guvcview, je v oficiálních repozitářích a má spoustu možností nastavení :)
Případně se dá na nahrávání použít i OBS Studio.

3
Internet a sítě / Re:Nelze se připojit k 5 GHz síti
« kdy: 09 Prosince 2019, 17:41:20 »
Vyměnil jsem původní Intel AC 8265 za Intel AX200 - úplně stejný výsledek jako s předchozí kartou. Na Windows funguje jak 2.4GHz, tak i 5GHz, na Ubuntu pouze 2.4GHz a 5GHz pouze vidí, ale nepřipojí se. Problém bych viděl v Linuxovém ovladači nebo to může být způsobeno dualbootem.

4
Internet a sítě / Re:Nelze se připojit k 5 GHz síti
« kdy: 25 Října 2019, 19:32:45 »
Ano, jedná se o Intel Wireless-AC 8265. Jde spíš o to, že se na 5GHz občas připojit jde a někdy zase ne a já nevím proč. Šířku kanálu jaksi nemohu např. při použití školní sítě ovlivnit (a sílou signálu to určitě není, mohu stát klidně přímo u routeru a stejně se nedokážu připojit).

5
Internet a sítě / Re:Nelze se připojit k 5 GHz síti
« kdy: 21 Října 2019, 21:44:47 »
Zdá se, že chyba je opravdu v mikrokódu. Pokud nainstaluji přes Windows nejnovější microcode update KB4497165 a následně spouštím jen Windows, připojit se dá k 5GHz naprosto bezchybně. Spustím-li však potom Ubuntu (zkusil jsem 19.04, nyní zkouším 19.10), nejspíše se mikrokód přepíše tím Linuxovým, který způsobuje onu chybu a problémy začnou znovu.

6
Internet a sítě / Nelze se připojit k 5 GHz síti
« kdy: 09 Října 2019, 22:54:46 »
Zdravím,

Pořídil jsem si notebook Dell Latitude 5480 a jaksi se mi nedaří zprovoznit připojení k 5GHz sítím - jak na Ubuntu (19.04), tak i na Windows 10. Název sítě počítač vidí, ale nelze se k ní připojit. Ostatní zařízení v domácnosti se připojí bez problému. Přikládám log z dmesg, který mimo jiné zmiňuje error:
Kód: [Vybrat]
[   48.520572] iwlwifi 0000:02:00.0: Microcode SW error detected.  Restarting 0x2000000.Je možné, že by nemožnost připojení způsoboval microcode? Případně jak to spravit?
Děkuji.

7
Obecná podpora / Re:Instalace Skype - vyjasnění, shrnutí prosím.
« kdy: 29 Prosince 2016, 15:59:40 »
Ventero: Jaj, moje chyba, omlouvám se. Měl jsem na mysli alphu.

8
Obecná podpora / Re:Instalace Skype - vyjasnění, shrnutí prosím.
« kdy: 21 Prosince 2016, 18:48:05 »
Být vámi, tak *ten* Skype, který je na Ubuntu dostupný už dlouho, nepoužívám. Pokud používáte Skype na více zařízeních, tak se vám na Ubuntu verzi neaktualizují zprávy (nebo až za hoooodně dlouhou dobu). Přešel jsem proto na beta verzi a musím říct, že překvapivě potěšila: https://community.skype.com/t5/Linux/Skype-for-Linux-Alpha-and-calling-on-Chrome-amp-Chromebooks/td-p/4434299

9
Hardware / Re:Nelze připojit MS Lumia 640 [Vyřešeno]
« kdy: 29 Srpna 2016, 19:27:55 »
Tak už je vyřešeno. Mobil jsem aktualizoval na W10M a už připojení funguje.

10
Pracovní prostředí / Re:Ubuntu tweak v 16.04
« kdy: 08 Května 2016, 11:10:00 »
Pokud jde o čištění, tak používám BleachBit.
PS: Snad by se vývoje Ubuntu Tweak ale někdo mohl ujmout, byl to skvělý prográmek.

11
Pracovní prostředí / Re:Network applet se nezobrazuje
« kdy: 01 Května 2016, 15:23:04 »
Vyřešeno aktualizací.

12
Obecná podpora / Re:OBS Studio
« kdy: 27 Dubna 2016, 06:23:43 »
Tak už mají v repozitáři i Xenial verzi
https://launchpad.net/~obsproject/+archive/ubuntu/obs-studio

13
Pracovní prostředí / Network applet se nezobrazuje [VYŘEŠENO]
« kdy: 24 Dubna 2016, 19:46:36 »
Zdravím,
včera jsem si čerstvě nainstaloval Ubuntu Mate 16.04, všechno běží v pohodě, kromě ikony nm-applet. K wifi jsem sice připojený automaticky při přihlášení, ale ikona není vidět. V Ubuntu M 15.10 jsem to sice měl také, ale to stačilo laptop pouze uspat a probudit a ikona se objevila. Když v terminálu zadám "nm-applet", tak se applet sice objeví, ale ne vždy zobrazuje dostupné sítě (jsem bez možnosti připojení). Nevíte jak to udělat, aby se applet spouštěl rovnou při přihlášení?

PS: V "Aplikace spouštěné při přihlášení" ho mám zaškrtlý.

14
Obecná podpora / Re:OBS Studio
« kdy: 24 Dubna 2016, 14:19:11 »
A nebo si počkat až vydají verzi pro Xenial.

15
Obecná podpora / Re:OBS Studio
« kdy: 23 Dubna 2016, 18:31:56 »
...vypíše na konci pár chýb...

Jaké chyby?

16
Notebooky a přenosné počítače / Re:Ubuntu na 2 v 1
« kdy: 22 Dubna 2016, 18:49:04 »
V blízké době bych chtěl zkusit do toho tabletu nahrát U16.04. Má nový kernel, takže by to mělo mít lepší podporu pro BayTrail a pár dalších věcí. Pak dám vědět.

17
Notebooky a přenosné počítače / Re:Ubuntu na 2 v 1
« kdy: 27 Března 2016, 12:43:41 »
Na tabletu Kiano Slimtab MS Pro to mám tak, že jsem si Windowsy přesunul na SD kartu, protože je nebudu moc používat. Do interní paměti jsem nainstaloval Ubuntu. Ovšem na těchto zařízeních je bootování o něco obtížnější než na normálním počítači. Procesor je 64bitový, zatímco UEFI je jen 32bitové + budete potřebovat USB hub (pro připojení klávesnice, myši a flashdisku).
1) Stáhněte si iso obraz Ubuntu
2) ve správci archivů rozbalte třeba na flashdisk
3) stáhněte si tento soubor: https://github.com/hirotakaster/baytail-bootia32.efi/blob/master/bootia32.efi?raw=true
a vložte ho do složky /EFI/BOOT na flashdisku
4) Zapněte zařízení a vypněte v BIOSu secure boot (většinou se dá nabídka vyvolat mačkáním Esc při startu)
5) V hlavní nabídce zvolte "Boot from file" a zvolte soubor "bootia32.efi"
Pak se třeba 10 minut nebude dít nic, ale nakonec by to mělo naběhnout.

18
Otevřená diskuze kolem Linuxu a OSS / Re:Výber DISTRIBÚCIE
« kdy: 28 Února 2016, 19:49:30 »
Ten TinyLinux jsem před několika měsíci zkoušel, byl opravdu extra rychlej, ale skoro nic se s ním nedá dělat :D

19
Obecná podpora / Re:Jakou distribuci na starší PC?
« kdy: 12 Prosince 2015, 12:26:53 »
Mně dobře na notebooku (z roku 2007) s Pentiem běží Ubuntu MATE, na netbooku s Intel Atom mi svižně běží Peppermint OS :)
https://ubuntu-mate.org/
http://peppermintos.com/

21
Hardware / Re:Nelze připojit MS Lumia 640
« kdy: 21 Listopadu 2015, 18:44:18 »
Takže pořád nic?

22
Otevřená diskuze kolem Linuxu a OSS / Re:Vtípky okolo LINUXU :-)
« kdy: 21 Listopadu 2015, 10:13:13 »
Captcha pobavila :D

23
Obecná podpora / Re:samočinné odhlašování se
« kdy: 10 Listopadu 2015, 17:28:15 »
Včera jsem tam z http://kernel.ubuntu.com/~kernel-ppa/mainline/ nainstaloval kernel 4.3, od té doby to ještě nespadlo, tak doufám, že to tak i vydrží.

24
Obecná podpora / Re:samočinné odhlašování se
« kdy: 08 Listopadu 2015, 17:26:48 »
Tak se to nakonec děje i s nespuštěným VLC, takže chyba bude někde jinde :/

25
Obecná podpora / Re:samočinné odhlašování se
« kdy: 05 Listopadu 2015, 19:13:42 »
Kód: [Vybrat]
[00007fedd8000e58] filesystem access error: cannot open file /home/superbo/2 (No such file or directory)
[00007fede8000958] core input error: open of `file:///home/superbo/2' failed

Stran: [1] 2 3 ... 32

Provoz zaštiťuje spolek OpenAlt.