Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - Tr1cK

Stran: [1]
1
Ještě jsem vám tu chtěl odepsat, děkuji za tipy.  :) Vyzkouším Aptik i Timeshift a vytvořím si v tom nějaký systém, aby se podobné scénáře, kdy strávím celý den reinstalací všeho potřebného, neopakovali.  :D

2
Zkoušel jsem ještě jestli se nechytne KDE, ale tam jsem se vůbec nelognul. Nakonec tedy reinstall OS a downgrade na 18.04. Vůbec jsem nepředpokládal, že upgrade na novou verzi bude něco extra riskantního, hlavně když mě to k tomu samo vybídlo. Nevěděl jsem, že verze 19.04, 19.10 jsou pouze nějaké "experimentální". Díky za info, jsem poučen a opět o něco chytřejší.  :)

3
Bohužel po aktualizaci na Ubuntu 19.10 se mi přihlášení zobrazí pouze tohle (viz příloha 1). Pokud připojím notebook k externímu monitoru, na druhém můžu relativně normálně v systému fungovat (viz příloha 2), funguje terminál, otevřu prohlížeč, cokoliv.

Aktualizaci jsem prováděl přes příkazový řádek:
Kód: [Vybrat]
$ sudo do-release-upgrade
Aktualizace proběhla úspěšně, ale po rebootu tohle. Podle update manageru je system up to date. Trochu jsem googlil a zkoušel pár věcí.

Přeinstalovávat jsem nějaké zavíslosti:
Kód: [Vybrat]
$ sudo apt-get install -f
Kód: [Vybrat]
$ sudo dpkg --configure -a
Kód: [Vybrat]
$ sudo apt-get clean
Kód: [Vybrat]
$ sudo apt-get autoremove -y
Nezafungovalo.

Pomocí
Kód: [Vybrat]
$ sudo dpkg-reconfigure ...jsem zkoušel měnit mezi gdm3 a lightdm. Opět žádná změna.

Pokud někdo něco poradí a nebudu muset kompletně přeinstalovávat, bude to super, díky.

4
Problém byl poměrně kuriózní. Používal jsem HUB (z USB 3.0 na 3x USB 3.0 a Ethernet). Flashku jsem dával až do těch USB v HUBu. Z druhého počítače, který jsem použil na kontrolu jestli je flashka ok, se mi vždy nabootovat podařilo. Po nějaké době mě napadlo to zkusit bez HUBu a vše funguje.  ::) Tolik bolesti, pro takovou blbost.  :( Každopádně děkuji všem za ochotu a rady.  ;) :)

5
Ve Windows jsem vypl "Fast startup". Po smazání "quiet splash" / nahrazení za "nomodeset" se neobjeví nic. Čistej blackscreen.

6
Ahoj,

pokouším se nainstalovat Ubuntu jako dualboot s Windows 10 na svůj nový laptop. Jedná se o ASUS ZenBook Pro UX480 s
  • CPU Intel Core i7 8565U Whiskey Lake
  • GPU NVIDIA GeForce GTX 1050 Max-Q

Nabootuju z flash disku a dostanu se do GRUB menu
  • Try Ubuntu without installing
  • Install Ubuntu
  • OEM install
  • Check disc for defects

Ať už vyberu z nabídky cokoliv, následuje black screen. Zkoušel jsem nabootovat flashku na starém PC a spustit Ubuntu bez instalace, vše fungovalo. Takže tady chyba nebude.

V UEFI jsem nastavil
  • SATA mode na AHCI
  • Zakázal Secure Boot
  • Zakázal Fast Boot

Nic nepomohlo, další pokusy vedly k úpravám příkazům z GRUB menu. Konkrétně nahradit "quiet splash" za "nomodeset", "nvidia.modeset=0", nebo "nouveau.modeset=0". Bohužel ani to nepomohlo.

Momentálně si už nevím rady. Budu rád za jakoukoli radu!

7
Omlouvám se, ale nevím co checksum znamená. Po troše googlení jsem snad přišel na to, že je to nějaká kontrola jestli se soubor správně stáhnul/odeslal. Stáhnul jsem si Checksum calculator a to iso tam vložil, nechal jsem metodu MD5 a vyhodilo mi to tenhle result: EF4A76C7973937F47DAC2C0F8485C05C. Teď bych ten kod měl předpokládám porovnat s tím původním souborem tady na serveru a měl by být shodný? Pak by byl soubor stažen správně.

8
Ahoj,

mám problém s instalací Ubuntu ve VirtualBoxu (viz příloha 1) na tomto počítači https://www.alza.cz/dell-inspiron-13z-touch-stribrny-d4194605.htm?catid=18855186#alternativy, nevíte prosím někdo v čem by mohl být problém?

Děkuji.

Stran: [1]