Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - mates80

Stran: [1]
1
Ubuntu Server / Re:Funkčně nefunknční síť 2,5gbit
« kdy: 27 Listopad 2020, 18:14:27 »
neni pomohlo ještě tohle https://forum.ubuntu.cz/index.php?topic=83010.0 a příkaz jsem si se souborem upravil dle potreby takze to funguje ted jedu v nastavovani serveru dal viditelnost na win siti samba, dlna, ftp, a vzdalena sprava pres webove rozhrani uvidime kde se zadrhnu ted :-D

2
Ubuntu Server / Re:Funkčně nefunknční síť 2,5gbit
« kdy: 25 Listopad 2020, 22:38:16 »
tak budu muset hodit pri startu dva radky skriptu aby se sitovky vzdy vypnula a pak spustila a bude to fungovat

neco jako
sudo ip link set (nazev sitovky enp6s0) down

sudo ip link set (nazev sitovky enp6s0) up

pokud pouziju tohle pri startu pak zacne sit fungovat ale bez tohohle to proste nenastartuje a ani zapinani v GUI nefunguje do te doby nez to projde down up v prikazovem radku.

3
Ubuntu Server / Re:Funkčně nefunknční síť 2,5gbit
« kdy: 22 Listopad 2020, 18:56:55 »
chapu ze ty bys hledal kde je rozdil ale ja jako noob user bych rad kdyby to fungovalo nejen pri spusteni a instalaci do prvniho restartu. Chapu ze je toho vsude hodne ale uz se s tim pachtim tyden a docela me to ted stve ze jsem nesel do hotoveho reseni.... Nektere navody jsem sice nasel ale bohuzel jsou uz nefunkcni fedoru jsem aktualne zboril jen diky tomu ze jsem zkousel namountovat raid tak aby ho videl plex. :-( Jine dlna je sice taky reseni ale nehodlam se stourat v pismenkach jsme v roce 2020 a i kdyz jsou servery prevazne bez obrazovky tak by se docela hodilo aspon lepsi rozhrani po webu. GUI je na freenasu v pohode ale nejede zase ta 2,5 gbitka, Fedora server ma cokpit ale tam toho spoustu chybi ale rychlejsi sitovka funguje. Pripojit ale nejaky adresar na dlna nebo sambu je (pardon ale oser). Jo jasne kdyby to bylo jednoduche tak to asi pak zvladne kazdy ale jestli to nejde nastavit poradne ani z gnome nebo kde pokud to tam doinstaluju tak linux bude dal jen hracicka pro par vyvolenych... Jo az se mi to povede zprovoznit budu za to rad ale je neskutecne proc se to dela tak slozite... hlavne jedna distribuce vedle druhe je jina a smutne je ze se nedrzi nejaky standard. Kdyz chci na widlich nainstalovat nejaky stary program tak mam 90% uspesnost ze to bude fungovat. Bohuzel je skoda ze navod ktery je 3-5 let stary na linuxu je k nicemu.

4
Ubuntu Server / Re:Funkčně nefunknční síť 2,5gbit
« kdy: 21 Listopad 2020, 16:21:23 »
tak dalsi info Fedora server jede ok na 12,5 gbit siti jen s fedorou moc neumim proto jsem chtel radsi UBUNTU s tim uz jsem si kdysi hrala a neco mi v hlave jeste zustalo

5
Ubuntu Server / Funkčně nefunknční síť 2,5gbit
« kdy: 21 Listopad 2020, 10:26:04 »
Nevím čím to ale mam problem se sitovkou QXG-2G1T-I225 je jedno jestli pouziju ubuntu server nebo desktop verzi. Freenas ten nenajde vubec.
Me zjisteni zapnuta integrovana sitovka vse ok do prvniho restartu. Podminka je akorat pri spusteni nebo instalaci mit kabel v integrovane sitovce. Po přepojení kabelu na Qnap pridana 2,5 Gbitka funguje, bohuzel do prvniho restartu. (pro ftipalky zdrzte se komentu jako tak nerestartuj) . Po restartu (napr. update) sitovka je videt ale nespusti se. integrovana po pripojeni kabelu najede v pohode.
Pokud integrovanou vypnu pred instalaci tak se Qnap lanka ani neprihlasi a instalacni program o ni nevi.
Pri spousteni jiz nainstalovaneho OS ledky na sitovce blikaji a zda se ze je vse ok ale po celkovem najeti systemu ani nehlesne.
pri vypisu IP A je status sitovky down a jakykoliv pokus o nastaveni UP je neuspesny. Nepomohli ani aktualizace ani pripadne doinstalace ovladacu (dle navodu vzdy vse skoncilo neuspechem jakeho-koliv prikazu k instalace nebo vytvoreni balicku krome rozbaleni tar.gz)
Co jsem se tak docetl je neco ohledne flashnuti sitovky ale to mi prijde docela hardcore. Když to pri instalaci funguje a pak ne tak si myslim ze je nekde neco spatne softwarem zrejme by nekde stacilo neco natvrdo zapsat nebo neco podobneho nemate nekdo nejaky napad? Diky

Stran: [1]