Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.
Vaše pomoc je stále potřeba!

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - Honza

Stran: 1 2 [3]
51
Archiv / Canon PIXMA ip1000- job-stopped->libc6(>=2.4-1)
« kdy: 15 Prosince 2006, 21:12:52 »
Už dobrý! Rozchodil jsem to! :) ... muzete uzavrit diskuzi ;)

52
Archiv / Canon PIXMA ip1000- job-stopped->libc6(>=2.4-1)
« kdy: 12 Prosince 2006, 20:35:42 »
Kdyby jsi se podíval uplne nahoru, na prvni text, tak tam mam napsany odkaz na tenhle návod :D a rikam ze mi to podle neho nejde...(sorry, ale jak do dubu :D ) No a nejde mi to z duvodu ''libc6'' a dalsi...

Následující balíky mají nesplněné závislosti:
  bjfilter-2.5: Závisí na: libc6 (>= 2.4-1) ale 2.3.6-0ubuntu20 se bude instalovat
  pstocanonbj: Závisí na: libc6 (>= 2.4-1) ale 2.3.6-0ubuntu20 se bude instalovat
               Závisí na: libcupsys2 (>= 1.2.3) ale 1.2.2-0ubuntu0.6.06 se bude instalovat

Tak jsem se ptal jak vyresit tyto zavislosti... ;)

53
Archiv / Canon PIXMA ip1000- job-stopped->libc6(>=2.4-1)
« kdy: 12 Prosince 2006, 17:25:47 »
Podle návodu z originálního ubuntu fora jsem to zkousel, to by ale museli fungovat linky na stazeni rpm balíčků.

The HOWTO:
1. Install required packages
Install alien with synaptic
Install libxml1 with synaptic (required later on to run canon's bjcups application)

2. Download Driver
open terminal
cd to your preferred download directory
For ip1000:

$ wget http://www.mafia.or.id/bjfilter/bjfi....50-2.i386.rpm
$ wget http://www.mafia.or.id/bjfilter/bjfi....50-2.i386.rpm
$ wget http://www.mafia.or.id/bjfilter/bjfi....50-2.i386.rpm

3. Convert .rpm to .deb
$ sudo alien bjfilter-common-2.50-2.i386.rpm
$ sudo alien bjfilter-pixmaip1000-2.50-2.i386.rpm
$ sudo alien bjfilter-pixmaip1000-lprng-2.50-2.i386.rpm

4. Install
$ sudo dpkg -i

5.Edit .ppd file
To allow printing quality options to be accessed through cups' printer properties you must edit as root the printer's ppd file.(This applies only to the ip1000)
$ sudo gedit /usr/share/cups/model/canonpixmaip1000.ppd
Add these lines:
*OpenUI *CNQuality/Quality: PickOne
*DefaultCNQuality: 3
*CNQuality 2/High: "2"
*CNQuality 3/Normal: "3"
*CNQuality 4/Standard: "4"
*CNQuality 5/Economy: "5"
*CloseUI: *CNQuality

You can also replace these lines:
*OpenUI *Resolution/Output Resolution: PickOne
*DefaultResolution: 600
*Resolution 600/600 dpi: "<>setpagedevice"
*CloseUI: *Resolution
with:
*OpenUI *Resolution/Output Resolution: PickOne
*DefaultResolution: 600
*Resolution 600/600 dpi: "<>setpagedevice"
*Resolution 1200/1200 dpi: "<>setpagedevice"
*Resolution 2400/2400 dpi: "<>setpagedevice"
*CloseUI: *Resolution

Save the file

6. Fix libs

$sudo ln -s /usr/lib/libpng12.so.0 /usr/lib/libpng.so.2
$sudo ln -s /usr/lib/libtiff.so.4 /usr/lib/libtiff.so.3
$sudo ln -s /usr/lib/libxml2.so.2 /usr/lib/libxml.so.1

7. Restart Cups
$ sudo killall cupsd
$ sudo cupsd

8. Setup Printer
-System>Administration>Printing>New Printer
-Choose Local or network printer and specify port or url, respectively
-Forward
Manufacturer>canon
Model> PIXMA IP1000
Driver>Standard
-Apply
(if you can't find your printer choose:install driver>choose the ppd file you edited, reboot and try again to setup printer)

9. Test
Right Click on printer> properties>print test page

10. Setup on GIMP
-open an image to print
-file>print>Choose your printer name>setup printer:
Printer Model>PostScript level 2
command>lpr -P (PIXMA IP1000)
PPD File>browse at /usr/share/cups/model/ (mine is /usr/share/cups/model/canonpixusip4100.ppd)
-OK
-Save Settings
-Print

Kazdopadne jsem to delal podle návodu jak jsem psal výše, ale nedaří se mi to dotáhnout do konce...

54
Archiv / Canon PIXMA ip1000- job-stopped->libc6(>=2.4-1)
« kdy: 12 Prosince 2006, 16:58:56 »
Me taky linux hlasi ze je vse ok. Nemel by byt problem, ale kdyz chci tisknout tak se mi u tiskarny u stavu napise: Zastavena: job-stopped ...a proste netiskne. Pry to chce pstocanonbj verze 3.2, jenze pro stazeni tohohle musim mit minimalni verzi libc6(>=2.4-1) a tu ja mam 2.3.6. Tak nevim jak dal : (((

55
Archiv / cedega a cs cez steam problem
« kdy: 12 Prosince 2006, 15:21:23 »
Ne dobry, cedegu jsem uz zrusil. Ted jedu jenom pres Wine. Je to mnohem lepsi!! Akorat mam pocit, ze mam trosicku v lagu zvuk. Nebo delsi doba odezvy? Je to jenom nepatrne, ale znat to je...mate to taky takovy?

56
Archiv / cedega a cs cez steam problem
« kdy: 11 Prosince 2006, 23:44:04 »
No tak ten kurzor. Toho jsem se myslím zbavil tím, že jsem v nastavení cedegy zadal použití nastavení win xp. Potom mi kurzor ve hre zmizel. Ale to ze je pres cedegu ve hře na ho*no fps je fakt. OpenGL mi jede v klidu ale fps mi skáčou stejně. Navíc mi nejde použít ve hře console + čísla. Čísla pouze na num klavesnici...jenze pres wine to nabíhá zas hrozně pomalu, tak si člověk nevybere...

57
Archiv / Canon PIXMA ip1000- job-stopped->libc6(>=2.4-1)
« kdy: 11 Prosince 2006, 18:53:59 »
Citace: Skeletonix
nevím, sprovozňoval jsem ip1500 a ta šla docela vpoho dle mambo návodu .. jen malá editace konfigurace kvůli tisku s vyšším rozlišením !
ano všechno je v pořádku, až na ty stopnuté joby ((

58
Archiv / Spustenie Counter Strike 1.6
« kdy: 11 Prosince 2006, 18:27:54 »
Ahoj. Mam problem s instalaci Steamu. Mam ubuntu 6.06 LTS , Wine 0.9.9 a pri instalaci mi to u 26% a nic se nedeje. Nekde jsem nasel ze mam zmenit adresar, ale ani to moc nepomaha. Nakonec to tedan nejak zvladam a steam updatuju. Dalsi problem je kdyz uz updatovany steam chci spustit. Napise mit to tuhle hlasku : Steam- Fatal Error: Could not load module '/bin/vgui2.dll '.  a nic se nestane. Zkousel jsem knohovnu najit a stahnout. Nahral jsem ji do adresare na teto hlasce, ale stejne to nepomohlo. Nevite nekdo co s tim?

59
Archiv / Canon PIXMA ip1000- job-stopped->libc6(>=2.4-1)
« kdy: 11 Prosince 2006, 16:58:44 »
Dobrý den. Jsme začátečník a potřebuji vaši pomoc. Podle návodu http://www.abclinuxu.cz/hardware/vystupni-zarizeni/tiskarny/canon/pixma-ip1000 , kde jsem byl přesměrován na tento návod http://mambo.kuhp.kyoto-u.ac.jp/~takushi/canon-pixus25.html , jsem nainstaloval svoji tiskarnu. Tiskaran byla rozpoznána a linux ji sám našel, ale když chci tisknout, napíše mi to u popisku tiskárny job-stopped a neděje se nic.Na prvním odkazu který jsem psal, je napsáno toto :

Pokud máte nainstalovaný filtr pstocanonbj ve verzi 3.1. a zůstávají vám ve frontě stopnuté joby, tak autor vydal opravenou verzi 3.2., kde je tato chyba odstraněna.

Jenže problé je v tom, že když chci nainstalovat pstocanonbj verze 3.2, tak mi to hlásí, že mám nejdříve updatovat ibc6(>=2.4-1), protože mám verzi 2.3.6. Ale upgrade libc6 jsem nikde nenašel.
Poraď te mi prosím. Potřebuji nutně tisknout a dlouho se bez toho již neobejdu...

Stran: 1 2 [3]

Provoz zaštiťuje spolek OpenAlt.