Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - sajmon

Stran: 1 2 [3] 4 5 ... 10
51
Čaute
ja som prešiel na openSuse 12.3 len tento týždeň a dal som si Gnome verziu, ale nejak mi to "seká". Myslím to v tom zmysle že keď stalačím "Win-tlačidlo" (prostredie DASH ?? ) tak mi to nejak na chvíľu sekne (2 - 4 sekundy asi) a to ma dosť rozčuľuje, lebo potom stláčam stále to "Win-tlačidlo", teda sa tým nikam nedostanem  ;D
Tak tiež sa v tom systéme nejak nevyznám, je tam voľáko veľa aplikácii, ktoré neviem ani na čo slúžia. Teraz si neviem ani zaktualizovať systém v konzole (viem že by som to niekde na nete dočítal). Tiež mi chýbajú niektoré app v tom YAST-e (preda ten Ubuntu softwéer sa mi páčil viac). Neveim sa v ňom pohybovať.
A inač ten Zipper - čo to vlastne je ?? :D :D (ekvivalnet "apt"  v ubuntu ?)

Už nejakú dobu (2 - 3 roky) som používal Ubuntu a okrem X/L-ubuntu som žiadne iné distro neskúšal. Lenže po prechode(na čo som ja *censored* prechádzal :D) z Ubuntu 12.04 na 13.04 mám opäť problémy z externou grafickou kartou (ATI Radeon).
Teda som trošku mimo z toho openSuse  :)

P.S.
stále mám popri openSuse nainštalované to Ubuntu 13.04, ale mám tam zrejme (isto) "zakryptované" oddiely a teraz sa neviem z openSuse dostať k priečinkom z Ubuntu. Dá sa to riešiť bez preinštalovania ??

52
ten návod pre 12.04 ten mi šiel (to som písal aj pred tým),
ale ten druhý pre 13.04 mi nefunguje, niekde pri inštalácii staršieho ovládača intel mi tam píše chybu. Predpokládám, že to je tým že mám 64-bit a to bude zrejme len pre 32-bit

53
No už prešiel nejaký ten čas a stále prepínatelnosť ATI/Intel nefunguje tak ako by som chcel...

Mal ešte pred pár dňami Ubuntu 12.04 a tam nainštalovaný podľa návodu z http://wiki.cchtml.com/ catalyst, ale aj tak po prepnutí grafík vždy žiadalo reštart PC.
No aj tak pri výbere ATI grafiky sa mi ventilátor zahrieval, takže frčal som len na Intel-áckej HD3000, kde to šlo celkom slušne bez zbytočného prehrievania sa.

Bohužiaľ,
predvčerom som sa rozhodol aktualizovať na Ubuntu 13.04, s tým že by mala byť lepšia podpora pre ATI Radeon HD 6xxx.
Nanešťastie som sa šerdne mýlil :(
Sám si fungujúce ovládače nenájde a pri manuálnom inštalovaní z http://wiki.cchtml.com/index.php/Ubuntu_Raring_Installation_Guide mi ako vždy comp zastane na čiernej obrazovke tesne pred prihlásením do Ubuntu....

Takže teraz znovu frčím (bez Catalyst) len na Intel grafike a vykurujem celú miestnosť  >:(

54
Takže to podržanie Shiftu bol riadny prepadák ;D ;D
no našiel som to na stránke HP support...

teraz som našiel vypnutie v nastaveniach a zatiaľ to funguje....
https://windowssecrets.com/wp-content/uploads/2013/01/W20120103-LL-FastStart.jpg

55
áno sú tam ale keď dáš vypnúť tak to nie vždy optimálne vypne... ale dá ako keby do "spánku" a preto win8 rýchlejšie bootuje ako ostatné Windowsy... a teda preto sa (nie vždy to tak je) nemôžem dostať na oddiely Win8 z ubuntu (jedine po reštarte z win8, ale nie po vypnutí Win a následnom zapnutí Ubuntu)

Nový režim vypínania
Windows 8 pri novom spôsobe vypnutia ukončí všetky užívateľské aplikácie a prihlásenia, stav operačného systému už iba so spustenou systémovou session ale uloží na disk podobne ako pri štandardnej hibernácii celého počítača.

56
no tak keď som tam pridal "force" tak po uložení a ukončení text editora, mi v terminály vypísalo
..fstab... ..bad line

No nechám to asi tak ako je...
lebo na nete som našiel, že pre úplné vypnutie win8 (nie do toho "akože spánku vypnutia") stačí podržať Shift pri kliknutí na Vypnúť

Tak uvidím ako to bude fungovať  :)

57
skúsil som a tiež nefunguje :(

58
zadal som tam to čo písal DONNY...

no a niekde vo WIN sa nedá nastaviť nech ho normálne vypne miesto toho aby ho len uspal ??

59
fungovalo to super, lenže teraz som si nainštaloval win8 a nie vždy mi pri spúštaní ubuntu (je to tak 50 na 50) pripojý disk...
už pri štartovaní mi vypíše, že
došlo k chybe pri pripojení media/disk a že či to chem opraviť ručne alebo preskočiť

60
tak to som ešte nikdy nerobil

Lenže problém je v tom, že od kedy som ho kúpil  tak mi príliš hreje keď mám pustenú Radeon grafiku v Ubuntu.
Vo windowse mi to vôbec nerobí, takže v tom problém asi nebude.

61
To áno, ale mňa práveže štve, že nemôžem (bez problémov) využívať obe grafiky (Radeon, Intel) tak ako by som chcel.

Najradšej by som bol keby to fakčilo tak ako pod trápnym windovsom. Teda obe grafiky využitelné zároveň podľa režimu napájania resp. spustených aplikácii

62
teda čo konkrétne mám zalóhovať ?
a stačí na to len príkaz cp ??

inač tu je pre 13.04 napísané:
http://wiki.cchtml.com/index.php/Ubuntu_Raring_Installation_Guide

 - znamená to, že mám radšej počkať (mám 12.04) na 13.04 a potom to len zaktualizovať alebo ako to mám chápať ?

63
Chcem sa opýtať, či pri prechode na vyššiu verziu Ubuntu nestratím celé toto nastavenie ??

64
čiže je to nevyriešený bug ??

65
Čaute,
mám taký problém s inštaláciou Ubuntu One na Windowse.
Inštalácia prebehne ako tak dobre, len pri načítavaní mi vypíše toto:


Tento istý problém som mal aj na Win7 32bit, Win8 32bit aj Win8 64bit (sú to rôzne PC)


66
Obecná podpora / Re:windows a ext4???
« kdy: 29 Březen 2013, 12:55:06 »
niečo nové na riešenie tohto problému ?? :P

67
Notebooky a přenosné počítače / Re:nefunkčné video na netbooku
« kdy: 05 Březen 2013, 11:28:25 »
No lenže ja mám Xubuntu 12.10  a všetko to je len pre 12.04 nie?

68
Notebooky a přenosné počítače / Re:nefunkčné video na netbooku
« kdy: 04 Březen 2013, 23:46:13 »
Keď chcem pozerať stream v Toteme tak mi po vyhladávaní pluginou vypíše toto:

Kód: [Vybrat]
Neboli nájdené žiadne balíky s požadovanými zásuvnými modulmi
Požadované zásuvné moduly sú:

zdroj protokolu RTP

Čo potrebujem nainštalovať aby to fungovalo?


P.S. VLC-čko mi stále nezobrazuje video

69
no nakoniec som nainštaloval Totem a ten si sám stiahol všetky zásuvné moduly...
lenže stále to nejak seká... tak neviem či to bude len tými kodekmi...
lenže keď spustím Win, tak video funguje dobre

70
v predvolenom prehrávači Parole moc čo to nastaviť ani nejde...
vo VLC-čku mi to už pomaly seká, no aj zarzne obraz...
odinštaloval som všetky pluginy GStreamer a skúsil som dať prehrať, no šiel len zvuk.
Tak doinštaloval som cez "Centrum softvéru"

GStreamer ffmpeg video doplnok
Kodeky na prehrávanie súborov mpeg, divx, mpeg4, ac3, wmv a asf


po nasledovnom skúsení prehrávania mi opäť vybehla dotyčná hláška (viď. vyššie)

A nie je to problém tejto verzie 12.10, lebo rovnako som mal tento problém aj pod 12.04

71
niekto nejaký nápad ??

72
doinštaloval som  xubuntu-restricted-extras

no stále mi to nefunguje...
opakuje hlášku:

              GStreamer backend error
              Nastavený videosink video nefunguje.

73
Notebooky a přenosné počítače / nefunkčné video na netbooku
« kdy: 05 Leden 2013, 11:11:33 »
ahojte,
mám problém s prehrávaním v filmov na svojom netbooku Acerr AO 751h v Xubuntu 12.10
Jedná sa o to, že keď spustím film v predvolenom prehrávači Parole okamžite mi vybehne okno z hlásením:

              GStreamer backend error
              Nastavený videosink video nefunguje.


Keď skúsim spustiť film vo VLC, tak je obraz (filmu) čierny a nič nerobí.
No keď spustím vo VLC nejakú skladbu, tak mi ju prehrá i keď z miernym šumením.

Taktiež som skúšal pustiť youtube, to mi funguje ale video dosť seká.


Neviem prečo vznikli tieto problémy, keďže v predchádzajúcich verziách Xubuntu (10.10, 11.04) mi filmy aj youtube bez problémov prehrávalo.

Výpis lspci
Kód: [Vybrat]
00:00.0 Host bridge: Intel Corporation System Controller Hub (SCH Poulsbo) (rev 07)
00:02.0 VGA compatible controller: Intel Corporation System Controller Hub (SCH Poulsbo) Graphics Controller (rev 07)
00:1b.0 Audio device: Intel Corporation System Controller Hub (SCH Poulsbo) HD Audio Controller (rev 07)
00:1c.0 PCI bridge: Intel Corporation System Controller Hub (SCH Poulsbo) PCI Express Port 1 (rev 07)
00:1c.1 PCI bridge: Intel Corporation System Controller Hub (SCH Poulsbo) PCI Express Port 2 (rev 07)
00:1d.0 USB controller: Intel Corporation System Controller Hub (SCH Poulsbo) USB UHCI #1 (rev 07)
00:1d.1 USB controller: Intel Corporation System Controller Hub (SCH Poulsbo) USB UHCI #2 (rev 07)
00:1d.2 USB controller: Intel Corporation System Controller Hub (SCH Poulsbo) USB UHCI #3 (rev 07)
00:1d.7 USB controller: Intel Corporation System Controller Hub (SCH Poulsbo) USB EHCI #1 (rev 07)
00:1f.0 ISA bridge: Intel Corporation System Controller Hub (SCH Poulsbo) LPC Bridge (rev 07)
00:1f.1 IDE interface: Intel Corporation System Controller Hub (SCH Poulsbo) IDE Controller (rev 07)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)
03:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01)

74
Hardware / Re:externý monitor cez HDMI
« kdy: 20 Prosinec 2012, 12:57:35 »
to celé ??
lebo celé sa to sem ani nezmestí

75
Hardware / Re:externý monitor cez HDMI
« kdy: 20 Prosinec 2012, 12:01:30 »
áno už tam mám v ponuke aj ten 1440x900, ale teraz keď ho dám použiť tak mi na externom monitore už nič neukáže..
môže to byť aj tým, že mi ukazuje 18palcov, ale externý je 19palcov ??

Stran: 1 2 [3] 4 5 ... 10