Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - messner

Stran: 1 [2] 3 4
26
Instalace, aktualizace a spouštění / Re:14.04.5
« kdy: 15 Říjen 2017, 19:23:36 »
Vypadá to, že v mém případě změnila uživatele instalace novější verze, ať už čistá nebo povýšení. tar by snad také práva měnit neměl.
Pokud si chci nastavit více věcí např. i fonty musím použít Tweak, proč ale provede změny jen někde a ne v celém systému?
/home/rak/Obrázky/Snímek1
/home/rak/Obrázky/Snímek2


27
Instalace, aktualizace a spouštění / Re:14.04.5
« kdy: 12 Říjen 2017, 09:45:10 »
Díky za odkaz, chápu to tak, že u Debianu tam má být 1000 pro 1. uživatele. Předtím jsem myslel, že je tam vždy jméno.

K bodu 2, u USB je PCManFC, u toho lze měnit ikony pomocí Unity Tweak Tool, v druhém případě (Soubory) se nic změnit nedá. Co teď s tím? Instaloval jsem jen Unity Tweak Tool.

28
Instalace, aktualizace a spouštění / Re:14.04.5
« kdy: 01 Říjen 2017, 19:58:14 »
Tohle jsem zrovna nemyslel, chtěl bych se dozvědět více o tom co znamenají ta čísla 1000, 1001, případně další. Omlouvám se, že to z mého dotazu nebylo jasné.

2. Po připojení USB zařízení se na levé straně okna objeví ikony, které vypadají jinak než když otevřu adresář z Launcheru (druhá ikona shora). Tam je to tedy spíše parodie, která jako kdyby Windoze 10 z wokna vypadla. Nemělo by to být stejné?

3. V adresáři media je další, který se jmenuje stejně jako můj domovský a teprve v něm jsou UUID disků. Tak by to snad být nemělo.

Momentálně používám Ubuntu 16.04.3 + Unity Tweak Tool

29
Instalace, aktualizace a spouštění / Re:14.04.5
« kdy: 18 Září 2017, 15:39:05 »
Mohl bych se o tom někde dozvědět víc?

30
Instalace, aktualizace a spouštění / Re:14.04.5
« kdy: 14 Září 2017, 14:33:33 »
Nového uživatele jsem nevytvářel, byl tam jen ten, který vznikl při instalaci.
Obnovoval jsem /home ze zálohy, na tu jsem použil KNOPPIX:

sudo mount /media/sdax
cd /media/sdax
sudo tar cvzf /cesta/sdax.tar.gz ./

Obnova

sudo tar xvzf /cesta/sdax.tar.gz

V 12.04 se žádný problém neobjevil.
Kdyby tam bylo 1000, tak by to fungovalo?

31
Instalace, aktualizace a spouštění / Re:14.04.5
« kdy: 13 Září 2017, 17:41:19 »
BINGO! Díky TIBORE!  To bylo ono i když to nebyl root, ale 1001. Změna vlastníka pomohla. Problém je vyřešen, aspoň doufám.

32
Instalace, aktualizace a spouštění / Re:14.04.5
« kdy: 12 Září 2017, 20:59:07 »
Nevím, jestli je to porušené, s 12.04 to fungovalo, problém se objevil až při přechodu na 14.04. Předtím jsem /home zálohoval pomocí tar, když ho obnovím ze zálohy, nemohu se přihlásit, do konzole to jde.

33
Instalace, aktualizace a spouštění / Re:14.04.5
« kdy: 12 Září 2017, 20:08:26 »
Tak jsem se konečně po problémech s interní mechanikou a konektory externích disků dostal k čisté instalaci, ale nic se tím nevyřešilo. Pokud zachovám  /home nedostanu se přes přihlašovací obrazovku. Zkusil jsem 14.04.2, 14.04.5, 16.04.3 se stejným výsledkem. Asi vadí něco v /home. Nemohl by to být třeba tweak?

Mezi povýšením a čistou instalací tedy není žádný rozdíl.

34
Instalace, aktualizace a spouštění / Re:14.04.5
« kdy: 16 Květen 2017, 08:58:43 »
Úprava zdrojů SW samozřejmě nemá se sítí nic společného, ale následná aktualizace rozhodí systém a síť je jedna z věcí, která přestane fungovat. Každopádně je potom systém nepoužitelný.
Teď mám ještě problém se SATA kabely (spíše konektory), což způsobilo další zdržení se  zálohováním.

35
Instalace, aktualizace a spouštění / Re:14.04.5
« kdy: 03 Květen 2017, 14:24:32 »
Díky za odkazy Aptik jsem konečně nainstaloval.

Ale předchozí příkazy (sudo sed ..., apt-get update ...) způsobí, že po restartu přestane fungovat síť a nejde ani nastavit, objeví se:

Systémová služba sítě není kompatibilní s touto verzí.


Takže znovu KNOPPIX a sudo tar xvzf
Asi je lepší ten soubor neupravovat.   

36
Instalace, aktualizace a spouštění / Re:14.04.5
« kdy: 29 Duben 2017, 13:22:04 »
Díky. Ale stále se mi nedaří aptik nainstalovat. Už se objevil v centru softwaru, ale při instalaci se objeví toto:

Závislosti balíku nemohly být vyřešeny
Tato chyba mohla být způsobena požadovanými dodatečnými balíky, které chybí nebo nejsou instalovatelné. Dále může být konflikt mezi balíky, u kterých není povolena instalace ve stejnou dobu.

Následující balíky mají nesplněné závislosti:

aptik: Depends: libc6 (>= 2.2.5) ale 2.15-0ubuntu10.15 se bude instalovat
       Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) ale 2.26.1-1ubuntu1.5 se bude instalovat
       Depends: libgee-0.8-2 (>= 0.8.3) ale nebude se instalovat
       Depends: libglib2.0-0 (>= 2.31.8) ale 2.32.4-0ubuntu1 se bude instalovat
       Depends: libgtk-3-0 (>= 3.0.0) ale 3.4.2-0ubuntu0.9 se bude instalovat


Tohle také nefunguje:
sudo apt-get install aptik

Čtu seznamy balíků… Hotovo
Vytvářím strom závislostí       
Čtu stavové informace… Hotovo
Některé balíky nemohly být instalovány. To může znamenat, že požadujete
nemožnou situaci, nebo, pokud používáte nestabilní distribuci, že
vyžadované balíky ještě nebyly vytvořeny nebo přesunuty z Příchozí fronty.
Následující informace vám mohou pomoci vyřešit tuto situaci:

Následující balíky mají nesplněné závislosti:
 aptik : Závisí na: libgee-0.8-2 (>= 0.8.3) ale nedá se nainstalovat
E: Nelze opravit problémy, některé balíky držíte v porouchaném stavu.



37
Instalace, aktualizace a spouštění / Re:14.04.5
« kdy: 28 Duben 2017, 22:57:17 »
To jsem si neuvědomil.
Takhle by to mělo vypadat?

# deb cdrom:[Ubuntu 12.04 _Precise_ - Build amd64 LIVE Binary 20130424-09:51]/ precise main

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://old-releases.ubuntu.com/ubuntu/ precise main restricted
deb-src http://old-releases.ubuntu.com/ubuntu/ precise main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://old-releases.ubuntu.com/ubuntu/ precise-updates main restricted
deb-src http://old-releases.ubuntu.com/ubuntu/ precise-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://old-releases.ubuntu.com/ubuntu/ precise universe
deb-src http://old-releases.ubuntu.com/ubuntu/ precise universe
deb http://old-releases.ubuntu.com/ubuntu/ precise-updates universe
deb-src http://old-releases.ubuntu.com/ubuntu/ precise-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://old-releases.ubuntu.com/ubuntu/ precise multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ precise multiverse
deb http://old-releases.ubuntu.com/ubuntu/ precise-updates multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ precise-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://old-releases.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse

deb http://old-releases.ubuntu.com/ubuntu/ precise-security main restricted
deb-src http://old-releases.ubuntu.com/ubuntu/ precise-security main restricted
deb http://old-releases.ubuntu.com/ubuntu/ precise-security universe
deb-src http://old-releases.ubuntu.com/ubuntu/ precise-security universe
deb http://old-releases.ubuntu.com/ubuntu/ precise-security multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ precise-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu precise partner
# deb-src http://archive.canonical.com/ubuntu precise partner

## Uncomment the following two lines to add software from Ubuntu's
## 'extras' repository.
## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
# deb http://extras.ubuntu.com/ubuntu precise main
# deb-src http://extras.ubuntu.com/ubuntu precise main

38
Instalace, aktualizace a spouštění / Re:14.04.5
« kdy: 25 Duben 2017, 09:08:17 »
Opět jsem obnovil 12.04 z poslední zálohy (sda2.tar.gz), ale nebylo to bez problémů. Pokud jsem použil DVD s Ubuntu (12.04.4, 12.04.5, 14.04.5, postupně jsem vyzkoušel), nebyl systém zcela funkční, nefungoval zvuk, místo vypnutí/restartu se znovu objevila přihlašovací obrazovka. Pomohl až KNOPPIX.

Aptik nejde nainstalovat

Následující balíky mají nesplněné závislosti:
aptik : Závisí na: libgee-0.8-2 (>= 0.8.3) ale nedá se nainstalovat
E: Nelze opravit problémy, některé balíky držíte v porouchaném stavu.

Možná mám nastavený špatný server. Který je pro aktualizace nejvhodnější?

39
Instalace, aktualizace a spouštění / Re:14.04.5
« kdy: 05 Duben 2017, 16:21:50 »
Já jsem gnome nechtěl, ale kromě LXDE to bylo to jediné, co fungovalo.
O víkendu jsem to nestihl, znamená to obnovit ze zálohy 12.04 (obnovit GRUB) a zálohovat svůj adresář, /usr, /etc, asi i historii příkazů a až potom udělat čistou instalaci. Nezapomněl jsem na něco?

Někdy mi po obnově funguje boot from EFI file, někdy AB.

40
Instalace, aktualizace a spouštění / Re:14.04.5
« kdy: 31 Březen 2017, 09:25:24 »
V GNOME Flashback (Metacity) nefunguje nastavení.
Do GNOME Flashback (Compiz) se přihlásit nelze. Compiz bude asi dělat ten problém.

41
Instalace, aktualizace a spouštění / Re:14.04.5
« kdy: 24 Březen 2017, 13:40:56 »
Podařilo se mi přihlásit do GNOME Flashback (Metacity), ale asi ne vše funguje, např. jas a zamykání, objeví se spouští se ...  a pak nic. Pokud bych zkoušel opravit Unity, co všechno je třeba znovu nainstalovat? Nevyznám se v tom, na Wiki je jenom, jak se Unity zbavit:
Jednoduše odstraňte balíky unity, unity-common, unity-lens-applications a unity-lens-files.

http://wiki.ubuntu.cz/unity?s[]=gnome

42
Instalace, aktualizace a spouštění / Re:14.04.5
« kdy: 17 Březen 2017, 09:11:44 »
Vyzkouším to o víkendu, ale raději bych nějak opravil Unity (případně odstranil a znovu nainstaloval). Gnome se však chová stejně, funguje jen LXDE.

43
Instalace, aktualizace a spouštění / Re:14.04.5
« kdy: 12 Březen 2017, 13:46:09 »
Tak jsem to zkusil a nic se nezměnilo. Předpokládám, že místo ~/.compiz má být ~/.compiz-1. ~/.compiz tam není.
Pokud mám dělat čistou instalaci z DVD nebylo by lepší 16.04? Nebo má ještě mnoho chyb?

44
Instalace, aktualizace a spouštění / Re:14.04.5
« kdy: 11 Březen 2017, 18:35:35 »
Este pred preinstalaciou mozes vyskusat na prihlasovacej obrazovke ctrl+alt+F1

To znamená vrátit se k 12.04 provést uvedené a spustit povýšení na 14.04.5?

Abychom si rozuměli, mám tam teď LXDE (tedy Lubuntu) a chtěl bych mít Unity, pokud by to šlo nějak opravit.

Notebook jsem kupoval s Ubuntu 12.04, instaluje se to z sda1
Rozdělení disku:
/dev/sda1            2048    20973567    10485760   1c  Skrytá W95 FAT32 (LBA)
/dev/sda2   *    20973568   973412351   476219392   83  Linux
/dev/sda3       973412352   976771071     1679360   82  Linux swap/Solaris

45
Instalace, aktualizace a spouštění / 14.04.5
« kdy: 10 Březen 2017, 22:55:06 »
Ahoj,
zkusil jsem přejít z 12.04 na 14.04.5
Po restartu systém nenaběhl, musel jsem obnovit GRUB, viz
http://wiki.ubuntu.cz/grub2?redirect=1
Alternativní postup
Potom jsem se dostal k přihlašovací obrazovce, ale po zadání hesla se objeví znovu
Tento problém mělo více uživatelů, řešení však nikde nevidím.
Přihlásit do konzole se lze.
Zkoušel jsem postupovat podle
http://askubuntu.com/questions/223501/ubuntu-gets-stuck-in-a-login-loop
pomohlo až toto:

sudo apt-get -y install lxdm

This will show a DOS-like dialog after a bit. If lxdm is not selected, select it by using the UP and DOWN arrow keys, and press ENTER to accept that selection. Then reboot using the same command as before (sudo reboot).

ale musel jsem vybrat lightdm
Potom musím na přihlašovací obrazovce zvolit LXDE
Toto prostředí funguje, ale to není to, co jsem chtěl.  Asi bude nějaká chyba v Unity. Nevíte někdo co s tím? Nefunguje ani Gnome.
Notebook HP 255

46
Obecná podpora / Re:Fio banka
« kdy: 14 Prosinec 2016, 08:45:09 »
Díky.
Nechtěl mi naběhnout počítač, po několika marných pokusech o nápravu jsem musel obnovit systém z poslední zálohy a pak znovu instalovat Javu.
Potom se mi ten podpis podařilo rozchodit.
Zase mi přestal fungovat zvuk, tak to budu muset celé zopakovat.

47
Obecná podpora / Re:Fio banka
« kdy: 07 Prosinec 2016, 08:39:18 »
Děkuji za radu.
Ještě bych potřeboval nějaký plugin do Mozilly na otevření jnlp souborů, zatím mi nabízí jen stažení.
V OpenJDK bylo IcedTea, to asi nepůjde použít.
Omlouvám se, není mi to moc jasné.

48
Obecná podpora / Fio banka
« kdy: 03 Prosinec 2016, 12:26:47 »
Dobrý den,
nefunguje elektronický podpis u Fio banky. Vyžaduje Javu a je nutný i k aktivaci nové karty. Jediné co mi banka poradí je toto:
je třeba odinstalovat všechny Javy ve Vašem počítači a opět nainstalovat poslední Javu. Pak je třeba si nastavit prostředí - http://www.fio.cz/docs/cz/fio_podepisovac.pdf - bod 2.2. Nebo vyzkoušejte jiný počítač.

Zkusil jsem Javu odinstalovat, ale stále mi tam něco zbývá:

 rak@rak-HP-255-G1-Notebook-PC:~$ java -version
java version "1.5.0"
gij (GNU libgcj) version 4.6.3

Copyright (C) 2007 Free Software Foundation, Inc.
This is free software; see the source for copying conditions.  There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

Můžete mi poradit, jak se toho zbavit?
Za poslední verzi mám považovat OpenJDK-8-jre (testing)?

Děkuji.

49
Instalace, aktualizace a spouštění / Re:Ubuntu 12.04.1
« kdy: 09 Červen 2013, 22:04:41 »
Zkusil jsem instalaci Lubuntu 12.10, probíhá to celkem normálně až do konce, kdy se objeví obrazovka o nastavení setenv atd.
Když však provedu toto:

A similar command can be used to create a boot kernel during installation. Just before rebooting the machine one can change to another virtual console (alt+F3), hit 'enter', and a command line is there. Chroot to the freshly installed system, change to the /boot directory and use the command from above:
Code:
chroot /target /bin/bash
cd /boot
mkvmlinuz -o ubuntu -a chrp -z -k vmlinux -i initrd.gz

(má tam být .img ne .gz)
objeví se:

dpkg: warning: version 'vmlinux' has bad syntax: version number does not  ..... with digit

(je tam něco mimo obrazovku)

grep: /boot/config-vmlinux: No such file or directory
/usr/sbin/mkvmlinuz: line 343 /usr/lib/mkvmlinuz/wrapper: No such file or directory

kromě vmlinux je v /boot ještě vmlinux-číslo verze-powerpc-smp
Co znamená to -smp?

Zkoušel jsem použít Niktarix (Knoppix):

sudo mkvmlinuz -o ubuntu -a chrp -z -k vmlinux -i initrd.img

Sorry, I do not know how to handle PowerPC sub-architecture chrp in version

Podle příručky k Gentoo firmware požaduje komprimované jádro zImage

Zkusil jsem podstrčit jiné jádro (starší), výsledkem je kernel panic

50
Instalace, aktualizace a spouštění / Re:Ubuntu 12.04.1
« kdy: 15 Květen 2013, 13:33:43 »
Něco takového jsem také někde četl (nemohu to najít), ale myslím, že se to týkalo jen Lubuntu (obecně nejen PowerPC). Lubuntu určitě zkusím, je to jedna z možností. Pokud je však chyba v jádře, tak to nepomůže, to bude stejné jako v Ubuntu.

Stran: 1 [2] 3 4