Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - regine

Stran: 1 ... 3 4 [5] 6 7 ... 10
101
Dle návodu zveřejněného zde:
http://www.root.cz/clanky/vytvorte-si-balicek-pro-ubuntu-debian-snadno-a-rychle/
jsem se snažil  vytvořit instalační balíček novějšího YAGF než je v repozitáři (ten v repozitáři mi dělá nějaké naschvály - občas nejde spustit) a nedaří se mi. Co krok, tak mě stále systém s něčím 'otravuje' a žadoní. No, jsem LAMA. Snažil jsem se i yagf-yagf-0.9.4.3.deb dohledat na webu, ale neúspěšně.
Ještě jsem to nikdy nedělal.
Stahoval jsem yagf-yagf-0.9.4.3.tar.gz  z :
https://code.google.com/p/yagf/
Může mi někdo pomoci:
- napsat návod step-by-step jak v Ubuntu LTS 14.04  :)
a nebo (UVÍTAL BYCH)
- vytvořit balíček .deb a poslat  ;D
Dík za jakoukoliv radu a pomoc.

102
Užívám jen verze LTS a měním až při změně kompu či dokonalému "rozdrbání" z mé strany. Tentokrát odešel disk a nechtělo se mi obnovovat ze zálohy přes Clonezilla.
V současnosti 14.04 (jako i dříve 10.04) užívám na dvou zcela rozdílných kompech. Doma desktop Fujitsu a v práci laptop Lenovo.
Můj dojem od vydání a instalace LTS 14.04 (nehodnotím nové GUI) je, že je nestabilní a hodně. Často při startu si "systém" odesílá chybová hlášení.
Naposledy nic neříkající (pro mne):
Kód: [Vybrat]
EOFError('Compressed file ended before the end-of-stream marker was reached',)Nebo nainstaluji SW (naposledy YAGF) a po nějaké době zjistím, že je nefunkční. Po odinstalaci a opětné instalaci zase jede.
V repozitářích nechávají nefunkční SW (příkladně Sound Recorder - nahlásil jsem a pořád tam je).
 :o No asi tak vše. Končím. Jaký dojem z LTS 14.04 z Vaší strany?

103
Který SW pro rozlišení textu si instalovat z repozitáře OCRFeeder nebo YAGF?
Oba mají stejné hodnocení v repozitáři.
Potřebuji pro:
- běžné domácí užití,
- rezignuji na českou diakritiku (ale upřednostním  ;)),
- většinou pro snímání z JPG, PNG, případně z PDF pokud vnitřně uloženo ne jako text,
- nepotřebuji udržet formátování,
- nepotřebuji konverzi do MS produktů, nemám je.

Hezký den přeji.

104
Multimédia / Záznam hlasu z mikrofonu - jako diktafon
« kdy: 11 Září 2014, 08:03:30 »
Pls, je v základní instalaci 14.04 SW pro záznam zvuku?
Pokud ne, prosím, doporučte nějaký jednoduchý SW pro záznam hlasu z mikrofonu (něco na způsob diktafonu) než začnu hledat.
Už jsem si prošel Centrum SW (v nabídce QARecord, Sound Recorder = Záznamník zvuků, ...)
1. Doplněk k 20140914 - Sound Recorder = Záznamník zvuků je nefunkční a autorská stránku je nefunkční.
Objevil jsem PROZATÍM jednoduchý (chybí "Indexace v záznamu", potřebuji něco jako diktafon) 'audio-recorder'.

http://linuxg.net/how-to-install-audio-recorder-1-4-5-on-ubuntu-14-04-trusty-tahr/
Kód: [Vybrat]
sudo add-apt-repository ppa:osmoma/audio-recorder
sudo apt-get update
sudo apt-get install audio-recorder

105
Občas u verze 14.04 po přihlášení obdržím hlášení, že je nějaký problém se systémem a mám zaslat REPORT.
Dobrá. Mohu odeslat REPORT.
Ale, proč chce zadávat heslo?
V příloze ona dvě hlášení.
Zdá se mi to proti pravidlům bezpečnosti.
Kdy použít heslo, bych si měl sám určovat.
Není to malware?
Jak mám tušit, že heslo není současně "odchytáváno"?

[příloha smazaná administrátorem]

106
Mám 14.04 a dva prohlížeče Firefox 31.0 + Chromium.
Pokud jsem na Google Maps na Street-View v modu novém, tak po prvním posunu "na silnici" Firefox vytuhne. Jestliže "aktualizuji načtenou stránku", tak se zase funkce Street-View v novém kroku obnoví a tak blbě po každém kroku se musí stránky aktualizovat. >:(
Chromium nemá problém.
V původním modu po přepnutí u Firefox rovněž není problém.
Čím to může být?
Vždyť se načte, jde rotovat 360 stupňů, ale jen se posunu je konec.
Dodatek - Dříve na stejném stroji s U 10.04 a starším Firefox vše běžělo OK. Není potřeba něco změnit v nastavení Firefox 31.0?

DOPLNĚNO: Vygooglil jsem, že je to novým zásuvným modulem Shockwave Flash 11
https://support.mozilla.org/cs/questions/929951
Má se užít verze 10.3. Neví někdo jak instalovat starší verzi Shockwave Flash 10.3?
Dík.

Vzdávám vše, vzdávám. Pochopil jsem z diskusí - užívej Chrome/Chromium, jinak máš smůlu. Jsem přece jen obyč. user. Je to obdoba Adobe PDF Reader. Nepodporujeme od verze 9, ale české úřady nás nutí vyplňovat formuláře pro verzi 11. >:( Táhněte do háje. - Nedávno jsem neodešel z kanceláře ÚŘADU (údajně pro lidi) a donutil jsem úřednici, ať na místě vyplní PDF-dotazník.

107
Když jsem ve verzi Ubuntu 12.04 LTS zadal:
Kód: [Vybrat]
sudo dpkg --get-selections | grep linux-imagevypsala se mi verze s PAE (Physical Address Extension):
Kód: [Vybrat]
linux-image-3.2.0-31-generic-pae
Po přeinstalování na Ubuntu 14.04 LTS se mi vypíše verze bez PAE:
Kód: [Vybrat]
linux-image-extra-3.13.0-34-genericMůžete vysvětlit v čem je problém, že již nejde o PAE, ač velikost paměti je stejná (HW je totožný)?

108
Dlouho jsem nepotřeboval spustit Adobe Flash format SWF. Až teď mi bylo zasláno pár návodů ke staršímu zařízení ve SWF formátu.
SWF nejde spustit v Totem přehrávači, ani ve VLC, ani v off-line prohlížečích Firefox (přitom mám Shockwave Flash v modulech), Chromium , kde SWF běžně v off-line běžel. Totem mi zahlásil:
Kód: [Vybrat]
Videa vyžaduje instalaci zásuvných modulů pro přehrávání multimediálních souborů následujícího typu: application/x-shockwave-flash decoderMám Ubuntu 14.04 LTS. Vím, že Adobe Flash ztratil na oblibě a není moc podporován.
Ubuntu-restricted-extras jsou nainstalované.
V příkazovém řádku přes Gnash přehraji SWF.
Potřebuji vyřešit přehrávání přes Totem, případně VLC.
Může mi někdo pomoci? Díky.


109
Je nějaký způsob zjištění, zda nová verze SW je v repozitáři nebo v "prereleases"?
A navíc pro české prostředí?
Konkrétně LibreOffice 4.3 je již vydán oficiálně. Při standardní update přes Správce aktualizací zůstává původní verze 4.2.4.2.
Návod HOW-TO jsem našel:
http://askubuntu.com/questions/505368/how-to-update-libreoffice-from-4-2-to-4-3-in-ubuntu-14-04-1-lts
Ale nemám odvahu provést - odrážka 8:
Kód: [Vybrat]
sudo add-apt-repository ppa:libreoffice/libreoffice-4-3
sudo apt-get update
sudo apt-get dist-upgrade
Mimichodem, proč u každého příkazu je "sudo", nestačí u prvního s "add-apt-repository ppa:libreoffice/libreoffice-4-3"?

110
Obracím se na Vás o vyjádření, zda lze instalovat 64-bit verzi 14.04.1 na tento komp:
procesor: Intel(R) Core(TM)2 Duo CPU,  E7300  @ 2.66GHz
memory: 4028 MiB

111
Mám dva kompy (lapťop + desktop). OS (Ubuntu 14.04 LTS) a prohlížeč Firefox 31.0 na obou zcela stejně instalované.
Proč jen na desktopu mi často na některých stránkách diskusích/fórech při psaní odpovědí Firefox restartuje?
Napíší pár slov, okno s Firefox se uzavře, vyskočí hlášení s dotazem, zda chci obnovit záložky, a obnoví (občas i těch pár napsaných slov).
Co může být příčinou?
Hezký nový víkend.

112
Doporučte mi externí box/skříň pro vložení 2,5" i 3,5" HDD SATA - USB 3.0.
Snadná výměna/montáž bez užití nástrojů (šroubovák...).
Existuje vůbec? Marně hledám.
__________
Míním tím s možností upevnění jednoho disku z jednoho z obou rozměrů.

Díky.

113
Mají Krusader nebo Midnight Commander funkci pro změnu datumu nebo času u souboru/souborů (hromadný)? Nedaří se mi funkci pro změnu data a času "objevit".
V prostředí MS-Windows u souborových manažerů běžné (FreeCommander, Total Commnader), ale u Krusader či MC jsem tuto funkci nenašel. Už jsem byl i na
http://forum.krusader.org/.
Citace
Poznámka. - Příkaz date v terminálu znám. Jde mi jen u GUI.

114
V Ubuntu ofic. repozitáři stále udržují prohlížeč webu Midori.
Nějak ho moc neužívám, ale občas narazím na stránky, které se mi ve Firefox (či Chromiu) špatně zobrazují a Midori zabere.
Užívá ho někdo z vás?
Proč není na výsluní?

115
Zdravím. Před asi 6ti roky jsem běžně užíval na klonování disků Clonezilla. Právě jsem chtěl opět klonovat disk s dual-boot Windows_7-Ubuntu (s grub2).
Vybral jsem po nabootovaní Clonezilla z CD (nejnovější stažená verze) jsem vybral: klonování device -> device. Ale:
1. Clonezilla vidí oba disky; i originál disk s partitions.
2. Clonezilla odmítne přenášet data. Vypíše, že na novém disku nejsou partitions (s tím jsem se ještě nesetkal, vždy si je tvořila).
3. Tak jsem na novém disku přes Gparted vytvořil všechny potřebné partitions (stejná velikost disku, stejné velikosti partitions). Výsledek stejně špatný.
V čem může být problém?
Není nějaký jiný SW pro kopírování disk -> disk (Windows-NTFS/Linux-ext4 + zavaděč grub2)?
Nechce se mi jít přes image (nemám dost velký nosič dat pro zálohu image).

116
Obecná podpora / Lze změnit jméno partiton bez následků?
« kdy: 10 Červenec 2014, 14:48:19 »
Zdravím s dotazem, na který jsem na netu nenašel uspokojivou odpověď. Potřeboval bych nepojmenované partitions pojmenovat. Například prostřednictvím Gparted. Nejde o žádná datová pole, standardní desktop.
Nebude pojmenování partition mít nějaké negativní dopady v nepřístupnosti disků (oblastí) a podobně?

117
Zdravím. Přešel jsem na 14.04 a po instalaci se mi v přihlašovací obrazovce vypisují jména účtů.
Jak potlačit jejich zobrazování login-u (jména účtu)?
Ve starší verzi LTS bylo přednastaveno, že se nejdříve muselo zadat jméno a potom heslo. Což chci dosáhnout.

118
Obecná podpora / editace souboru z LIve-CD na instalovaném 14.04
« kdy: 30 Červen 2014, 21:55:01 »
Zdravím.
Potřebuji editovat soubor bez naběhnutého GUI
Kód: [Vybrat]
/etc/init/lightdm.confve kterém jsem udělal botu a systém nenaběhne.
Dostanu se jen do znakového prostředí nebo z Live-CD.
Z Live-CD ale nelze opravu v GEDIT uložit.
Ještě dodám, že jsem nastavoval podle:
https://sites.google.com/site/easylinuxtipsproject/first
Odstavec:
Citace
Make NumLock turn on automatically
ale nezadařilo se. :(

119
Doporučte, jak nejlépe přejít ze starší verze LibreOffice 4.1 na 4.2?
Mám stále Ubuntu 10.04 LTS.

120
Náhodně jsem zjistil, že mám v kompu (Ubuntu 12.04) dvě verze JAVA. Asi hloupý dotaz.
Pokrývá 7mička openJava plně vlastnosti 6tky?
Jak případně odinstalovat starou verzi 6tku. Instaloval jsem ji nejspíš příkazem
Kód: [Vybrat]
sudo apt-get install openjdk-6-jre

121
Pro výkonné/rychlé kopírování objemného souboru na/z externí HDD užívám pro rsync jeho grafickou nadstavbu Grsync.
Vše je funkční, ale přes tlačítko OPEN pro zdroj nejsem schopný vybrat kliknutím myši jméno souboru (jméno je zašedlé). Vybere se jen adresář a jméno kopírovaného souboru musím napsat ručně. Což pro GUI Gnome je divné.
Pro určení výstupu je postačující jen adresář, s tím souhlasím.
V čem může být problém?  >:(

122
Pro Ubuntu 12.04 pro prohlížení kromě Firefox přidat Chrome nebo Chromium?
Některá videa na Youtube mi nejdou a radí mi Chrome, což prý přehraje vše.
http://www.google.com/intl/cs/chrome/browser/
Chromium je v repozitáři.
Příklad - klip jde stáhnout ve FLV, ale nezobrazuje se:
http://www.youtube.com/watch?v=uRzhd3eUyO8
Ještě dodatek, který po přečtení mi nepomohl v rozhodování:
http://askubuntu.com/questions/203750/chrome-or-chromium
a
http://askubuntu.com/questions/6253/whats-the-difference-between-google-chrome-and-or-chromium-what-are-the-advant
Problematika licencování je pro mne bezpředmětná.

123
Potřeboval bych na starším kompu zprovoznit skener Umax Astra 610p na paralelním portu.
Našel jsem odkaz
http://manpages.ubuntu.com/manpages/lucid/man5/sane-umax_pp.5.html
že je zprovoznitelný.
Nebo následný odkaz
http://umax1220p.sourceforge.net/
Jen nevím, jak na to. Má nezkušenost. :D
Potřebuji, podat krok po kroku.
DODATEK 1.
Našel jsem zde na fóru
http://forum.ubuntu.cz/index.php?topic=69328.0
že skener zprovoznil.
Jen nevím, jak ho připojil k paralelnímu portu PC?
Jak se to dělá?

DODATEK 2.
Tak jsem dle

https://help.ubuntu.com/community/SANE%20-%20Installing%20a%20scanner%20that%20isn%27t%20auto-detected
spustil
Kód: [Vybrat]
sane-find-scannerale ani pod "sudo" ani pod "root" mi nedohledal paralelní port.
Citace
# Not checking for parallel port scanners.
Přitom na tomto paralelním portu běží bez problémů tisk na paralelní tiskárně HP LaserJet 4.

124
Jakým způsobem tisknete www stránku?
Problém je v tom, že pokud se dá pokyn k tisku, vytiskne se jen, co je na monitoru. Obsah další (nezobrazený) se nevytiskne. Údajně je to bug od roku 2003.
Omezím se na Firefox.
Řeším dvěma způsoby:
1. Přes PDF, on-line  :( například
http://pdfcrowd.com/
2. "zkvjelý" add-on od francouze FireShot
https://addons.mozilla.org/fr/firefox/addon/fireshot/
jenomže jen pro MS-Windows. >:(

125
Ve Firefox 25.0.1 se přestaly v Ubuntu 12.04 LTS Precise Pangolin přehrávat některé klipy z Youtube. Přitom v Midori klipy běží.
Ploška pro video-klip problikne a zčerná. Obsah lze stáhnout.
Nic jsem kromě pravidelných updatů neměnil ve Firefox.
Nadhoďte v čem problém může být.

Stran: 1 ... 3 4 [5] 6 7 ... 10