Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - King Shadow

Stran: [1]
1
GRUB funguje! Ubuntu funguje! Stačilo jen nastavit UEFI a GPT. A potom jak se to nainstalovalo, tak jsem šel do LiveCD a tam jsem spustil ten obnovovač GRUBu. Žádná chyba, potom jen restart a jede to krásně. Díky všem co mi poradili!  ;)

2
Takže to nepůjde nabootovat? Bude potřeba nějaké bootovací médium (CD,DVD,Flashka) ?

3
Podle návodu jsem zjistil, že to je UEFI

4
Aptio Setup Utility

BIOS Information: American Megatrends
BIOS Vendor: 208
VBIOS Version: 1010.I16X55.003
EC Version: F0bm020001

Toto je popis, tak jak je tam napsané. :)

5
Zase chyba:

EFI detected. Please use Ubuntu-Secure-Remix-64bits (www.sourceforge.net/p/ubuntu-secured) which contains an EFI-compatible version of this software.

Co s tím? Mám pocit, že v Ubuntu to zase psalo že tam nemám EFI.

6
Celý BIOS jsem projel asi tak 5x, ale LEGACY ani UEFI mode jsem nenašel. Jenom tam je XHCI mode, práva jsou tam Administrator... možností je tam výrazně míň než na mé staré mašině...

7
Nepomohlo to. Napsalo to tohle:

The current session is in Legacy mode. Please reboot the computer, and use this software in an EFI session. This will enable this feature. For example, use a live-USB of Boot-Repair-Disk-64bit (www.sourceforge.net/p/boot-repair-cd), after making sure your BIOS is set up to boot USB in EFI mode.

Ubuntu jsem radsi jeste reinstaloval, taky to nepomohlo. A ten boot repair cd jsem taky zkousel. Kde je chyba?


8
Jelikož začal win celkem zlobit, tak jsem se rozhodl nainstalovat Ubuntu na můj NTB (ASUS X553MA) a jak jsem to nainstaloval, tak se zapnul win. Tak jsem hledal na internetu a pokusil jsem se to opravit podle tohoto návodu: http://wiki.ubuntu.cz/grub2 . Bohužel když jsem zkoušel to opravit pomocí LiveCD s terminálem, tak všechno v pohodě, akorát jak jsem to měl hotové, tak jsem podle návodu restartoval PC. Zavaděč Windowsu 10 asi opět přepsal GRUB, díval jsem se i do BIOSu. Tam GRUB nebyl, jen zavaděč Windowsu. Zkoušel jsem to furt dokola, ale nepomáhá to. Poradíte mi prosím?  :( :( :(

Stran: [1]