Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Příspěvky - macu

Stran: [1] 2 3 ... 46
1
Instalace, aktualizace a spouštění / Re:zkomolený řádek 54
« kdy: 03 Září 2019, 15:57:14 »
Citace
deb https: / /dl.winehq.org/wine-builds/ubuntu/ bionic main
deb-src https: / /dl.winehq.org/wine-builds/ubuntu/ bionic main
deb-src https: / /dl.winehq.org/wine-builds/ubuntu/ bionic main
deb-src https: / /dl.winehq.org/wine-builds/ubuntu/ bionic main

jen v rychlosti, jsem ještě v práci, takže jsem sem zabrousil a koukám na tvé výše uvedené řádky....nevšiml sis sám něčeho? ;) já tedy těch tvých mezer mezi lomítky za protokolem https, zkus všechny uvedené řádky zeditovat a vymazat dané mezery tak, aby to vypadalo "https://"atd...

2
O fóru / Re:Vzhlad fora.
« kdy: 13 Srpen 2019, 16:20:48 »
Též se přidávám, vypadl při aktualizaci starý vzhled či byl záměrně odstraněn?

3
Hardware / Re:Ubuntu nevyuzije vsechnu dostupnou RAM
« kdy: 18 Červen 2019, 12:17:29 »
Napřed jsem přemýšlel, jakou verzi ubuntu máš (32bit či  64bit), nebyl jsem si jist zda 32bit s PAE dokáže adresovat 64bit (naštěstí strýček google mi potvrdil, že PAE zvládne 64GB),tudíž tady by i v případě 32bit Ubuntu server problém být neměl

Tudíž druhá má úvaha byla taková, zda máš moduly správně řazeny ve slotech. Už se mi to párkrát stalo také, že jsem při stavbě PC prohodil sloty a zíral, proč mi systém ukazuje míň RAM než mám mít. Pro jistotu jsem si to potvrdil strýčkem googlem a jukni, třeba je to i tvůj případ ;)

https://unix.stackexchange.com/questions/467576/ubuntu-18-04-does-not-use-more-than-32gb-of-ram

4
co se stane, když nainstaluješ balík ofono?

Kód: [Vybrat]
sudo apt install ofono
ohledně toho BT: neinstaloval se teď třeba nový kernel? se starším to funguje?

a ještě jedna věc, z jakého důvodu jsi instaloval minimal verzi?

5
Obecná podpora / Re:příkaz ./configure chybí v konzoli
« kdy: 10 Květen 2019, 13:37:26 »
a) nejedná o o command, ale o soubor, který by měl být obsažen v tebou rozbaleném adresáři
b) ./configure ti říká, že se odkazuješ spouštíš soubor configure v aktuálním adresáři (to ti právě značí tebou uvedené "./" ). Proto jak JirkaZ píše, v konzoli musíš být "přepnutý" v daném adresáři
c) pro spuštění příslušného souboru configure, a následný příkaz make není potřebné používat práva root (tebou uvedené sudo), ty potřebuješ až pro instalaci (sudo make install)

6
Hardware / Re:Intel P4
« kdy: 09 Květen 2019, 17:41:05 »
Citace
Dobrý den,

prosím chci se zeptat pokud chci používat na testování Ubuntu pouze Intel Pentium 4 co má takt procesoru 3.0 GHz , RAM DDR 3.5 GB a druhý operační systém co zde bude Windows 7 Ultimáte jakou maximální verzi Ubuntu mohu použít?.  Mám zde dva HDD kde na primárním SSD disku 160GB mám Windows a na druhý SSD disk co mám 500 GB chci rozdělit tento disk kde uložím UBUNTU, ale radši se zeptám na toto radši ve fórum.

Děkuji za odpověď

Pepa Kosák

Potěším tě, Ubuntu 18.04 má mít podporu 10 let ;)

7
Pracovní prostředí / Re:Redshift - Offline nastavení
« kdy: 09 Květen 2019, 10:54:26 »
sice Redshift neznám a nepoužívám, ale tohle by nepomohlo? (sice rada z mint 18, ale mohla by fungovat i na 19.1)


https://forum.linux-mint-czech.cz/viewtopic.php?f=17&t=2380&start=10

8
Obecná podpora / Re:Sklopenie obrazovky a wi-fi
« kdy: 07 Květen 2019, 11:26:43 »
Citace
Co se týče zatáčečníků, tak souhlasím s juwa2. Človíček nejdříve musí umět řešit problémy na LIN, aby mohl jít s klidem a bez odvahy do liché verze.

S tím naprosto souhlasím a také se pod to podepisuji.
Na druhou stranu jsem se teď nedíval, zda je uživatel začátečík či pokročilý....téma bylo zařazeno ve správné kategorii. Jen si nemyslím, že rada ale windows - když to nejede, reinstaluj (a v tomhle případě proveď downgrade)- prostě je ta vhodná, zvláště, když na stejný problém (co jsem tak v ryhlosti googlil) existují dotazy i pro LTS verzi. Může se stát, že stejný problém bude řešit i v LTS verzi a tak reinstalaci prováděl zbytečně (což samozřejmě nevylučuje, že za 9 měsíců non-LTS verze ztratí podporu a uživatel bude muset upgradovat).

Problémy typu, co píše tazatel, jsou tu s ntb od nepaměti a je jedno, jestli se jedná o LTS či non-LTS verzi,  řešení může být mnoho a je třeba googlit, zkoušet a laborovat.

9
Obecná podpora / Re:Sklopenie obrazovky a wi-fi
« kdy: 07 Květen 2019, 08:29:23 »
Citace
Nepoužívej non LTS distra - nejsou dostatečně stabilní a odladěná. Dej si tam 18.04.2

blbost, zase půjde jen o nějakou drobnost, může být i na vině NM (viz. např. i v tak juwa2 opěvované LTS verzi)


https://superuser.com/questions/1378917/ubuntu-18-04-closing-laptop-lid-stops-wi-fi-connection

10
Internet a sítě / Re:Firefox 66.03 - zakázané doplňky
« kdy: 06 Květen 2019, 11:32:58 »
Citace
Snažím se u něj zůstat, ale poslední kapka po přechodu na Kubuntu 18.04 LTS a zmíněnou verzi FF možná bude to, jak soustavně FF zmršil ikony - a to jak svoje, tak i navštívených stránek. Všude nacpal tu monochromatickou hrůzu Breeze či jak se to jmenuje a nejde to odstranit - alespoň zatím veškreré moje snahy selhávají (ať už přes nastavení KDE a GTK aplikací, či nějakým FF doplňkem)...

No já dřív používal icon theme Noia, ty ikonky jsem miloval (a celkově i vzhled Noia byl nádherný). S FF Quantum to šlo do háje. Tak jsem dřív chvíli googlil a našel jsem od fanoušků nějaký workaround úpravou userChrome.css. Je to už nějaká doba, co jsem to testoval jen v rámci nového userchrome.css (v současném mám už nějaké úpravy) a do současného jsem to doposud nezakomponoval (napřed z důsledku času, pak asi hlavě děravá :D ).

Jestli chceš, zkus na to mrknout, třeba ti to nějak pomůže a možná i nakopne k nějaké tvůrčí činnosti  ;)

https://discourse.mozilla.org/t/add-on-like-noia-for-quantum/27906

https://github.com/Aris-t2/NoiaButtons

11
Internet a sítě / Re:Firefox 66.03 - zakázané doplňky
« kdy: 06 Květen 2019, 11:17:08 »
Citace
V nové verzi firefoxu se automaticky zakáží doplňky, které nejsou schválené.

Chybně informuješ:
a) došlo k vypršení platnosti certifikátu pro podepisování doplňku a to během pátku/soboty (3.,4.5.2019)
b) Mozilla řešení již poskytla v sobotu 4.5. - stačí zapnout Studie v sekci "Soukromí a zabezpečení" a FF si opravu sám stáhne, po jejím stažení je možné opět studie vypnout
c) oprava by se již měla distribuovat i v rámci verze 66.0.4

Úmysl jsi měl dobrý, jen příště informuj řádně ;)

12
Obecná podpora / Re:firefox padá na Ubuntu 14.04.6 Trusty
« kdy: 02 Květen 2019, 10:59:00 »
vzhledem k tomu, že jsi nedal komplední výpis, tak těžko říct, na jaký zdroj se v tom chybovém hlášení odkazuješ...nicméně bych to tipoval, že bude zapříčiněno tím, že podpora (neplacená) U14.04 byla před pár dny ukončena

13
Obecná podpora / Re:TP-Link TL-WN822N Version 4 RTL8192EU
« kdy: 28 Duben 2019, 23:04:15 »
Chápu to správně, že síťovka vidí okolní sítě ale nepřipojíš se k žádné z nich? Nebo se připojuješ k jedné konkrétní? Nebo můžeš volit mezi sítěmi? Jde mi o to, jestli se připojuješ ke konkrétnímu AP (wifi routeru tipuji) či jsi to zkoušel i u různých.

14
Pracovní prostředí / Re:Bočný panel
« kdy: 26 Duben 2019, 08:27:24 »
To se ti otevře seznam nainstalovaných rozšíření...Běž do klasického nastavení pro "systém" (pod tou tvojí šipečkou na hlavním panelu tam, kde máš stav baterie - vpravo nahoře) a v nastavení pro systém by měla být položka "Dock". Nesem teď doma na Ubuntu, takže ti bohužel nemůžu dát screenshot - nicméně co jsem ti dal ten první odkaz tak tam je to přesně zobrazeno.

15
Pracovní prostředí / Re:Bočný panel
« kdy: 25 Duben 2019, 22:04:19 »
Vklidu, my se nehádáme, jen máme každý na danou věc trošku jiný názor...to však neznamená, že bysme si šli po krku :D Však mi si to vyjasníme přes SZ, ať nezaplevelujeme tvé vlákno. :)

Jinak pomohlo ti to nějak? Min přes ten dconf-editor by to měl jít nastavit...Ale jak říkám, bohužel jsem dock odinstaloval (a na opětovnou instalaci jsem línej :D) tudíž musíš vyzkoušet sám, zda to bude fungovat i pro U19.04. Jinak jsem narazil na pár rozšíření, možná by ti to mohlo pomoci (netuším však, jestli budou fungovat v Gnome shell 3.32, jelikož ne všechna starší rozšíření v něm fungují). Musíš vyzkoušet, třeba se něco chytne.

https://extensions.gnome.org/extension/815/simple-dock/
https://extensions.gnome.org/extension/265/deepin-enhanced-dock/
https://extensions.gnome.org/extension/307/dash-to-dock/

Jinak já osobně používám klasické gnome shell, kdy po stisknutí na tlačítko "Činnosti" máš na levé straně právě klasický gnome shell dock - pokud to tak můžu nazvat. Nebo pro rychlejší spuštění používám rozšíření, viz. níže, nicméně tam je pro tebe nevýhoda ta, že ikony nezvětšíš.

https://extensions.gnome.org/extension/4/panel-favorites/

16
Pracovní prostředí / Re:Bočný panel
« kdy: 25 Duben 2019, 13:28:29 »
Citace
To, že (čirou náhodou) nemáš problémy ty, ještě nutně neznamená, že je nemůže mít někdo jiný.
Nevztahuj vše pouze na sebe, kolem tebe se totiž svět (kupodivu) netočí.
A pravidlo o non LTS verzích je oprávněné a (nejen na tomto fóru) dostatečně známé...
To samé pravidlo můžeš použít i pro prvotní vydání LTS verzí (beru oficiální vydání v den verze,kdy LTS verze stejně tak nejsou odladěny jako Non-LTS). Na Non-LTS se testují nové funkčnosti (většinou fungují, popř. s omezením) na LTS se pak rozhoduje,zda se použijí či ne. Ale tak nebo tak, má Canonical cca půl roku na vydání ať LTS, či Non-LTS verze....
Já nic na sebe nevztahuji, já použil jen příměr, že já problémy nemám...ty zase naopak nemůžeš vědět, z jakých důvodů uživatel použil Non-LTS verzi oproti LTS verzi....nebo máš snad křišťálovou kouli?

17
Pracovní prostředí / Re:Bočný panel
« kdy: 25 Duben 2019, 12:14:22 »
Citace
Používat non LTS verze se nedoporučuje, nejsou ještě dostatečně odladěné. Dej si tam U 18.04.2
Ale no tak, pořád ta samá písnička? 19.04 mi jede na 2 strojích jako víno, žádné problémy nejsou (jediná vada je nekompatibilita některých rozšíření pro Gnome shell, za což ale nemůžu Canonical, ale vývojáři z Gnome či vývojáři rozšíření...ale to by bylo naprosto stejné i u LTS verze). To, že jej nepoužíváš ty neznamená, že nemůžou jiní. Non-LTS verze používají tisíce uživatelů, rozdíl je v tom, že se z dřívější 2leté podpory stáhla podpora na 9 měsíců. Ale zase si člověk odzkouší novinky a není pak v LTS verzi překvapen. Jen počkej, až příjde nová LTS, kolik lidí tu bude mít topic ohledně toho, že jim nejedou Conky, protože nová verze Conky už vyžaduje novou syntaxi lua.

Ale k problému. Osobně rozšíření Dock nepoužívám (ihned jej odinstalovávám, taková Unity-zhovadilost mi na mé stroje nesmí ani páchnout). Zkus se podívat do Nastavení, je tam sekce Dock (česky myslím Dok), tam by nějaká konfigurovatelnost panelu mohla být k nastavení.

Jinak tady je manuál pro 18.04, možná něco z toho zafunguje i v 19.04, jak říkám, po instalaci okamžitě skriptem odinstalovávám, takže jen letmo tě zkouším navádět.

https://linuxconfig.org/how-to-customize-dock-panel-on-ubuntu-18-04-bionic-beaver-linux


18
hledej šmudlo...už se to tu řešilo několikrát...vzhledem k tvým neustálým dotazům bys pravidla fóra znát mohl.... ;)

nechápu, proč jedeš na Waylandu a ne na Xku, když Xka jsou pro Ubuntu 18.04 nastaveny jako default...ale tak asi to víš ty sám...jak na to viz. můj příspěvek


https://forum.ubuntu.cz/index.php?topic=83198.msg560148#msg560148



19
Obecná podpora / Re:Jak najdu kde je nainstalovaný program.
« kdy: 05 Březen 2019, 07:50:47 »
v terminálu:
Kód: [Vybrat]
whereis nazev_programu

20
O fóru / Re:Nový vzhled pro fórum
« kdy: 12 Únor 2019, 06:51:12 »
V nastavení se mi nenachází "starý" vzhled fóra, byl odstraněn?

21
Obecná podpora / Re:windows key a ubuntu
« kdy: 06 Únor 2019, 11:17:13 »
na spodní straně tvého ntb. není štítek s Product key? Pokud ne, asi se budeš muset obrátit na výrobce popř. vyzkoušet různé vygooglené návody (toto je forum pro linuxovou distribuci Ubuntu, tudíž je spíše správné se obracet na jiná fora)

můžeš zkusit toto:


https://superuser.com/questions/637971/how-do-i-get-out-my-embedded-windows-8-key-from-a-linux-environment

22
Obecná podpora / Re:JDownloader pre Ubuntu 18.04
« kdy: 27 Prosinec 2018, 18:08:34 »
Citace
V Ubuntu 18.04 je JDownloader
kde je? v repozitářích? mám Ubuntu 18.10 a JDownloader tam nemám....takže sis jej asi stahoval z oficiálních stránek, že?

kam jsi jej rozbalil? Jdownloader je java aplikace, spouští se následovně:
Kód: [Vybrat]
java -jar /cesta/k/JDownloader.jar
Pozn.: musíš mít nainstalovanou nějakou verzi javy (postačuje open-jdk-8)

23
Obecná podpora / Re:Lubuntu 18.04 tlačítko vypínání
« kdy: 17 Prosinec 2018, 11:23:32 »
Citace
Chcete-li tedy provést Vámi nastavené vypnutí pomocí tlačítka, prostě jej držte a držte ... ono to nakonec zdechne.

Tak tímhle bych se zrovna neřídil. Ano, tímto se vám podaří vypnout každý ntb....Jedná se o tzv. "vynucené vypnutí" - "force shutdown" - ale rozhodně se tím korektně nevypne OS..tzn. neukončí se korektně služby, nemusí se uložit potřebné informace, může se poškodit file systém....to zřejmě tazatel nechce....tudíž bych mu radil tvoji radu raději nebrát v potaz

24
no jak se tak koukám, tak ty Acery jsou tímto pověstné...

už je pozdě a nemám čas se tím zaobírat, ale projdi si tyhle videa:

https://www.youtube.com/watch?v=XtXnQpv5Zqw
https://www.youtube.com/watch?v=KgKjipEYRGs

Jestli něco z toho bude fungovat, netuším, ale stojí to za zkoušku...

Pak jsem vygooglil tohle, ale za tohle ruku do ohně nedám....čínštině nerozumím a nevzbuzuje to ve mně zrovna důvěru, ale je to na tvém zvážení, zda to stojí za vyzkoušení či raději ne

http://ja.fileerrors.com/aspire-z3-705-no-dual-boot-uefi-internal-hdd.html

25
Obecná podpora / Re:Mají prosím Kubuntu distribuci 32 bit knihoven?
« kdy: 05 Listopad 2018, 17:28:24 »
14.10 by podporu 32bit knihoven měla mít, nicméně tato verze již dávno nemá podporu a nejsou pro ni vydávány žádné aktualizace (a netuším, zda jsou ještě vůbec funkční repozitáře). LTS verze jsou 14.04, 16.04 a 18.04 - to obecně k Ubuntu....jeho odnože to samé. A ještě aby v tom byl větší zmatek, tak některé LTS odnože Ubuntu měly jen 3 letou, nikoli 5 letou podporu (např. to bylu Ubuntu Gnome 16.04).

Stran: [1] 2 3 ... 46