Prosíme přihlašte se nebo zaregistrujte.

Přihlašte se svým uživatelským jménem a heslem.

Novinky: Školení nejen k OS Ubuntu pro širokou veřejnost, více informací zde.

Zobrazit příspěvky

Tato sekce Vám umožňuje zobrazit všechny příspěvky tohoto uživatele. Prosím uvědomte si, že můžete vidět příspěvky pouze z oblastí Vám přístupných.


Témata - truhlik

Stran: [1]
2
Multimedia, foto, video, zvuk / VLC a kodeky
« kdy: 26 Říjen 2008, 22:00:25 »
Hezky vecer.

Chtel bych se zeptat, jak je to kodekama a VLC. Vsude ctu, ze VLC ma vlastni kodeky a ignoruje veskere systemove a neni pro prehravani potreba nic doinstalovavat. Ale u me to tak neni. Dokonce jsem i neco doinstaloval a stejne to nepomohlo.

Zkousel jsem prehravat jak stara klasicka .avi divx tak nova .mkv ale nic neslo.
Kód: [Vybrat]
truhlik@debian-desktop:~$ vlc /media/truhlik/media/stare/Barry\ Lyndon.avi
VLC media player 0.8.6h Janus
[00000302] main decoder error: no suitable decoder module for fourcc `DIV3'.
VLC probably does not support this sound or video format.
Kód: [Vybrat]
truhlik@debian-desktop:~$ vlc /media/truhlik/media/serialy/How\ I\ Met\ Your\ Mother/Season\ 3/how.i.met.your.mother.s03e07.720p.hdtv.x264-ctu.mkv
VLC media player 0.8.6h Janus
[00000369] main decoder error: no suitable decoder module for fourcc `avc1'.
VLC probably does not support this sound or video format.
[00000344] a52 decoder: A/52 channels:6 samplerate:48000 bitrate:384000
No accelerated IMDCT transform found
Nejde prehravat ani v totemu. Ale v mpplayeru prehravani funguje.

Zkousel jsem samozrejme googlit chybova hlaseni, ale temata ktera jsem prosel mi stejne nepomohla. Spis mam podezreni na naky nastaveni v prehravaci.
Toto me balicky.
Kód: [Vybrat]
debian-desktop:/home/truhlik# dpkg -l | grep -E 'w64|codec|gstreamer|ffmpeg|vlc'
ii  ffmpeg                               3:20080706-0.2             audio/video encoder, streaming server & audio/video file conve
ii  gstreamer-tools                      0.10.20-1                  Tools for use with GStreamer
ii  gstreamer0.10-alsa                   0.10.20-1                  GStreamer plugin for ALSA
ii  gstreamer0.10-ffmpeg-full            0.10.4-0.1                 FFmpeg plugin for GStreamer
ii  gstreamer0.10-fluendo-mp3            0.10.7.debian-1            Fluendo mp3 decoder GStreamer plugin
ii  gstreamer0.10-gnomevfs               0.10.20-1                  GStreamer plugin for GnomeVFS
ii  gstreamer0.10-plugins-base           0.10.20-1                  GStreamer plugins from the "base" set
ii  gstreamer0.10-plugins-good           0.10.8-4                   GStreamer plugins from the "good" set
ii  gstreamer0.10-plugins-ugly           0.10.8-1                   GStreamer plugins from the "ugly" set
ii  gstreamer0.10-tools                  0.10.20-1                  Tools for use with GStreamer
ii  gstreamer0.10-x                      0.10.20-1                  GStreamer plugins for X11 and Pango
ii  libamrnb3                            7.0.0.2-0.0                floating-point Adaptive Multi-Rate (AMR) speech codec
ii  libamrwb3                            7.0.0.3-0.0                Adaptive Multi-Rate - Wideband (AMR-WB) speech codec
ii  libavcodec51                         3:20080706-0.2             library to encode decode multimedia streams - runtime files
ii  libavdevice52                        3:20080706-0.2             ffmpeg device handling library
ii  libavformat52                        3:20080706-0.2             ffmpeg file format library
ii  libdirac0                            1.0.0-0.0                  a video codec - development files
ii  libgstreamer-plugins-base0.10-0      0.10.20-1                  GStreamer libraries from the "base" set
ii  libgstreamer0.10-0                   0.10.20-1                  Core GStreamer libraries and elements
ii  libspeex1                            1.2~rc1-1                  The Speex codec runtime library
ii  libswscale0                          3:20080706-0.2             ffmpeg video scaling library
ii  libvlc0                              0.8.6.h-4                  multimedia player and streamer library
ii  libwavpack1                          4.50.1-1                   an audio codec (lossy and lossless) - library
ii  libxvidcore4                         2:1.1.3-0.5                High quality ISO MPEG4 codec library
ii  totem-gstreamer                      2.22.2-5                   A simple media player for the GNOME desktop based on GStreamer
ii  vlc                                  0.8.6.h-4                  multimedia player and streamer
ii  vlc-nox                              0.8.6.h-4                  multimedia player and streamer (without X support)
ii  w64codecs                            1:20071007-0.3             win64 binary codecs

3
Programování pro GNU/Linux / web - otaceni a pohyb obrazku
« kdy: 16 Srpen 2008, 13:11:21 »
Zdravim vespolek,

potreboval bych poradit. Jde mi o to vytvorit webovou stranku na ktere bude priblizne 4-8 malych obrazku, umistenych do kruhu. Po kliknuti na jeden z obrazku by se cely kruh otocil tak, aby se obrazek na ktery uzivatel klikl dostal napriklad dolu doprostred.

UTFG jsem pouzil, ale nejsem o moc chytrejsi. V cem byste danou webovou stranku vytvorili? Javascript, Flash, ... ? Nesetkal jste se nekdo s necim podobnym na nejakem webu, kde bych se mohl inspirovat?

Diky, staci kdyz me natuknete. Nebo aspon kde dale hledat.

4
Obecná podpora / GRUB - SUSE + Ubuntu
« kdy: 08 Červen 2008, 01:14:29 »
Dobry den,

chtel bych se zeptat jestli nevite jak to je s GRUBem v SUSE 10. Mam samostatny oddil na disku, ktery jsem pri instalaci Ubuntu 7.10 pripojil jako /boot. To same pri instalaci SUSE, jsem tento oddil zvolil jako /boot a doufal jsem ze SUSE si vlozi sve polozky do aktualni konfigurace, pripadne prepise vlastni, ale tak aby tam zachoval Ubuntu. To se vsak nestalo. Mam sice krasny graficky menu na vyber OS od SUSE (ve kterem je i windows), ale bohuzel tam nemam Ubuntu. Zkousel jsem update GRUB prez LiveCD Ubuntu, ale nepomohlo. Pripada mi jak kdyby si SUSE ten svuj GRUB nahralo nekam jeste jinam, nez jsem mu rek. Neni problem si tam polozky pro Ubuntu pridat, ale doufal jsem, ze prave takovehle veci nebudu muset resit, kdyz si vytvorim samostatnou partion.

Dekuji.

5
Internet a sítě / problemy s SSH
« kdy: 04 Duben 2008, 21:29:03 »
Zdravim,

mam naistlalovan openssh-client po pokusu o prihlaseni na JAKYKOLIV ssh server prikazem
Kód: [Vybrat]
ssh -v server -ljmeno dostanu vypis
Kód: [Vybrat]
OpenSSH_4.6p1 Debian-5build1, OpenSSL 0.9.8e 23 Feb 2007
debug1: Reading configuration data /etc/ssh/ssh_config
debug1: Applying options for *
debug1: Connecting to josef.fsv.cvut.cz [147.32.129.112] port 22.
debug1: Connection established.
debug1: identity file /home/truhlik/.ssh/identity type -1
debug1: identity file /home/truhlik/.ssh/id_rsa type -1
debug1: identity file /home/truhlik/.ssh/id_dsa type -1
debug1: Remote protocol version 2.0, remote software version OpenSSH_4.3p2 Debian-9
debug1: match: OpenSSH_4.3p2 Debian-9 pat OpenSSH*
debug1: Enabling compatibility mode for protocol 2.0
debug1: Local version string SSH-2.0-OpenSSH_4.6p1 Debian-5build1
debug1: SSH2_MSG_KEXINIT sent
debug1: SSH2_MSG_KEXINIT received
debug1: kex: server->client aes128-cbc hmac-md5 none
debug1: kex: client->server aes128-cbc hmac-md5 none
debug1: SSH2_MSG_KEX_DH_GEX_REQUEST(1024<1024<8192) sent
debug1: expecting SSH2_MSG_KEX_DH_GEX_GROUP
debug1: SSH2_MSG_KEX_DH_GEX_INIT sent
debug1: expecting SSH2_MSG_KEX_DH_GEX_REPLY
debug1: Host 'josef.fsv.cvut.cz' is known and matches the RSA host key.
debug1: Found key in /home/truhlik/.ssh/known_hosts:1
debug1: ssh_rsa_verify: signature correct
debug1: SSH2_MSG_NEWKEYS sent
debug1: expecting SSH2_MSG_NEWKEYS
debug1: SSH2_MSG_NEWKEYS received
debug1: SSH2_MSG_SERVICE_REQUEST sent
debug1: SSH2_MSG_SERVICE_ACCEPT received
debug1: Authentications that can continue: publickey,password
debug1: Next authentication method: publickey
debug1: Trying private key: /home/truhklik/.ssh/identity
debug1: Trying private key: /home/trhulik/.ssh/id_rsa
debug1: Trying private key: /home/truhlik/.ssh/id_dsa
debug1: Next authentication method: password
truhlik@server's password:
debug1: Authentication succeeded (password).
debug1: channel 0: new [client-session]
debug1: Entering interactive session.
debug1: Sending environment.
debug1: Sending env LANG = cs_CZ.UTF-8
tim to vsak konci. Nic vic se mi neobjevi a kurzor zustane blikat na zacatku radku.
Zkousel jsem smazani .bashrc na serveru i klientovi, preinstalovani ssh plus smazani .ssh. Nic nezabralo. Podotykam ze neni chyba na serveru ale na klientu pac se nejde prihlasit na zadny server. Dekuji za jakekoli napady. I blaznive a nerealne. Pac opravdu netusim v cem muze byt hacek.

7
Obecná podpora / wget, www.rozhlednyunas.cz, diakritika
« kdy: 16 Březen 2008, 15:45:29 »
Zdravim vespolek,

mam na Vas dotaz zvlaste na ty co to umite pracovat s wget. Mame skolni projekt ve kterem tvorime databazi a rozhodli jsme se udelat databazi rozhleden. Podklady stahujem ze stranky [url]www.rozhlednyunas.cz[\url] bohuzel tam maji nejaky divny kodovani a nedari se nam ty stranky stahnout WGETem komplet v cestine. Nenapada vas nekoho jak by se to dalo vyresit?  Diky

8
Obecná podpora / Mail z prikazove radky [vyřešeno]
« kdy: 09 Březen 2008, 23:50:12 »
Hezky vecer,
prosim o radu takove trosku HOWTO jak odesilat emaily z prikazove radky. Prosel jsem mnoho diskuzi zde, na aclinuxu, a castecne google, ale nic mi nepomohlo.
Prikaz je jasny:
Kód: [Vybrat]
echo "ahoj" | mail -s "predmet" *@*.czprobehne to jakoby bez chyb. (zadna message) ale email se neodesle. Jediny tak nak log co vidim je ze mi po chvili dorazi do /var/mail/truhlik (tzv. MAILER DAEMON). Kopie emailu co jsem odeslal. Toto:
Kód: [Vybrat]
From MAILER-DAEMON  Sun Mar  9 23:30:20 2008
Return-Path: <MAILER-DAEMON>
Received: from localhost (localhost)
by ubuntu (8.14.2/8.14.2/Debian-2build1) id m29MUK30014260;
Sun, 9 Mar 2008 23:30:20 +0100
Date: Sun, 9 Mar 2008 23:30:20 +0100
From: Mail Delivery Subsystem <MAILER-DAEMON>
Message-Id: <200803092230.m29MUK30014260@ubuntu>
To: <truhlik@ubuntu>
MIME-Version: 1.0
Content-Type: multipart/report; report-type=delivery-status;
boundary="m29MUK30014260.1205101820/ubuntu"
Subject: Returned mail: see transcript for details
Auto-Submitted: auto-generated (failure)
Status: RO

This is a MIME-encapsulated message

--m29MUK30014260.1205101820/ubuntu

The original message was received at Sun, 9 Mar 2008 23:30:18 +0100
from localhost [127.0.0.1]

   ----- The following addresses had permanent fatal errors -----
<*@*.cz>
    (reason: 501 Invalid email address.)

   ----- Transcript of session follows -----
... while talking to mx50.seznam.cz.:
>>> MAIL From:<truhlik@ubuntu> SIZE=525
<<< 501 Invalid email address.
501 5.6.0 Data format error

--m29MUK30014260.1205101820/ubuntu
Content-Type: message/delivery-status

Reporting-MTA: dns; ubuntu
Received-From-MTA: DNS; localhost
Arrival-Date: Sun, 9 Mar 2008 23:30:18 +0100

Final-Recipient: RFC822; *@*.cz
Action: failed
Status: 5.5.2
Diagnostic-Code: SMTP; 501 Invalid email address.
Last-Attempt-Date: Sun, 9 Mar 2008 23:30:20 +0100

--m29MUK30014260.1205101820/ubuntu
Content-Type: text/rfc822-headers

Return-Path: <truhlik@ubuntu>
Received: from ubuntu (localhost [127.0.0.1])
by ubuntu (8.14.2/8.14.2/Debian-2build1) with ESMTP id m29MUI30014258
for <*@*.cz>; Sun, 9 Mar 2008 23:30:18 +0100
Received: (from truhlik@localhost)
by ubuntu (8.14.2/8.14.2/Submit) id m29MUIaN014256
for *@*.cz; Sun, 9 Mar 2008 23:30:18 +0100
Date: Sun, 9 Mar 2008 23:30:18 +0100
From: truhlik <truhlik@ubuntu>
Message-Id: <200803092230.m29MUIaN014256@ubuntu>
To: *@*.cz
Subject: predmet

--m29MUK30014260.1205101820/ubuntu-
Nekde jsem cetl ze je potreba nastavit smtp v cemz asi bude muj problem. Naistloval jsem ballicek nail a v souboru /etc/nail.rc pridal nakonec:
Kód: [Vybrat]
set smtp=smtp.seznam.cz Tento smtp pozaduje autentizaci, ale jak ji zaridit? Nebo se mylim.
Dale mam balicek mailx.
Dekuju vsem.

9
Obecná podpora / Nelze se pripojit na VNC server
« kdy: 04 Únor 2008, 12:56:58 »
Zdravim vespolek,
po vcerejsim dlouhem a bezvyslednem hledani jiz nemam jinou sanci nez se zeptat zde. Resilo se to mnohokrat a parkrat bezvysledne, ale zkusim se zeptat jeste jednou.

1) Nainstaloval jsem si vnc server.
2) Spustim server:
Kód: [Vybrat]
truhlik@ubuntu:~$ vncserver
Found /usr/share/vnc-java for http connections.

New 'X' desktop is ubuntu:2

Starting applications specified in /etc/X11/Xsession
Log file is /home/truhlik/.vnc/ubuntu:2.log
Takze jak jsem to pochopil vytvorila se mi virtulani plocha ubuntu:2 na kterou se mam pripojit prez VNC clienta.
3) nastavim heslo:
Kód: [Vybrat]
truhlik@ubuntu:~$ vncpasswd   
Password:
Verify:   
3) zkousim se pripojit:
Kód: [Vybrat]
ruhlik@ubuntu:~$ vncviewer ubuntu:2

VNC Viewer Free Edition 4.1.1 for X - built Sep 10 2007 17:17:04
Copyright (C) 2002-2005 RealVNC Ltd.
See http://www.realvnc.com for information on VNC.

Mon Feb  4 12:54:32 2008
 main:        unable to connect to host: Connection refused (111)
Pripadne jeste:
Kód: [Vybrat]
truhlik@ubuntu:~$ vncviewer localhost:2

VNC Viewer Free Edition 4.1.1 for X - built Sep 10 2007 17:17:04
Copyright (C) 2002-2005 RealVNC Ltd.
See http://www.realvnc.com for information on VNC.

Mon Feb  4 12:56:07 2008
 main:        unable to connect to host: Connection refused (111)
Stale to same. Vite nekdo kde v cem je chyba. Firewall zadny nemam.

10
Pomoc s hardwarem / Spatne rozlozeni klavesnice
« kdy: 19 Leden 2008, 12:14:07 »
Mam takovy zajimavy problem.
Pouzivam obcas na notebooku externi USB klavesnici a od doby co jsem si hral s nastavenim Xek (prez nvidia-settings)  tak mi zaclo blbnout rozlozeni klavesnice (interni) na mem notebooku (i prez odpojednou externi USB klavesnici).

Misto pismem U,I,O,P,K,L,J,H,M,N se pisou cislice a misto cislic jine znaky. Zkousel jsem vratit zalohu xorg.conf ale nepomohlo.
Kód: [Vybrat]
# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 1.0  (buildmeister@builder3)  Thu Nov  9 17:56:12 PST 2006

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
    RgbPath         "/usr/X11R6/lib/X11/rgb"
EndSection

Section "Module"
    Load           "dbe"
    Load           "extmod"
    Load           "type1"
    Load           "freetype"
    Load           "glx"
EndSection

Section "ServerFlags"
    Option         "Xinerama" "0"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
#    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
   Option      "CoreKeyboard"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "pc105"
   Option      "XkbLayout"   "us,cz"
   Option      "XkbVariant"   "qwerty"
EndSection

Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "ACI VW222"
    HorizSync       31.0 - 81.0
    VertRefresh     56.0 - 75.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Videocard0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce Go 7600"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Videocard0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "1"
    Option         "metamodes" "CRT: 1680x1050 +0+0, DFP: nvidia-auto-select +0+0; CRT: 1280x800 +0+0, DFP: nvidia-auto-select +1280+0;"
    SubSection     "Display"
        Depth       24
        Modes      "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
EndSection

Zajimave je ze pokud se hned pri startu zaloguju pod jinim uzivatelem nez truhlik (napriklad root nebo mam vytvoreneho jeste jednoho) tak je rozlozeni klavesnice v poradku. Proto jsem zkusil smazat cely home i se skrytyma souborama a nakopirovat tam home od jineho uzivatele, ale nepomohlo to.
Dalsi zajimavosti je ze v konsoli klavesnice funguje v poradku a jeste posledni vec pokud se prepnu do konzole a zase zpatky do Xek tak se rozlozeni klavesnice spravi a funguje v poradku.
Ale pokud zmenim klavesnici z US na CZ a tak se to zase pokazi. Jeste sem postnu jednu hlasku pri nabuhani systemu mohla by pomoci.

Zatim to resim prepinanim do konsole a zpet ale neni to moc elegantni :-)

11
Archiv / Jaky koupit extern disk?
« kdy: 23 Listopad 2007, 18:24:20 »
Dobry den, prosim mohli byste mi poradit nejaky externi disk, ktery funguje bezproblemove v Ubuntu. Predstavoval bych si nejaky USB, 250GB nebo 500GB

Diky za rady.

12
Volná diskuze kolem Linuxu a OSS / Temata s myma prispevkama
« kdy: 07 Říjen 2007, 17:45:55 »
Chtel bych se zeptat, jak mohu zobrazit vsechna temata ve kterych je muj prispevek. Nahore je moznost "Zobrazit nove odpovedi na tve prispevky" ale to mi nikdy nic neukaze. Chapu to dobre ze jsou to jen nove prispevky na moje zalozena temata?

Proste hledam neco jako ve starem foru bylo dole "zobrazit vsechny temata s vasim prispevkem"

13
Volná diskuze kolem Linuxu a OSS / Skype, zajimava hlaska
« kdy: 10 Září 2007, 21:43:22 »
Toto jsem postrehl ve vypiisu pri instalaci Skype. Nevim jestli to pise u vice balicku, ale ja jsem si toho vsiml poprve. Tak me to docela zaujalo:

debconf: nemohu inicializovat rozhraní: Dialog
debconf:(Dialogové rozhraní nebude pracovat na hloupém terminálu, shellovém bufferu emacsu, nebo bez řídícího terminálu.)
debconf: uchyluji se k rozhraní: Readline

14
Archiv / rozliseni ATI 2400 [vyřešeno]
« kdy: 06 Září 2007, 16:50:34 »
Dobry den,
jsem uz bezradny. Nemohu nastavit rozliseni 1280x1024 na monitoru BenQ pro grafickou kartu ATI HD 2400 XT. Neustale mam na vyber v polozce System -> Volby -> Rozliseni 1024x768,800x600 nevim kde to linux bere kdyz v Xorg o tom nemam zminku. Nemuze to byt chybejicima ovladacema pro grafarnu?
Muj Xorg vypada takto:

Kód: [Vybrat]
Section "Files"
FontPath "/usr/share/fonts/X11/misc"
FontPath "/usr/share/fonts/X11/cyrillic"
FontPath "/usr/share/fonts/X11/100dpi/:unscaled"
FontPath "/usr/share/fonts/X11/75dpi/:unscaled"
FontPath "/usr/share/fonts/X11/Type1"
FontPath "/usr/share/fonts/X11/100dpi"
FontPath "/usr/share/fonts/X11/75dpi"
# path to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "cz"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/input/wacom"
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/input/wacom"
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/input/wacom"
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Device"
Identifier "ATI Technologies Inc ATI Default Card"
Driver "vesa"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "Obecný monitor"
Option "DPMS"
HorizSync 28-51
VertRefresh 43-60
 # 1280x1024 @ 61.00 Hz (GTF) hsync: 64.72 kHz; pclk: 110.80 MHz
  Modeline "1280x1024_61.00"  110.80  1280 1360 1496 1712  1024 1025 1028 1061  -HSync +Vsync

EndSection

Section "Screen"
Identifier "Default Screen"
Device "ATI Technologies Inc ATI Default Card"
Monitor "Obecný monitor"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1280x1024_61"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x1024_61"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024_61"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x1024_61"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024_61"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024_61"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
InputDevice     "stylus" "SendCoreEvents"
InputDevice     "cursor" "SendCoreEvents"
InputDevice     "eraser" "SendCoreEvents"
EndSection

Section "DRI"
Mode 0666
EndSection

Section "Extensions"
       Option  "Composite" "Disable"
EndSection
Hledal jsem zde na foru a vetsina veci mi nepomohla nebo nenajely X-ka vubec. Jestli nekdo poradite budu rad. diky

15
Archiv / Nejde spustit Blockout2
« kdy: 09 Srpen 2007, 23:17:55 »
Na serveru www.root.cz byla upoutovka na hru Blockout2, tak jsem si ji stahnul rozbalil a pokusil spustit, ale nejde to.

Ofocalni stranky:
http://www.blockout.net/blockout2/

Chybova hlaseni:
Kód: [Vybrat]
truhlik@ubuntu-desktop:~/bl2$ ./blockout
BL2_HOME environement variable if not defined !
Please set the BL2_HOME to the BlockOut II installation directory (ex: BL2_HOME=/usr/local/bl2).
Tak jsem zkusil nastavit promenou BL2_HOME na umisteni adresare bl2 v domovkem adresari
Kód: [Vybrat]
truhlik@ubuntu-desktop:~/bl2$ BL2_HOME=/home/truhlik/bl2Coz se zrejme povedlo
Kód: [Vybrat]
echo $BL2_HOME
/home/truhlik/bl2
Ale hra stale nefunguje. Netusite nekdo co s tim? Dekuji za jakoukoliv snahu.

16
Archiv / TV-out, nejdou barvy
« kdy: 25 Únor 2007, 17:44:14 »
Prosim o radu. Vim ze se to tu resilo uz nekolikrat a take jsem projel hodne temat zde i na internetu, ale muj problem to nevyresilo.
Mam Notebook ASUS F3JC s Nvidia Geforce GO 7300. Vystup na dva monitory funguje tak jak ma akorat my na televizi nejdou barvy (cernobile). Zkousel jsem i menit barevnou hloubku, ale nepomohlo. Vystup je S-VIDEO vstup SCART.  A muj xorg.conf vypada takto:
Kód: [Vybrat]
Section "Files"

# path to defoma fonts
    FontPath        "/usr/share/X11/fonts/misc"
    FontPath        "/usr/share/X11/fonts/cyrillic"
    FontPath        "/usr/share/X11/fonts/100dpi/:unscaled"
    FontPath        "/usr/share/X11/fonts/75dpi/:unscaled"
    FontPath        "/usr/share/X11/fonts/Type1"
    FontPath        "/usr/share/X11/fonts/100dpi"
    FontPath        "/usr/share/X11/fonts/75dpi"
    FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
    Load           "i2c"
    Load           "bitmap"
    Load           "ddc"
    Load           "extmod"
    Load           "freetype"
    Load           "glx"
    Load           "int10"
    Load           "type1"
    Load           "vbe"
#    Load           "dri"
    Load           "dbe"
    Load           "glx"
EndSection

Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "CoreKeyboard"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "cz"
EndSection

Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
    Option         "CorePointer"
    Option         "Device" "/dev/input/mice"
    Option         "Protocol" "ExplorerPS/2"
    Option         "ZAxisMapping" "4 5"
    Option         "Emulate3Buttons" "true"
EndSection

Section "InputDevice"

                                                      # /dev/input/event
                                                      # for USB
    Identifier     "stylus"
    Driver         "wacom"
    Option         "Device" "/dev/wacom"          # Change to
    Option         "Type" "stylus"
    Option         "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "InputDevice"

                                                      # /dev/input/event
                                                      # for USB
    Identifier     "eraser"
    Driver         "wacom"
    Option         "Device" "/dev/wacom"          # Change to
    Option         "Type" "eraser"
    Option         "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "InputDevice"

                                                      # /dev/input/event
                                                      # for USB
    Identifier     "cursor"
    Driver         "wacom"
    Option         "Device" "/dev/wacom"          # Change to
    Option         "Type" "cursor"
    Option         "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "Monitor"
    Identifier     "Generic Monitor"
    HorizSync       28.0 - 51.0
    VertRefresh     43.0 - 60.0
    Option         "DPMS"
    # 1280x800 @ 60.00 Hz (GTF) hsync: 49.68 kHz; pclk: 83.46 MHz
    Modeline "1280x800_60.00"  83.46  1280 1344 1480 1680  800 801 804 828  -HSync +Vsync
EndSection

Section "Monitor"
Identifier "Televize"
VendorName "Samsung"
HorizSync 30-50
VertRefresh 60
# DisplaySize 400 300
EndSection

Section "Device"
    Identifier     "NVIDIA Corporation NVIDIA Default Card"
    Driver         "nvidia"
    Option  "XAANoOffscreenPixmaps"
    BusID        "PCI:1:0:0"
    Screen             0
    Option        "RenderAccel"        "true"
#    Option        "ConnectedMonitor"    "DFP"
EndSection

Section "Device"
Identifier  "nvidia1"
Driver      "nvidia"
BusID       "PCI:1:0:0"
Screen 1
Option      "RenderAccel" "true"
        Option        "TVOutFormat"        "S-VIDEO"
        Option        "TVStandard"        "PAL-D"
        Option        "ConnectedMonitor"    "LCD"
EndSection

Section "Screen"
    Identifier     "screen0"
    Device         "NVIDIA Corporation NVIDIA Default Card"
    Monitor        "Generic Monitor"
    DefaultDepth    24
    SubSection     "Display"
        Depth       16
        Modes      "1280x800 " "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       24
        Modes      "1280x800 " "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       32
        Modes      "1280x800 " "1024x768" "800x600" "640x480"
    EndSubSection
EndSection

Section "Screen"
Identifier "screen1"
Device "nvidia1"
Monitor "Televize"
DefaultDepth    16
        SubSection     "Display"
            Depth       16
            Modes      "1280x800 " "1024x768" "800x600" "640x480"
        EndSubSection
        SubSection     "Display"
            Depth       24
            Modes      "1280x800 " "1024x768" "800x600" "640x480"
        EndSubSection
        SubSection     "Display"
            Depth       32
            Modes      "1280x800 " "1024x768" "800x600" "640x480"
        EndSubSection
EndSection

Section "ServerLayout"
    Screen 0 "screen0"
    Screen 1 "screen1" LeftOf "screen0"
    Identifier     "Default Layout"
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
    InputDevice    "stylus" "SendCoreEvents"
    InputDevice    "cursor" "SendCoreEvents"
    InputDevice    "eraser" "SendCoreEvents"
EndSection

Section "DRI"
        Mode 0666
EndSection

Section "Extensions"
        Option "Composite" "Enable"
EndSection

17
Archiv / Spatne rozdeleny disk
« kdy: 24 Únor 2007, 12:54:36 »
Chtel jsem rozdelit disk pomoci gparted z liveCD ubuntu 6.10. Disk mel velikost 40GB a 10,5GB bylo vyuzito (ntfs). Udelal jsem tyto oblasti.
1. oblast 11GB (ntfs)-kde je nutno uchovat data.
2. oblast 6GB (ext3) - na nainstalovani ubuntu
3. oblast (fat32) - na data
4. obalst (linux-swap) - na swap
Spustil jsem deleni a probihalo to hodne dlouho (20-30min) a pak se jakoby spustil sporic tak jsem jen hejbnul mysi a probehlo jakoby znovu prihlaseni do gnome (nikdy drive jsem to nevidel, ale ani to neni moc podstatny) a gparted nebezel. Tak jsem to chtel spustit znovu a co nevidim.
Gparted vidi disk 40GB z toho vyuzito 39,5GB. To sami vidi Partion Magic, delic disku z CD Windows, a jakykoliv jini delic z linuxovych distribuci. Ve windows v tento pocitac je videt disk 11GB z toho vyuzito 10,5GB a nic jineho.
Nevite nekdo co stim? Krom naformatovani celeho disku.Dekuji za kazdou radu.

18
Archiv / Problem s prihlasovaci obrazovkou.
« kdy: 04 Únor 2007, 15:41:13 »
Zdravim,
Naskytl se mi takovy maly problem. Standartne mam zaply automaticky prihlasovani uzivatele do Gnome ale neak jsem to nahodou zmenil ze neco vyzkousim, a kdyz sem se odhlasil tak mi to napsalo nakou chybu ze bude pouzita jina obrazovka (nebo neco podobnyho uz si to nepamatuju presne) a nabehla mi jina nez standartni do ubuntu takova podobna jako do debianu.
A kdyz sem tma neco psal - uzivatelske jmeno a heslo tak to psalo azbukou.Tudiz sem se fakt nemohl zaboha prihlasit. Ja uz sem to vyresil tim ze sem v konsoli vytvoril novyho uzivatele 123456 a dal mu cisellny heslo udelil prava administratora (cisla jsou v azbuce stejna nastesti) a prihlasil se za nej a dal znovu prihlasovat automaticky.
Ale zajimalo by me proc mi nenabehne standartni ubuntacka prihlasovaci obrazovka a proc tam pisu azbukou.
(jazyk jsem tam zkousel menit a nic nezabiralo ani restart - v konsoli skoro vse v poradku)
Moc dekuju za odpoved.

19
Archiv / Nefunkci editace "Rozvrzeni nabidky".
« kdy: 22 Leden 2007, 20:14:50 »
Prosim o radu. Dneska celym den hledam na tomto foru vse co se tyce gnome panelu a stale bezvysledne. Muj problem je ze nemuzu jakkoliv upravovat nabidku v Aplikace , Mista, System. Potreboval bych si tam pridat nekolik ikon a nejde to. Dle meho nazoru se tam ty ikony meli dat automaticky pri instalaci balicku .deb ale nestalo se tak, proto jsem si je tam chtel pridat a objevil tento problem. Zkousim prez System > Volby > Rozvrzeni nabidky > Pridat polozku.... nic, nebo jen pravym tlacitkem na nabidku a pridat polozku a nic. Zkousel jsem preinstalovat gnome-panel ,ale taky bez vysledne. Nemate nekdo nejaky napad jak by se to dalo vyresit? Dekuji za radu.

Pouzivam Ubuntu 6.10 na notebooku Asus F3JC graficka karta GeForce 7300

20
Archiv / Pomaly start mplayer
« kdy: 30 Prosinec 2006, 00:02:20 »
Prosim o pomoc. Kdyz spustim gmplayer prez Aplikace -> Zvuk a media -> Mplayer tak trva start priblizne minutu at uz se jedna o spusteni filmu, hudby, nebo samotne aplikace. Pokud spustim mplayer z konsole tak probehne start behem nekolika malo vterin. Prosim o pomoc jak by se dal spoustet gmplayer stejne rychle. Chtel jsem si mplayer naistalovat ne jako balicek ale kompilaci protoze jsem se dozvedel, ze je to lepsi pro vykon ale nevim kde stahnout zdrojaky a ani jak se kompilace provadi. Dekuji za vsem za radu.

Tak jsem zjistil ze mi startuji pomalu pomalu vsechny prehravace, ktery spoustim prez gnome. Prez terminal startuji normalne...

21
Archiv / Problem s grafickou kartou
« kdy: 20 Prosinec 2006, 21:16:06 »
Prosim o pomoc. Instaloval jsem balicky podle navodu Lukase Svobody a po restartu PC mi nenajelo GNOME misto toho chybova hlaska o spatnym nastaveni gnome. Pri prohledani informaci mi to pise ze nemohl najit nvidia driver. Tak jsem nastavil /etc/X11/xorg.conf podle navodu v sekci pomoc s hardwarem na

Section "Module"
    Load    "i2c"
    Load    "bitmap"
    Load    "ddc"
   # Load    "dri"
    Load    "extmod"
    Load    "freetype"
    Load    "glx"
    Load    "int10"
    Load    "type1"
    Load    "vbe"

Section "Device"
    Identifier    "NVIDIA Corporation NVIDIA Default Card"
    Driver        "nvidia"
    BusID        "PCI:0:5:0"
    Option             "NvAGP" "1"

Doplnil jsem komentar k Load "dri" a zmenil Driver "nv" na "nvidia" a pridal radku Option ... jinak vse nechal jak bylo. Avsak po restartu stale nefungovalo. V podrobnejsim chybovem hlaseni mi jsem si vsiml ze nemohl nacist soubor s fonty ... nejaky cyrillic, a navic pokud spustim normalne Ubuntu tak vsechny chybovy hlaseni jsou psany fontem ktery misto hacku a carek dela prazdny ctverecky a kdyz spustim ubuntu v recovery modu tak je pismo normalni. Prosim o radu nerad bych opet formatoval disk.... Dekuji za kazdy napad. (Ubuntu 6.06 Geforce4 MX 440, AMD Athol 1800+)

22
Archiv / Připojení přes USB modem.
« kdy: 14 Listopad 2006, 11:22:21 »
Prosím o pomoc. Mám well asu 8000 USB ADSL modem od Telecomu. Zkosušel jsem několik návodů na internetu (např. http://wellasu8000.wz.cz/ - toho jsem se držel převážně i když není na Ubuntu) a všechno jsem udělal podle návodu až na to že nevim kde najít hodnotu VPI/VCI kterou musím nastavit a jakej příkaz musím zadat abych se připojil, nebo jestli stačí jen otevřít Firefox? Mockrát děkuji za každou radu už jsem prohledal mnoho fór a návodů a stále se mi nedaří.

Stran: [1]